#fedora-meeting: Fedora Ambassadors of North America - 2016 Nov. 17
Meeting started by jflory7 at 02:00:00 UTC
(full logs).
Meeting summary
- === FAmNA Roll Call === (jflory7, 02:00:06)
- award3535 is traveling to a local LUG meeting
and is not able to attend tonight (jflory7,
02:00:24)
- === Announcements === (jflory7, 02:11:51)
- === Fedora 25 is a GO! === (jflory7,
02:12:00)
- Fedora 25 was officially given the green light
today. It will be coming to a server near you on Tuesday, Nov. 22nd,
2016. Watch the Fedora Magazine for more information! (jflory7,
02:12:32)
- === "Where to point newcomers to Fedora"
=== (jflory7,
02:12:43)
- https://communityblog.fedoraproject.org/where-point-newcomers-fedora/
(jflory7,
02:12:47)
- The Fedora Join SIG is the group that helps
interact with newcomers and guide them into places to contribute in
the project. Learn more about the SIG and how you can get involved
if you'd like! (jflory7,
02:13:19)
- === "Fedora 25: Let’s have an awesome release
party!" === (jflory7,
02:13:31)
- https://communityblog.fedoraproject.org/fedora-25-awesome-release-party/
(jflory7,
02:13:35)
- Fedora 25 is right around the corner and we
have a definite date. Now is a good time to begin planning a release
party! You can find some resources in this post on the Community
Blog. (jflory7,
02:14:03)
- http://tinyurl.com/Live-respins2
(linuxmodder,
02:16:56)
- === Tickets === (jflory7, 02:18:32)
- https://pagure.io/ambassadors-na/tasks/issues?status=Open&tags=meeting
(jflory7,
02:18:46)
- === Ticket #158 === (jflory7,
02:19:01)
- https://pagure.io/ambassadors-na/tasks/issue/158
(jflory7,
02:19:16)
- Assuming this ticket was supposed to be removed
from the meeting agenda since it was already approved - it is being
removed now, and if there is more to discuss, it can be re-added
later (jflory7,
02:21:03)
- === Ticket #153 === (jflory7,
02:21:18)
- https://pagure.io/ambassadors-na/tasks/issue/153
(jflory7,
02:21:22)
- jsandys is working on an event report, but
overall, the event was a success (jflory7,
02:22:27)
- Reimbursement will be needed for the t-shirts,
jsandys will work on filing a ticket (jflory7,
02:24:33)
- AGREED: Removing this
ticket from the meeting agenda and will follow up as needed - ticket
can be closed once event report is completed (jflory7,
02:25:19)
- === Open Floor === (jflory7, 02:26:03)
- A few remaining bugs with Pagure will be fixed
soon. This includes (1) wrong links being sent in emails for our
Pagure, and (2) attachments not using the right URL for tickets we
imported (like the Budget ticket) (jflory7,
02:26:46)
- Red Hat is out of funds for the rest of FY17
and will not be able to help support any Fedora events until
FY18 (jflory7,
02:27:32)
- jsandys learned about costs for next year's
LFNW while at SeaGL. 10ft space is $1500, Friday game night and
Saturday party are $2000. Dates are May 6-7, 2017. (jflory7,
02:29:53)
- jsandys will also attend the December meeting
of the Seattle Python group and give away a Fedora <3 Python
t-shirt (jflory7,
02:33:37)
- No meeting next week because of Thanksgiving!
Enjoy the day off with friends and family! (jflory7,
02:37:30)
Meeting ended at 02:37:48 UTC
(full logs).
Action items
- (none)
People present (lines said)
- jflory7 (83)
- juggler (11)
- linuxmodder (11)
- zodbot (11)
- AndChat|266961 (11)
- reher (1)
- jsandys (0)
Generated by MeetBot 0.1.4.