#fedora-meeting: Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings

Meeting started by randomuser at 14:02:08 UTC (full logs).

Meeting summary

  1. Roll Call (randomuser, 14:02:08)
  2. New Writers (randomuser, 14:06:07)
  3. guide conversion (randomuser, 14:09:29)
    1. ACTION: randomuser to start asciidoc conversion of sysadmin guide (randomuser, 14:32:05)
    2. ACTION: randomuser to prep agenda to intro rh writers to fedora docs resources (randomuser, 14:40:34)


Meeting ended at 14:50:42 UTC (full logs).

Action items

  1. randomuser to start asciidoc conversion of sysadmin guide
  2. randomuser to prep agenda to intro rh writers to fedora docs resources


Action items, by person

  1. randomuser
    1. randomuser to start asciidoc conversion of sysadmin guide
    2. randomuser to prep agenda to intro rh writers to fedora docs resources


People present (lines said)

  1. randomuser (41)
  2. shaunm (19)
  3. bexelbie (19)
  4. zodbot (7)
  5. apetrova (5)
  6. pbokoc (3)
  7. stickster (2)
  8. mclasen (2)
  9. pravins (1)
  10. Capesteve (1)


Generated by MeetBot 0.1.4.