#fedora-meeting: Fedora QA meeting

Meeting started by adamw at 16:00:11 UTC (full logs).

Meeting summary

  1. Roll call (adamw, 16:00:19)
  2. Previous meeting follow-up (adamw, 16:05:58)
    1. "adamw to look into USB writing tool coverage in the validation matrices, draft something up" - still didn't get around to that, note it's not super high priority. putting back one more time (adamw, 16:06:42)
    2. ACTION: adamw to look into USB writing tool coverage in the validation matrices, draft something up (adamw, 16:06:53)

  3. Optical media test coverage discussion (adamw, 16:09:08)
    1. AGREED: there are no objections to the basic idea of cutting down guaranteed optical media testing (adamw, 16:20:12)

  4. Fedora 26 Test Day status (adamw, 16:20:26)
    1. Test Day organization team is in the process of contacting relevant change owners and pre-planning the list of events (adamw, 16:23:22)
    2. call for Test Days will go out in the new year, closer to branching (adamw, 16:26:11)

  5. Fedora 25 Retrospective status (adamw, 16:26:16)
    1. sumantro has drafted a retrospective email and it's waiting for adamw to review it, will go out to the list soon (adamw, 16:26:35)
    2. ACTION: adamw to review the draft retrospective mail (adamw, 16:26:44)
    3. we will convert retrospective to actionable tickets in the new year after there's been some time for contributions (adamw, 16:27:03)

  6. Trac to Pagure migration status (adamw, 16:27:30)
    1. ACTION: a2batic to try and run some test migrations of trac into pagure (adamw, 16:35:02)

  7. Open floor (adamw, 16:42:38)
    1. phabricator will be moving to https://phab.qa.fedoraproject.org this week, unless something new goes wrong. redirects should be in place (adamw, 16:44:04)
    2. please help out with testing the Rawhide 20161210.n.0 nightly, now nominated (adamw, 16:49:15)


Meeting ended at 16:54:55 UTC (full logs).

Action items

  1. adamw to look into USB writing tool coverage in the validation matrices, draft something up
  2. adamw to review the draft retrospective mail
  3. a2batic to try and run some test migrations of trac into pagure


Action items, by person

  1. a2batic
    1. a2batic to try and run some test migrations of trac into pagure
  2. adamw
    1. adamw to look into USB writing tool coverage in the validation matrices, draft something up
    2. adamw to review the draft retrospective mail


People present (lines said)

  1. adamw (119)
  2. cmurf (33)
  3. sumantrom (21)
  4. a2batic (20)
  5. zodbot (9)
  6. coremodule (8)
  7. Southern_Gentlem (5)
  8. tflink (4)
  9. satellit (1)


Generated by MeetBot 0.1.4.