#fedora-meeting: FAmNA
Meeting started by award3535 at 01:58:14 UTC
(full logs).
Meeting summary
- === FAmNA Roll Call === (award3535, 01:58:37)
- === Announcements === (award3535, 02:05:24)
- https://fedoraproject.org/wiki/FAMNA_event_owner_guidelines
(award3535,
02:14:37)
- === January 2017 elections are now OPEN
=== (jflory7,
02:20:13)
- https://communityblog.fedoraproject.org/2017-january-elections-interviews/
(jflory7,
02:20:20)
- The January 2017 elections are now open and
voting will remain open until Monday. You can read a wrap-up post on
the Community Blog with links to candidate interviews and wiki
pages. There are elections for the Fedora Council, the Fedora
Engineering Steering Committee, and the Fedora Ambassador Steering
Committee. (jflory7,
02:21:11)
- https://admin.fedoraproject.org/voting/
<== vote here! (jflory7,
02:21:20)
- === Flock 2017 bids are now being accepted
=== (jflory7,
02:21:32)
- https://communityblog.fedoraproject.org/flock-2017-bids-due-28-feb-2017/
(jflory7,
02:22:02)
- Flock is the annual Fedora contributor
conference, and this year, it's coming back to the US! If you want
to bring Flock to your city, please read the announcement post and
start gathering info. The deadline is February 28th, but it's a long
process, so if you're interested, make sure you start working on
your bid proposal early. (jflory7,
02:22:34)
- === "Celebrating Fedora 25 with freenode"
=== (jflory7,
02:23:20)
- https://communityblog.fedoraproject.org/celebrating-fedora-freenode/
(jflory7,
02:23:21)
- We use freenode often as part of communicating
in Fedora. This post celebrates our long-time relationship with
freenode and looks ahead into the future for Fedora in 2017.
(jflory7,
02:23:50)
- === Tickets === (award3535, 02:29:01)
- https://pagure.io/ambassadors-na/tasks/issues
(award3535,
02:29:13)
- AGREED: $1500.00 for
Brickhack (award3535,
02:40:47)
- ACTION: jflory7 Email
award3535 payment details and information for BrickHack to be
completed on Friday, Jan. 13th (jflory7,
02:42:35)
- == Open Floor === (award3535, 02:44:49)
Meeting ended at 03:04:27 UTC
(full logs).
Action items
- jflory7 Email award3535 payment details and information for BrickHack to be completed on Friday, Jan. 13th
Action items, by person
- award3535
- jflory7 Email award3535 payment details and information for BrickHack to be completed on Friday, Jan. 13th
- jflory
- jflory7 Email award3535 payment details and information for BrickHack to be completed on Friday, Jan. 13th
- jflory7
- jflory7 Email award3535 payment details and information for BrickHack to be completed on Friday, Jan. 13th
People present (lines said)
- jflory7 (68)
- award3535 (60)
- nb (42)
- juggler (21)
- zodbot (13)
- danofsatx (9)
- kk4ewt (6)
- jsandys (4)
- jflory (1)
- reher (1)
Generated by MeetBot 0.1.4.