14:00:38 <mattdm> #startmeeting Council (2017-02-15)
14:00:38 <zodbot> Meeting started Wed Feb 15 14:00:38 2017 UTC.  The chair is mattdm. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:38 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:00:38 <zodbot> The meeting name has been set to 'council_(2017-02-15)'
14:00:39 <mattdm> #meetingname council
14:00:39 <zodbot> The meeting name has been set to 'council'
14:00:41 <mattdm> #chair mattdm jkurik jwb langdon robyduck tatica bexelbie
14:00:41 <zodbot> Current chairs: bexelbie jkurik jwb langdon mattdm robyduck tatica
14:00:43 <mattdm> #topic Introductions, Welcomes
14:00:49 <mattdm> good morning everyone!
14:00:51 <bexelbie> .hello bex
14:00:51 <jwb> i am here!  (finally!)
14:00:52 <zodbot> bexelbie: bex 'Brian (bex) Exelbierd' <bex@pobox.com>
14:00:52 <robyduck> .hello robyduck
14:00:55 <zodbot> robyduck: robyduck 'Robert Mayr' <robyduck@gmail.com>
14:00:57 <langdon> .hello langdon
14:00:58 <zodbot> langdon: langdon 'Langdon White' <langdon@fishjump.com>
14:01:02 * langdon steps away for 5m
14:01:03 <mattdm> wow! hi jwb!
14:01:06 <mattdm> :)
14:01:09 <mattdm> langdon: nice.
14:01:28 <jwb> apologies for last week.  unexpected travel kept me from attending
14:01:31 <mattdm> hi robyduck and bexelbie. jkurik i think said he couldn't make it
14:01:49 <mattdm> jwb: no problem.
14:01:57 <mattdm> #topic Today's Open Floor Agenda
14:02:05 <mattdm> okay, so, this is an open-floor meeting
14:02:10 <mattdm> which means I haven't prepared an agenda
14:02:22 <jwb> i have a topic
14:02:24 <mattdm> which is good, because coffee has not really kicked in yet
14:02:28 <jwb> or a question really
14:02:34 <robyduck> I have some too
14:02:43 <mattdm> okay, so, let's list topics and make an agenda
14:02:44 <bexelbie> I have a topic (announcement x 2)
14:02:55 <mattdm> ok. everyone say your things :)
14:03:10 <bexelbie> Announcement re: GSoC
14:03:12 <jwb> i'm going to let bexelbie go first in case he covers the topic i wanted to ask about
14:03:15 <mattdm> I made a little guide to how i want this to go at https://fedoraproject.org/wiki/Council_Meetings?rd=Council_meeting_process#During_the_Meeting_.28Open_Floor.29
14:03:21 <bexelbie> Announcment/consent re: Fedora spending process
14:03:47 <mattdm> In short, everyone say what you're interested in, I'll make a list, and if we're good, we'll go through them
14:04:05 <bexelbie> those are my two
14:04:07 <jwb> Question: flock bids and getting the word out
14:04:10 <robyduck> 1) Did we ever define a term for the new FAmSCo? Which is related to: do we still want to go further with FOSCo?
14:04:18 <mattdm> and for each we'll decide if we want to keep going after a short amount of time
14:04:22 <robyduck> 2) Report about the vacant FAmSCo seat
14:04:45 <linuxmodder> .fas linuxmodder
14:04:45 <zodbot> linuxmodder: linuxmodder 'Corey W Sheldon' <sheldon.corey@openmailbox.org>
14:04:47 <mattdm> okay wow that's a lot :)
14:05:18 <mattdm> Let's aim for short things first, then urgent, and see how far we get. Like this:
14:05:27 <mattdm> 1. GSoC announcement
14:05:39 <linuxmodder> urgent seems like it should be first but ...
14:05:46 <mattdm> 2. FAmSCo vacant seat
14:06:00 <mattdm> (linuxmodder if we do that we never get to "short")
14:06:09 <mattdm> 3. Flock bids
14:06:30 * langdon back.. sorry
14:06:32 <mattdm> 4. Fedora Spending Process
14:06:43 <mattdm> 5. Term for FAmSCo
14:06:49 <mattdm> 6. Further with FOSCo?
14:06:54 <mattdm> Did I get eveything?
14:07:20 <robyduck> I think so
14:07:26 <mattdm> I'm assuming "famsco seat" is a report, not a big discussion. if it turns into a big discussion, let's defer
14:07:37 <linuxmodder> mattdm,  on the GSoC  one what is still desired/needed
14:07:38 <robyduck> no, just a quick update
14:07:43 <mattdm> and let's try to keep to 10 minutes for each, because there is a meeting following
14:07:52 <mattdm> #topic GSoC announcement and stuff
14:07:56 <mattdm> bexelbie: go
14:08:04 <mattdm> hopefully ansewring linuxmodder in the process :)
14:08:20 <bexelbie> Our Google Summer of Code application has been submitted.  We will not have any details until at least 27 Feb
14:08:26 * linuxmodder is not only a famna but gsoc 17 mentor mattdm
14:08:32 <bexelbie> However, Google contacted me today and they would like to see more ideas on our idea page.
14:08:48 <bexelbie> So, please go to the areas of the project you are close to and have them submit ideas with mentors
14:08:58 <bexelbie> they will review the page again on Friday at 9am PST
14:08:59 <linuxmodder> bexelbie,  will repost on my socials asking for more ideas
14:09:07 <langdon> bexelbie, so .. i am confused.. did we submit for gsoc or not?
14:09:14 <bexelbie> there is no other action required at this time
14:09:19 <mattdm> #help we need more ideas with mentors on the GSoC page by 9am PST friday
14:09:19 <langdon> the wiki page seemed to indicate we had nothing to submit
14:09:20 <bexelbie> langdon, yes .. our application was submitted
14:09:20 <linuxmodder> langdon,  YES
14:09:24 <mattdm> bexelbie: what's the link?
14:09:27 <linuxmodder> but application != ideas
14:09:36 <bexelbie> #link https://fedoraproject.org/wiki/Summer_coding_ideas_for_2017
14:09:36 <langdon> ahh i see
14:09:41 <mattdm> sounds like they're giving us a chance to do better :)
14:09:49 <bexelbie> mattdm, yes, this is my read
14:09:51 <langdon> ok.. so i can still go fill something for modularity if so desired?
14:09:56 <linuxmodder> langdon,  you submit to play then have a few weeks to prove you have ideas worth accepting
14:09:57 <mattdm> langdon: QUICK
14:09:58 <bexelbie> the implication was that they might limit our slots based on the idea count
14:10:06 <langdon> gotcha .. ok
14:10:10 <mattdm> bexelbie: which seems... fair
14:10:14 <bexelbie> mattdm, agreed
14:10:22 <mattdm> ok, next topic?
14:10:32 <linuxmodder> bexelbie,  they did last year
14:10:44 * bexelbie wasn't involved last year in GSoC
14:10:51 * linuxmodder was
14:10:59 <bexelbie> I am putting a pin in my calendar to try to push this earlier this year
14:11:10 * bexelbie is done with this announcement barring further questions/discussion
14:11:20 <linuxmodder> bexelbie,  hit me up offline about that for a concerted push
14:11:21 <mattdm> let's take further discussion to lists
14:11:25 <mattdm> #topic FAmSCo vacant seat
14:11:29 <mattdm> robyduck: go :)
14:11:41 <robyduck> after a long discussion (see https://fedorahosted.org/famsco/ticket/418) FAmSCo went ahead with applying the rules for replacing a FAmSCo member.
14:11:52 <robyduck> and specifically with https://fedoraproject.org/wiki/FAmSCo_election_rules#Filling_Vacant_Seats
14:12:04 <robyduck> #2: which states, FAmSCo will ask community members to fill the vacant seat.
14:12:26 <robyduck> we have already some nominations and will vote after this meeting, but the rule is not really precise, as it permits to nominate any member.
14:13:02 <robyduck> the thing all members want to do is to rewrite and clarify those rules better and make sure this cannot happen anymore
14:13:15 <linuxmodder> robyduck,  mind a quick refresh of reqs from a community contrib
14:13:22 <robyduck> so, fredlima has been nominated again
14:13:24 <Kohane> Hello
14:13:30 <Kohane> .fas lailah
14:13:31 <zodbot> Kohane: lailah 'Sylvia Sánchez' <BHKohane@gmail.com>
14:13:53 <mattdm> robyduck: clarifying the rules seems good. but I hope it doesn't get too bogged down in details vs. big picture of rebuilding the program
14:14:07 <mattdm> anyway robyduck thanks for the update
14:14:16 <mattdm> I don't think we have any action here, right?
14:14:27 <robyduck> mattdm: not at all, I'd like to make just a simple rule, which applies to all situations
14:14:42 <mattdm> *nod*
14:14:43 <robyduck> and also move all the wiki stuff into one place on pagure
14:15:03 <mattdm> bexelbie: pagure is quickly becoming our new project documentation site
14:15:05 <robyduck> we are not lawyers and nobody wants to overrule our community
14:15:19 <mattdm> robyduck++
14:15:27 <robyduck> mattdm: yes, it is very powerful for that and can create nice html pages
14:15:30 <linuxmodder> +100 robyduck
14:15:53 * mattdm will rabbithole on that later :)
14:15:56 <robyduck> ok, that's all for this topic
14:15:59 <bexelbie> mattdm, ?
14:16:01 <robyduck> :)
14:16:07 <mattdm> bexelbie: later :)
14:16:13 <mattdm> #topic Flock bids
14:16:37 * bexelbie can expand on where the publishing proposal for docs is - but it isn't council biz :)
14:16:54 <jwb> the bidding was opened a while ago, and ends at the end of the month.  thus far we have 1 bid submitted
14:17:03 <bexelbie> yep
14:17:07 <jwb> do we need to do some kind of messaging push to get the word out there further?
14:17:09 <mattdm> for Southern Indiana
14:17:12 <bexelbie> two to three more are possibly in progress
14:17:22 <mattdm> I know there was some work on a Boston-area bid but price is a problem
14:17:33 <linuxmodder> jwb,  if you have a link I can push it some places
14:17:39 <bexelbie> #link https://communityblog.fedoraproject.org/flock-2017-bids-due-28-feb-2017/
14:17:43 <bexelbie> original announcement ^^
14:17:45 <langdon> arggh.. langdon remembers he was supposed to update the famsco ticket but didn't get to it
14:17:59 <gnokii> haha
14:18:02 <mattdm> #help We could use help spreading the word that bids are due this month
14:18:19 <langdon> wasn't mizmo submitting a BOS bid?
14:18:23 <jwb> bexelbie: well, that's good.  i only know of the boston area work so if you have more you know of, great
14:18:39 <bexelbie> I am keeping in touch with folks as they contact me and pushing on them
14:18:46 <bexelbie> I'll pull together a committee once the bids are in
14:19:01 <jwb> langdon: emailed her about it.  they were waiting on something else and it may have made it difficult to confirm with the venues for dates and such
14:19:42 <linuxmodder> just pushed on my fb and diaspora pages and shared on our fb page
14:19:47 <mattdm> linuxmodder++
14:19:47 <zodbot> mattdm: Karma for linuxmodder changed to 11 (for the f25 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
14:19:47 <jwb> ok, that's all i wanted to bring up on flock.  just making sure we get the word out
14:19:55 <mattdm> jwb++
14:19:55 <zodbot> mattdm: Karma for jwboyer changed to 5 (for the f25 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
14:20:02 <mattdm> we are doing great with this agenda :)
14:20:06 <mattdm> #topic 4. Fedora Spending Process
14:20:10 <mattdm> bexelbie: tag!
14:20:33 <bexelbie> I don't think this requires any action on the part of Council (or anyone else), but I plan to send an announcement reminding people that
14:20:50 <bexelbie> unless Fedora expenses are paid via a community meeting card, they need to come into RH for other forms of payment via me.
14:21:04 <bexelbie> we have had a few expenses not following processes and I want us to stay on the right side of audit
14:21:16 <bexelbie> and me in this case is the FCAIC position
14:21:27 <linuxmodder> bexelbie,  to clarify those would be shippers and the regional treasurers with the cards yes?
14:21:28 <bexelbie> This way it all clears accounting hurdles correctly
14:21:41 <bexelbie> linuxmodder, this would be the 4 regional credit cards, yes
14:21:51 <bexelbie> otherwise it may not be a valid expense once processed
14:22:27 <linuxmodder> noted and will make sure to push that more on event pages
14:22:56 <bexelbie> linuxmodder, before you push this message on event pages, I'd like to make sure the langauge is right - I dn't want people thinking they can't get reimbursed
14:23:01 <bexelbie> that is a valid community meeting card function
14:23:12 <mizmo> langdon i think we lost the venue, i have to check up with them again
14:23:14 <bexelbie> this is mostly affecting cases where RH employees help the project by directly processing a PO or invoice
14:23:24 <bexelbie> or pay with their separate corp. card and then we hit an accounting snag
14:23:34 <mattdm> #info When spending Fedora money, make sure to follow the process carefully so you can get reimbursed without Bex getting in trouble with RH auditors
14:23:37 <linuxmodder> bexelbie,  I'd  email you with that first for your blessing mattdm  you too
14:23:44 <mattdm> ^ bexelbie that #info look about right? :)
14:23:50 <bexelbie> +1
14:24:29 <mattdm> ok, so now....
14:24:34 <mattdm> #topic Term for new FAmSCo
14:24:35 <linuxmodder> migh tmake it FCAIC to make it  timeless and not need revisions every time a new fcaic is elected
14:25:08 <bexelbie> linuxmodder, the published form will say FCAIC not bex-cake
14:25:10 <bexelbie> :)
14:25:17 <mattdm> linuxmodder: yes, in policy for sure. in bex-cake wfm :)
14:25:18 <linuxmodder> lol
14:25:24 <langdon> mm cake
14:25:27 <mattdm> annyway.
14:25:31 <robyduck> oh, that's mine
14:25:36 <mattdm> robyduck: Is there an ambiguity?
14:25:42 <linuxmodder> might be good to link FCCAIC to present one's fas page tho
14:25:48 <robyduck> IIRC we never defined a term for the new FAmSCo
14:26:09 <linuxmodder> on the earlier vacancy page it state 2 years I thought
14:26:16 <robyduck> we re-elected the whole body, and this is a particular case
14:26:39 <robyduck> what if we pass the F26 release without finishing the retooling of ambassador stuff?
14:26:49 <robyduck> we could go for something like that:
14:26:54 <linuxmodder> Members of FAmSCo are elected for a term of two (2) major releases of Fedora. However, a FAmSCo member may resign his/her seat at any time for any reason by notifying the rest of the committee as well as the Fedora Ambassadors community of their decision.
14:27:06 <robyduck> https://fedoraproject.org/wiki/FAmSCo_election_rules#Seats_on_FAmSCo
14:27:07 <mattdm> https://fedoraproject.org/wiki/FAmSCo_election_rules#Seats_on_FAmSCo has some rules for staggering in candidates
14:27:13 <robyduck> like in F17
14:27:17 <mattdm> I think from a *previous* time we elected an all-new slate
14:27:25 <mattdm> robyduck: jinx!
14:27:30 <robyduck> :D
14:27:43 <linuxmodder> and make it milestone based?
14:28:00 <langdon> what are we discussing? im confused.
14:28:01 <mattdm> linuxmodder: milestone based?
14:28:01 <robyduck> but this is related to the FOSCo thing anyway
14:28:19 <linuxmodder> mattdm,  this: [{15 02 14:26:39] <robyduck> what if we pass the F26 release without finishing the retooling of ambassador stuff?
14:28:21 <mattdm> langdon: How long the currently-elected FAmSCo members will serve
14:28:26 <robyduck> linuxmodder: no, this is a particular case now, we re-elected the whle FAmSCo
14:28:37 <robyduck> nly 3 or 4 members
14:28:38 <mattdm> linuxmodder: but that's a good question too
14:28:56 <robyduck> s/nly/not only
14:29:00 <bexelbie> I suggest we ask FAmSCo to do the two terms and apply the staggering rule
14:29:13 <linuxmodder> or make it where members are responsible for such a milestone and make it merit and milstone auditable
14:29:17 <langdon> ha.. i read "term" as "rename famsco" .. not "term of office"
14:29:22 <mattdm> I think it makes sense to apply the staggering rule as applying any time the whole slate is new
14:29:28 <robyduck> if we like to go further with FOSCo we could just set the term "till FOSCo takes action"
14:29:37 <mattdm> langdon: as in "term-inology"?
14:29:48 <bexelbie> I also believe that we should separate the FOSCo convo and the FAmSCo term convo ... they can resolve each other without having to be considered together
14:30:03 <robyduck> mattdm: that's the rule we could set, independently of FOSCo or not and see the rest later on
14:30:05 <langdon> mattdm, right
14:30:06 <mattdm> bexelbie: yes, I separated those on the ad-hoc agenda
14:30:47 <mattdm> anyone _opposed_ to me eding the FAmSCo rule page to change "F17" to "whenever all seats are up for election for whatever reason"?
14:30:48 <bexelbie> robyduck, I believe we should ask FAmSCo to adopt terms as though the body will continue in perpetuity.  The change can occur if the body changes
14:30:56 <mattdm> (possibly with slightly better wording?)
14:30:58 <bexelbie> this way we don't have to decide limits/etc. now .. we have a process
14:31:01 <langdon> do you really think a) no one in the current sitting will run again? b) no one in the current sitting will be re-elected? will this just resolve itself?
14:31:18 <robyduck> bexelbie: I said they are related, not that we need to speak about them in the same moment
14:31:30 <mattdm> langdon: the question is when they're up for relection -- post f26 or post f27?
14:31:33 <linuxmodder> mattdm,  +1 from me
14:31:38 <robyduck> bexelbie: no, if we want to edit it, mattdm has to do that
14:31:55 <robyduck> we elected FAmSCo without that rule and are setting a different term afterwards
14:32:10 <langdon> post-f27 seems obvious to me.. but maybe im slow
14:32:12 <robyduck> mattdm: correct
14:32:22 <robyduck> langdon: for all 7?
14:32:26 <langdon> yeah
14:32:38 <robyduck> then we will elct always the whole body?
14:32:41 <langdon> because the staggering will work itself out per my point above
14:32:49 * mattdm went ahead and did it
14:33:11 <langdon> robyduck, ohh.. i see..
14:33:16 <bexelbie> I believe we should force the stagger ... why create a situation where questions get asked when have a good policy?
14:33:24 <linuxmodder> I'd say present seating is up in full post 27 and then it staggers
14:33:25 <mattdm> is there a zodbot command to send langdon coffee :)
14:33:34 * Kohane is quietly reading
14:33:37 <robyduck> .moar coffee langdon
14:33:37 <zodbot> here langdon, have some more coffee
14:33:40 <langdon> i think you need to do a one off post-f27 of 1/2 being 2yr and 1/2 being 1yr
14:34:01 <langdon> linuxmodder++
14:34:01 <zodbot> langdon: Karma for linuxmodder changed to 12 (for the f25 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
14:34:06 <mattdm> #info mattdm edited the famsco wiki to make it clear that the staggered terms are the general solution whenever the whole slate is up for releection
14:34:09 <linuxmodder> think he may need to via iv tho mattdm :)
14:34:10 <langdon> with the addition of a special election
14:34:27 <langdon> linuxmodder, :P
14:34:39 <mattdm> langdon: wait, why post f27 and not just... this time?
14:34:47 <linuxmodder> this time?
14:34:50 <langdon> because the election already happened
14:34:58 <langdon> with the expectation of a two year term
14:35:08 <mattdm> two release, you mean :)
14:35:10 <langdon> unless you want to just invalidate the whole election and re-run it..
14:35:22 <linuxmodder> that would be messy
14:35:26 <mattdm> langdon: eh, getting close to that :)
14:35:27 <linuxmodder> imo
14:35:42 <langdon> seems like there were so many problems with it.. it might be worth it
14:35:57 <robyduck> langdon: we already had this rule for F17, would be not a problem to make it for anytime all members are elected
14:36:20 <langdon> robyduck, yeah... i like the rule.. but can you back-date it? seems weird to me
14:36:42 <bexelbie> I see no problem with applying it
14:36:53 <bexelbie> I believe it is reasonable to expect staggering
14:37:06 <bexelbie> and we got to a full re-election under special circumstances
14:37:08 <robyduck> langdon: I don't see this as a big problem
14:37:22 <bexelbie> and we need to stop talking about FAmSCo so they can get stuff done
14:37:24 <mattdm> langdon: I don't see it as back-dating. The rule was already there; it just happened to say "for f17", but it _really_ meant "in a situation like that with f17"
14:37:36 <langdon> sure.. im not married to it
14:37:44 <langdon> link to the original rule?
14:37:45 <linuxmodder> I'd be okay with a re-elect but might be messy nominee sourcing wise
14:37:45 <mattdm> citation: we do the same thing for pretty much every elected body in fedora so it's reasonable to expect
14:38:10 <mattdm> langdon: https://fedoraproject.org/w/index.php?title=FAmSCo_election_rules&diff=486221&oldid=484624
14:38:23 <mattdm> I think a reelection just drags things out
14:38:37 <mattdm> nothing is perfect; let's go ahead and get some things done
14:38:44 <robyduck> langdon: https://fedoraproject.org/wiki/FAmSCo_election_rules#Seats_on_FAmSCo
14:38:56 <linuxmodder> so its what special election at present midterm or relect  or stagger post 26/27  ? mattdm  that right
14:38:56 <robyduck> ouch, too slow
14:39:19 <mattdm> especially remembering that if for whatever reason someone didn't get elected to a specific body (because of rules or whatever else), participating doesn't require permission
14:40:03 <langdon> I'm +1 to the new wording in mattdm 's link..
14:40:08 <mattdm> I'm saying: 4 highest vote-getters this term serve through f27; lowest three are up for relection post-f26, but can of course run again
14:40:20 <nb> mattdm++
14:40:21 <robyduck> +1 too
14:40:37 <bexelbie> +1
14:41:08 <mattdm> okay :)
14:41:23 <mattdm> so, do we want to move on to "fosco and beyond"?
14:41:50 <robyduck> I guess our previous plan is still the same
14:41:53 <langdon> How will the change be announced?
14:41:57 <robyduck> so, not really needed now
14:42:13 <robyduck> langdon: I will do it in the meeting in 20 minutes
14:42:17 <mattdm> robyduck: can you...
14:42:19 <mattdm> yes, that :0
14:42:21 <mattdm> :)
14:42:26 <mattdm> thanks :)
14:42:34 <robyduck> sure thing
14:42:48 <mattdm> #topic To FOSCo and Beyond
14:42:53 <langdon> Ok.. And can we update the "members page" to show who has which term?
14:43:03 <mattdm> #undo
14:43:03 <zodbot> Removing item from minutes: <MeetBot.items.Topic object at 0x38cca790>
14:43:10 <mattdm> langdon good idea
14:43:15 <robyduck> langdon: yeah
14:43:18 <langdon> Sorry.. Slow typing :)
14:43:58 <langdon> I'm done now ;)
14:44:14 <mattdm> :)
14:44:16 <mattdm> #topic To FOSCo and Beyond
14:44:25 <mattdm> Okay, so I have a lot of ideas here...
14:44:34 <langdon> #undo
14:44:34 <zodbot> Removing item from minutes: <MeetBot.items.Topic object at 0x38ccaed0>
14:44:37 <langdon> I lied
14:44:42 <mattdm> lollol
14:44:45 * mattdm waits
14:44:45 <langdon> Need #info or #agreed?
14:44:58 <langdon> On famsco?
14:45:00 <mattdm> langdon: #agreed something sounds good
14:45:09 <mattdm> langdon: type it :)
14:45:15 * mattdm waits
14:45:17 * langdon on mobile.. Hence slow..
14:45:25 * mattdm still waits
14:46:17 <langdon> #agreed famsco will always have a staggered set of seats, if a new election is for all members 4 seats will be 2 release and 3 will be 1 release
14:46:33 <mattdm> thanks :)
14:46:37 <mattdm> #topic To FOSCo and Beyond
14:46:44 <mattdm> as I was saying... :)
14:47:07 <mattdm> This really ties closely to restating our mission statement and building a logic model for Fedora as a whole
14:47:14 <mattdm> Which is something I'd like to do *first*
14:47:20 <mattdm> so we're not putitng the cart before the horse
14:47:29 <mattdm> and that goes to the FAD we were hoping to have
14:47:48 <mattdm> but then was dashed because of my wife's birthday being on the only day that would work for everyone else
14:47:55 <langdon> Am I missing context here?
14:48:00 <mattdm> langdon: maybe?
14:48:06 <mattdm> or more coffee :)
14:48:09 <langdon> Why is topic fosco and beyond?
14:48:18 <langdon> The rest makes sense
14:48:30 <mattdm> I meant "fosco and more stuff"
14:48:39 <mattdm> jwb: you still here? :)
14:48:42 <langdon> Ok.. That's fine then
14:48:43 <jwb> yep
14:48:56 <mattdm> langdon: sorry :)
14:49:02 <langdon> No worries
14:49:16 * langdon probably also needs more coffwe
14:49:24 <mattdm> jwb: how's travel availability looking for march/april?
14:49:32 <jwb> poor
14:49:50 <jwb> march is probably out for me entirely
14:49:50 <langdon> Can we do virtual for a day?
14:49:56 <jwb> virtual would work
14:49:57 <mattdm> I'd really love for everyone to be in the room. maybe we will have to do virtual
14:50:01 <langdon> Just to start
14:50:02 <mattdm> or else we can all go to michigan
14:50:13 <langdon> I'm down with that
14:50:37 <bexelbie> Michigan can work .. jwb is poor travel also poor availability?
14:50:52 * langdon would prefer the saichelles (sp?)
14:51:07 <bexelbie> robyduck, would you have travel to US availability for late March?
14:51:08 <mattdm> langdon++
14:51:15 <bexelbie> jkurik_p2d2, is out so we can't ask him :)
14:51:20 <robyduck> bexelbie: probably yes
14:51:42 <robyduck> hope ESTA will still admit me to the US by march :)
14:51:50 <langdon> although, knowing us, we would abandon jkurik somewhere in michigan
14:52:15 <jwb> bexelbie: lol.  availability is fine, just travel is difficult
14:52:41 <jwb> though flying everyone to MI would be concerning.  there's not a lot of overlap with other areas that people could leverage
14:53:05 <bexelbie> I have to be in the US March 20-21 so extending or prepending works for me
14:53:07 * langdon hard stop in about 5m
14:53:19 <mattdm> jwb: on the other hand, hotels are cheaper than boston :)
14:53:38 <mattdm> langdon: this channel has a hard stop at 10
14:53:58 <langdon> mattdm, thats because of no indoor plumbing
14:53:58 <mattdm> #info Fedora Council is trying to plan an in-person FAD but scheduling things is hard
14:54:31 <robyduck> redoodling?
14:54:39 * langdon week of march 20 is fine.. but not march 20.. preferably.. (daughter's bday)
14:54:46 <langdon> phrasing
14:54:49 * bexelbie can send a new whenisgood
14:54:58 <bexelbie> langdon, march 20 is a blocker for me too
14:55:00 <mattdm> bexelbie: please do
14:55:01 <bexelbie> so you're safe :)
14:55:14 <bexelbie> expect some email momentarily
14:55:30 <mattdm> bexelbie: thanks!
14:55:42 <mattdm> #topic Anything else for the last 3 minutes?
14:56:01 * langdon debates prioritizing coffee vs breakfast
14:56:10 <mattdm> langdon: why not both?
14:56:30 <mattdm> In any case, I'm going to end the meeting in a few seconds unless anyone jumps in right now
14:56:31 <robyduck> langdon: do both!
14:56:56 <langdon> time
14:57:02 <mattdm> #endmeeting