#fedora-meeting: Fedora DotNet (2017-02-21)
Meeting started by Rhea at 19:12:49 UTC
(full logs).
Meeting summary
- Agenda (Rhea, 19:12:54)
- https://fedoraproject.org/wiki/Meeting:DotNet_2017-02-21
(Rhea,
19:12:56)
- (1) Roll Call (Rhea,
19:12:58)
- (2) Announcements (Rhea,
19:13:04)
- (3) Action items and Tickets (Rhea,
19:13:09)
- (4) Packaging progress (Rhea,
19:13:13)
- (5) Open Floor (Rhea,
19:13:18)
- Roll Call (Rhea, 19:13:22)
- Name; Timezone; Sub-projects/Interest
Areas (Rhea,
19:13:28)
- ACTION: dotnet New
members, make sure you introduce yourself on the DotNet mailing list
[ https://fedoraproject.org/wiki/SIGs/DotNet ] (Rhea,
19:13:34)
- Radka Janek; UTC+1; CommOps, Diversity,
DotNet,... (Rhea,
19:14:00)
- Alberto Rodriguez; UTC-6;Commops, dotnet,
infra (bt0,
19:14:12)
- Roddie Kieley; UTC-3.5; DotNet, powershell,
msbuild (rkieley,
19:15:01)
- Amitosh Swain; UTC+5:5:30; DotNet, Go, web,
.. (amitosh,
19:16:00)
- Announcements (Rhea, 19:18:27)
- Action items and Tickets (Rhea, 19:19:10)
- https://meetbot.fedoraproject.org/teams/dotnet/dotnet.2017-01-17-19.04.html
(Rhea,
19:19:12)
- https://pagure.io/fedora-dotnet/issues?tags=meeting
(Rhea,
19:19:15)
- https://github.com/dotnet/core/commit/21217cefb344b84292508bea4e6b3ed3f18058e7
(tmds,
19:21:16)
- How This Works: We look at past #action items
from the last meeting for quick follow-up. If a task is completed,
we move on to the next one. If it isn't, we get an update and
re-action it if needed. If no status, we'll try to get a quick
update and move forward. (Rhea,
19:21:59)
- === [COMPLETE] nmilosev obsolete the old 1.0
copr packages === (Rhea,
19:23:25)
- === [COMPLETE] nmilosev cleanup the
dotnet-clean rpm (remove debug symbols) === (Rhea,
19:24:11)
- === [COMPLETE] Rhea create an issue on pagure
to keep rid info and discussion together === (Rhea,
19:24:33)
- Fedora 25 and 26 RID PR was already merged. A
lot more work necessary for smooth builds though (more in packaging
topic) (Rhea,
19:24:35)
- https://github.com/dotnet/corefx/pull/16302
(Rhea,
19:24:38)
- === GSoC === (Rhea,
19:25:27)
- http://etherpad.rhea-ayase.eu/p/dotnet-gsoc2017
(Rhea,
19:25:34)
- The original idea was scratched, we have two
different ones. (Rhea,
19:25:45)
- Idea#1 was changed - a bit of research
necessary. (Rhea,
19:25:56)
- ACTION: Rhea rewrite
the Idea #1 to reflect recent findings (Rhea,
19:26:03)
- Idea#2 - .NET Core wrapper library for
systemd (Rhea,
19:26:08)
- Packaging progress (Rhea, 19:37:35)
- https://github.com/dotnet/core-setup
has linux-x64 downloads (tmds,
19:49:03)
- ACTION: nmilosev
create a ticket tracking source build for f26 (25) (Rhea,
19:57:43)
- Open Floor (Rhea, 19:58:47)
Meeting ended at 20:01:55 UTC
(full logs).
Action items
- dotnet New members, make sure you introduce yourself on the DotNet mailing list [ https://fedoraproject.org/wiki/SIGs/DotNet ]
- Rhea rewrite the Idea #1 to reflect recent findings
- nmilosev create a ticket tracking source build for f26 (25)
Action items, by person
- dotnet
- dotnet New members, make sure you introduce yourself on the DotNet mailing list [ https://fedoraproject.org/wiki/SIGs/DotNet ]
- nmilosev
- nmilosev create a ticket tracking source build for f26 (25)
- Rhea
- Rhea rewrite the Idea #1 to reflect recent findings
People present (lines said)
- Rhea (104)
- nmilosev (77)
- tmds (39)
- omajid (10)
- zodbot (8)
- amitosh (6)
- bt0 (3)
- rkieley (3)
- pcreech (2)
- jwf (1)
- dotnet (0)
Generated by MeetBot 0.1.4.