12:00:36 <Amita> #startmeeting Fedora Diversity Team - 2017 Feb 22
12:00:36 <zodbot> Meeting started Wed Feb 22 12:00:36 2017 UTC.  The chair is Amita. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:00:36 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
12:00:36 <zodbot> The meeting name has been set to 'fedora_diversity_team_-_2017_feb_22'
12:01:44 <Amita> #meetingname diversity
12:01:44 <zodbot> The meeting name has been set to 'diversity'
12:01:51 <Amita> #topic Roll Call / Q&A
12:02:01 <Amita> .hello amsharma
12:02:02 <zodbot> Amita: amsharma 'Amita Sharma' <amsharma@redhat.com>
12:03:28 <jonatoni> .fas jonatoni
12:03:30 <zodbot> jonatoni: jonatoni 'Jona Azizaj' <jonaazizaj@gmail.com>
12:03:42 <Amita> #chair jonatoni amsharma Amita
12:03:42 <zodbot> Current chairs: Amita amsharma jonatoni
12:03:49 <Amita> hi jonatoni how are you
12:04:05 <jonatoni> hey Amita
12:04:13 <jonatoni> just woke up :P
12:04:17 <jonatoni> how are you?
12:04:20 <Amita> jonatoni, it seems we two are here only
12:04:28 <Amita> Oh don;t ask me, too much work work
12:04:35 <Amita> I need a vacation hehe
12:04:42 <Rhea> .hello rhea
12:04:43 <zodbot> Rhea: rhea 'Radka Janek' <radka.janek@redhat.com>
12:04:46 <jonatoni> I need vacations too :P
12:04:51 <Amita> hi Rhea how are you :)
12:04:59 <Amita> #chair Rhea
12:04:59 <zodbot> Current chairs: Amita Rhea amsharma jonatoni
12:05:02 <Rhea> hai
12:05:23 <Amita> I think jwf is joining soon
12:05:30 <jwf> .hello jflory7
12:05:31 <zodbot> jwf: jflory7 'Justin W. Flory' <jflory7@gmail.com>
12:05:38 <Amita> #chair jwf
12:05:38 <zodbot> Current chairs: Amita Rhea amsharma jonatoni jwf
12:05:44 <Amita> cool, so we can start
12:05:51 * jwf waves
12:06:00 <bexelbie> .hello bex
12:06:01 <zodbot> bexelbie: bex 'Brian (bex) Exelbierd' <bex@pobox.com>
12:06:10 <Amita> #chair bexelbie
12:06:10 <zodbot> Current chairs: Amita Rhea amsharma bexelbie jonatoni jwf
12:06:22 * jwf didn't have a chance to review the meeting agenda yet, but will read the mailing list post while we're getting started
12:06:38 <Amita> #agenda Review Action Items from last meeting
12:07:16 <Amita> AI # 1 - Amita and jflory7 to comeup with FAD report outline in a piratepas and share this with team
12:07:31 <Amita> so we have an etherpad link for the post
12:07:52 <Amita> #topic Fedora Diversity Survey
12:08:07 <bexelbie> Shouldn't we talk about the FAD report?
12:08:28 <Amita> #undo
12:08:28 <zodbot> Removing item from minutes: <MeetBot.items.Topic object at 0x8f02cd0>
12:08:46 <Amita> #link  https://etherpad.gnome.org/p/FAD_COMMBlog
12:08:51 <Amita> sorry my bad
12:08:54 <jwf> Amita: Action items first?
12:09:12 <Amita> jwf, yeah, you want me to take tickets first?
12:10:01 <Amita> FAD report link is shared on mailing list for the reviews
12:10:16 <Amita> we have got reviews and implementation is going on
12:10:36 <Amita> #info FAD report is in the final round of implementing the review comments
12:10:44 <jwf> #topic Review action items from last meeting
12:10:47 <bexelbie> what is the goal for submitting it for publication?
12:11:29 <Amita> bexelbie, you are asking about FAD report publication?
12:11:43 <bexelbie> yes
12:12:08 <jwf> And I'm on deck to work on those edits too.
12:12:37 <Amita> bexelbie, There are several contributors/users of Fedora who are interested to know what Diversity team has done in FAD
12:13:18 <Amita> bexelbie, This will help other contributors to understand what was the agenda of FAD and what we have done during FAD
12:13:31 <bexelbie> Amita, I understand this.  I asked when we are publishing this
12:13:37 <bexelbie> not why are we publishing this
12:13:51 <Amita> bexelbie, ah, from Goal , I thought "Why"
12:14:00 <bexelbie> my language wasn't clear
12:14:00 <bexelbie> sorry about that
12:14:19 <Amita> ok jwf , Next week is fine with you?
12:14:57 <jwf> Ahh, sorry, my client is lagging. Just got flooded with lines.
12:15:18 <Amita> jwf, np
12:15:47 <Amita> jwf, Do you want to publish FAD report by next week?
12:16:02 <Amita> meanwhile we can go with next item in the list..
12:16:11 <jwf> Yeah, this is on my list but I ran out of cycles to get out in a timely way for this week. I'm still backed up on the Community Blog so I will need extra time
12:16:39 <Amita> jwf, Sure, thanks for doing it
12:17:00 <jwf> I need to sit down and evaluate the content we have and the order of what I want to publish it, but once I edit the FAD post and get feedback from you all, I want to aim for later next week
12:17:22 <jwf> Maybe earlier, but I really need to sit down and revisit the content that's been waiting for a week or two
12:17:36 <jwf> Let me action myself for that.
12:18:00 <Amita> #action jwf will try to complete FAD report by next week and publish it
12:18:00 <jwf> #action jwf Finish incorporating edits from team for the FAD report and share edits for final approval with team
12:18:13 <jwf> Oops :)
12:18:16 <jwf> #undo
12:18:16 <zodbot> Removing item from minutes: ACTION by jwf at 12:18:00 : jwf Finish incorporating edits from team for the FAD report and share edits for final approval with team
12:18:26 <Amita> :)
12:18:30 <Amita> moving to next
12:18:37 <Amita> AI#2 - jonatoni bee2502 Rhea marinaz bexelbie to review the report and fill the gaps if any
12:18:51 <Amita> As I see bexelbie has already gave his feedback
12:19:11 <jonatoni> sorry I haven't seen it yet :/
12:19:19 <Amita> jonatoni, bee2502 Rhea please check once if you want to add something
12:19:21 <bee2502> .hello bee2502
12:19:22 <zodbot> bee2502: bee2502 'Bhagyashree Padalkar' <bhagyashree.iitg@gmail.com>
12:19:30 <Amita> #chair bee2502
12:19:30 <zodbot> Current chairs: Amita Rhea amsharma bee2502 bexelbie jonatoni jwf
12:19:51 <Amita> bee2502, did you get a chance to look at FAD report - https://etherpad.gnome.org/p/FAD_COMMBlog
12:19:59 <bee2502> not from my side Amita
12:20:06 <Amita> I will put this action item n repeat for this week
12:20:27 <jwf> I think at this point, it might be more helpful to work on the current edits being finished and then waiting for the next round of feedback.
12:20:27 <Amita> #action jonatoni bee2502 Rhea marinaz to give comments for FAD report if any
12:20:36 <jwf> Since I'll be sharing that on the list again anyways.
12:20:44 <Amita> jwf +!
12:20:46 <Amita> +1
12:20:50 <Amita> #undo
12:20:50 <zodbot> Removing item from minutes: ACTION by Amita at 12:20:27 : jonatoni bee2502 Rhea marinaz to give comments for FAD report if any
12:21:15 <Amita> moving next
12:21:35 <Amita> AI# 3 - jflory7 Take feedback from meskarune about Arch Women and add insight to ticket #3 (due:2017-02-09)
12:21:36 * jwf is balancing between in-person and IRC… not in a quiet place…
12:22:08 <jwf> #action jwf Take feedback from meskarune about Arch Women and add insight to ticket #3
12:22:18 <Amita> #link https://pagure.io/fedora-diversity/issue/3
12:22:33 <Amita> ok
12:22:37 <Amita> moving next
12:22:50 <Amita> AI#4 - Amita started conversation with Mozilla contributors (local in office)
12:23:19 <Amita> I got a chance to meet some of the contributors during gnuify last to last week
12:23:32 * jwf nods
12:24:01 <Amita> and  got some feedback on marketing side, but not specific to diversity, As I understand that is the area where bee2502 can be more helpful where mozilla comes
12:24:36 <bee2502> do you mean D&I in mozilla ?
12:24:40 <bee2502> Amita ^
12:24:46 <Amita> bee2502, yes
12:25:59 <bee2502> yes, I could help. There is a D&I team in Mozilla however the work is more oriented towards staff. Participation team is mainly involved with Mozilla volunteers and is currently working on putting a D&I strategy in place.
12:27:19 <Amita> bee2502, if we can get some answers towards "Guidelines for reporting Code of Conduct violations"
12:27:22 <bexelbie> Has anyone made progress on the CoC side of the research question?
12:27:23 <jwf> I think for this, we can mark this action as complete and move on. We can revisit the discussion in the ticket?
12:27:25 <Amita> that will be helpful
12:28:16 <bee2502> Amita, ok sure I can comment on the ticket for CoC violations if u add an action item
12:28:20 <Amita> bexelbie, I talked to mozilla contributors whom I know from office, but they are not aware of such a thing
12:28:36 * jwf notes we're approaching the halfway mark and we haven't gotten to tickets yet
12:29:20 <Amita> #action bee2502 will cover mozilla community for reach - for CoC violations - ticket#3
12:29:28 <Amita> #undo
12:29:28 <zodbot> Removing item from minutes: ACTION by Amita at 12:29:20 : bee2502 will cover mozilla community for reach - for CoC violations - ticket#3
12:29:38 <Amita> #action bee2502 will cover mozilla community for research - for CoC violations - ticket#3
12:29:56 <Amita> jwf, we are covering tickets as well while talking about AIs
12:30:09 <jonatoni> Btw regarding Mozilla they have a team that takes care in such situations
12:30:15 <jwf> Oh, okay, I didn't get that context until now.
12:30:25 <jonatoni> Kristi can give us the contact of the person who is responsible
12:30:48 <jonatoni> bee2502 you can ask her
12:30:50 <Amita> jonatoni, can you please coordinate with bee2502 on this one?
12:30:57 <Amita> thanks jonatoni and bee2502
12:31:08 <jonatoni> yeah sure
12:31:11 <Amita> next AI - marinaz and bexelbie to sync up survey questions for Fedora Legal
12:31:36 <bexelbie> Marina and I have some pre-work to do and are going to engage on this next week
12:31:37 <marinaz> hi all!
12:31:43 <bexelbie> Outreachy and other things have kept us busy
12:31:47 <Amita> #chair marinaz
12:31:47 <zodbot> Current chairs: Amita Rhea amsharma bee2502 bexelbie jonatoni jwf marinaz
12:31:50 <bexelbie> marinaz, is that accurate?
12:32:40 <Amita> marinaz, bexelbie as I pointed out in my mail earlier today, Fedora Hubs team launched a survey
12:32:47 <bee2502> jonatoni - Kristi and I are on same team :P It's Larissa, our mentor - but I will definitely ask if she also has someone else in mind.
12:32:49 <Amita> which have some similar questions
12:32:57 <bee2502> .thanks jonatoni
12:33:07 <Amita> #link https://docs.google.com/forms/d/e/1FAIpQLSdwqrBZAl7FGowexrkCWR-H-XeP5a6zeVpjRDEc9PsBuQpU6g/viewform?embedded=true
12:33:10 <marinaz> bexelbie, Amita: yes; there is quite a bit we need to prepare in terms of specific details on how the survey being administered and how the data will be handled, before it would make sense to run things by Fedora Legal
12:33:13 <Amita> this is the link for the survey
12:33:16 <jwf> marinaz: Good morning! :)
12:33:27 <marinaz> jwf: good morning :)!
12:33:28 <jonatoni> bee2502 she said another name, not Larissa
12:33:57 <Amita> marinaz, sure, just please take a look for the fedora hub team survey
12:34:00 <bee2502> oh,ok. I will ask her.
12:34:40 <Amita> marinaz, it has some questions which are similar, and we don't want contributors and users to feel like Fedora is asking similar questions in different surveys
12:34:52 <Amita> #link https://docs.google.com/forms/d/e/1FAIpQLSdwqrBZAl7FGowexrkCWR-H-XeP5a6zeVpjRDEc9PsBuQpU6g/viewform?embedded=true
12:35:00 <Amita> this is fedora hubs team Survey
12:35:21 <bexelbie> Amita,  are you suggesting we shouldn't ask similar questions?  How would you tie the data together?
12:35:23 <marinaz> Amita: interesting - I see
12:36:08 <Amita> bexelbie, nope, I am not suggesting anything, I am not sure what we would like to do in case we have the same questions.
12:36:37 <Amita> but at the same time, if the same questions that means same data, The data we already have with a fedora subteam - Fedora hubs,
12:37:07 <bexelbie> I don't know that the data will be the same at all
12:37:19 <bexelbie> this survey is targeted to the same group but may draw different respondents
12:37:22 <bee2502> but wouldn't the reach of fedora contributor survey be wider than that of the hubs one ?
12:37:28 <jwf> I think that it would be better for us to stick to the questions we vetted and researched based on our goals and targets for the survey. The motivations for the Hubs survey is different and is reaching for different goals than we are.
12:37:48 <jwf> It might be a better use of our time to stick with what we have and revisit once we have feedback from Fedora Legal.
12:38:00 <jwf> To me, I still see the blocker for survey discussion being feedback from Fedora Legal.
12:38:11 <Amita> I am okay with that
12:38:17 <jwf> Until we have that, I'm not sure I have a good idea of what we would to discuss or focus on next, until we have that valuable feedback.
12:38:31 <jwf> I would be +1 to holding on survey discussion for this meeting today until we have that feedback
12:38:48 <jwf> We have other things we can cover too, but we only have this slot for another 20 minutes.
12:38:58 <Amita> I liked the pie charts Fedora Hubs team shows at the end of the survey, which is something we can also think of doing.
12:39:20 <Amita> jwf, okay
12:39:29 <Amita> I will action the same thing for next meeting then
12:39:44 <Amita> #action marinaz and bexelbie to sync up survey questions for Fedora Legal
12:40:13 <Amita> Next AI - jflory7 Update wiki page with draft of questions from FAD as part of ticket triaging process for today (inc. note that they are NOT finalized)
12:40:25 <Amita> I have seen the updates has been done
12:40:32 <Amita> jwf, I think this one is closed?
12:40:54 <jwf> This is complete.
12:40:58 <Amita> jwb, cool thanks
12:41:04 <jwf> #info [COMPLETE] jwf Update wiki page with draft of questions from FAD as part of ticket triaging process for today (inc. note that they are NOT finalized)
12:41:10 <Amita> next AI - Amita Create a project report for https://lists.fedoraproject.org/archives/list/council-discuss@lists.fedoraproject.org/thread/ZFFCMP4ZX4HIOZTRPMHLZLVJOSBHKVEV/
12:41:38 <Amita> I tried to come up with a report, but without the time lines, I end up writing a retrospective may be
12:42:02 <jwf> Amita: I think the project report to the Council is one that deserves its own discussion. It might be better to keep the retrospective and report separate?
12:42:13 * jwf admittedly has not had a chance to read the current draft of the Diversity retrospective
12:42:30 <Amita> I have shared the link - https://etherpad.gnome.org/p/Fedora_Diversity
12:42:34 <Amita> #link https://etherpad.gnome.org/p/Fedora_Diversity
12:42:45 <Amita> jwf, you have that next action item
12:42:56 <Amita> jflory7 to reply to mail and comment in council ticket for reserving a date for diversity team for reporting
12:43:00 <Amita> this one ^^
12:43:03 <jwf> I think we should definitely focus on the three tenets of what Matt mentioned the Council is looking for in these reports, and make sure we are maximizing our report to clearly communicate what we've done, where we are, and where we're moving forward to.
12:43:08 <Amita> jwf, anything in this regard?
12:43:17 <jwf> Amita: I tentatively put us on the hook for April, but I think we should discuss what we want to share then.
12:43:35 <jwf> We have some time, but we will definitely want to self-organize and make the most of that subproject report session.
12:43:53 <jwf> Amita: Ah, okay, I haven't seen this Etherpad yet, I must have missed it.
12:44:16 <jwf> I will try really hard to get a review in on that
12:44:17 <Amita> jwb, communicate what we've done, where we are, and where we're moving forward to. - I tried to write on the similar lines, if you can take a look, I can implement the feedback
12:44:22 <Amita> bexelbie, also gave feedback on the same
12:44:27 <Amita> and I will implement that
12:44:53 <Amita> #action AMita to implement review comments for https://etherpad.gnome.org/p/Fedora_Diversity
12:44:58 * jwf nods
12:45:31 <Amita> #info council ticket for reserving a date for diversity team for reporting  - tentatively put us on the hook for April
12:45:46 <Amita> moving on to the tickets
12:45:56 <Amita> #topic Diversity Tickets
12:45:59 <Amita> #link https://pagure.io/fedora-diversity/issue/16
12:46:05 <Amita> Write official and individual reports covering Diversity FAD
12:46:29 <Amita> bee2502, jonatoni Rhea ^^
12:46:56 <jwf> Amita: Errr, I think I need to reaction myself for some of the previous action items… can do so at open floor so it doesn't conflict with meeting minutes
12:47:00 <Rhea> Don't look at me o.o
12:47:07 <Rhea> I'm afraid I can't write anything
12:47:16 <bee2502> Amita: on the weekend.
12:47:17 * jwf is still on the hook for a personal report as well
12:47:40 <Amita> Sure, just put the link in the ticket when you all are done, so that we can close this one
12:47:41 <jwf> I'm hoping to revisit mine after I get the CommBlog one scheduled and prepped
12:47:48 <bee2502> btw, what is the difference between official and personal report? Amita
12:47:52 <Amita> My FOSDEM report is still pending :P
12:48:03 <bee2502> I am just planning one for my personal blog.
12:48:07 <Amita> bee2502, one that go for commops is official one
12:48:08 * marinaz is on the hook to review jwf's report sometime this week
12:48:26 <Amita> and that is jwf doing, so his personal and official can be one :)
12:48:28 <bexelbie> bee2502, typically everyone who is funded for travel by Fedora writes a report on their blog
12:48:29 <bexelbie> in the case of a FAD there needs to be an outbound report to tell everyone what happened at the FAD
12:48:30 <jonatoni> Sorry, I have lots of exams this period but I will try to finish it asap.
12:48:51 <bee2502> but I thought we already have a draft for that in CommBlog ?
12:48:52 <marinaz> jwf: I mean the CommBlog one - is that still in the etherpad?
12:49:05 <bee2502> or etherpad
12:49:10 <Amita> bee2502, you need to write your personal one too as per the FAD policy
12:49:14 <jwf> Ideally, I'd still like to do a personal one, but it's hard for me to get an idea of when I'll have time because of the other publishing queues I'm working with :P
12:49:31 <bexelbie> bee2502, that is the official report ; your personal report may be different as it reflects your perspective and additional thoughts
12:49:41 <jwf> marinaz: Yes, most current edition is in an Etherpad and your feedback is definitely welcome!
12:49:43 <bexelbie> the official one should be more fact and outcomes oriented
12:49:45 * jwf digs for the link
12:49:49 <bee2502> Amita - yes. it is a work in progress. I want to know what I need to do/help for official one
12:50:11 <Amita> bee2502, for that jwf will send mail on our ML
12:50:25 <Amita> once he will done with the first round of review comments
12:50:28 <jwf> marinaz: https://etherpad.gnome.org/p/FAD_COMMBlog
12:50:47 <jwf> Amita / bee2502: Keep an eye out for something on the list by Friday
12:50:53 <Amita> #action everyone, please write personal report and leave a comment in the ticket, so that we can close it
12:50:55 <Amita> thanks
12:50:56 <marinaz> jwf: great, thank you - I will try to review by Friday
12:50:56 <bee2502> ok great, I just want my tasks to be sorted for the week.
12:50:56 <jwf> Going to try to get current edits done by then
12:51:11 <Amita> next ticket
12:51:12 <jwf> marinaz: Okay, then I'll try to get current edits in *before* Friday :)
12:51:14 <Amita> #link https://pagure.io/fedora-diversity/issue/12
12:51:22 <marinaz> jwf: either way is fine :)
12:51:22 <Amita> we have already discussed in action items
12:51:25 <Amita> so moving next
12:51:34 <Amita> https://pagure.io/fedora-diversity/issue/5 - Creating "example cases" for plans of action
12:51:37 <bee2502> jwf - I am going to be AMA/AWOL/ away from friday - monday :P
12:51:43 <Amita> #link https://pagure.io/fedora-diversity/issue/5
12:52:04 <jwf> bee2502: Okay. We were tentatively wanting to ship the post late next week, there will still be some time on Monday/Tuesday, I hope.
12:52:21 <jwf> Amita: I think this one is blocked by a lot of research?
12:52:34 <Amita> jwf correct
12:52:40 <jwf> Admittedly, I know I'm part of that reason, but these actions are in my next 24-48 hours as well
12:52:58 <Amita> #info Let the research happen, and we can work on  https://pagure.io/fedora-diversity/issue/5
12:53:20 <Amita> ok, that is all for today's meeting, I am skipping the last ticket for next meeting
12:53:25 <Amita> and opening the floor
12:53:25 <jwf> I'm drafting the email to freenode and have meskarune's comments to put into the ticket, and I hope to follow up with cprofitt on some specific points since he has already stated he is more than willing to help with his Ubuntu community perspective.
12:53:36 <Amita> #topic OpenFloor
12:53:39 <jwf> Amita: Okay, I definitely would like to cover something for open floor
12:53:48 <Amita> jwf, floor is yours
12:53:53 <Amita> please go ahead
12:53:56 <Amita> I had that feeling
12:54:12 <Amita> that you want to say something, that;s why on every topic you are pushing :P
12:54:49 <jwf> I think it would greatly benefit us for our meetings if we used some sort of template or public wall for organizing our meetings. I think we got stuck on some earlier discussions and then we ran out of time for tickets towards the end. Since we're not meeting weekly now, our time in these meetings is very valuable and we should make sure we're maximizing our time in the meetings to be productive in ways we couldn't normally be on the mailing list or
12:54:49 <jwf> normally in IRC.
12:55:33 <jwf> CommOps / Marketing has one that works well, but it's on the wiki. I'm not saying ours would have to be on the wiki, but I think this organization would maximize our time in the meetings to be most effective. I felt like we could have been a little more productive on some topics if we had something like that.
12:56:13 <Amita> jwf, I think starting with Action Items already covers good number of tickets already
12:56:26 <Amita> but jwf if you have something specific , we can always try
12:56:34 <jwf> Err, I don't mean the actual *topics* we're covering, but the actual structure of our meeting and how we work through the topics.
12:56:52 <Amita> jwf, Sure
12:57:09 <jwf> I also think it's very important for us to consider our meeting minutes are generated with what commands we're running in the meeting, so it's easy to read and follow for someone who isn't able to participate during the meeting time.
12:57:42 <jwf> For example, I think it's confusing to cover tickets and action items at the same time, because then if we make notes, it's a little confusing and hard to follow later in the meeting minutes.
12:57:42 <Amita> jwf, what do you mean by that
12:57:51 <Amita> we are using #links #info #topic
12:58:10 <bee2502> gonna be away in another meeting - ping me if anything specific :)
12:58:15 <Amita> do you have something specific , which can be referred ?
12:58:42 <Amita> and I also need to move for my meeting, jwf please send a mail and reply to agendas when shared on ML
12:58:43 <jwf> So maybe it would be better for us to make action items a quick "yes, done" / "no, need more time", and save discussion for the tickets, so when we do #info and #link for the ticket, we can summarize our meeting discussion with timely notes too, so it's all stacked together in the minutes. For me, this is something that also is very helpful for me to revisit past meeting minutes too.
12:58:56 <jwf> Amita: Okay, I can work on this after the meeting. Will update.
12:59:09 <jwf> I might be able to better describe what I mean on the mailing list too
13:00:04 <Amita> jwf thanks, I appreciate if that comes before the next agenda and we can implement that
13:00:11 <jwf> That will be next 24 hours.
13:00:20 <jwf> While it's still fresh in my mind. :)
13:00:24 <Amita> cool
13:00:31 <bexelbie> Amita, you may also want to read other minutes to see what he means
13:00:32 <Amita> jwf++
13:00:36 <bexelbie> and compare them with the ones from this meeting
13:00:45 <Amita> Sure
13:01:04 <Amita> I understand that, But sometimes people want to speak and not just Yes and No
13:01:23 <Amita> like jwf has some 3-4 lines to say while Action Items are coming LOL
13:01:32 <jwf> Amita: Right, but that's what the tickets are for. :) See what I mean here: https://meetbot.fedoraproject.org/teams/commops/commops.2017-02-21-17.30.html and https://meetbot.fedoraproject.org/teams/fedora-mktg/fedora-mktg.2015-11-05-22.05.html
13:01:35 <Amita> I can moderate but can't stop everyone :)
13:01:54 <Amita> cool, I will take a look, I really need to rush now
13:01:57 <Amita> Thanks everyone
13:01:59 <jwf> Uhhh, not the MArketing one
13:02:04 <jwf> That's a bad link, guess I found an older one
13:02:17 <jwf> Amita: Will post on the list, can discuss later.
13:02:25 <Amita> you guys please continue , I need to drop
13:02:42 <jwf> I think we're all wrapped here for now?
13:02:44 <Amita> if noone else want to say anything, Can I closE?
13:02:50 <jwf> +1 to close
13:02:53 <marinaz> jwf: it
13:02:53 <Amita> 3
13:02:58 <Amita> 2
13:02:59 <Amita> .
13:03:00 <Amita> .
13:03:00 <Amita> .
13:03:02 <Amita> 2
13:03:04 <Amita> 1
13:03:05 <Amita> #endmeeting