#fedora-meeting: Fedora Marketing meeting (2017-03-07)

Meeting started by jwf at 14:00:00 UTC (full logs).

Meeting summary

  1. Agenda (jwf, 14:00:11)
    1. https://fedoraproject.org/wiki/Meeting:Marketing_meeting_2017-03-07 (jwf, 14:00:15)
    2. (1) Roll call (jwf, 14:00:20)
    3. (2) Announcements (jwf, 14:00:24)
    4. (3) Action items from last meeting (jwf, 14:00:29)
    5. (4) Tickets (jwf, 14:00:32)
    6. (5) Upcoming tasks (jwf, 14:00:37)
    7. (6) Open floor (jwf, 14:00:41)

  2. Roll call (jwf, 14:00:50)
    1. Name; Timezone; Other sub-projects / interest areas (jwf, 14:00:51)
    2. Justin W. Flory; UTC+1; CommOps, Marketing, Magazine, Ambassadors, Diversity Team, sysadmin-badges, and more… (jwf, 14:01:14)
    3. Eduard Lucena; UTC-4; Magazine,Marketing,Ambassadors,Join and starting with infra (x3mboy, 14:01:51)

  3. Announcements (jwf, 14:04:47)
    1. No new weekly news coverage on jflory7's radar… (jwf, 14:04:55)
    2. === "fedorahosted.org retired today (2017-03-01)" === (jwf, 14:05:01)
    3. https://lists.fedoraproject.org/archives/list/devel-announce@lists.fedoraproject.org/thread/RYZMAUPTT7J2ETLN34CHLBEEDV5WAQEW/ (jwf, 14:05:06)
    4. FedoraHosted.org was officially retired last week. All projects are either defunct or have migrated to Pagure (or elsewhere). (jwf, 14:05:12)

  4. Action items from last meetings (jwf, 14:06:58)
    1. https://meetbot.fedoraproject.org/fedora-meeting/2017-02-28/marketing.2017-02-28-14.00.html (jwf, 14:07:03)
    2. How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action it if needed. If no status, we'll try to get a quick update and move forward. (jwf, 14:07:10)
    3. === FranciscoD / bkp Discuss and draft a short proposal of what one-page release announcements looks like for the press kit, with (1) timeline for when they should be created during the release, (2) type of content to include in the announcement, and (3) how it should be delivered === (jwf, 14:07:15)
    4. ACTION: FranciscoD / bkp Discuss and draft a short proposal of what one-page release announcements looks like for the press kit, with (1) timeline for when they should be created during the release, (2) type of content to include in the announcement, and (3) how it should be delivered (jwf, 14:08:37)
    5. === [COMPLETE] jwf Draft a simple proposal for what background modules / past press coverage should be in the press kit, add comment to ticket #242 for discussion at next meeting === (jwf, 14:08:50)
    6. https://pagure.io/fedora-marketing/issue/242#comment-428896 (jwf, 14:08:56)

  5. Tickets (jwf, 14:09:19)
    1. https://pagure.io/fedora-marketing/issues?tags=meeting (jwf, 14:09:23)
    2. === Ticket #242: "Update release activity steps / process on the wiki" === (jwf, 14:09:28)
    3. https://pagure.io/fedora-marketing/issue/242 (jwf, 14:09:32)
    4. AGREED: This ticket still needs input from FranciscoD and bkp. Along with impending deadlines for talking points and State of Fedora Marketing presentation, we will revisit this ticket after the Alpha release on March 21st. (jwf, 14:11:16)
    5. === Ticket #245: "Create Fedora 26 talking points" === (jwf, 14:11:24)
    6. https://pagure.io/fedora-marketing/issue/245 (jwf, 14:11:28)
    7. AGREED: Will separate this ticket into two pieces – a new ticket for the "vision" or long-term task of creating our talking points (described in past meetings as release notes) into audiences, and then focus our efforts over the next two weeks on F26 Talking Points in the same way as usual (jwf, 14:14:36)
    8. ACTION: jwf Separate #245 into a new ticket for the long-term vision of audience-based TPs (jwf, 14:15:00)
    9. https://fedoraproject.org/wiki/Fedora_26_talking_points (jwf, 14:15:41)
    10. https://fedoraproject.org/wiki/Fedora_25_talking_points (jwf, 14:16:30)
    11. === Ticket #248: "Create an education-focused marketing campaign" === (jwf, 14:25:46)
    12. https://pagure.io/fedora-marketing/issue/248 (jwf, 14:25:52)
    13. AGREED: To better focus our resources towards developing and building this campaign, we want to start with a smaller, similar audience that could be expanded later. We first narrowed the scope to "university" and then to "students". (jwf, 14:39:28)
    14. ** Three first milestones to building this campaign ** (jwf, 14:39:31)
    15. IDEA: (1) Build a "roster" of Fedora contributors involved at universities across the world (updating the list we have already) (jwf, 14:40:11)
    16. https://fedoraproject.org/wiki/Objectives/University_Involvement_Initiative#Campus_Presence_Inventory (jwf, 14:40:12)
    17. IDEA: (2) Build university-focused "talking points" useful for Fedora contributors to introduce Fedora (and possibly wider concepts like Linux and open source) to students (jwf, 14:41:15)
    18. IDEA: (3) From the points, begin creating resources (e.g. logos, brochures / flyers, etc.) based on the talking points to highlight strong parts and make it easier to get a message across (jwf, 14:42:12)

  6. Upcoming Tasks (jwf, 14:46:20)
    1. https://fedorapeople.org/groups/schedule/f-26/f-26-marketing-tasks.html (jwf, 14:46:24)
    2. (1) Change Checkpoint: Completion deadline (Tue 2017-02-28) (jwf, 14:46:28)
    3. (2) Create Talking Points (start: Tue 2017-02-28) (jwf, 14:46:34)
    4. (3) Proposed Changes Profiles (start: Tue 2017-03-07) (jwf, 14:46:38)
    5. (4) Email WGs to solicit bullet points for Alpha release announcement (start: Thu 2017-03-09) (jwf, 14:46:43)

  7. Open Floor (jwf, 14:46:47)
    1. ACTION: jsandys For Design Team ticket #502, add a screenshot of the placeholder for the website and clarify what the deliverable should be (is it HTML/CSS files sent to the organizers? is it a graphic? etc.) (jwf, 14:56:59)


Meeting ended at 14:59:27 UTC (full logs).

Action items

  1. FranciscoD / bkp Discuss and draft a short proposal of what one-page release announcements looks like for the press kit, with (1) timeline for when they should be created during the release, (2) type of content to include in the announcement, and (3) how it should be delivered
  2. jwf Separate #245 into a new ticket for the long-term vision of audience-based TPs
  3. jsandys For Design Team ticket #502, add a screenshot of the placeholder for the website and clarify what the deliverable should be (is it HTML/CSS files sent to the organizers? is it a graphic? etc.)


Action items, by person

  1. bkp
    1. FranciscoD / bkp Discuss and draft a short proposal of what one-page release announcements looks like for the press kit, with (1) timeline for when they should be created during the release, (2) type of content to include in the announcement, and (3) how it should be delivered
  2. FranciscoD
    1. FranciscoD / bkp Discuss and draft a short proposal of what one-page release announcements looks like for the press kit, with (1) timeline for when they should be created during the release, (2) type of content to include in the announcement, and (3) how it should be delivered
  3. jsandys
    1. jsandys For Design Team ticket #502, add a screenshot of the placeholder for the website and clarify what the deliverable should be (is it HTML/CSS files sent to the organizers? is it a graphic? etc.)
  4. jwf
    1. jwf Separate #245 into a new ticket for the long-term vision of audience-based TPs


People present (lines said)

  1. jwf (148)
  2. x3mboy (46)
  3. jsandys (11)
  4. zodbot (8)
  5. Rhea (4)
  6. mizmo (3)
  7. FranciscoD (0)
  8. bkp (0)


Generated by MeetBot 0.1.4.