22:08:52 <ryanlerch> #startmeeting Magazine editorial board
22:08:52 <zodbot> Meeting started Thu Mar 9 22:08:52 2017 UTC. The chair is ryanlerch. Information about MeetBot at http://wiki.debian.org/MeetBot.
22:08:52 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
22:08:52 <zodbot> The meeting name has been set to 'magazine_editorial_board'
22:09:05 <ryanlerch> #topic Roll Call
22:09:10 <ryanlerch> .hello ryanlerch
22:09:11 <zodbot> ryanlerch: ryanlerch 'Ryan Lerch' <rlerch@redhat.com>
22:11:25 <ryanlerch> okies, looks like a lone meeting this week, should be fast!
22:11:45 <ryanlerch> #topic Last weeks stats
22:12:30 <ryanlerch> Just broke 50K for last week, and have 35K already this week.
22:13:13 <ryanlerch> One more article due this week, (the nautilus scripts one), and it is ready to go out today (Friday 0800UTC)
22:16:21 <ryanlerch> #topic draft schedule
22:16:57 <ryanlerch> since there is noone else here, i am going to try to do a draft schedule, and then email it to the list
22:17:28 <ryanlerch> Monday, 13th March - EPEL5 retirement
22:18:00 <ryanlerch> there was talk on the IRC channel about smooge doing an articleon the retirement of EPEL5.
22:18:32 <ryanlerch> #action ryanlerch to emial smooge about it, and see if we can get a draft message together, perhaps with some stats
22:19:34 <linuxmodder> .fas linuxmodder
22:19:35 <zodbot> linuxmodder: linuxmodder 'Corey W Sheldon' <sheldon.corey@openmailbox.org>
22:19:45 <ryanlerch> Wednesday 15th March - Easy ScreenCast GNOME extenstion
22:20:01 <ryanlerch> #action ryanlerch to write, and do Featured image
22:20:48 <ryanlerch> Friday 17th March - Either the oVirt article, or the VirtualBox article, list to decide.
22:20:59 <linuxmodder> I'd say Ovirt
22:21:06 <linuxmodder> it's less known imo
22:21:21 <ryanlerch> linuxmodder: its more about which one is ready
22:21:29 <ryanlerch> they are both about 70% there
22:22:17 <ryanlerch> and at the last meeting, stickster (i think) was going to check with QA / Kernel folks to see if we want to promote runing fedora as a guest
22:22:33 <x3mchat> .hello x3mboy
22:22:34 <zodbot> x3mchat: x3mboy 'Eduard Lucena' <eduardlucena@gmail.com>
22:23:16 <linuxmodder> outside of the container sense not really something qa recommends at present
22:23:25 * linuxmodder is also part of qa team
22:23:41 <ryanlerch> container sense?
22:24:57 <linuxmodder> as a containerized guest
22:25:46 <ryanlerch> a containerized guest using Windows as a host?
22:25:52 <x3mboy> Sorry, my conn is a little unstable
22:26:55 <linuxmodder> amybe I'm misreading last mtg's log or your intent try again
22:28:40 <ryanlerch> okies, this will probably be better discussed on the list
22:29:20 <ryanlerch> anyone have anything else to be discussed?
22:31:38 <ryanlerch> x3mboy: linuxmodder ^
22:31:41 <ryanlerch> 5
22:31:44 <ryanlerch> 4
22:31:45 <x3mboy> I didn't read this week articles
22:31:47 <x3mboy> Sorry
22:31:55 <ryanlerch> all good!
22:31:57 <ryanlerch> :D
22:32:03 <ryanlerch> 3
22:32:10 <ryanlerch> 2
22:32:16 <ryanlerch> 1
22:32:19 <x3mboy> I'm working with my text editor's article
22:32:19 <ryanlerch> 0
22:32:24 <x3mboy> Bye
22:32:27 <ryanlerch> x3mboy: oh!
22:32:34 <ryanlerch> forgot about that one
22:32:52 <ryanlerch> what are the chances of having it ready for this upcoming week?
22:32:54 <linuxmodder> been in neck deep with respins sig and summer coding stuff sorry but nothing floating to surface
22:33:04 <ryanlerch> it could be a candidate for friday too
22:33:09 <x3mboy> ryanlerch, no, probably for the next one
22:33:19 <ryanlerch> x3mboy: okies!
22:33:22 <ryanlerch> thanks!
22:33:42 <x3mboy> Np
22:33:45 <ryanlerch> okies thanks all for attending!
22:33:49 <ryanlerch> #endmeeting