#fedora-meeting: kde-sig

Meeting started by rdieter at 15:06:29 UTC (full logs).

Meeting summary

  1. roll call (rdieter, 15:06:33)
    1. rdieter lupinix tosky pino|wfh dvratil Kevin_Kofler present (rdieter, 15:10:18)

  2. agenda (rdieter, 15:11:42)
    1. heliocastro here (rdieter, 15:14:28)

  3. recent updates/status (rdieter, 15:14:45)
  4. f26 default apps: apper (rdieter, 15:21:55)
    1. than present (rdieter, 15:24:50)
    2. AGREED: kde-sig agrees to remove apper from f26 kde spin (rdieter, 15:27:41)
    3. https://code.launchpad.net/sessioninstaller (Son_Goku, 15:57:15)
    4. voting on gnome-software delayed (lupinix, 16:07:45)

  5. Qt 5.8 status (lupinix, 16:11:14)
    1. ACTION: discuss Qt update strategy in next meeting (lupinix, 16:24:07)
    2. https://mail.kde.org/pipermail/distributions/2017-January/000161.html (lupinix, 16:24:50)
    3. ACTION: Discuss patches-in-lookaside-cache in next meeting (lupinix, 16:25:48)

  6. open discussion (lupinix, 16:25:59)


Meeting ended at 16:29:50 UTC (full logs).

Action items

  1. discuss Qt update strategy in next meeting
  2. Discuss patches-in-lookaside-cache in next meeting


People present (lines said)

  1. rdieter (109)
  2. lupinix (68)
  3. Kevin_Kofler (59)
  4. Son_Goku (34)
  5. zodbot (11)
  6. heliocastro (11)
  7. dvratil (10)
  8. ignatenkobrain (9)
  9. pino|wfh (7)
  10. tosky (6)
  11. mbriza (3)
  12. than (2)
  13. Southern_Gentlem (1)


Generated by MeetBot 0.1.4.