14:06:39 <jkurik> #startmeeting Prioritized_bugs_and_issues
14:06:39 <zodbot> Meeting started Wed Mar 22 14:06:39 2017 UTC.  The chair is jkurik. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:06:39 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:06:39 <zodbot> The meeting name has been set to 'prioritized_bugs_and_issues'
14:06:40 <jkurik> #meetingname Fedora Prioritized bugs and issues
14:06:40 <zodbot> The meeting name has been set to 'fedora_prioritized_bugs_and_issues'
14:06:45 <jkurik> #topic Purpose of this meeting
14:06:49 <jkurik> #info The purpose of this process is to help with processing backlog of bugs and
14:06:53 <jkurik> #info   issues found during the development, verification and use of Fedora distribution.
14:06:57 <jkurik> #info The main goal is to raise visibility of bugs and issues to help
14:07:00 <jkurik> #info   contributors focus on the most important issues.
14:07:04 <jkurik> #link https://fedoraproject.org/wiki/Fedora_Program_Management/Prioritized_bugs_and_issues_-_the_process
14:07:08 <jkurik> #info Currently we have 6 proposed bugs for evaluation and 3 bugs already approved for review.
14:07:13 <jkurik> #topic Roll Call
14:07:18 <jkurik> #chair jkurik mattdm mcatanzaro dustymabe sgallagh
14:07:18 <zodbot> Current chairs: dustymabe jkurik mattdm mcatanzaro sgallagh
14:07:24 <jkurik> do we have someone around today ?
14:07:39 <mattdm> jkurik: I'm here
14:07:41 <sgallagh> not a good day for me, sorry.
14:07:54 <sgallagh> /me is putting out fires
14:07:54 <mattdm> I do have a call at 10:30
14:08:19 <mattdm> do we have any new issues?
14:08:32 <mattdm> I've got time to go through the existing ones quickly at least
14:08:37 <jkurik> yes, 6 new bugs
14:08:47 <jkurik> ok, lets start ...
14:08:52 <jkurik> #topic Evaluation of bug #1366004: [abrt] setroubleshoot-server: service.py:647:_message_cb:SystemError: <built-in function isinstance> returned a result with an error set
14:08:56 <jkurik> #link https://bugzilla.redhat.com/show_bug.cgi?id=1366004
14:10:19 <jkurik> this is a rejected blocker, however it seems to be very anoying for users
14:10:52 <jkurik> I am +1 to have this on the list of prioritized bugs
14:11:00 <jkurik> mattdm: how about you ?
14:11:05 * mattdm reads
14:11:10 <mattdm> yeah, let's do it +1
14:11:42 <jkurik> #agreed bug #1366004 has been approved on the list of Prioritized Bugs
14:11:49 <jkurik> #topic Evaluation of bug #1358700: [Wayland] In rare cases, applications don't react to mouse input any more (but to keyboard events)
14:11:53 <jkurik> #link https://bugzilla.redhat.com/show_bug.cgi?id=1358700
14:12:47 <mattdm> I feel like "In rare cases" means we're starting from a -1 here :)
14:13:41 * mattdm reads further
14:13:54 * roshi pops in to lurk
14:14:10 <jkurik> yeah, I am for -1 as well
14:14:16 <mattdm> hmm though
14:14:23 <mattdm> furhter down it looks like it's less rare
14:15:25 <mattdm> can we keep this one on the "new" list and look back next meeting?
14:15:31 <jkurik> it started on F24
14:15:37 <mattdm> needs more thought than we have time for or people here this week :)
14:15:37 <jkurik> ok, we can
14:16:16 <mattdm> next :)
14:16:23 <jkurik> #agreed Evaluation of the bug #1358700 has been postponed to the next meeting to collect more thought on this
14:16:29 <jkurik> #topic Evaluation of bug #1146232: no VM networking; 'default' network in the VM conflicts with 'default' network on the host
14:16:34 <jkurik> #link https://bugzilla.redhat.com/show_bug.cgi?id=1146232
14:16:35 <Southern_Gentlem> ! this could be a wayland bug or this could be a gnome-shell still not enough info
14:16:54 <mattdm> Southern_Gentlem 1146232 or the previous one?
14:17:49 <mattdm> I think obviously the previous one from context of reading this bug :)
14:18:04 <jkurik> yes, it looks like the previous one
14:18:06 <mattdm> anyway, I'm +1 to this one. Looks like it could use some coordination help
14:18:42 <jkurik> back to the 1146232: this is bothering people since F21 and have had been nominated to a blocker
14:18:49 <jkurik> so, I am +1 as well
14:19:20 <jkurik> #agreed bug #1146232 has been approved as a Prioritized Bug
14:19:32 <jkurik> #topic Evaluation of bug #1375468: [abrt] nautilus: nautilus_window_slot_get_allow_stop(): nautilus killed by SIGSEGV
14:19:37 <jkurik> #link https://bugzilla.redhat.com/show_bug.cgi?id=1375468
14:20:58 * mattdm reads
14:21:08 <mattdm> ok, +1.... but we do need a reproducer as the first step
14:22:02 <jkurik> I am +0 here
14:22:14 <jkurik> it does not seems to affect many people
14:22:38 <mattdm> I'm taking Michael Catanzaro's +1 in the bug as basically a vote from the Workstation WG perspective
14:22:46 <jkurik> ok
14:23:10 <jkurik> #agreed bug #1375468 has been approved as a Prioritized Bug
14:23:16 <jkurik> #topic Evaluation of bug #893179: Automatic MacOSX grub entries are broken (and weird)
14:23:20 <jkurik> #link https://bugzilla.redhat.com/show_bug.cgi?id=893179
14:24:11 <mattdm> over four years old. whoo
14:25:02 <jkurik> I remember this one from Go/No-Go meeting on F25
14:25:56 <jkurik> We were on doubth whether to block the F25 release on this or not. So, I am +1 to have it prioritized
14:26:14 <mattdm> I'm for getting it fixed, but the prioritized list is getting kind of long
14:26:43 <mattdm> Maybe it's an easy fix, though, once someone looks at it
14:26:48 <mattdm> so +1 and let's see how it goes
14:26:55 * mattdm has three minutes left :)
14:27:17 <jkurik> #agreed bug #893179 has been approved as Prioritized Bug
14:27:24 <jkurik> the last one...
14:27:26 <jkurik> #topic Evaluation of bug #1033778: Resizing of volumes with unknown or no filesystem is allowed in guided partitioning with no special warning
14:27:30 <jkurik> #link https://bugzilla.redhat.com/show_bug.cgi?id=1033778
14:28:27 <jkurik> OS-X strikes again
14:29:12 <jkurik> I do not think many people will be affected byt this issue, so I am -1 here
14:29:36 <mattdm> It's already a FE, I think
14:29:55 <jkurik> it is
14:29:56 <mattdm> also, yeah, I think it doesn't meet the top-priority threshold
14:29:58 <mattdm> so -1
14:30:08 <mattdm> ok gotta go. thanks jkurik
14:30:12 <jkurik> ok, thanks mattdm
14:30:53 <jkurik> #agreed bug #1033778 has not been approved as a Prioritized Bug
14:31:52 <jkurik> #info Review of currently approved Prioritized Bugs has been postponed to the next meeting
14:31:55 <jkurik> #endmeeting