11:08:05 <Amita> #startmeeting Fedora Marketing meeting 2017-04-05
11:08:05 <zodbot> Meeting started Wed Apr  5 11:08:05 2017 UTC.  The chair is Amita. Information about MeetBot at http://wiki.debian.org/MeetBot.
11:08:05 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
11:08:05 <zodbot> The meeting name has been set to 'fedora_marketing_meeting_2017-04-05'
11:08:14 <Amita> #meetingname diversity
11:08:14 <zodbot> The meeting name has been set to 'diversity'
11:08:34 <Amita> #meetingtopic Fedora Diversity Team meeting 2017-04-05
11:08:46 <Amita> #topic Agenda
11:08:50 <Amita> #info (1) Roll call
11:08:56 <Amita> #info (2) Announcements
11:09:00 <Amita> #info (3) Action items from last meeting
11:09:04 <Amita> #info (4) Tickets
11:09:07 <Amita> #info (5) Open floor
11:09:11 <Amita> #topic Roll call
11:09:17 <Amita> .hello amsharma
11:09:18 <zodbot> Amita: amsharma 'Amita Sharma' <amsharma@redhat.com>
11:09:19 * Rhea rolls on Amita's call
11:09:27 <Amita> welcome Rhea
11:09:29 <Amita> :)
11:09:30 <Rhea> :D
11:09:33 <jwf> .hello jflory7
11:09:36 <zodbot> jwf: jflory7 'Justin W. Flory' <jflory7@gmail.com>
11:09:51 * jwf waves
11:09:58 <Amita> hey jforbes
11:10:07 <Amita> oops jwf hey
11:10:12 <Rhea> :D
11:10:20 <Amita> #chair Rhea Amita jwf
11:10:20 <zodbot> Current chairs: Amita Rhea jwf
11:10:24 <Amita> anyone elsr
11:10:34 <Amita> let's wait for some more time
11:10:37 <jwf> I know jonatoni is missing today, not sure about bee2502.
11:10:55 * jwf wonders if bexelbie is back on the ground in Brno yet?
11:11:10 <Rhea> yup on friday i think
11:11:11 <Amita> can anyone ping on telegram
11:11:18 <jwf> I know Brian was doing some visits across the US for the past week or two, but not sure if he's still traveling.
11:12:49 <Amita> so, are we waiting more?
11:12:54 <Amita> or just 3 of us?
11:13:03 * Rhea shrugs
11:13:06 <Rhea> i'm just 5th wheel
11:13:23 <jwf> It might just be the three of us, although sounds like Rhea is dealing with some in-person stuff now too.
11:13:48 <Rhea> i'm dealing with sitting in a crowded room in redhat
11:13:55 <Rhea> i should find one of those tiny cube enclaves hmm
11:14:03 <Rhea> whatever
11:14:07 <Rhea> are we doing something? :D
11:14:39 <jwf> We can probably start on the agenda. Perhaps marinaz will connect in a little bit too
11:14:41 <Amita> I want to discuss few things
11:15:02 <Amita> jwf, she won't as she told last week, I am not sure though
11:15:15 <Amita> let's start with agenda and make it a quick one
11:15:19 <jwf> +1
11:15:26 <Amita> #topic Announcements
11:15:27 <Rhea> +1
11:15:29 <Rhea> \+3
11:15:32 <Rhea> o.o
11:15:59 <Amita> Council FAD happened, any updates from that?
11:16:04 <jwf> I have two things to share.
11:16:08 <Amita> jwf, ^^
11:16:12 <Amita> go ahead please
11:16:22 <Amita> yeah and also, Alpha is out :)
11:17:01 <jwf> #info === Fedora Council FAD: 26-28 March ===
11:17:03 <jwf> #link http://www.winglemeyer.org/ramblings/2017/04/03/slice-of-cake/
11:17:17 <jwf> #info More info to come soon in a more detailed post about what happened in the Council FAD. Keep an eye out.
11:17:30 <Amita> #info Fedora 26 Alpha is available now
11:17:32 <jwf> #info === "Fedora 26 Alpha available now" ===
11:17:36 <jwf> #link https://fedoramagazine.org/fedora-26-alpha-available-now/
11:17:51 <jwf> #info Fedora 26 Alpha released on Tuesday and is now publicly available!
11:18:05 <jwf> #info === "Diversity Adviser Role" ===
11:18:07 <jwf> #link https://lists.fedoraproject.org/archives/list/council-discuss@lists.fedoraproject.org/thread/B53LUBX5KIY6PRIWEOKKQCAYTBD7P4DA/
11:18:36 <jwf> That was mail from tatica to the Council list about stepping down as the Diversity Adviser
11:19:41 <Amita> ok
11:20:25 <Amita> jwf, did you see mail from bexelbie (reply to me for asking the dates for our project report to council )?
11:20:48 <Amita> do you have any information about that?
11:21:10 <jwf> Oh! I need to follow up on this.
11:21:21 <Amita> jwf, ok np
11:21:24 <Amita> moving next
11:21:25 <Amita> #topic Action items from last meetings
11:21:33 <jwf> #action jwf Follow up on email with Brian with regards to subproject report
11:21:56 <Amita> hehe yes
11:22:16 <Amita> 1) - jwf will complete FAD report
11:22:25 <Amita> jwf, any updates here ^^
11:23:27 <Amita> am I online ?
11:23:31 <Amita> Rhea, ping
11:23:31 <zodbot> Amita: Ping with data, please: https://fedoraproject.org/wiki/No_naked_pings
11:23:41 <Amita> Rhea, data
11:23:43 <jwf> Amita: I'm planning to have this finished by end of day. I've had a really hard time getting through it, but I'm hoping to have it entered into the CommBlog as a draft today
11:23:53 <jwf> Although this might be more like early, early morning for IST
11:24:17 * jwf will re-action self
11:24:32 <Amita> jwf, no issues
11:24:39 <jwf> #action jwf Finish last round of edits for Diversity FAD report, enter draft into CommBlog by end-of-day 5 April
11:24:55 <Amita> next mine, no updates so reaction
11:25:06 <Amita> #action Take feedback from meskarune about Arch Women and add insight to ticket #3
11:25:19 <Amita> #undo
11:25:19 <zodbot> Removing item from minutes: ACTION by Amita at 11:25:06 : Take feedback from meskarune about Arch Women and add insight to ticket #3
11:25:21 <Amita> #action Amita Take feedback from meskarune about Arch Women and add insight to ticket #3
11:25:35 <Amita> next was - Amita to write mail to mattdm about diversity team reporting - Date and Status Content
11:26:04 <Amita> so I did write a mail and sent it to bexelbie , and he replied that jwf already had discussion around the topic
11:26:26 <Amita> so I need all the information, let's be on same page then I can start working on the report
11:26:53 <Amita> jwf, your inputs are really valuable, I did check the links you shared and they are helpful
11:26:54 <jwf> I had sort of initiated it, but hadn't followed through with it yet.
11:26:58 <jwf> \o/
11:27:33 <Amita> jwf, I need your help to please check the mail and then I will write to mattdm for the dates for our project and start on the report work
11:27:37 <Rhea> I o.o
11:27:47 <Rhea> just eyes
11:27:50 <Rhea> i'll stick with that
11:27:51 <Rhea> o.o
11:27:53 <Amita> :)
11:28:19 <Amita> #action jwf to check bexelbie reply on mail for sub project report
11:28:36 <Amita> next was - Amita to open a ticket in Council Pagure for subproject reports after mail communication with mattdm
11:28:40 <jwf> Amita: I will ensure this is done today.
11:28:47 <Amita> jwf, thanks :)
11:29:00 <Amita> jwf, is that needed? ^^
11:29:10 <Amita> Amita to open a ticket in Council Pagure for subproject reports after mail communication with mattdm  -- this one?
11:29:19 <Amita> or there is already one in place jwf?
11:29:47 * jwf thinks for a minute
11:30:38 <jwf> Amita: Looking at Brian's email now, I think the best thing we should do if we want to get the sub-project report on the books is to go ahead and file a ticket in the Council Pagure to request the April slot for the sub-project report.
11:31:03 * Amita nods
11:31:11 <jwf> I think if we make the request and begin preparing what we want to present, that will be quickest and best.
11:31:25 <jwf> Amita: In the Marketing meeting, we had a long discussion about the sub-project reports generally, which I think would be helpful here.
11:31:30 <jwf> Let me find the lines, just for reference
11:31:45 <Amita> #action Amita to open a ticket in the Council Pagure to request the April slot for the sub-project report.
11:32:08 <Amita> I remember bexelbie saying that before opening ticket, I should send mail to mattdm
11:32:17 <Amita> I will send mail first, I think
11:32:27 <jwf> #link https://meetbot.fedoraproject.org/fedora-meeting/2017-04-04/marketing.2017-04-04-13.03.log.html#l-145
11:32:40 <Amita> #action Amita before opening  a ticket in the Council Pagure , mail to mattdm for the dates
11:32:52 <jwf> Amita: Either or, the goal is to get to sync up with the Council so they know Diversity is interested in the April slot for the sub-project report.
11:33:25 <Amita> jwf, I understand
11:33:26 <Rhea> Sorry some people were talking to me...
11:33:36 <jwf> Amita: I definitely recommend looking over some of the logs from the line linked above. We covered the topic of content for the sub-project report extensively yesterday, and even though it was Marketing, it's definitely applicable to Diversity too.
11:33:39 <Rhea> fyi I am not writing fad report blog thing due to time and stuff
11:33:47 * jwf goes to plug laptop in to charge
11:34:29 <Amita> jwf, yes, I had the similar stuff in mind when I watched the videos you shared
11:34:43 <Amita> jwf, we need to decide on topics we going to present
11:34:52 <Amita> jwf, and that can be done as team
11:35:27 <Amita> jwf, I can lead the efforts by opening an etherpad and putting some of the topics ( I believe FAD is going to be the major talking point)
11:35:49 <jwf> Amita: An Etherpad would be a good start. And we have a ticket in our Pagure for this already, right?
11:36:04 <Amita> but before that, we should have the date ticket for council
11:36:34 <jwf> Amita: Okay, cool, we do have a ticket – I think starting the Etherpad and linking it in our ticket would be a good next step.
11:36:35 <Amita> jwf, yes we have the report ticket in pagure
11:37:04 <jwf> Amita: It's a specific day they have allocated for it – if I remember right, the next one would be April 26, but the Council / Matt can clarify on this
11:37:19 <Amita> #action Amita is going to start the etherpad for report and link it to the ticket#17
11:37:36 <jwf> Any other previous action items?
11:37:53 * Amita jonatoni will update ticket#16 with blog link
11:38:03 <Amita> let me check
11:38:30 <Rhea> o.o
11:38:33 <Amita> she did
11:38:37 <Amita> this is done
11:38:46 <Amita> #nfo Done - jonatoni will update ticket#16 with blog link
11:38:48 <jwf> jonatoni++
11:38:50 <Amita> #undo
11:38:50 <zodbot> Removing item from minutes: ACTION by Amita at 11:37:19 : Amita is going to start the etherpad for report and link it to the ticket#17
11:38:57 <Amita> #info Done - jonatoni will update ticket#16 with blog link
11:39:05 <Amita> okay moving next
11:39:28 <Amita> #topic Tickets
11:39:29 <jwf> #action Amita is going to start the etherpad for report and link it to the ticket#17
11:39:36 <linuxmodder> .hello linuxmodder
11:39:37 <zodbot> linuxmodder: linuxmodder 'Corey W Sheldon' <sheldon.corey@openmailbox.org>
11:39:41 <Amita> jwf, I already added that :/
11:39:56 <jwf> Amita: When you did #undo, it removed the action item above.
11:40:24 <Amita> jwf, so what (I am blind) so what
11:40:30 <Amita> :P
11:40:37 <jwf> :)
11:40:38 <Amita> okay you win
11:40:47 <jwf> No problem :)
11:41:03 <Amita> hehe
11:41:08 <Amita> Ticket #3 - Guidelines for reporting Code of Conduct violations
11:41:22 <Amita> #link https://pagure.io/fedora-diversity/issue/3
11:41:36 <Rhea> okay I disconnected
11:43:19 <Amita> I don't have much on this one, but afair jwf you decided to put the action plan in this ticket
11:43:50 <Amita> 12:54:12 <jwf> Right! So then the follow-up question(s) could be something like: (1) What is helpful for someone writing a report to enable the reader(s) to solve the problem? (2) What is important to protect the anonymity of the reporter? How should reports be considered for privacy? (3) What kind of end results to a report do we want to consider?
11:44:08 <jwf> Amita: Do we want to try answering these now?
11:44:21 <jwf> Or would mailing list be easier because of low attendance?
11:44:36 <Amita> jwf, we really should have them in ticket, to get replies from all the team mates
11:44:56 <jwf> Amita: I can start this discussion now on the list if that would be helpful.
11:45:02 <Amita> jwf, mail and ticket update both , I guess
11:45:06 * jwf nods
11:45:13 <Amita> thanks jwf
11:45:32 <jwf> #action jwf Start thread on Diversity mailing list about Code of Conduct reporting guidelines and the questions from last meeting
11:45:37 <jwf> #info (1) What is helpful for someone writing a report to enable the reader(s) to solve the problem? (2) What is important to protect the anonymity of the reporter? How should reports be considered for privacy? (3) What kind of end results to a report do we want to consider?
11:45:42 <Amita> #action jwf will open discussion for ticket#3 in ML
11:46:29 <Amita> also jwf I also think, we should open our private ML (which we created) to start with?
11:46:52 <jwf> Amita: How do you mean?
11:47:39 <Amita> open means - mention it to community that this exists and one can report issues with the above designed guidelines (once the guidelines will be ready)
11:47:57 <Amita> this = Mailing List
11:48:32 <Amita> jwf, am I making sense ?!?! or am I still in that python patch :(
11:49:05 <jwf> Amita: Right, this makes sense about the list, I mean. But before we communicate that it exists or start thinking about that, we probably want to start with those guidelines first.
11:49:40 <Amita> jwf, ofcourse , For Sure ( (once the guidelines will be ready) - only after that
11:49:42 <jwf> So this might make a good thing to focus on after we have the discussion about some of those intro questions, because we might have a more clear idea then about how it fits into the picture
11:50:36 <Amita> jwf, yes, just keep that option open and remember that we have it :)
11:50:43 <jwf> +1 :)
11:50:58 <Amita> moving next - #12 - Survey - Numbers are important
11:51:11 <jwf> Did we have anything new to cover here?
11:51:18 <Amita> #link https://pagure.io/fedora-diversity/issue/12
11:51:19 <jwf> As far as I remember, it's still stuck in the legal process
11:51:28 <jwf> Not sure what we can cover without either bexelbie or marinaz
11:51:36 * Amita nods
11:52:00 * jwf is starting to wonder if a new meeting time would be helpful or if it's just been ironic timing the past couple of weeks :(
11:52:02 <Amita> jwf, I kept this, so that it does not go off the radar
11:52:14 <jwf> Amita: +1
11:52:36 <Amita> jwf, marina may not join because of the new member coming to her family soon
11:52:55 <Amita> and bexelbie is traveling , so it is not timing issue I think
11:53:07 <jwf> That too – the early morning time is definitely tough in the US too
11:53:10 <Rhea> he's working actually
11:53:11 <Amita> Jona also traveling
11:53:19 <Rhea> and has council meeting in an hour
11:53:27 <jwf> It just seems like the meetings we've been having since the FAD have been low attendance consistently
11:53:55 <jwf> Could just be bad luck with traveling and other one-time commitments, but makes it hard to make progress when a lot of team members are missing
11:54:08 <Rhea> i'm gonna disappear now if you don't mind
11:54:16 <jwf> Rhea: Yeah, you've got your presentation :)
11:54:19 <jwf> Rhea: Good luck!!
11:54:23 <Rhea> :]
11:54:53 <Amita> good luck Rhea
11:54:54 <jwf> Amita: Not to derail completely from the ticket, but I'm starting to feel like something might not be working about the meeting time
11:55:12 <jwf> Our meetings since the FAD have felt sort of empty
11:55:21 <Amita> jwf, I think for deeper connect on the ticket and work , Mailing list is the best ting
11:55:40 <Amita> jwf, I don't think so, last meeting was full
11:55:53 <Amita> last time we had everyone on the meeting
11:56:11 <Amita> still if there is some issue with time, we can discuss with team mates
11:56:15 <jwf> Amita: True, but the meeting time gives us all a chance to check in and collaborate in real time with each other too. I could just be misreading because of one-time commitments and other things, but we will be more productive if the rest of the team is here.
11:56:48 <Amita> jwf, I agree with you, even I want to catch up with all :)
11:57:01 <Amita> jwf, so let's ask
11:57:14 * jwf also wonders if a longer meeting time would be help, since we're always running out of time to cover everything too.
11:57:32 <Amita> jwf, it is 1 hour of meeting
11:57:50 <Amita> jwf, I am not sure if all the members will be able to give more than 1 hr
11:57:55 * jwf wonders if an extra 30 minutes would help, like for CommOps
11:58:16 <jwf> Possibly, but I feel like our meeting time is always cut a little short especially since we only meet once every two weeks
11:58:50 <jwf> Not enough time to give attention to detail that some of these topics deserve
11:59:24 <Amita> right, like the report one
11:59:31 <jwf> Right.
11:59:33 <Amita> and I feel the progress on things are really slow
11:59:58 <Amita> for example, COC thing
12:00:24 * jwf agrees
12:00:34 <Amita> jwf, and FAD report :P
12:00:43 <Amita> just kidding
12:00:43 <jwf> Yeah, and that's definitely on me
12:00:51 <jwf> Poor planning on my part, but I'll own responsibility to that one
12:01:12 <Amita> I was really just kidding while mentioning that hehe
12:01:27 <jwf> I know we're going over time now, but I also wanted to share this now too: https://blog.justinwflory.com/2017/04/stepping-out-fedora-may-august-2017/
12:01:31 <Amita> but I agree, we should meet often , talk more, discuss deeper
12:02:01 <jwf> Amita: +1
12:02:30 <Amita> hey, we gonna miss you for sure
12:02:45 <Amita> I am not sure how many people going to be regular
12:02:51 <Amita> :(
12:03:00 <Amita> without you it will be difficult
12:03:11 <Amita> but just 4 months, right?
12:03:25 <jwf> Yeah, from early May until just before Flock
12:03:56 <Amita> no issues, I understand though you will be missed a lot
12:03:59 <jwf> So roughly three full months, give or take a few days
12:04:21 <jwf> Yeah, it's going to be weird to be out of Fedora for so long. Hopefully it isn't going to be too crazy for me to get caught up on things again.
12:04:26 <Amita> I am afraid if I will be the only one running the meeting lol
12:04:51 <Amita> jwf, I would like you to fix this before you leave
12:05:03 <jwf> So we should definitely try to find something that works for as many people as possible before I depart for the summer :)
12:05:05 <Amita> please start a thread or ask for better timings?
12:05:07 <jwf> Amita: Sure, what's up?
12:05:24 <jwf> Yep, I can do that. Was working on my other reply to the mailing list, so I will do this now too
12:05:38 <Amita> thanks jwf
12:05:43 <jwf> #action jwf Start thread on mailing list to find new meeting time for team members / interested people
12:05:55 <Amita> ok, so we have already crossed time
12:06:06 <jwf> Amita: Another thing I'd like to try to prioritize before I leave too (talked about this with bee2502 yesterday) is on-boarding new team members to Diversity
12:06:11 <Amita> I am ending meeting here and we can discussion on our channel
12:06:17 <jwf> +1, can move there. :)
12:06:21 <jwf> Thanks for chairing, Amita!
12:06:23 <jwf> .thank Amita
12:06:25 <zodbot> jwf thinks Amita is awesome and is happy they are helping! (Please don't forget to Amita++ also)
12:06:27 <Amita> thanks jwf
12:06:31 <Amita> .thank jwf
12:06:31 <zodbot> Amita thinks jwf is awesome and is happy they are helping! (Please don't forget to jwf++ also)
12:06:44 <Amita> #endmeeting