#fedora-meeting: Fedora QA meeting

Meeting started by adamw at 15:00:10 UTC (full logs).

Meeting summary

  1. Roll Call (adamw, 15:00:17)
  2. Previous meeting follow-up (adamw, 15:06:23)
    1. no action items from last week (adamw, 15:08:10)

  3. Fedora 26 status (adamw, 15:08:39)
    1. ACTION: roshi and sumukher to look at making the test cases and install validation matrix cover both 'custom partitioning' and blivet-gui-in-anaconda (adamw, 15:23:12)
    2. ACTION: adamw to try and get some response from the DNF team for https://pagure.io/fedora-qa/issue/495 (DNF 2.0 Test Day) (adamw, 15:33:14)

  4. Criteria / validation test proposals (adamw, 15:33:38)
    1. no objections to the current proposals (except from garretraziel because he smells funny and no-one likes him) (adamw, 15:37:55)

  5. Atomic release process changes (adamw, 15:38:30)
    1. https://fedoraproject.org/wiki/Atomic/PRD (roshi, 15:40:17)
    2. the proposed Atomic release criteria and PRD are both approved now: https://fedoraproject.org/wiki/User:Roshi/QA/Atomic_Release_Criteria and https://fedoraproject.org/wiki/Atomic/PRD (adamw, 15:46:27)
    3. Atomic WG is in the process of figuring out a more concrete way of defining the Atomic release process in relation to the 'regular' Fedora process, particularly in the post-Branched / pre-GA phase of the regular Fedora cycle (adamw, 15:47:27)
    4. roshi continues to take point on this, please contact him if you're interested / have questions etc (adamw, 15:47:50)

  6. Open floor (adamw, 15:50:30)


Meeting ended at 15:56:14 UTC (full logs).

Action items

  1. roshi and sumukher to look at making the test cases and install validation matrix cover both 'custom partitioning' and blivet-gui-in-anaconda
  2. adamw to try and get some response from the DNF team for https://pagure.io/fedora-qa/issue/495 (DNF 2.0 Test Day)


Action items, by person

  1. adamw
    1. adamw to try and get some response from the DNF team for https://pagure.io/fedora-qa/issue/495 (DNF 2.0 Test Day)
  2. roshi
    1. roshi and sumukher to look at making the test cases and install validation matrix cover both 'custom partitioning' and blivet-gui-in-anaconda
  3. sumukher
    1. roshi and sumukher to look at making the test cases and install validation matrix cover both 'custom partitioning' and blivet-gui-in-anaconda


People present (lines said)

  1. adamw (111)
  2. roshi (46)
  3. sumukher (20)
  4. mkolman_ (16)
  5. kparal (12)
  6. garretraziel (10)
  7. handsome_pirate (4)
  8. zodbot (4)
  9. tflink (3)
  10. a2batic (3)
  11. coremodule (3)
  12. marc84 (1)
  13. pwhalen (1)


Generated by MeetBot 0.1.4.