#fedora-meeting: FESCO (2017-04-28)
Meeting started by maxamillion at 16:02:56 UTC
(full logs).
Meeting summary
- init process (maxamillion, 16:02:59)
- #1699 xml-security-c new maintainer (maxamillion, 16:07:41)
- https://pagure.io/fesco/issue/1699
(maxamillion,
16:07:42)
- https://admin.fedoraproject.org/pkgdb/packager/anttix/
shows they are point of contact for 3 packages (nirik,
16:10:53)
- https://admin.fedoraproject.org/pkgdb/package/rpms/xml-security-c/
shows kloczek as an administrator (jforbes,
16:12:30)
- AGREED: -
xml-security-c new maintainer request - leave as is, administrator
already updated (+1:6, -1:0, +0:0) (maxamillion,
16:16:47)
- #1653 Better communicating roles and responsibilities of FESCo for elections (maxamillion, 16:16:55)
- https://pagure.io/fesco/issue/1653
(maxamillion,
16:17:00)
- nirik to update the wiki (maxamillion,
16:18:34)
- #1690 F27 Self Contained Changes - Java 9 (maxamillion, 16:18:42)
- https://pagure.io/fesco/issue/1690#comment-438338
(maxamillion,
16:18:43)
- AGREED: - APPROVED:
F27 Self Contained Changes - Java 9 (+1:6, -1:0, +0:0) (maxamillion,
16:23:32)
- #1702 Fedora support_url (maxamillion, 16:23:40)
- https://pagure.io/fesco/issue/1702
(maxamillion,
16:23:40)
- https://fedoraproject.org/wiki/Communicating_and_getting_help
(dgilmore,
16:27:10)
- AGREED: FESCo has
agreed that
https://fedoraproject.org/wiki/Communicating_and_getting_help is the
official support url (+1:6, -1:0, +0:0) (maxamillion,
16:31:42)
- maxamillion to check
https://fedoraproject.org/wiki/Communicating_and_getting_help is up
to date (maxamillion,
16:32:46)
- Next week's chair (maxamillion, 16:32:55)
- kalev to chair next week's meeting (maxamillion,
16:35:34)
- Open Floor (maxamillion, 16:35:43)
- AGREED: Enable s390x
support in Rawhide only - (+1:6, -1:0, +0:0) (maxamillion,
16:49:52)
Meeting ended at 16:52:36 UTC
(full logs).
Action items
- (none)
People present (lines said)
- maxamillion (59)
- dgilmore (35)
- nirik (20)
- kalev (16)
- jforbes (15)
- zodbot (13)
- sgallagh (12)
- Pharaoh_Atem (7)
- sharkcz (2)
- Rathann (0)
- jwb (0)
- jsmith (0)
Generated by MeetBot 0.1.4.