11:00:39 <jwf> #startmeeting Fedora Diversity WG meeting (2017-05-03)
11:00:39 <zodbot> Meeting started Wed May  3 11:00:39 2017 UTC.  The chair is jwf. Information about MeetBot at http://wiki.debian.org/MeetBot.
11:00:39 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
11:00:39 <zodbot> The meeting name has been set to 'fedora_diversity_wg_meeting_(2017-05-03)'
11:00:42 <meskarune> \o
11:00:43 <jwf> #meetingname diversity
11:00:43 <zodbot> The meeting name has been set to 'diversity'
11:00:48 <jwf> #topic Roll call
11:01:07 <jwf> #info Justin W. Flory; UTC+2; CommOps, Marketing, Magazine, Diversity, Ambassadors, etc.
11:01:21 <jwf> Let's see who all is around today.
11:01:37 * jwf waves to meskarune
11:01:40 <meskarune> somehow I am awake and online lol
11:02:05 <jwf> My IRC client is doing a weird lag where my messages send on time, but it's taking a while for other people's messages to make it on my client.
11:02:05 <meskarune> normally I wake up a bit late
11:02:20 <jwf> meskarune: Good morning to you! Thanks for being here this early. :)
11:02:23 <jwf> .moar coffee meskarune
11:02:23 <zodbot> here meskarune, have some more coffee
11:02:28 <meskarune> :3
11:02:38 <bee2502> here :)))
11:02:38 <meskarune> ❤  coffee
11:02:43 <meskarune> howdy bee2502
11:02:45 <Amita> .hello amsharma
11:02:46 <zodbot> Amita: amsharma 'Amita Sharma' <amsharma@redhat.com>
11:02:51 <jwf> bee2502 / Amita / jonatoni / Rhea: Around?
11:02:54 <jwf> Ah, oops
11:02:56 <jwf> Never mind
11:03:00 <jwf> #chair meskarune bee2502 Amita
11:03:00 <zodbot> Current chairs: Amita bee2502 jwf meskarune
11:03:02 <meskarune> .hello meskarune
11:03:04 <zodbot> meskarune: meskarune 'Dolores Portalatin' <meskarune@archwomen.org>
11:03:17 <bee2502> meskarune o/
11:04:04 <jwf> I haven't had a full chance to review what's on the board for discussion this week, but I'll follow along the tickets marked for the meeting today in Pagure.
11:04:05 <meskarune> \o
11:04:08 <bee2502> .hello bee2502
11:04:09 <zodbot> bee2502: bee2502 'Bhagyashree Padalkar' <bhagyashree.iitg@gmail.com>
11:04:13 <bee2502> jwf I can help
11:04:42 <jwf> bee2502++ Okay, that will definitely help speed things along since I'm a little behind. :)
11:04:45 <jwf> #topic Announcements
11:04:50 <jwf> Anyone have something to share?
11:05:08 * jwf has two
11:05:24 * jwf is digging for links really quick
11:05:28 <meskarune> https://pagure.io/fedora-diversity/issues
11:05:39 <meskarune> in case there are any lurkers or newbies
11:06:00 <jwf> meskarune++
11:06:05 <jwf> #info === Fedora Mission: Recap, reflections, next steps ===
11:06:11 <jwf> #link https://lists.fedoraproject.org/archives/list/council-discuss@lists.fedoraproject.org/message/OH3MKWIVRETSOPL2FKSE6YK4YIF5SZAD/
11:06:29 <bee2502> do we have the flisol report yet ?
11:06:40 <jwf> #info mattdm offers a quick recap and reflection on the discussion about the new Fedora mission statement and gives a short estimate of what's coming next for the new mission statement.
11:06:55 <jwf> bee2502: Would be a good question for x3mboy, but I think it's still early for him
11:07:10 <jwf> #info === "Share Fedora: Measuring Success" ===
11:07:14 <jwf> #link https://fedoramagazine.org/share-fedora-measuring-success/
11:08:07 <jwf> #info Metrics and success, data and progress… where do they intersect and how do we measure these things? bexelbie puts out another blogging challenge for this week about asking the Fedora community to share their perspectives on how to measure success and what that looks like.
11:08:33 <jwf> bexelbie++ I really wish I was more on top of it to blog on some of these topics for these challenges :P
11:08:41 <jwf> Anyways, <eof> from me on announcements
11:09:06 <jwf> Anyone else have anything to offer?
11:09:10 <jwf> Going once…
11:09:22 <jwf> Going twice…
11:09:26 <meskarune> measure success is a great article :D
11:09:31 <jwf> And thrice…
11:09:37 <jwf> #topic Action items from last meeting
11:09:40 <Amita> one from me
11:09:40 <jwf> meskarune: Definitely agreed :)
11:09:43 <Amita> oops, sorry
11:09:47 <meskarune> hehe
11:09:48 <jwf> Oh, whoops, we can go back
11:09:50 <jwf> #undo
11:09:50 <zodbot> Removing item from minutes: <MeetBot.items.Topic object at 0x76d1e750>
11:09:55 <jwf> Amita: Go for it :)
11:10:02 <Amita> Council meeting went pretty well overall and the Council seemed receptive to it. For the questions we asked at the end, the Diversity Adviser role is something they are going to work on figuring out soon. Also, they asked if we could summarize all of the major points and helpful discussions that we've had in the Diversity Team about the Code of Conduct and put them in the relevant Council ticket (a couple already filed), this would be most helpful.
11:10:23 <Amita> <eof>
11:11:30 <jwf> #info Update from Council sub-project report: Went well, Council seemed receptive. From questions asked at end: (1) Diversity Adviser role is something they will work on figuring out soon. (2) Asked if we could summarize major points / helpful discussions on CoC and share into relevant Council tickets to help jumpstart these discussions
11:11:51 <jwf> #help Need to go through old Code of Conduct tickets / discussions and relay the helpful points into the relevant Council tickets
11:11:59 <jwf> Amita++
11:12:02 <jwf> Anything else here?
11:12:19 <Amita> nothing as of now, please share link to you tube video
11:12:32 <Amita> everyone please check the video once :)
11:12:40 <jwf> #link https://youtu.be/cJD9ei7PvcA
11:12:45 <jwf> #topic Action items from last meeting
11:12:46 <Amita> .thanks jwf
11:13:06 <jwf> #info These are some older action items, but we'll do a quick update on them to keep past actions in Meetbot and to close out older ones
11:13:16 <jwf> #link https://meetbot.fedoraproject.org/teams/diversity/diversity.2017-04-05-11.08.html
11:13:37 <jwf> #info === [COMPLETE] jwf Follow up on email with Brian with regards to subproject report ===
11:13:43 <jwf> #link https://youtu.be/cJD9ei7PvcA
11:13:53 <jwf> #info === [COMPLETE] jwf Finish last round of edits for Diversity FAD report, enter draft into CommBlog by end-of-day 5 April ===
11:14:01 <jwf> #link https://communityblog.fedoraproject.org/fedora-diversity-fad-2017/
11:14:17 <jwf> #info === Amita Take feedback from meskarune about Arch Women and add insight to ticket #3 ===
11:14:32 <jwf> Amita: Perhaps instead, we should make this one to take this feedback and put it into the right Council ticket?
11:14:41 <jwf> Ticket #3 is CoC guidelines, if I recall correctly
11:14:48 <Amita> jwf, +1
11:14:54 * jwf will write the new action
11:15:19 <jwf> #action Amita Take feedback from meskarune about Arch Women and other insights from CoC tickets, add it to relevant Council tickets for CoC discussions
11:15:28 <jwf> #info === [COMPLETE] jwf to check bexelbie reply on mail for sub project report ===
11:15:43 <jwf> #info === [COMPLETE] Amita to open a ticket in the Council Pagure to request the April slot for the sub-project report. ===
11:15:51 <jwf> #info === [COMPLETE] Amita before opening a ticket in the Council Pagure , mail to mattdm for the dates ===
11:15:54 <meskarune> is there a link to the ticket?
11:16:09 <jwf> #info === [COMPLETE] Amita is going to start the etherpad for report and link it to the ticket#17 ===
11:16:19 <Amita> I was going to say as meskarune is here, we can ask directly to comment in ticket :)
11:16:21 <jwf> meskarune: Yeah, actually, there's a few – will get them in a second unless someone else beats me :)
11:16:24 <Amita> thanks meskarune
11:16:29 <meskarune>11:16:38 <jwf> #info === [COMPLETE] jwf Start thread on Diversity mailing list about Code of Conduct reporting guidelines and the questions from last meeting ===
11:16:57 <jwf> #info === [SKIP] jwf will open discussion for ticket#3 in ML ===
11:17:05 <jwf> #info Skipped because moving this discussion to Council tickets
11:17:26 * jwf digs for some of those links now
11:17:53 <jwf> meskarune: https://pagure.io/Fedora-Council/tickets/issue/105 https://pagure.io/Fedora-Council/tickets/issue/109
11:18:01 <meskarune> thanks
11:18:06 <Amita>11:18:07 <jwf> Those two for sure, we can also file new ones if we feel there's something not covered
11:18:15 <Amita> aha, I was able to steal this heart :)
11:18:18 <jwf> Anyways, this is all of the action items from last time. :)
11:18:28 <jwf> We can move on into tickets now…
11:18:30 <jwf> #topic Tickets
11:18:31 <Amita> cool, fast that was
11:18:43 <jwf> #link https://pagure.io/fedora-diversity/issues?status=Open&tags=meeting
11:19:34 <jwf> Of the tickets marked for meeting, I don't think we're going to have time for all of them – could you pick two as high priority for today? Looking at either bee2502 or Amita for this one, I think.
11:19:52 <Amita> 26 and 22
11:20:07 <jonatoni> .fas jonatoni
11:20:08 <zodbot> jonatoni: jonatoni 'Jona Azizaj' <jonaazizaj@gmail.com>
11:20:09 <Amita> these two are fats approaching and critical timeline wise
11:20:13 <Amita> fast*
11:20:16 <Amita> hello jonatoni
11:20:17 * jwf waves to jonatoni :)
11:20:19 <jwf> #chair jonatoni
11:20:19 <zodbot> Current chairs: Amita bee2502 jonatoni jwf meskarune
11:20:19 <meskarune> howdy
11:20:37 <Amita> https://pagure.io/fedora-diversity/issue/22 - May 17 is not far
11:20:49 <jonatoni> hello guys :)
11:20:53 <jwf> Amita: Maybe a compromise, #19 and #22, since I think we wanted Fedora Women back on the ground before we started too far with Fedora Women Day (FWD).
11:20:54 <Amita> https://pagure.io/fedora-diversity/issue/26 - also needs planning
11:21:12 <Amita> jwf, sure
11:21:14 <Amita> go ahead
11:21:26 <jwf> Let's jump in with these two, can start with #22 since that's just around the corner
11:21:38 <chhavi_> Hello :)
11:21:39 <chhavi_> Is there something I can help with? I am relatively free next week before heading to my intern!
11:21:54 <jwf> #undo
11:21:54 <zodbot> Removing item from minutes: <MeetBot.items.Link object at 0x773e4850>
11:21:55 <jwf> #undo
11:21:55 <zodbot> Removing item from minutes: <MeetBot.items.Link object at 0x773e4f50>
11:21:55 <jwf> #info === Ticket #22: "Event Planning : May 17 LGBT Awareness Day" ===
11:22:00 <jwf> #link https://pagure.io/fedora-diversity/issue/22
11:22:03 <Amita> 1. Are we targeting an event here similar to fedora-women's day?
11:22:03 <Amita> 2. Who will be the target audience and what will be the goal of the event?
11:22:03 <Amita> 3. Are we considering any LGBT community people related activity here?
11:22:22 <Amita> these are the open questions, which will set our agenda for this ticket and action items
11:22:23 <jwf> chhavi_: Quite possibly, actually, maybe with this ticket or the next. :)
11:22:44 <Amita> hey chhavi_ yes bexelbie needs some editing in video
11:22:56 <Amita> chhavi_, text wise, good timing :)
11:22:57 <chhavi_> about the last slide?
11:23:06 <meskarune> I think you guys should have an informal meet and greet event, maybe a video chat or IRC meet or both at once
11:23:13 <Amita> chhavi_, I will share the chat with you later after meeting about this
11:23:17 <jwf> Amita: My immediate thought is that we won't have the time to coordinate something on the level of Fedora Women Day. However, there might be an easy way we can help coordinate an awareness event.
11:23:21 <meskarune> just like, to say hello and network women in fedora together
11:23:32 <jwf> meskarune: I think given the time constraint, this could be the best option.
11:23:42 <chhavi_> @Amita  sure :0
11:23:43 <Amita> meskarune, +1 great
11:23:46 <jwf> I know bee2502 wanted to check in and ask some of the LGBTQ people in the community on their thoughts.
11:23:49 <chhavi_> * :)
11:24:03 <Amita> jwf, do we have such people group?
11:24:12 <Amita> in Fedora community, you want to say?
11:24:20 <bee2502> we can ask people we know
11:24:25 <jwf> So I think if we want to keep this on track and make sure we produce something deliverable, we should come up with some firm deadlines for what we need to do to execute this.
11:24:33 <bee2502> we dont have any official group as such
11:24:47 <jwf> Amita: We know of a few from the Flock panel, but no official community or sub-group, like we have with Fedora Women, for example.
11:25:15 <jwf> I think what we can work on doing in the next week for this might be three things…
11:25:45 <jwf> (1) Get feedback from LGBTQ members in the community we know of and get their private feedback about the event and what they think would be important or enjoyable to do
11:26:13 <jwf> (2) Organize a loose agenda for a video call meet-up / meet-and-greet with contributors
11:26:21 <jwf> (3) Plan content for the Community Blog to promote this
11:26:26 <jwf> Seem reasonable?
11:26:36 <Amita> 1 - get feedback private - how?
11:26:44 <jwf> Amita: I was thinking of email
11:26:50 <bee2502> jwf - can you list some contributors ? I only know of amani
11:27:00 <Amita> jwf, do we have list?
11:27:04 <jwf> bee2502: We can maybe swap names later to respect privacy. :)
11:27:05 <bee2502> or maybe send a private email since this is public
11:27:20 <jwf> I know of one more person, so together it seems like we have two
11:27:24 <bee2502> jwf - yes, +1
11:27:55 <jwf> Even two people will be enough to get some ideas or thoughts down. I don't think we need to email ten different people or else we might get a little stuck to organize in time for the deadline
11:28:06 <Amita> ok, I know one and will get in touch with him for feedback
11:28:13 <Amita> you can action me for that
11:28:13 <jwf> I think what will be most helpful is if we can split 1, 2, and 3 among different team members
11:28:33 <Amita> actually I can send mail to both in BCC (keeping list hidden)
11:28:54 <Amita> I can take 1st, but I think we only know two such contributors?
11:29:10 <jwf> Amita: I don't think it needs to be on the list, can just be private, but we'll need you to convey their points into a ticket or ask them to share their on feedback publicly, if they'd like. :)
11:29:21 <bee2502> three, I guess amita
11:29:27 <bee2502> still better than zero
11:29:38 <jwf> Amita: Okay. If we give you all of the contact info for the other contributors we know of, do you want to reach out to all of them?
11:29:50 <meskarune> are you guys send out an announcment askign for feedback from LGBTQIA members?
11:30:01 <bee2502> meskarune : more like a private email
11:30:03 <jwf> meskarune: I think that's the idea for point #1.
11:30:14 <jwf> Err, yeah, privately.
11:30:22 <jwf> With two or three people we know of in the community
11:30:40 <meskarune> yeah, make an announcement asking people to email or PM someone privately
11:30:41 <Amita> jwf SUre, but this needs to be quick
11:30:52 <jwf> meskarune: So maybe a call for action on the CommBlog
11:30:56 <meskarune> yeah
11:30:57 <Amita> I will take it and write by tomorrow EOD
11:31:04 <jwf> So, for tasks in the next week, I see three things we can definitely do:
11:31:09 <meskarune> a lot of peopel are not publicly out
11:31:14 <chhavi_> maybe we e can request them to connect us to more people as well in the private mail?
11:31:18 <jwf> (1) Email all LGBTQ community members we know of, solicit their feedback directly for planning the event
11:31:21 <meskarune> and wouldn't want to be for their own safty
11:31:34 <jwf> (2) Prepare a loose idea of discussion points / agenda for the actual event or video call
11:31:50 <jwf> (3) Write a call to action post on the Community Blog to solicit feedback in our ticket for this event
11:31:58 <jwf> Does this seem reasonable for the next week?
11:32:07 <jwf> Amita: Do you want to take on #1?
11:32:10 <meskarune> yeah :)
11:32:34 <Amita> jwf, as I said I am ok with any of these, just action me (but give me only 1) which is doable
11:32:40 <jwf> And if anyone else wants to jump in on any of these too, by all means, please! :)
11:32:49 <jwf> Amita: Okay, we'll share contact info with you after the meeting. :)
11:33:08 <Amita> jwf, I know 2, need only one I guess
11:33:15 <Amita> :)
11:33:16 <jwf> #action Amita Reach out to some of the LGBTQ Fedora community members we know of via email, solicit their feedback and input on planning the LGBT Awareness Day event
11:33:24 <Amita> bee2502, want to take #2 ?
11:33:31 <chhavi_> I can help with the community blog #3 if someone can guide me through it. Maybe you jwf?
11:33:32 <bee2502> Amita, yes sure
11:33:42 <Amita> chhavi_, great
11:33:48 <Amita> bee2502, cool
11:33:53 <Amita> so we are all set
11:34:02 <Amita> teamwork++
11:34:14 <chhavi_> this was quick and smooth :)
11:34:22 <bee2502> jwf please add an action item ?
11:34:28 <bee2502> jwf++ in advance
11:34:28 <meskarune> The event is for International Day Against Homophobia, Transphobia and Biphobia?
11:34:33 <bee2502> meskarune yes
11:34:39 <jwf> Amita: Okay, I PM'd you the details.
11:34:44 <bee2502> meskarune any suggestions ?
11:35:02 <jwf> chhavi_: Yeah, your help would be very much appreciated here! :) I can definitely help you out on this.
11:35:10 <meskarune> Maybe there could be a post about privacy
11:35:43 <meskarune> Like, using fedora linux helps with privacy because its open and there are so many tools for encryption and secure communicataions
11:35:49 <jwf> #action chhavi_ Put together a draft on the Community Blog to ask for feedback on planning an International Day Against Homophobia, Transphobia and Biphobia awareness / community meet-up event in Fedora, ask for feedback and comments in our ticket for planning the event (jwf to help)
11:36:11 <meskarune> and they could also give some statistics on violence against those groups and how the fedora community can help
11:36:13 <jwf> chhavi_: Do you think we can try to have this done by next Tuesday? Does that seem reasonable to you?
11:36:37 <jwf> meskarune: We could cycle some articles on security from the Fedora Magazine, or freshen them up for a re-publishing that week. :)
11:36:59 <jwf> bee2502: Was that an action item for you about #2, you meant?
11:37:07 <chhavi_> @jwf yep! I will just need like a steering in the right direction to get started.
11:37:22 <bee2502> yes jwf
11:37:39 <jwf> chhavi_: Okay, perfect. We can do that. :)
11:37:40 <jwf> #undo
11:37:41 <zodbot> Removing item from minutes: ACTION by jwf at 11:35:49 : chhavi_ Put together a draft on the Community Blog to ask for feedback on planning an International Day Against Homophobia, Transphobia and Biphobia awareness / community meet-up event in Fedora, ask for feedback and comments in our ticket for planning the event (jwf to help)
11:37:45 <meskarune> yeah totally. privacy and security is important for pepole in those communities so they can get help if they need and support without their governments or family finding out
11:37:54 <jwf> #action chhavi_ Put together a draft on the Community Blog to ask for feedback on planning an International Day Against Homophobia, Transphobia and Biphobia awareness / community meet-up event in Fedora, ask for feedback and comments in our ticket for planning the event (jwf to help) (due: 2017-05-09)
11:38:06 <meskarune> in many places peopel are killed for their sexual orientation or gender identity
11:38:57 <Amita> jwf, you gave same action item to chhavi_ again which you did undo
11:39:03 <jwf> bee2502: Does this sound fair? #action bee2502 Begin putting together a loose agenda or talking points to have during the event, maybe find some statistics on violence against these groups but also brainstorm ((general)) ideas on how Fedora community could help through awareness
11:39:10 <jwf> Amita: I added a deadline to the action item the second time. :)
11:39:20 <meskarune> the community can help by not publicly saying someone's identity and leaving that up to the person themselves
11:39:25 <jwf> bee2502: And if this sounds good, does next Wednesday sound like a good target?
11:39:25 <Amita> jwf, ah ok
11:39:28 <meskarune> so you could also talk about being an ally
11:39:59 <jwf> meskarune++ Ohh!! Actually, yes, talking about being an ally might be a great topic here, and the discussion could maybe even become a blog post summary / report after!
11:40:09 <jwf> I think this would be a very good thing to cover, about how to be a good ally
11:40:26 <chhavi_> that's a really good point. I like the word "ally".
11:40:34 <jwf> To help teach other Fedorans about this community and how people outside of that group can be helpful
11:40:58 <meskarune> yeah totally
11:41:01 <bee2502> jwf yes sure
11:41:13 <meskarune> like speaking up if someone is being homophobic even if you aren't gay
11:41:16 <bee2502> meskarune++
11:41:35 <jwf> This is something we do in the Women in Computing initiative at my university with the Allies Committee… I see this as being an effective part of an event like this, to cover some of those points, e.g. a panel question like "What's the three things you wish people would understand about your identity?"
11:41:39 <meskarune> we could even have some sample text
11:41:42 <jwf> bee2502: Okay, action item coming. :)
11:41:54 <jwf> #action bee2502 Begin putting together a loose agenda or talking points to have during the event, maybe find some statistics on violence against these groups but also brainstorm ((general)) ideas on how Fedora community could help through awareness (due: 2017-05-10)
11:41:57 <meskarune> jwf: ++
11:42:06 <jwf> bee2502: And the emphasis is definitely high on general ideas, this is something we will get feedback on
11:42:26 <jwf> bee2502: You don't have to answer some of these really big questions in depth, but somewhere to start and ask for feedback is better than starting from a blank. :)
11:42:54 <jwf> Because… those are really big questions to answer, I wouldn't expect one person to be able to answer them either. So, just a place to start. :)
11:43:23 <meskarune> so it sounds like #1 awareness of the problem, #2 how can allies and fedora community help, #3 what tools in fedora can marginalized people use to protect themselves such as encryption, vpn, tor, etc
11:43:27 <jwf> meskarune++ And do you think you might be able to solicit this ticket to some people who might have insight from Arch Women?
11:43:43 <jwf> meskarune: This sounds like a good start :)
11:43:46 <meskarune> sure, there are quite a few folks from those communities in there
11:44:16 <jwf> #idea Possible ideas for topics: (1) awareness of the problem, (2) how allies and Fedora community can help, (3) what tools in Fedora marginalized people can use to protect themselves online
11:44:18 <jwf> meskarune++
11:44:36 <jwf> meskarune: Okay, I will action you for this, it will helpful to have some diverse feedback on this, especially from people in this group. :)
11:45:00 <jwf> #action meskarune Reach out to some people in Arch Women who identify as LGBTQ, ask for their feedback in our ticket if they have anything to share
11:45:07 <meskarune> is this all for ticket 22?
11:45:11 <jwf> Okay, so we're at 15 minutes left and I think we've covered a lot on this ticket. :)
11:45:20 <jwf> meskarune: Correct!
11:45:33 <jwf> Does anyone have any objections if we move on to ticket #19 and Fedora Women?
11:45:50 <jwf> Going once…
11:46:00 <bee2502> jwf - I think we are already working on 2 in this discussion here :)
11:46:01 <jwf> Going twice…
11:46:10 <jwf> And going thrice…
11:46:14 <jwf> bee2502: Heh, fair. :)
11:46:26 <jwf> #info === Ticket #19: "Revitalizing Fedora Women" ===
11:46:29 <jwf> #link https://pagure.io/fedora-diversity/issue/19
11:46:43 <jwf> Okay, I am very behind on this one. :)
11:46:48 <meskarune> https://etherpad.persephone.cloud/p/Fedora_Women
11:46:53 <meskarune> there is an etherpad it looks like
11:47:00 <meskarune> I like the mission statement, it has a clear goal
11:47:00 <jwf> bee2502: Maybe you can lead more on this topic, since I think you've been working on it most recently?
11:47:08 * jwf opens pad
11:47:17 <meskarune> so maybe fedora women just needs to set steps for reaching their goal
11:47:18 * jwf also AFKs for a moment, need to find laptop charger
11:48:31 <chhavi_> Am sorry, I have a presentation, will have to go. I will ping you @jwf  about the blog
11:48:47 <Amita> thanks for coming chhavi_
11:48:51 <jwf> chhavi_: Yep, we can coordinate on this. Thanks for dropping in! :)
11:48:53 <Amita> have a good one
11:49:02 <bee2502> chhavi good luck
11:49:05 <chhavi_> And @Amita  please lemme know what was the editing.
11:49:19 <Amita> chhavi_, will send you PM now
11:49:21 <bee2502> jwf I am mainly concerned that we are stuck at the moment
11:49:24 <chhavi_> Thank you all :) It's always cool hanging in here!
11:49:35 <jwf> chhavi_++ Good luck! :)
11:49:40 <jwf> bee2502: How so?
11:49:48 <bee2502> do we want to go ahead and send out a post to Magazine creating awareness about Fedora Women
11:50:12 <bee2502> or do we wait and work on community guidelines and moderator guidelines ?
11:50:27 <bee2502> rhea have you progressed any further on moderator guidelines ?
11:50:29 <meskarune> I think maybe fedora women should come up with some first steps to meet the mission they have.
11:50:48 <meskarune> like, make a plan to get from here to where you want to be
11:50:56 <jwf> Yeah, this is what I was thinking too
11:50:57 <Amita> I think FWD is a good opportunity to do it
11:51:01 <bee2502> meskarune, we are having a fedora womens day event
11:51:13 <bee2502> all of us sayig the same thing :)
11:51:22 <jwf> Amita: That's a lot of time until July to not do anything, though.
11:51:31 <meskarune> first steps are having guildelines and setting up the organization hierarchy, next is recruiting more members
11:51:36 <jwf> I think we have time to get some sort of base started, and then promote it during FWD
11:51:53 <jonatoni> I agree with Justin
11:51:59 <meskarune> then after that I think you should maybe setup some sort of mentoring thing, and maybe also have events where women get together and contribute to things
11:52:00 <bee2502> jwf : what do you mean by base ? like what meskarune said..
11:52:00 <Amita> but as jwf pointed out a little while ago, where are all those women who participated in last year's FWD
11:52:44 <Amita> so we need a platform where they all can continue
11:52:56 <jwf> #idea meskarune: Start with a common mission for Fedora Women, then create community guidelines / organization hierarchy, then begin recruiting members, then look into bigger ideas like a mentoring program / get-together plans
11:52:57 <Amita> not just an event, where people come and go
11:53:06 <meskarune> like "fedora women community service" and pick a project in fedora that needs help and work together on it, maybe once every few months, and have an impact in the fedora community that people will notice
11:53:23 <jwf> bee2502: I think a base being like the first step meskarune mentioned, by identifying a common mission for Fedora Women and creating the guidelines.
11:53:35 <bee2502> one thing I was thinking is can we collaborate with other groups like archlinux women or ununtu women in anyway
11:53:39 <meskarune> it could be cleaning up another project's wiki page, or writing code, or working on badges or whatever
11:53:51 <jwf> Amita: Right, exactly! :) So ideally, we could have some sort of base started for Fedora Women again, and then for Fedora Women Day, we could invite people into that community and to participate there.
11:53:53 <meskarune> bee2502: I would really love to collab on sharing mentors
11:54:15 <jwf> #idea bee2502: Collaborate with other groups / communities like Arch Women or Ubuntu Women
11:54:18 <meskarune> there are so few women in the linux community and I think we should pool together for mentoring things
11:54:21 <bee2502> jwf : I think we worked on a mission in the etherpad,
11:54:29 <bee2502> fedoraproject.org/wiki/Women
11:54:51 <bee2502> but we dont have a strategy
11:54:52 <jwf> #idea Amita: Making sure we have a way to onboard people at events like Fedora Women Day into the Fedora community (so we can demonstrate our event having an impact on Fedora community)
11:55:22 <bee2502> jwf by guidelines - do you mean onboarding guidelines or anything else too ?
11:55:59 <bee2502> I would also like to use this time for everyone to suggest/brainstorm ideas about what all we could do for fedora women
11:56:10 <Amita> the main aim should be getting involve them in community as contributors
11:56:19 <Amita> so we need to work on these guidlines
11:56:31 <Amita> we can prepare a project-mentor matrix
11:56:39 <meskarune> does anyone know why fedora women became less active in the first place?
11:56:48 <jwf> So, as it is, I'm +1 to the mission stated in the Etherpad and we quickly voted on last time. I think this is a good base to start with. The next steps to me are creating the community guidelines. For me, I see this as a sticky area, and probably because it's just a sticky topic. I'd prefer to follow any upstream guidelines or moderation tips in the Fedora community before writing our own. So this could be the Code of Conduct or possibly pinging the
11:56:48 <jwf> IRC SIG about any guidelines or tips they follow.
11:56:49 <meskarune> so you can avoid the same happening again
11:56:56 <Amita> from where women can pick and choose depending in their interest
11:57:08 <bee2502> Amita - I am not sure of mentorship, but I think meskarune's idea of hack events can help in integrating these contributors into fedora project
11:57:31 <jwf> I think until we have some sort of participation / behavior guidelines, we're going to have a hard time getting things off the ground.
11:57:42 <bee2502> jwf : I scanned the IRC SIG page last time,
11:57:55 <bee2502> just one line there
11:57:59 <bee2502> let me find a link
11:58:01 <Amita> behavior guidelines?
11:58:20 <bee2502> https://fedoraproject.org/wiki/Communicating_and_getting_help
11:58:21 <jwf> I'd much rather us get something simple up, begin sharing it, and begin bigger projects (e.g. mentoring) after having something started.
11:58:25 <meskarune> jwf: yeah, I do think having a strong CoC with enforcement helps
11:58:27 <Amita> I think, we need to look into the bigger picture -  why fedora women became less active in the first place? ??
11:58:37 <meskarune> ^ yes
11:58:47 <Amita> and it is not the lack of guidlines
11:58:51 <meskarune> so you can avoid that a second time.
11:58:51 <jwf> bee2502: I remember there being some other wiki pages they use, but this might be a better question for nirik or Southern_Gentlem (re: guidelines that the IRC SIG uses for moderating Fedora IRC channels).
11:59:10 <meskarune> ++
11:59:15 <Amita> in last FWD event , I talked to many such women and asked why they are not starting their first step towards contribution
11:59:22 <meskarune> I think the IRC sig is a good place to contact about moderation
11:59:34 <Amita> and it is not guidlines
11:59:44 <Amita> It is lack of proper direction and help
11:59:52 <meskarune> that makes sense
11:59:54 <Amita> wiki sucks, is what they said
12:00:05 <bee2502> Amita, so no members to guide them in channel ? sort of ?
12:00:19 <meskarune> mentoring doesn't have to be super formal
12:00:37 <Amita> bee2502, it happens sometimes hat they don't even reach to the point  where they have a question even
12:00:37 <jwf> I can't say for sure since I wasn't around at the time (although mizmo might have more to offer on background there), but to me, I think Fedora Women stagnated because it wasn't really clear how to participate or get involved. It was more of like a group without any firm direction for what it meant for them to be a community. If this makes sense?
12:00:43 <meskarune> you could just say like, join the IRC channel and people with voice are helpers who can mentor in contributing to fedora
12:01:03 <Amita> =========it wasn't really clear how to participate or get involved. =======
12:01:07 <Amita> YES YES YES ^^
12:01:24 <Amita> so let's not focus on guidlines
12:01:25 <jwf> It's not that people didn't want to participate, but I think it was more of people weren't really sure what it meant to participate in Fedora Women (even now, I feel like it's still a little confusing), so maybe better defining how someone can participate *with* Fedora Women and what it means to be a member of the group would help.
12:01:33 <meskarune> so now that you have a clear mission statement, maybe make a set to steps on how to meet it
12:01:37 <Amita> let's focus on real contribution, how to get that started
12:01:45 <meskarune> and then ask people to help with those steps
12:02:15 <meskarune> right now you guys have fedora women day that you probably want contributors for
12:02:21 <jwf> Amita: I think guidelines will be important, but I'd prefer for us to just use the Fedora CoC for starters and use that as the definitive guidelines for how to behave in the community.
12:02:34 <Amita> big +1
12:02:39 * jonatoni needs to go, sorry
12:02:42 <Amita> and council is working on that
12:02:54 <jwf> jonatoni: Ahh, lost track of the time, didn't realize we were over. Thanks for coming!!
12:03:04 <meskarune> so you can have the informal meet and greet to recruit and maybe get a plan or set of things peopel can help with for fedora women day, then also have a list of things to work on for fedora women in general.
12:03:05 <jwf> jonatoni: See you real soon. :) Good luck with OSCAL organizing, you guys can do it!!
12:03:08 <meskarune> \o
12:03:13 <Amita> so let's focus on some real super easy fixes, easy to point out to the new people who wants to contribute
12:03:29 <meskarune> yes, sounds like a great idea
12:03:30 <Amita> jonatoni, bye, all the best :)
12:03:39 <Amita> like in chhavi_ 's case
12:03:52 <Amita> she got the video ticket and feel super involved and confident
12:03:53 <jwf> #idea meskarune: We have a clear mission statement, but now we need to find steps on how to meet it
12:03:57 <Amita> as she has done something
12:04:40 <Amita> similarly we need to have some handy tickets, which can be easily offered to such interested women and we can help them onboard
12:04:45 <jwf> #idea Creating a volunteer opportunity with Fedora Women Day as a way to help include people with Fedora Women (e.g. organizing something in their own community, helping spread the word, creating material / content for Fedora Women Day events, etc.)
12:04:47 <Amita> that's the idea
12:04:48 <meskarune> ++
12:05:21 <bee2502> Amita but we cant have these tickets in diversity team always
12:05:34 <Amita> why we need to limit?
12:05:38 <meskarune> so ticket for FWD fliers, maybe you could also have a badge for participants, blog post ideas
12:05:45 <Amita> bee2502, there are many projects with easy fixes
12:05:47 <jwf> meskarune: I like the idea of having a once-monthly meeting / forum for people to gather together and say hello. :) Kind of like how Arch Women does it. Do you all normally have an agenda you all cover in your meetings, or is it more open-ended?
12:06:11 <meskarune> we set an agenda but also have community suggestions
12:06:26 <bee2502> Amita exactly, but how can we keep a track of all easy fixes across the project ?
12:06:28 <jwf> #idea meskarune: Helping get people to assist with Fedora Women Day flyers, filing a ticket for a badge, writing blog posts to help promote, etc.
12:06:30 <meskarune> like people have asked to do an online gaming event so we can play a multiplayer game
12:06:33 <bee2502> unless someone from every team is here
12:06:45 <Amita> bee2502, there is a link which contains all of them project wise, pagure link
12:07:42 <Amita> https://fedoraproject.org/easyfix/
12:07:46 <jwf> Amita / bee2502: I don't think we necessarily have to on-board them into specific areas of Fedora, as a goal. I think we should be able to do that, but the thing I like about Arch Women, for example, is that they have topics to work on awareness or community projects amongst themselves or goals they identify, and then work on accomplishing them. If someone wants help to get involved with Arch, though, it's perfectly acceptable and welcome to ask
12:07:46 <jwf> about that too
12:07:47 <Amita> here it is ^^
12:07:55 <meskarune> oh thats perfect
12:08:13 <bee2502> jwf++
12:08:17 <jwf> I think we should be cautious about overstepping what we do into the Join SIG's tasks, for example.
12:08:25 <meskarune> I think the easy fix is a great link omg
12:08:41 <jwf> We will want to have maybe a more personal on-boarding experience with mentorship, but I think this is something that will come later
12:08:43 <bee2502> meskarune : can you share the link
12:08:43 <Amita> yes it is, and it should be the perfect one to share
12:08:54 * bee2502 is still a noob
12:08:54 <jwf> bee2502: Amita posted it just a bit up :)
12:08:55 <Amita> bee2502, I just did
12:08:57 <meskarune> fedora women just needs to help get women invovled and it helps when they have someone to ask questions and not feel embarrassed
12:09:11 <bee2502> yup, found it
12:09:14 <meskarune> and also have resources or work with another person
12:09:14 <bee2502> amita++
12:09:14 <zodbot> bee2502: Karma for amita changed to 2 (for the f25 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
12:09:51 <jwf> #idea meskarune: Fedora Women should help women get involved, help when they have questions and can ask without feeling embarrassed
12:10:01 <jwf> +1
12:10:12 <bee2502> amita : but it is for fedora hosted not pagure
12:10:13 <jwf> Okay, so I think we have a lot of ideas, but we're over time and need to give up this channel soon. :)
12:10:16 <jwf> How can we make this happen?
12:10:25 <meskarune> like walking someone through a blog post, or answering questions about pagure, so one way that fedora women can help is by being in channel and answering questions
12:10:29 <jwf> What steps should we work on taking over this next week to begin making progress here?
12:10:40 <bee2502> amita or some are fedorahosted, some github, some pagure
12:10:42 <Amita> bee2502, ticket links takes you to pagure ticket, you can click and check
12:10:53 <Amita> bee2502, how does that matter?
12:11:16 <jwf> We can figure out any problems with the easyfix page soon, and I also know ryanlerch is planning on redesigning it
12:11:22 <jwf> So we can figure these specific things out later
12:11:36 <jwf> But what should we begin focusing on now to help us be on track for having a base in time for Fedora Women Day?
12:11:41 * jwf is still thinking on this
12:11:43 <bee2502> Amita just wondering, if they were updated links with all the ongoing migration
12:12:10 <meskarune> are there people in charge of fedora women? Like are they posted somewhere?
12:12:25 <jwf> meskarune: Not really any leadership positions as of now.
12:12:39 <jwf> I guess you could loosely say it's headed by the Diversity WG
12:12:45 <Amita> bee2502, I am sure not all are outdated
12:12:49 <Amita> meskarune, nope
12:12:51 <meskarune> maybe that needs to be one of the first things you guys work on, set someone up as the lead on it
12:12:56 <jwf> Ideally, the Diversity Adviser could be the "lead" of this body, once a new one is chosen
12:13:08 <meskarune> like a person who organizes things and pings people who have tasks
12:13:26 <meskarune> jwf: but is the diversity advisor always goign to be female?
12:13:27 <Amita> meskarune, that is a good idea actually, that will keep things rolling
12:13:29 <jwf> Hmmm… I feel like this would be a good task for the Diversity Adviser, actually, as a figurative "head" of the community
12:13:34 <jwf> meskarune: Oh, hmmm. Fair point.
12:13:58 <meskarune> I think the diveristy advisor should be sub-project agnostic, since they have to handle issues in all projects
12:14:08 <Amita> meskarune, it is not mandatory
12:14:19 <jwf> #idea Figuring out a leadership position for Fedora Women, e.g. a chair or lead that helps organize community events, pings people with tasks, helps guide things along
12:14:36 <jwf> meskarune: I think that's a fair analysis here
12:14:43 <meskarune> I think if you have a person who is doign that it will keep the ball rolling
12:14:53 <jwf> So, maybe we can break this ticket up into two pieces for the next two weeks:
12:15:01 <meskarune> I know I can totally use someone to poke me once in a while to work on something lol
12:15:13 <bee2502> we had list of co-ordinators based on geographical location on the old page
12:15:13 <jwf> (1) Creating ideas for activities / ways to participate in Fedora Women community and how to feel involved
12:15:29 <bee2502> meskarune ^^ cant say they were the ones in charge
12:15:36 <bee2502> more like contact persons
12:15:43 <jwf> (2) Defining a leadership position for Fedora Women, just a few ideas about activities that someone who is helping organize and guide things along might be responsible for
12:15:51 <jwf> Do these two items seem reasonable for the next two weeks?
12:16:13 <meskarune> well call them whatever you like, coordinators, or women ambassadors or whatever, just put someone in charge of organizing things :)
12:16:25 * jwf notes we're over time and some folks might have to run soon ;)
12:16:42 <jwf> meskarune: +1 :)
12:16:52 <meskarune> I think that sounds good
12:17:05 <jwf> Amita / bee2502: How do you both feel about the two above points?
12:17:35 <Amita> Defining a leadership position for Fedora Women -? I am not sure about this
12:17:56 <bee2502> jwf for 2,  I dont like saying leadership position - also it can be multiple people
12:18:00 <Amita> as this is a volunteer position, many people can share the responsibilities instead of one
12:18:04 <jwf> Okay, maybe leadership isn't the right word, but a coordinator or lead, someone to take some kind of responsibility for moving things forward
12:18:13 <meskarune> Amita: could just call it a coordinator
12:18:27 <meskarune> but I really think there needs to be someone who is keeping things organized
12:18:29 <Amita> I would say say Diversity Team
12:18:32 <jwf> I don't see this coming along further unless someone decides to "own" it, just like a ticket.
12:18:41 <meskarune> ++
12:18:51 <bee2502> jwf own the tasks ?
12:19:03 <jwf> bee2502: More or less, to own the tasks. I think that's a better way of putting it.
12:19:07 <Amita> as a team, we can keep things going be it a event, an initiative or a ticket
12:19:15 <meskarune> there needs to be one or two people who organize and coordinate tasks for fedora women
12:19:20 <jwf> It shouldn't feel like a big burden of responsibility, but just to keep things rolling
12:19:24 <meskarune> otherwise things won't get done
12:19:30 * jwf nods
12:19:35 <bee2502> I agree we need co-ordinators
12:19:57 <Amita> like for FWD also, we need more hands then one or two people
12:20:01 <meskarune> like, at min the person can just remind others of tasks and ping people about meetings
12:20:07 <jwf> So then, the suggested action item above is figuring out what a coordinator means / would look like. :)
12:20:19 <bee2502> jwf we need a discussion first before - for suggestions/ ideas etc, then we will have a better idea for 1 and someone can own the tasks
12:20:49 <jwf> bee2502: Right, this is what I mean, for us to have suggestions / ideas about what this coordinating would mean or look like.
12:21:00 <jwf> Mostly just some ideas to have by our next meeting
12:21:10 <jwf> (so in two more weeks)
12:21:28 <Amita> I still feel, if we keep discussing this, we will be late for FWD planning
12:21:48 <bee2502> amita I think this can go in parallel with FWD planning
12:21:48 <jwf> I think we can pick up wit FWD planning after the LGBTQ event this month
12:21:52 <Amita> I don't want like last time, that people will say we were not informed well in advance
12:22:06 <jwf> Too many things to do in short amount of time, let's make sure what we have on our plates is reasonable to accomplish. :)
12:22:06 <mizmo> The fedora women group has never been functional
12:22:29 <jwf> bee2502: That's also how I feel
12:22:42 <mizmo> Having a *women group was en voguenfor projects years ago but its not effective i dont think most projects maintain them anymore?
12:22:59 <jwf> mizmo: Ah, okay. So it never really was a functioning / regular meeting group even when it was started?
12:23:17 <mizmo> No it waa totally a pr thing w good intentions, has never functiones
12:23:22 * jwf nods
12:23:27 <jwf> Okay, that insight is helpful
12:23:39 <bee2502> systers is very active, but it is not a project group as such..
12:23:49 <mizmo> The only function its ever served is to provide a wiki list of women who are imvolved in fedora
12:23:50 <jwf> #info mizmo: Fedora Women started with good intentions but never really developed or functioned since it started
12:24:00 <mizmo> Systers is a totally different thing and has clear functions
12:24:42 <meskarune> mizmo: we were saying that someone needs to be a coordinator for fedora women to organize and make sure tasks get done
12:25:01 <mizmo> Systers has a higher volume than i think we could achieve being industry wide and the network effect of being first. A lot of career counseling and job postings
12:25:31 <mizmo> I honestly dont think theres much point to having a fedora women group. What would it do? What would the purpose be?
12:25:43 <jwf> Just to help move things along… meskarune, do you think you might have the time to help brainstorm a few ideas for activities / ways to participate in the Fedora Women community and how people can feel involved? Since you have a lot of background with Arch Women, I thought your insight might be helpful here, to help us get started, but this completely depends on what you think you have the time for. :) Ideally, it be helpful to have this by nex
12:25:43 <jwf> t week, or at the latest, by our next meeting in two weeks.
12:25:51 <mizmo> I think its redundant w the diversity sig
12:26:22 <mizmo> Meskarune does arch women do anything?
12:27:04 <mizmo> Ive been a member of linuxchix, debian women, gnome women...... none of those really went anywhere, the breakthru was when marina set up opw which became outreachy
12:27:05 <jwf> mizmo: They're actually the best example of a community like this that I can think of: https://archwomen.org/
12:27:37 <jwf> Can also see #archlinux-women
12:27:38 <meskarune> mizmo: yes, arch women teaches classes, mentors people, has install days where we help people with an arch install, and has online meetups
12:27:49 <meskarune> mizmo: we are also planning events to contribute to the wiki
12:27:55 <mizmo> Linuxchix had a classroom thing
12:28:02 <misc> mizmo: didn't those groups at least help for networking, with the later effect of having existing ties for opw and such ?
12:28:15 <Amita> women who code is also another good example
12:28:35 <meskarune> I think fedora women just needs to have tasks/activities that they meet together to do
12:28:47 <mizmo> Women who code is a good program but its broader and has a curriculum
12:28:47 <meskarune> things that are fun and allow women to work together to accomplish something
12:29:10 <mizmo> Meskarune but has all of that resulted in more women in the project
12:29:38 <mizmo> The ones ive been part of..... basically became a social clique which actually made it more difficult for newcomers to get involved
12:29:43 <meskarune> mizmo: yes, we have more women working as moderators, more women packaging software, and more women contributing to the wiki
12:29:53 <meskarune> and also teaching classes
12:30:13 <mizmo> I see 2 classes in the past 2 yeats
12:30:14 <bee2502> mizmo : womoz is very active, and is very welcoming too
12:30:19 <meskarune> the last class I taught I was on making arch packages
12:30:47 <meskarune> then before that it was on git
12:31:19 <jwf> I think if we're unsure about if Fedora Women is a viable option or not, we might be better to take that to the mailing list or our IRC channel. We're about 30 minutes over and we need to close up here soon.
12:31:30 <bee2502> womoz doesnt have any tasks for newcomers, but the fact that there is constant communication, and posts about activities in and outside of mozilla helps a lot.
12:31:46 <jwf> I think this is becoming a cyclical discussion.
12:32:12 <jwf> meskarune: Do you think you might have the time to put together some ideas from what I mentioned above?
12:32:18 <meskarune> sure
12:32:24 <mizmo> My last thing and ill bug off.... groups with an actual purpose / task (outreachy, girls who code, systers) seem to have much better results than social clubs
12:32:40 <jwf> Okay, cool. :) Do you want me to action this to you for next week, or do you think it will be better by the next meeting in two weeks?
12:32:46 <jwf> Depending on what you have the time for.
12:33:00 <jwf> mizmo++ I agree with the point about purpose
12:33:10 <meskarune> mizmo: totally agree, they need to have tasks and goals to accomplish
12:33:41 <Amita> that is why I was saying easy fixes etc
12:33:49 <Amita> then just having an event to say hello and bye
12:34:16 <meskarune> so I think you guys have a good plan for fedora women, figure out who is coordinating/organizing and then set a list of tasks to meet the goal of encouring women to contribute
12:34:26 <jwf> #action meskarune Put together short list of ideas for activities / ways to participate in Fedora Women and how people can feel involved, add suggestions / ideas to ticket #19 for review by next meeting (due: 2017-05-17)
12:35:05 <jwf> Okay, does this feel like a good stopping point for this discussion? We can always pick up in #fedora-diversity.
12:35:36 <meskarune> yeah, I think so
12:35:39 <meskarune> thanks so much mizmo
12:35:40 <jwf> Going once…
12:35:50 <jwf> Going twice…
12:36:00 <jwf> Going thrice…
12:36:06 <pingou> sold!
12:36:08 <jwf> #topic Open floor
12:36:14 <jwf> pingou++ :)
12:36:27 <jwf> meskarune++ mizmo++ Thanks both of you for your feedback here :)
12:36:34 <jwf> Anyone else have anything they want to cover here?
12:36:41 <jwf> Any last minute questions or things to bring up?
12:36:50 <jwf> As a note, this will probably be my last meeting until August
12:37:02 <Amita> I will be on time next week
12:37:14 * jwf nods
12:37:14 <Amita> sorry for today, could not chair because of other things
12:37:30 <jwf> If we can follow through on all of these action items by the next meeting, I think we will be making *very* good progress
12:38:28 <jwf> Even though I won't be in meetings, I'll be around, but just not as often as normal. Best way to get in touch with me will probably be email to my @fedoraproject.org address.
12:38:42 <jwf> Alrighty… if we're all done here, I'll close up and get the minutes sent out. :)
12:39:14 <jwf> Thank you everyone for coming and participating! Amita++ bee2502++ chhavi_++ jonatoni++ meskarune++ mizmo++
12:39:15 <jwf> #endmeeting