06:02:21 <paragan> #startmeeting i18n
06:02:21 <zodbot> Meeting started Wed May 24 06:02:21 2017 UTC.  The chair is paragan. Information about MeetBot at http://wiki.debian.org/MeetBot.
06:02:21 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
06:02:21 <zodbot> The meeting name has been set to 'i18n'
06:02:21 <paragan> #meetingname i18n
06:02:21 <zodbot> The meeting name has been set to 'i18n'
06:02:21 <paragan> #topic agenda and roll call
06:02:25 <suanand> hi..
06:02:33 <paragan> #link https://fedoraproject.org/wiki/I18N/Meetings/2017-05-24
06:02:39 <juhp> hi
06:03:00 <epico> hi
06:03:26 <mfabian>06:03:50 <paragan> #chair suanand juhp epico mfabian
06:03:50 <zodbot> Current chairs: epico juhp mfabian paragan suanand
06:04:02 <paragan> Hi all
06:04:36 <fujiwarat> hi
06:05:20 <paragan> #chair fujiwarat
06:05:20 <zodbot> Current chairs: epico fujiwarat juhp mfabian paragan suanand
06:05:34 <paragan> let's start
06:05:39 <paragan> #topic Upcoming schedule
06:05:39 <paragan> #info 2017-05-16 	Beta Freeze (*)
06:05:39 <paragan> #info 2017-05-16 	Change Checkpoint: 100% Code Complete Deadline
06:05:39 <paragan> #info 2017-05-30   Beta Release
06:05:39 <paragan> #info 2017-06-13   Final Freeze
06:05:55 <paragan> so we are currently in F26 Beta freeze
06:06:39 <paragan> the composes are running daily for Fedora 26
06:07:11 <juhp> Jens installed 0521.n.0 Live WS yesterday
06:07:18 <paragan> aha
06:07:24 <juhp> erm me
06:07:35 <paragan> the current blocker list is https://qa.fedoraproject.org/blockerbugs/milestone/26/beta/buglist
06:07:38 <mfabian> I also installed Fedora-Workstation-Live-x86_64-26-20170521.n.0.iso
06:07:50 <tagoh> hi
06:08:15 <paragan> I am not sure how many users experienced this bug https://bugzilla.redhat.com/show_bug.cgi?id=1443206
06:08:29 <paragan> but I got hit by it during our Fedora i18n test day
06:08:57 <mfabian> paragan: I experience that as well.
06:09:07 <paragan> initially I thought its crashing on Privacy page of gnome-initial-setup hence its bug in gnome-initial-setup
06:09:17 <paragan> but turn out its bug in libgweather
06:10:10 <paragan> we are still not having any recent good Live WS image as per https://www.happyassassin.net/nightlies.html
06:10:15 <juhp> didn't hit me somehow - dunno if I fell out the net during setup?
06:10:46 <paragan> and I see that libgweather update has been submitted to be included in next f26 compose
06:11:15 <paragan> hopefully we will get soon working Live Workstation iso
06:12:03 <paragan> We were having i18n test day yesterday
06:12:13 <paragan> #link https://fedoraproject.org/wiki/Test_Day:2017-05-23_I18N_Test_Day
06:12:30 <juhp> new update?
06:12:51 <paragan> juhp, asking about libgweather?
06:13:26 <juhp> yeah
06:14:20 <paragan> actually that update went already in f26 updates-testing repo but it received -ve karma and thus pushed out from the repository
06:14:41 <juhp> aha
06:15:29 <paragan> um not sure if it went out the repository, I think update was there just disabled autopush
06:15:34 <mfabian> Somebody with the nick sr02mu tested ibus-typing-booster and wrote: “But there are few words in Bengali which are being categorized incorrect while they are available in dictionary.” I would like to know more details about that ...
06:15:46 <paragan> #https://bodhi.fedoraproject.org/updates/libgweather-3.24.0-2.fc26#comment-612245
06:16:13 <paragan> mfabian, we will check on it in next few days
06:16:39 <paragan> #link https://bodhi.fedoraproject.org/updates/libgweather-3.24.0-2.fc26#comment-612245
06:17:11 <paragan> I hope you all have also participated in the test day
06:17:19 <paragan> if not you can do so in next few days
06:17:46 <paragan> the current status of result page is http://testdays.fedorainfracloud.org/events/21
06:18:01 <paragan> #info http://testdays.fedorainfracloud.org/events/21
06:19:08 <paragan> after one week we will consolidate the results and publish test day report
06:23:09 <paragan> okay thats from Fedora update
06:23:17 <paragan> lets move to tickets
06:23:30 <paragan> #topic Outstanding issues
06:23:30 <paragan> #info #74: I18N test day for Fedora 26
06:23:50 <paragan> so we had this started yesterday
06:24:19 <paragan> I can see some people already entered results and few bugzilla reported
06:25:15 <paragan> #action after one week collect all the results and generate test day report (pnemade)
06:26:22 <paragan> next ticket
06:26:24 <paragan> #info #72: Proposal - I18n FAD in 2017
06:26:24 <paragan> #link https://pagure.io/i18n/issue/72
06:26:36 <paragan> I see pravins is away this week
06:27:25 <paragan> #action pnemade to ask pravins next week to update this ticket with any progress
06:27:48 <paragan> next ticket
06:27:50 <paragan> #topic No assignee issues
06:27:50 <paragan> #info #63: Fedora 24 Bug triaging
06:27:50 <paragan> #link https://pagure.io/i18n/issue/63
06:28:46 <paragan> I still see 44 bugs in either NEW to ASSIGNED state
06:29:16 <paragan> Its good to triage them and if needed move to rawhide
06:30:46 <juhp> https://da.gd/o52Xi
06:31:08 <paragan> juhp, thanks
06:32:28 <juhp> tagoh, fujiwarat, mfabian: I see your bugs listed - are they all 24 only?
06:32:35 <juhp> f24
06:35:22 <paragan> lets move
06:35:38 <paragan> #topic Open Floor
06:35:47 <paragan> anyone got anything to discuss here?
06:36:32 <juhp> do we need a ticket for f25?
06:37:23 <paragan> I think we will create it once f24 goes EOL
06:37:59 <paragan> this is to make sure that the oldest release should not be having any open bugs
06:38:08 <mfabian> I think I can  close this one  https://bugzilla.redhat.com/show_bug.cgi?id=1133188
06:42:41 <mfabian> I closed that one and moved my other open f24 bugs to rawhide.
06:42:49 <paragan> mfabian++
06:42:49 <zodbot> paragan: Karma for mfabian changed to 2 (for the f25 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
06:43:36 <juhp> paragan: okay
06:45:43 <paragan> if nothing more to discuss here then let's close the meeting
06:47:29 <paragan> thanks all who came to this meeting
06:47:50 <paragan> #endmeeting