21:00:00 <stickster> #startmeeting Magazine editorial board
21:00:01 <zodbot> Meeting started Thu Jun 29 21:00:00 2017 UTC.  The chair is stickster. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:00:01 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
21:00:01 <zodbot> The meeting name has been set to 'magazine_editorial_board'
21:00:02 <stickster> #meetingname magazine
21:00:02 <zodbot> The meeting name has been set to 'magazine'
21:00:03 <stickster> #topic Roll call
21:00:04 <stickster> .hello pfrields
21:00:05 <zodbot> stickster: pfrields 'Paul W. Frields' <stickster@gmail.com>
21:00:31 <ryanlerch> .hellow ryanlerch
21:00:40 <ryanlerch> .hello ryanlerch
21:00:41 <zodbot> ryanlerch: ryanlerch 'Ryan Lerch' <rlerch@redhat.com>
21:00:45 <ryanlerch> whoops
21:00:45 <stickster> o/ ryanlerch!
21:00:59 <ryanlerch> good morning stickster! happy friday from the future!
21:01:39 <stickster> heh
21:02:02 <stickster> I can't remember whether jwf was going to be around this week or not
21:02:32 <stickster> I thought he had some issues with getting on IRC from work, but maybe he needs to set himself up a Riot client so he can use another device
21:03:26 <stickster> ryanlerch: looks like it might be a quiet meeting :-(
21:03:40 <stickster> #topic Last week stats
21:03:52 <ryanlerch> stickster: nice and quick :D
21:04:13 <stickster> #info Last week 45.2K pageviews, down from 54.2K week before but still around average grouping.
21:04:23 <ryanlerch> stats are looking down a bit over the week before
21:04:35 <ryanlerch> oh -- sorry! im a slow typer
21:04:53 <stickster> We had a lot of deep technical articles that week... I think the gThumb article balanced them out
21:04:53 <ryanlerch> typically we are quieter in the leadup to a release...
21:05:00 <stickster> *nod
21:05:11 <stickster> We are still a couple weeks away from that
21:05:35 <stickster> and the blocker bugs list is not looking particularly great right now :-(
21:05:35 <ryanlerch> *nod
21:05:47 <stickster> if we slip again this will be one of the longest-slipping releases in memory :-(
21:05:51 <ryanlerch> stickster: oh no! havent looked at it
21:06:29 <stickster> don't
21:06:48 <stickster> Maybe we can concentrate on some high draw articles this coming week and pick things up :-)
21:07:14 <stickster> #topic Pending review
21:07:21 <stickster> #link https://fedoramagazine.org/wp-admin/edit.php?post_status=pending&post_type=post
21:08:13 <stickster> Wow, so these are all jwf articles!
21:08:18 <ryanlerch> all jwf!
21:08:25 <stickster> This series looks .-=* AMAZING!!!! *=-.
21:09:01 <stickster> I do have one concern, but I hesitate to voice it... CoreOS is in some ways a competitor of the Fedora Atomic Host space, the upstream Atomic project, and probably our sponsor Red Hat as well :-\
21:09:12 <stickster> I have misgivings about promoting it in the Fedora branded Magazine
21:09:28 <stickster> and didn't realize that was what the next entries were about or I would have mentioned to jwf earlier
21:09:30 <ryanlerch> stickster: yeah, i think i have to agree with you here
21:10:03 <sbrady1[m]> I'm a little late - sorry
21:10:11 <stickster> #chair ryanlerch sbrady1[m]
21:10:11 <zodbot> Current chairs: ryanlerch sbrady1[m] stickster
21:10:16 <stickster> ^ sorry, forgot that earlier :-)
21:10:28 <stickster> no worries sbrady1[m], we're just getting started here
21:10:48 <sbrady1[m]> Cool
21:11:14 <ryanlerch> morning sbrady1[m]
21:13:17 <stickster> #action stickster send email to list about CoreOS question [DONE]
21:13:37 <stickster> ryanlerch: Should we go ahead with part 1 of the series, though?
21:13:55 <ryanlerch> hmmm, not sure if coreOS tectonic == coreOS operating system here
21:14:06 <stickster> I don't know honestly
21:14:08 <ryanlerch> stickster: yeah first part +1 from me
21:14:26 <ryanlerch> stickster: agreed, a clarification here would be good
21:15:15 * stickster doesn't know enough here to make a call on whether anyone would consider this problematic... maybe mattdm
21:16:17 <stickster> #agreed Part 1 is definitely good to go
21:16:22 <ryanlerch> stickster: agree -- mattdm is probably the best here
21:16:25 <stickster> so that would publish tomorrow, is that right ryanlerch ?
21:17:00 <ryanlerch> stickster: +1 -- i can get the featured image done today
21:18:49 <stickster> #action ryanlerch finish featured image for part 1 of series and publish 8 UTC Friday
21:19:11 <stickster> I think the other entries we could publish as early as next Friday, no more than one a week though
21:19:32 <ryanlerch> stickster: just to be certain, the first one is "Introduction to Kubernets with Fedora", right?
21:19:47 <stickster> yes
21:19:53 <ryanlerch> stickster: ack
21:20:06 * stickster notes this doesn't promise parts 3 and 4 so we don't need to worry about changing it later if something else changes
21:21:29 <ryanlerch> stickster: agreed!
21:22:32 <stickster> OK then
21:22:35 <stickster> #topic Drafts
21:22:47 <stickster> #link https://fedoramagazine.org/wp-admin/edit.php?post_status=draft&post_type=post
21:23:01 <ryanlerch> looking a bit slim for next week...
21:23:07 <stickster> #info --- Smart backups with Duplicity ---
21:23:16 <stickster> #link https://fedoramagazine.org/?p=17880&preview=1&_ppp=6972041ef6
21:23:31 <stickster> haven't had a chance to read this whole thing but it looks super
21:24:14 <ryanlerch> oh, this is *fantastic*
21:24:19 * stickster could take on copy editing and probably an image for a Monday push
21:24:31 <stickster> sub_pop[m] did this one I think?
21:25:21 <ryanlerch> stickster: if you want to do the copy-editing, i can take care of the feature image
21:25:30 <stickster> ryanlerch: you're on
21:25:39 <stickster> #action stickster copy edit the Duplicity article
21:25:45 <stickster> #action ryanlerch do featured image for Duplicity article
21:26:08 <stickster> I think the GIMP article got no changes, probably time to bin this one
21:26:21 <ryanlerch> in the email to the list, sub_pop[m] did mention a desire to finish the others in the series first IIRC
21:26:36 <stickster> oooohh yeah.
21:26:44 <stickster> So maybe not for Monday then :-(
21:26:46 <ryanlerch> i think we are ok though, we can always edit a published piece IMHO
21:27:04 <stickster> I wonder if we have something relevant and not very recent we could resuscitate
21:27:19 <stickster> ryanlerch: first... should I bin this GIMP one? where "bin" == "trash"
21:27:30 <ryanlerch> stickster: jwf mentioned that the powerline article was'broken'
21:27:42 <stickster> ryanlerch: that's something I bet I could fix
21:27:50 <ryanlerch> i.e. things have changed, and the intructions don't work
21:28:28 <stickster> #action stickster revise powerline article https://fedoramagazine.org/add-power-terminal-powerline/
21:28:47 <stickster> It's only 7 months old though, that's sad
21:29:21 <ryanlerch> stickster: i think we have already re-published this one over the christmas holidays too IIRC
21:29:31 <stickster> oh, maybe that's why the new date
21:29:36 <stickster> makes sense, Dec 28, 2016
21:30:36 <ryanlerch> either way +1 for refresh and repost
21:30:41 <stickster> #action stickster move GIMP article to trash, since no movement in > 3 weeks
21:31:26 <ryanlerch> stickster: i could quickly do a post about the new default wallpapers in Fedora Workstation.
21:31:58 <stickster> ryanlerch: OOOH that would be nice.
21:32:09 <stickster> ryanlerch: We are up for a Freeze Exception for that issue, btw
21:32:14 <ryanlerch> this week too, i will go through the changes in f26, and try to do a bunch of pitches covering some of the new features coming in f26
21:32:20 <stickster> https://bugzilla.redhat.com/show_bug.cgi?id=1464555
21:32:43 <ryanlerch> stickster: i saw that! thanks for doing that! i don't really undertand the freeze stuff!
21:32:45 <stickster> neat, it was granted, so it should be in the Final release! :-)  \o/
21:32:58 <stickster> good teamwork on that, between you, me, and kalev
21:33:35 <ryanlerch> stickster: woo!
21:34:00 <stickster> ryanlerch: It will be a good idea to let users know they can still get the g-b-e package for the upstream wp's too
21:34:54 <ryanlerch> stickster: good idea, thanks!
21:34:55 <stickster> ryanlerch: Someone has an intro to WINE article pitch -- I think this is a great idea, honestly
21:35:01 <stickster> do we have anything like that already?
21:35:04 <ryanlerch> i can get this done for whenever next week
21:35:21 <ryanlerch> ^ the backgrounds post
21:35:27 <stickster> ryanlerch: how about Wed? I'll work on powerline refresh for Mon
21:35:30 <ryanlerch> stickster: i don't believe so
21:35:35 <ryanlerch> ^ WINE
21:35:40 * stickster finds nothing on WINE either
21:35:58 <ryanlerch> +1 for wednesday for backgrounds post
21:36:11 <stickster> I'd say +1 on the WINE post -- it's quite simplistic but honestly it fills an immediate gap
21:36:32 <stickster> and it's all 100% fedora
21:36:53 <stickster> I doubt it will be ready for next week, but that's fine
21:36:54 <ryanlerch> stickster: yeah, i think simplictic is good for WINE, it is pretty easy to get into the weeds talking about which apps work or dont
21:36:56 <stickster> *nod
21:37:03 <stickster> #agreed Go ahead on WINE post
21:38:23 <ryanlerch> woot!
21:39:43 <stickster> Hm, no pitch notice on the list though
21:39:51 <stickster> I'll email the contributor and ask them to follow the process
21:40:06 <stickster> #action stickster email contributor to have the
21:40:08 <stickster> argh
21:40:09 <stickster> #undo
21:40:09 <zodbot> Removing item from minutes: ACTION by stickster at 21:40:06 : stickster email contributor to have the
21:40:24 <stickster> #action stickster email contributor of WINE article to have them follow the process for writing articles, and we'll then approve
21:41:19 <stickster> ryanlerch: So right now I think we're one article short for Friday next week
21:41:36 <stickster> tentatively that could be part 2 of the k8s series from jwf
21:41:40 <stickster> but it'd be nice to have a backup
21:41:51 <ryanlerch> stickster: or the first backup one maybe too
21:42:00 <ryanlerch> backup as a backup
21:42:11 <ryanlerch> *heh
21:42:24 <stickster> lol
21:42:39 <stickster> yeah, if sub_pop[m] is ready we could do that one... nothing 100% in the bag tho'
21:44:00 <stickster> ryanlerch: so right now we have tomorrow as k8s part 1, Monday powerline redux, Wednesday Fedora wallpapers in F26, Friday... something
21:44:58 <ryanlerch> stickster: i could do aother f26 "new feature" as a backup
21:45:10 <stickster> ryanlerch: I hate saddling you with another article, you're already doing one for the week
21:45:18 * stickster wracks brain to come up with another idea
21:45:26 <ryanlerch> i will find somehting, and do it by friday, and we can decide in next weeks meeting which one to go with
21:45:30 <stickster> lol
21:45:34 <stickster> ryanlerch: you're a MACHINE
21:45:42 <stickster> OK, so...
21:46:00 <stickster> #topic Publishing schedule
21:46:10 <stickster> #info Fri Jun 30: Kubernetes part 1
21:46:20 <stickster> #info Mon Jul 03: Powerline redux
21:46:28 <stickster> #info Wed Jul 05: F26 wallpapers
21:46:57 <ryanlerch> next friday -- lucky dip ;)
21:46:57 <stickster> #info Fri Jul 07: either a quickie from ryanlerch, Duplicity from subpop, or k8s part 2 (fallback)
21:47:20 <ryanlerch> stickster: looks good to me!
21:48:38 <stickster> #agreed Let's do it!
21:48:42 <stickster> #topic All other business
21:49:00 <stickster> Anything to mention here, ryanlerch  or sbrady1[m]  ?
21:49:09 <sbrady1[m]> Sorry about the steam article. I felt bad
21:49:45 <stickster> sbrady1[m]: Please don't feel bad!
21:49:56 <stickster> Thanks for taking it to the list where folks can help resolve it
21:50:01 <ryanlerch> sbrady1[m]: no worries at all!
21:50:12 <stickster> chances are it results in a better article
21:50:32 <ryanlerch> stickster: nothing for the open floor form me!
21:50:33 <sbrady1[m]> Link gave me some advice.
21:53:59 <stickster> ryanlerch: sbrady1[m] I have one thing
21:54:16 <sbrady1[m]> What's that?
21:54:17 <stickster> The Ansible folks contacted me about their possible interest in an Ansible MAgazine
21:54:28 <sbrady1[m]> Ok
21:54:37 <stickster> I told them about our installation, we can share all our experience, setup/configs, playbook, etc.
21:54:58 <stickster> They may want to see if we can host it in Fedora infra but that's a matter not for this meeting but an issue for them to file with the infra team to see what we can work out
21:55:00 <ryanlerch> stickster: ooh!
21:55:09 <ryanlerch> i can help out with theming too if needs be!
21:55:18 <stickster> ryanlerch: bonzer!
21:55:21 <stickster> hee hee
21:55:42 * stickster may put in a paper describing our Magazine experience for AnsibleFest SF and see if they want to bring me there :-)
21:55:57 <stickster> that was all, though... just wanted to mention it
21:56:24 <ryanlerch> stickster: i also have a vagrant/ansible(i think i used ansible) setup for testing the theme too
21:57:07 <ryanlerch> ah, no no ansible for that
21:57:16 <ryanlerch> i just used shell
21:57:23 <stickster> probably not far away though ;-)
21:57:32 <stickster> sounds like an easy playbook
21:57:42 <stickster> anything else before we close up then?
21:58:25 <ryanlerch> nothing from me!
21:58:30 <sbrady1[m]> I'm good.
21:58:37 <ryanlerch> thanks again for chairing, stickster
21:58:47 <ryanlerch> stickster+++
21:59:04 <sbrady1[m]> +1
21:59:42 <stickster> #endmeeting