#fedora-meeting: Fedora QA meeting

Meeting started by adamw at 15:01:40 UTC (full logs).

Meeting summary

  1. Roll Call (adamw, 15:01:47)
  2. Previous meeting follow-up (adamw, 15:07:06)
    1. no action items from last meeting (adamw, 15:09:43)

  3. Fedora 26 status / retrospective (adamw, 15:12:55)
    1. RC-1.5 was signed off as the Fedora 26 release on Thursday, thanks for all the work (adamw, 15:13:41)
    2. ACTION: adamw to draft 'hand waive clause' (thanks roshi) for release process documentation covering late-discovered blockers and loop sumantro in on the process (adamw, 15:22:18)
    3. ACTION: roshi to look at setting up a 'missing test alert system' of some kind (for validation tests that are not getting run) (adamw, 15:31:09)
    4. ACTION: adamw to look at enhancing revalconsumer to send announcement mails to other lists (adamw, 15:40:48)
    5. for now we'll skip the wiki retrospective for f26 (adamw, 15:51:00)

  4. Fedora 27 planning (adamw, 15:51:04)
    1. You can keep up with the proposed changes for Fedora 27 by following the devel@ list, look for mails with 'System Wide Change' and 'Self Contained Change' in the subject (adamw, 15:55:01)
    2. we will dive into F27 planning in more detail next week (adamw, 15:55:21)

  5. Test Day status (adamw, 15:55:33)
    1. Fedora 26 Test Day cycle is pretty much closed out, results have been transferred back to wiki (adamw, 15:58:35)
    2. ACTION: roshi and sumantro to write Heroes of Fedora posts for Fedora 26 (adamw, 15:58:46)

  6. Open floor (adamw, 15:59:46)
    1. No Blocker Review today (roshi, 16:00:01)


Meeting ended at 16:05:01 UTC (full logs).

Action items

  1. adamw to draft 'hand waive clause' (thanks roshi) for release process documentation covering late-discovered blockers and loop sumantro in on the process
  2. roshi to look at setting up a 'missing test alert system' of some kind (for validation tests that are not getting run)
  3. adamw to look at enhancing revalconsumer to send announcement mails to other lists
  4. roshi and sumantro to write Heroes of Fedora posts for Fedora 26


Action items, by person

  1. adamw
    1. adamw to draft 'hand waive clause' (thanks roshi) for release process documentation covering late-discovered blockers and loop sumantro in on the process
    2. adamw to look at enhancing revalconsumer to send announcement mails to other lists
  2. roshi
    1. adamw to draft 'hand waive clause' (thanks roshi) for release process documentation covering late-discovered blockers and loop sumantro in on the process
    2. roshi to look at setting up a 'missing test alert system' of some kind (for validation tests that are not getting run)
    3. roshi and sumantro to write Heroes of Fedora posts for Fedora 26
  3. sumantro
    1. adamw to draft 'hand waive clause' (thanks roshi) for release process documentation covering late-discovered blockers and loop sumantro in on the process
    2. roshi and sumantro to write Heroes of Fedora posts for Fedora 26


People present (lines said)

  1. adamw (119)
  2. roshi (52)
  3. cmurf (36)
  4. sumantro (17)
  5. zodbot (4)
  6. kparal (4)
  7. satellit (4)
  8. x3mboy (2)
  9. garretraziel (1)


Generated by MeetBot 0.1.4.