#fedora-meeting: Fedora CommOps Meeting (2017-07-18)
Meeting started by bt0 at 16:30:22 UTC
(full logs).
Meeting summary
- 
  - ACTION: bt0 will
    create wiki page of current meeting (bt0,
    16:31:10)
 
 
- Agenda (bt0, 16:31:26)
  - https://fedoraproject.org/wiki/Meeting:CommOps_2017-07-18
    (bt0,
    16:31:45)
 
  - (1) Roll call / Q&A (bt0,
    16:32:14)
 
  - (2) Announcements (bt0,
    16:32:26)
 
  - (3) Tickets (bt0,
    16:32:35)
 
  - (4) Open floor (bt0,
    16:32:49)
 
 
- Roll call / Q&A (bt0, 16:33:03)
  - Name; Timezone; Sub-projects/Interest
    Areas (bt0,
    16:33:21)
 
  - ACTION: commops New
    members, make sure you introduce yourself on the CommOps mailing
    list [ https://fedoraproject.org/wiki/CommOps/Join ] (bt0,
    16:33:24)
 
  - Alberto Rodriguez S; UTC-5;CommOps (Metrics,
    Community engagement), DotNet (Testing),
    Infrastructure(Apprentice) (bt0,
    16:34:08)
 
 
- Announcements (bt0, 16:37:34)
  - === F26 Final Release === (bt0,
    16:37:46)
 
  - https://fedoramagazine.org/fedora-26-is-here/
    (bt0,
    16:37:58)
 
 
- Tickets (bt0, 16:43:00)
  - https://pagure.io/fedora-commops/issues?status=Open&tags=meeting
    (bt0,
    16:43:48)
 
  - === Ticket #109: "Metrics based on Geographical
    location in FAS" === (bt0,
    16:44:14)
 
  - https://pagure.io/fedora-commops/issue/109
    (bt0,
    16:44:16)
 
  - ACTION: bt0 will
    contact ticket owners to review status (bt0,
    16:48:14)
 
 
- Open floor (bt0, 16:49:02)
 
Meeting ended at 17:05:51 UTC
(full logs).
Action items
  - bt0 will create wiki page of current meeting
 
  - commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ]
 
  - bt0 will contact ticket owners to review status
 
Action items, by person
  -  bt0 
    - bt0 will create wiki page of current meeting
 
    - bt0 will contact ticket owners to review status
 
  
 
People present (lines said)
  - bt0 (47)
 
  - zodbot (7)
 
  - nb (2)
 
  - bexelbie (1)
 
Generated by MeetBot 0.1.4.