21:00:30 <stickster> #startmeeting Magazine editorial board
21:00:31 <zodbot> Meeting started Thu Aug 10 21:00:30 2017 UTC.  The chair is stickster. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:00:31 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
21:00:31 <zodbot> The meeting name has been set to 'magazine_editorial_board'
21:00:33 <stickster> #meetingname magazine
21:00:33 <zodbot> The meeting name has been set to 'magazine'
21:00:37 <stickster> #topic Roll call
21:00:39 <stickster> .hello pfrields
21:00:40 <zodbot> stickster: pfrields 'Paul W. Frields' <stickster@gmail.com>
21:00:47 <stickster> #chair ryanlerch jwf
21:00:47 <zodbot> Current chairs: jwf ryanlerch stickster
21:01:48 <jwf> .hello jflory7
21:01:49 <rdes> hello pfrields
21:01:52 * jwf is getting settled
21:01:58 <stickster> o/ Justin and rdes
21:02:04 <zodbot> jwf: jflory7 'Justin W. Flory' <jflory7@gmail.com>
21:02:36 <stickster> Ryan reports he'll be here a bit late but is on the way
21:02:42 * stickster goes ahead
21:02:46 <stickster> #topic Last week's stats
21:02:59 <rdes> hello stickster
21:03:10 <jwf> Sounds good, we'll get him caught up
21:03:39 <stickster> #info Last week: ~54.4K views, which is totally respectable and above average so far in 2017
21:04:26 <stickster> August is off to a decent start with > 78K views in 10 days. That puts us on trajectory for quite a good month
21:04:27 <nb> .hello2
21:04:28 <zodbot> nb: nb 'Nick Bebout' <nb@nb.zone>
21:04:35 <stickster> o/ nb
21:05:01 <stickster> We have an article coming for tomorrow already, Atomic upgrades 25 -> 26... I'll be finishing that tonight
21:05:10 <stickster> speaking of which, let's get to posts ;-)
21:05:15 <stickster> #topic Pending review
21:05:24 <stickster> #link https://fedoramagazine.org/wp-admin/edit.php?post_status=pending&post_type=post
21:05:41 <stickster> #info --- Atomic upgrade 25 -> 26 ---
21:05:43 <stickster> #link https://fedoramagazine.org/?p=18364&preview=true
21:06:07 <stickster> #info stickster is currently in final bits of editing, should be ready for publication on time Friday 2017-08-11 at 8 UTC as expected
21:06:15 <stickster> Anything to add here?
21:06:23 * jwf is properly at keyboard now
21:06:43 <jwf> I saw some discussion on this earlier on list, but seems like it's all sorted!
21:06:49 <jwf> I read through it earlier this week and it looked solid
21:06:52 <jwf> +1 for tomorrow
21:07:02 * jwf waves to nb
21:07:19 <stickster> jwf: for sure. we had to jigger the editing process a bit based on Dusty's source and his desire to learn from the edits. But it should result in more "camera-readiness" in later articles
21:07:32 <stickster> So I'm willing to do that the first time or two :-)
21:08:07 <stickster> #topic Drafts
21:08:09 <stickster> #link https://fedoramagazine.org/wp-admin/edit.php?post_status=draft&post_type=post
21:08:22 <jwf> Yeah, definitely – makes sense to me too
21:08:31 <stickster> #topic --- 5 apps to install ---
21:08:33 <stickster> #link https://fedoramagazine.org/?p=18416&preview=true
21:08:38 <stickster> Ooo, tell us about this jwf :-)
21:08:49 <jwf> I literally just threw this one together when I got caught up on the Magazine mailing list
21:09:00 <jwf> But the motivation is something we've discussed before
21:09:09 <stickster> jwf: ZOMG THIS IS GREAT... sending more internal clicks
21:09:15 <jwf> A while back, at least a few months, we talked about doing "list"-y type articles
21:09:29 <jwf> And watching the OSDC moderator list, it looks like these types of articles really do perform better
21:09:45 <stickster> People look for articles like this all the time. Great job on this, two thumbs WAAAAAAAAY up!
21:09:46 <jwf> My hypothesis is that people might have short attention spans, but that's besides the point… :)
21:09:49 <ryanlerch> .hello ryanlerch
21:09:51 <zodbot> ryanlerch: ryanlerch 'Ryan Lerch' <rlerch@redhat.com>
21:09:53 <stickster> jwf: SQUIRREL
21:09:54 <stickster> sorry, what?
21:09:57 <jwf> But yeah, I thought why not do an internal link round-off of previous content?
21:10:09 <jwf> I thought it was three birds, one stone :)
21:10:12 * jwf waves to ryanlerch
21:10:15 <stickster> ryanlerch: check out the link about 15 lines up
21:10:16 <jwf> stickster: Heheh, exactly :D
21:10:18 <ryanlerch> sorry i'm late!
21:10:28 <stickster> this is a BRILLIANT article by our EIC ;-)
21:11:18 <stickster> #proposed #agreed publish this "5 apps to install" article next week (date TBD later in meeting)
21:11:28 <ryanlerch> woah!
21:11:45 <ryanlerch> +100
21:11:53 <ryanlerch> jwf++
21:11:54 <zodbot> ryanlerch: Karma for jflory7 changed to 15 (for the f26 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
21:12:04 <ryanlerch> Bikkie party!
21:12:22 <jwf> Awesome! Hopefully we can also try to thematically target these things too
21:12:23 <stickster> hehe
21:12:26 <stickster> jwf++
21:12:30 <jwf> Maybe we could have a conversation about this at Flock
21:12:36 <stickster> agreed
21:12:43 <stickster> #agreed publish this "5 apps to install" article next week (date TBD later in meeting)
21:12:43 <jwf> Oh, speaking of, at open floor, maybe we should check in on that Flock session that ryanlerch proposed
21:12:45 <ryanlerch> all the featured images look awesome all lined up too
21:12:56 <stickster> jwf: agreed again :-D
21:13:09 <jwf> Anyways, we can go ahead and pile on through
21:13:12 <stickster> #info --- classroom #4 ---
21:13:15 <stickster> #link https://fedoramagazine.org/?p=18414&preview=true
21:14:17 <rdes> I'm getting an "Error 404"
21:14:37 <stickster> rdes: make sure you're logged into the magazine
21:14:43 <stickster> This looks close to ready... I can definitely finish last tweaks. x3mboy[m] provided it, and he used the template from previous articles
21:15:16 <ryanlerch> +1 from me -- looks good
21:15:27 <ryanlerch> just the right amount of the right info IMHO
21:16:04 <jwf> Oops, little bit of IRC lag
21:16:05 <stickster> ryanlerch: jwf: we need x3mboy[m] to confirm the date is the 18th -- that's a Friday, not Thursday
21:16:05 <jwf> Looking now
21:16:33 <stickster> the wiki just has the ISO date (the 18th) -- if that's correct, I'll fix the weekday in the post. We just need the confirmation
21:16:46 * stickster checks classroom list
21:17:06 <jwf> I just pinged him on Telegram
21:17:43 <jwf> [16:17:25] <commopstg10> <x3mboy> Oh, yes, it's Friday, my mistake
21:18:04 <stickster> OK, I'll fix
21:18:10 <jwf> Ah, speaking of, heheh
21:18:15 <stickster> #action stickster finish editing classroom #4 article, indicate Friday in text
21:18:43 <stickster> #info --- Resize images ---
21:18:44 <ryanlerch> i also added the first classroom as an event on FB, not sure if we want to keep doing that
21:18:47 <stickster> #link https://fedoramagazine.org/?p=18289&preview=true
21:18:53 <stickster> ryanlerch: ooo nice
21:18:56 <stickster> sure!
21:18:57 <x3mboy> I'm here
21:18:59 <x3mboy> Sorry
21:19:01 <x3mboy> I forgot the meeting (not really forgot, just bad timing)
21:19:03 <x3mboy> Is your TZ change?
21:19:37 <jwf> ryanlerch: Oh, that's awesome, nice thinking
21:19:39 * jwf clicks
21:19:40 <stickster> Not sure what you mean, it's 1700 US/Eastern
21:20:24 <x3mboy> Well, My TZ should change this Saturday from UTC-4 to UTC-3, but I remember Magazine Editorial was one hour later (when I'm usually in the subway)
21:20:26 <x3mboy> But ok
21:20:50 <jwf> ryanlerch, stickster: Looking at this one, it's a Fedora <=> AWS connection I can get more behind
21:20:54 <jwf> The concept looks good to me
21:21:25 <jwf> x3mboy: For now until October, the Magazine meeting should be at 17:00 US EDT
21:21:35 <jwf> If you use a time zone converter, you might have to use EDT instead of EST
21:21:50 <jwf> Google gives me the wrong times if I use EST instead of EDT during daylight savings…
21:22:27 <x3mboy> jwf, I will figure it out how to notify me about meetings. Thanks for the tip about EST/EDT
21:23:21 <x3mboy> s/me/myself/g
21:23:40 <x3mboy> Ok, I miss the discussion about the 5 apps to install?
21:24:00 <jwf> x3mboy: Yeah, we covered that one a bit earlier. :) Going to try to find a date for it closer towards the end.
21:24:09 <x3mboy> Ok
21:24:42 <x3mboy> I was not completely agreed with the apps, but ok. The rezising images article looks incomplete
21:25:04 <jwf> ryanlerch / stickster: I think this one should be a good topic to write about, albeit a little more explanation in some of the usage bits. For example, I always forget the flags with ImageMagick and a short explanation of what is doing what would be nice.
21:25:32 <jwf> x3mboy: The apps can change, if you have other suggestions, I'm more than open to them. :) The main benefit is just linking back internally to some of our pre-existing content
21:27:13 * jwf wonders if stickster and ryanlerch are here if I'm lagging behind
21:27:37 <jwf> * or if I'm
21:27:37 <x3mboy> They may be busy
21:27:44 <stickster> jwf: I'm here
21:27:48 <stickster> sorry, was pinged elsewhere
21:27:57 <jwf> Ahh, gotcha, no worries
21:28:03 <stickster> jwf: I like this article too but I'm not sure it's complete
21:28:10 <jwf> I've become too used to the silence meaning my IRC connection is lagging behind, heheh
21:28:23 <jwf> stickster: Yeah, definitely isn't complete, but I like the concept / direction
21:30:47 <stickster> jwf: Do you want to reach out to the author to see if you can move this forward to a bit more detail?
21:30:51 * stickster back now
21:31:25 <jwf> stickster: I'm going to be traveling from tomorrow afternoon until Monday – until next Tuesday, my time is a little short
21:31:49 <jwf> Although, I did reach out to this author previously on the other article and hadn't heard back yet…
21:34:10 <jwf> I think my wireless connection is dropping, keeps disconnecting me
21:34:37 <ryanlerch> yeah, i wonder if just sticking to imagemagick for a start might be a good step
21:35:07 <stickster> ryanlerch: agreed
21:35:25 <stickster> ryanlerch, would you be willing to contact author on this one?
21:35:31 <stickster> and help rescope it for him
21:35:32 <ryanlerch> stickster: +1
21:35:55 <stickster> #action ryanlerch contact author of resizing article and help him rescope/flesh out
21:36:09 <stickster> #info --- ring.cx ---
21:36:12 <stickster> #link https://fedoramagazine.org/?p=18239&preview=true
21:36:19 <stickster> rdes is here (author) I believe
21:36:31 <rdes> 0/
21:36:41 <stickster> This article is of the "short and sweet" variety
21:37:49 <rdes> ya still need to rewrite the conclusion, but I would welcome feedback on any of it
21:37:49 <x3mboy> +1 to this one
21:37:53 <stickster> I think the screenshots aren't very useful in this one though
21:38:16 <stickster> it also doesn't show any basics of just placing a call
21:38:35 <rdes> they should be flashing I converted the pngs to gif, but I don't see the images changing after I uploaded them
21:38:45 <stickster> Oh hm
21:38:51 <stickster> Not sure how that works in our platform
21:39:37 <rdes> ok... I'll look into it tonight or tomorrow
21:39:48 <jwf> rdes: What might work is uploading them to a site like Imgur and embedding them that way
21:40:05 <jwf> I learned a while back that some GIF encodings don't play nicely with WordPress, but embedding them from a remote site seems to do the trick
21:40:07 <rdes> jwf: thats a good idea
21:40:08 <ryanlerch> rdes: are you just after a slideshow-ish thing?
21:40:34 <rdes> ryanlerch: ya
21:40:44 <ryanlerch> i think WP lets you insert a gallery to do this
21:41:50 <stickster> oh neat
21:42:28 <x3mboy> Cool! I didn't know that
21:42:54 <stickster> Yep, seems to work fine also
21:43:10 <stickster> rdes: If you can finish this one up, I'm betting we could publish next week
21:44:16 <rdes> Would I be able to get a featured image for it?
21:44:28 <stickster> Of course!
21:44:36 <rdes> awesome thanks
21:44:40 <ryanlerch> rdes: stickster: put me down for the featured image
21:44:47 <stickster> ryanlerch: we should definitely use something LOTR for this (just kidding)
21:45:10 <ryanlerch> stickster: :D
21:45:12 <stickster> rdes: can you finish by Monday night?
21:45:26 <rdes> stickster: ya
21:45:32 <stickster> #action rdes finish article text by Monday night Aug 14
21:45:45 <stickster> #action ryanlerch provide featured image for ring.cx article
21:46:41 <stickster> No one has heard back from Julita about the Latex article, right?
21:46:58 * jwf hasn't seen anything yet
21:47:03 * stickster emailed but nothing
21:47:19 <stickster> This might be a great one for a newcomer to pick up since we have no response
21:47:31 * stickster will email Julita one more time to see if any response
21:47:51 * jwf nods
21:48:00 <stickster> #action stickster email latex/octave author one more time to see if any response; if not, move it to list to find any interested author
21:48:13 <stickster> That's it for drafts.
21:48:16 <stickster> #topic Schedule
21:48:29 <jwf> For the "5 apps", I could have that for Wednesday
21:48:42 <jwf> Maybe sooner, but definitely no later than in time for Wednesday
21:49:11 <stickster> #proposed #agreed Atomic upgrade Fri Aug 11; Classroom #4 Mon Aug 14; 5 apps Wed Aug 16; Ring.cx Fri Aug 18
21:49:27 <ryanlerch> +1
21:50:40 <stickster> jwf: ^?
21:51:52 <stickster> Hmm, did we lose jwf?
21:52:29 <ryanlerch> hmmm
21:52:29 <jwf> Sorry—
21:52:41 <jwf> +1, this looks good to me
21:53:35 <stickster> #agreed Atomic upgrade Fri Aug 11; Classroom #4 Mon Aug 14; 5 apps Wed Aug 16; Ring.cx Fri Aug 18
21:53:39 <stickster> #topic All other business
21:53:45 <stickster> go for it jwf  :-
21:53:48 <stickster> oops, :-)
21:53:54 <jwf> We could cover the Flock session now, if we have a sec
21:54:07 <stickster> yes indeed
21:54:16 <jwf> #link https://flock2017.sched.com/event/Bm8p/fedora-magazine-workshop
21:55:17 * jwf has nothing blocking for that window :)
21:55:23 <stickster> I have this on my sched
21:55:31 <jwf> I like the general structure of the session
21:55:46 <stickster> However I may miss part of it due to Factory 2.0 session
21:55:49 <jwf> 1) How to get published on FMag
21:55:55 <jwf> 2) Brainstorming new ideas / content
21:56:05 <jwf> 3) Making super cool, schnazzy images for FMag
21:56:15 <jwf> #2 will definitely be helpful for us
21:56:33 <jwf> Hopefully we can also spearhead a few new writers at the session too
21:57:02 <jwf> I'm guessing for #1, it's mostly just going to be a presented form of what we already have documented and pass around now
21:57:12 <jwf> #2 might be easier to plan based on who's in the room
21:57:20 <ryanlerch> jwf: stickster: happy to have you both help here if you want
21:57:42 <stickster> jwf: ryanlerch: any desire/need to collaborate on preso?  Not saying that's needed, but if there's a place to do so, I'm happy to pitch in pre-Flock
21:57:42 <ryanlerch> jwf: yeah, that is what i was thinking
21:57:59 <stickster> There is so much going on that it's tough to stay in one place long
21:58:01 <jwf> If we can play to some of the interests / areas of the audience to generate content, that's awesome – but if not, I'd looooove to do some brainstorming on starter pitches and build a nice, hefty queue of those again
21:58:18 <stickster> jwf: +1
21:58:21 <jwf> ryanlerch: Yeah, I think you have two eager supporters :)
21:58:44 <jwf> How much of this will really be a presentation?
21:58:49 <stickster> ryanlerch: Re-stating and re-establishing our focus/audience will be helpful too
21:58:53 <jwf> Outside of the intro bit
21:59:06 <jwf> stickster: +1
21:59:09 <stickster> I don't mean re-establishing as in changing -- "reiterating" is what I meant
21:59:29 <ryanlerch> we are also at the same time as the designing badges talk, which is a bit of a pain
21:59:38 <stickster> just to make sure everyone starts on same page as it were
21:59:42 <stickster> oh yeah, blecch
21:59:47 <ryanlerch> since the majority of the designers will be there
22:00:15 <stickster> ryanlerch: suggestion -- touch base with mleonova and riecatnor to see if they would mind doing an "exchange program" of designers :-)
22:00:16 <ryanlerch> if we had time, would have loved to do some live hacing on new templates and backgrounds for featured images
22:00:38 <stickster> since both sessions are 2+ hours, maybe we could ask designers to swap at some point :-)
22:00:44 <ryanlerch> stickster: will do!
22:01:22 <stickster> ryanlerch: it would be awesome if our template.svg picked up a few new ones, yeah -- I'll bet that's possible on-site
22:01:27 <jwf> ryanlerch: Oh, that would be nice too if we can swing it
22:01:31 <jwf> Yeah, exactly
22:01:34 <stickster> what we have has still aged very well :-)
22:01:35 <jwf> template.svg hackfest :P
22:02:10 <jwf> Alrighty, I have to jump off, but maybe an Etherpad to brainstorm a bit on this would be helpful
22:02:17 <stickster> #action ryanlerch will talk to badge designers about swapsies
22:02:21 * stickster too
22:02:35 <stickster> let's take that to #fedora-magazine (like a URL to check)
22:02:42 <ryanlerch> yeah i figured adding a "stretch" hackfest idea was a good step, if we get through the brainstorm super quick
22:02:46 <stickster> *nod
22:02:55 <jwf> Makes sense
22:02:59 <stickster> I'm going to close out here unless there's something critical to cover before doing so
22:03:12 <jwf> Nope, all good from me :)
22:03:15 <jwf> stickster++ for chairing!
22:03:16 <ryanlerch> +1 for dropping hthe mic
22:03:28 <ryanlerch> stickster++
22:03:30 <stickster> Thanks for coming, everyone! jwf rdes x3mboy[m] ryanlerch
22:03:34 <stickster> #endmeetin
22:03:36 <stickster> oh crap
22:03:37 <stickster> #endmeeting