06:01:18 <paragan> #startmeeting i18n
06:01:18 <zodbot> Meeting started Wed Aug 16 06:01:18 2017 UTC.  The chair is paragan. Information about MeetBot at http://wiki.debian.org/MeetBot.
06:01:18 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
06:01:18 <zodbot> The meeting name has been set to 'i18n'
06:01:18 <paragan> #meetingname i18n
06:01:18 <zodbot> The meeting name has been set to 'i18n'
06:01:18 <paragan> #topic agenda and roll call
06:01:18 <paragan> #link https://fedoraproject.org/wiki/I18N/Meetings/2017-08-16
06:01:24 <mfabian> Hi!
06:01:42 <epico> hi
06:01:50 <pravins> hi 🙂
06:01:57 <juhp> hi
06:02:50 <tagoh> hi
06:03:09 <paragan> #chair mfabian epico pravins juhp tagoh
06:03:09 <zodbot> Current chairs: epico juhp mfabian paragan pravins tagoh
06:04:02 <suanand> hi
06:04:05 <paragan> #chair suanand
06:04:05 <zodbot> Current chairs: epico juhp mfabian paragan pravins suanand tagoh
06:04:11 <paragan> let's start the meeting
06:04:30 <paragan> so we have following upcoming schedule for Fedora 27
06:04:32 <paragan> #topic Upcoming schedule
06:04:33 <paragan> #info 2017-08-15   Branch Fedora 27 from Rawhide (Rawhide becomes future F28)
06:04:33 <paragan> #info 2017-08-29 	Software Translation Deadline
06:04:33 <paragan> #info 2017-08-29 	Bodhi activation point
06:04:33 <paragan> #info 2017-09-05 	Beta Freeze (*)
06:04:34 <paragan> #info 2017-09-05 	Change Checkpoint: 100% Code Complete Deadline
06:04:55 <paragan> I see pagure side branching happened
06:05:39 <paragan> I see the same when I checkout my package
06:06:02 <paragan> so I think branching for f27 should have been done now
06:06:40 <juhp> yes I think so
06:07:07 <juhp> I noticed f28 in koji earlier
06:08:54 <paragan> the next milestone is software translation deadline
06:09:32 <paragan> make sure translations are done for your packages by this deadline
06:10:42 <paragan> has anyone submitted any Changes for Fedora 27?
06:10:57 <pravins> paragan: yeah, anyone would like to send email on trans list about it?
06:11:02 <pravins> just for FYI..
06:11:24 <paragan> we need someone to delegate for l10n tasks
06:12:02 * epico submitted ChineseSerifFonts and libpinyin 2.1 Changes.
06:12:56 <paragan> let me create an issue for tracking i18n Changes for Fedora 27 after this meeting
06:12:59 <paragan> epico, thanks
06:13:19 <paragan> Please submit Changes if you have any ideas
06:13:22 <epico> welcome
06:15:31 <paragan> epico, I just now created issue https://pagure.io/i18n/issue/80 , Please add your Changes along with its URL
06:15:52 <epico> okay
06:16:28 <juhp> epico: are they already completed btw?
06:16:45 <epico> yes
06:17:04 * epico will just add a minor feature for libpinyin 2.1.
06:17:20 <juhp> okay
06:17:28 <juhp> great
06:17:49 <epico> minor feature from issue report.
06:18:09 <juhp> what's that? :)
06:18:47 <epico> user requests to sort candidates by pinyin length.
06:18:54 <epico> :)
06:19:35 <juhp> aha
06:19:49 <juhp> I see
06:21:17 <paragan> Anyone have any issues to discuss here for Fedora 27 schedule?
06:22:16 <paragan> let's move to tickets then
06:22:32 <paragan> #topic Outstanding issues
06:22:32 <paragan> #info #72: Proposal - I18n FAD in 2017
06:22:33 <paragan> #link https://pagure.io/i18n/issue/72
06:22:56 <paragan> pravins, do you have any updates for this ticket?
06:23:00 <pravins> paragan: thanks
06:23:07 <pravins> I have already updated the page last week.
06:23:19 <pravins> now, we are ready to go council
06:23:41 <pravins> Will submit it to council this week.
06:23:53 <pravins> Meanwhile if anyone wants to review and update page feel free.
06:23:56 <pravins> #chair
06:23:56 <zodbot> Current chairs: epico juhp mfabian paragan pravins suanand tagoh
06:28:06 <juhp> pravins: btw what does documentation mean in terms of core tasks?
06:28:54 <pravins> juhp: good points, it not about core task. But as a organizers we need to prepared report/blog etc.
06:29:19 <juhp> okay I see, thanks
06:29:22 <juhp> just checking
06:30:26 <paragan> pravins, thanks. If the budget figures are updated then please submit it to the Council for review.
06:31:05 <pravins> paragan: yeah, those looks good.
06:32:01 <paragan> #info pravins has updated FAD page last week
06:32:23 <paragan> #action pravins to submit FAD proposal to Council next week
06:32:42 <paragan> next ticket
06:33:14 <paragan> #topic No assignee issues
06:33:14 <paragan> #info #78: package Liberation Classic Font in Fedora
06:33:14 <paragan> #link https://pagure.io/i18n/issue/78
06:33:37 <paragan> pravins, is this done already?
06:33:49 <pravins> paragan: no
06:34:11 <pravins> more work required in git, i.e. changing fonts name in .sfd files
06:34:13 <paragan> Can you please provide update?
06:34:34 <juhp> I think we (I) need to find a new owner for liberation-fonts?
06:34:37 <pravins> paragan: i already did :) s done already?
06:34:46 <pravins> https://pagure.io/i18n/issue/78#comment-449924
06:35:30 <paragan> Okay
06:36:53 <paragan> #info we need someone to work in upstream to fix the required tasks for this ticket
06:37:41 <paragan> thanks
06:37:52 <paragan> next ticket
06:38:17 <paragan> #info #79: Fedora 25 Bug triaging
06:38:17 <paragan> #link https://pagure.io/i18n/issue/79
06:38:28 <paragan> The bug list is here -> https://da.gd/d5J7d
06:38:42 <juhp> Anyone interested in helping to maintain Liberation?
06:40:04 <paragan> I think lets keep triaging for Fedora 25 bugs from now
06:43:07 <pravins> thanks paragan for F25 bug triage ticket.
06:44:08 <paragan> This concludes our tickets for today's meeting.
06:44:19 <paragan> #topic Open Floor
06:45:30 <paragan> I want to know again if we want to change meeting timing?
06:45:38 <paragan> I have 3 slots to select from
06:45:49 <paragan> 0530 UTC, 0600 UTC, 0630 UTC
06:46:41 <mfabian> All times are fine for me.
06:48:12 <juhp> Previously 0630 was suggested?
06:48:25 <paragan> right but I mistakenly took it as 0530
06:48:44 <paragan> so if everyone is still agree for 0630 then I will make the change in calendar now
06:48:48 <juhp> I forgot who requested the time change?
06:48:56 <paragan> pravins, requested
06:49:07 <juhp> okay thought so
06:49:25 <pravins> paragan: presently 30min conflict with my other meeting
06:50:01 <pravins> in IST: i have other meeting 11-12 and fedora-i18n meeting 11.30-12:30
06:50:50 <juhp> I guess 06:30 UTC is better?
06:51:01 <paragan> I have changed the calendar now to reflect the meeting timing as 0630 UTC
06:51:14 <juhp> cool
06:51:27 <paragan> One more thing
06:51:43 <paragan> we will not be having next meeting as some of us will be at Flock
06:52:00 <paragan> its scheduled on 30th August
06:52:39 <paragan> so we may come for its next scheduled meeting on 13th Sept or we can change it to 6th Sept
06:53:31 <paragan> if anyone needs meeting earlier then ask for that and we will meet on 6th Sept. else we already have 13th Sept meeting also scheduled.
06:54:55 <paragan> I have nothing to say more now :-)
06:54:56 <juhp> beta freeze is 5th Sept
06:55:07 <juhp> for reference
06:55:26 <paragan> thanks for reminder
06:55:57 <paragan> Please have your important code fixes before this beta freeze deadline
06:59:17 <paragan> Thanks who came for this meeting
06:59:29 <paragan> closing in 1 minute
07:00:42 <pravins> paragan: thanks for chairing :)
07:00:49 <paragan> #endmeeting