13:34:20 <bee2502> #startmeeting Diversity
13:34:20 <zodbot> Meeting started Wed Sep  6 13:34:20 2017 UTC.  The chair is bee2502. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:34:20 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
13:34:20 <zodbot> The meeting name has been set to 'diversity'
13:34:27 <jonatoni> .fas jonatoni
13:34:29 <zodbot> jonatoni: jonatoni 'Jona Azizaj' <jonaazizaj@gmail.com>
13:34:41 <bee2502> #topic Introduction
13:34:54 <MooDoo> .fas paulmellors
13:34:55 <zodbot> MooDoo: paulmellors '' <prjmellors@gmail.com>
13:34:57 <bee2502> .fas bee2502
13:34:58 <zodbot> bee2502: bee2502 'Bhagyashree Padalkar' <bhagyashree.iitg@gmail.com>
13:35:17 <bee2502> #chair jonatoni
13:35:17 <zodbot> Current chairs: bee2502 jonatoni
13:36:11 <bee2502> o/ jonatoni MooDoo
13:36:16 <bee2502> lets wait a bit for others
13:37:46 <chhavi_> hi
13:38:04 <bee2502> o/ chhavi
13:38:12 <chhavi_> bee2502: am in the right place? :p
13:38:20 <chhavi_> okay good to go.
13:38:21 <jonatoni> yes
13:38:24 <x3mboy> Hi!
13:38:26 <x3mboy> .hello2
13:38:27 <zodbot> x3mboy: x3mboy 'Eduard Lucena' <eduardlucena@gmail.com>
13:38:28 <x3mboy> No zodbot?
13:38:28 <bee2502> chhavi yes, we are doing introductions..
13:38:36 <chhavi_> .hello chhavi
13:38:38 <zodbot> chhavi_: chhavi 'chhavi shrivastava' <chhavi.justme@gmail.com>
13:38:46 <x3mboy> .hello x3mboy
13:38:46 <bee2502> zodbot is around x3mboy..
13:38:48 <zodbot> x3mboy: x3mboy 'Eduard Lucena' <eduardlucena@gmail.com>
13:39:00 <x3mboy> Oh! It's not responding to hello2
13:39:02 <x3mboy> Ok
13:39:58 <bee2502> okay, not sure if jwf is joining..
13:39:58 <bee2502> let's move on and others can join as they arrive
13:40:47 <Rhea> .hello2
13:40:49 <zodbot> Rhea: Sorry, but you don't exist
13:40:54 <bee2502> #topic Announcements
13:40:54 <bee2502> hmm.. zodbot seems a bit slow.
13:40:54 <Rhea> WHAT
13:41:01 * Rhea kills zodbot
13:41:31 <Rhea> .hello rhea
13:41:32 <zodbot> Rhea: rhea 'Radka Janek' <radka.janek@redhat.com>
13:41:38 <Rhea> I do exist.
13:42:08 <x3mboy> Like rhea, not Rhea. It's case sensitive
13:42:11 <x3mboy> :S
13:42:14 <bee2502> #info We have one more Fedora Womens Day happening in Cusco along with others planned around the globe.
13:42:28 <x3mboy> Wiiiiiiiiiiiiiiiiiiii!!!!!!!!!
13:42:32 <x3mboy> Cool info!
13:42:55 <bee2502> #Fedora Womens Day now happening in Cusco, Lima, Tirana, Prishtina, Brno, Ahmedabad, Pune, Bangalore
13:43:08 <bee2502> #info Fedora Womens Day now happening in Cusco, Lima, Tirana, Prishtina, Brno, Ahmedabad, Pune, Bangalore
13:43:15 <bee2502> sorry..
13:43:22 <bee2502> let me know if I missed any
13:43:46 <x3mboy> I'm going to need the links to all this events, to finish the Magazine article
13:43:52 <bee2502> o/ Rhea
13:44:13 <bee2502> x3mboy yes, this week for sure + sticker discussion too
13:44:26 <x3mboy> :D
13:44:29 <x3mboy> Good!
13:44:44 <bee2502> #info Fedora Diversity team had a productive session at FLOCK
13:45:08 <bee2502> jonatoni chhavi hopefully you can put more light on discussions at FLOCK
13:45:16 <bee2502> s/put/shed
13:45:24 <Rhea> x3mboy: https://www.eventbrite.com/e/fedora-womens-day-brno-tickets-37563402147 - in progress of posting invites to linkedin, fedoraCZ and redhatCZ twitters and facebooks...
13:45:31 <Rhea> Dunno what links do you want o.o
13:45:43 <jwf> .hello jwf
13:45:45 <zodbot> jwf: Sorry, but you don't exist
13:45:54 <jwf> .hello jflory7
13:45:55 <zodbot> jwf: jflory7 'Justin W. Flory' <jflory7@gmail.com>
13:46:11 <bee2502> Rhea x3mboy fedora wiki links hopefully, I think.
13:46:28 <Rhea> aww you don't exist either :<
13:46:38 <bee2502> we don't know who jwf is ... :P
13:46:41 * Rhea waves in front of jwf's face
13:46:48 <x3mboy> :D
13:47:05 <bee2502> jwf we were just talking about what happened at FLOCK
13:47:06 <MooDoo> some unimportant person probably
13:47:26 * jwf is reading up in scrollback to get caught up really fast
13:47:29 <x3mboy> Rhea, wiki links or links with the information for the specific events. The idea is that people can find the information about the event by the link from the magazine article
13:47:38 <jonatoni> Bee first we can talk about stickers for FWD
13:47:53 <jonatoni> after finishing all the discussion about FWD we can start with Flock
13:48:00 <Rhea> I am yet to hear a single word from flock 8)
13:48:10 <bee2502> jonatoni but that's tickets section.. and I am so excited about FLOCK
13:48:22 <jwf> I can do a quick Flock recap from the session
13:48:48 <jwf> Ahh, unless we want to cover the remaining FWD tickets first if they're time-sensitive
13:49:02 <jwf> I can give a recap in 5 mins
13:49:09 <bee2502> yes, let's go to FWD first and then spend rest on FLOCK?
13:49:13 <bee2502> and the rest..
13:49:25 <jwf> +1!
13:49:32 <jonatoni> +1
13:49:48 <bee2502> #topic Fedora Womens Day Planning
13:50:17 <bee2502> #info All budget requests for FWD have been approved
13:50:52 <bee2502> #info Fedora Women stickers need to be sent to organizers
13:51:00 <bee2502> #link https://pagure.io/fedora-diversity/issue/36
13:51:25 <bee2502> #info Fedora Womens Day now happening in Cusco, Lima, Tirana, Prishtina, Brno, Ahmedabad, Pune, Bangalore
13:51:45 <bee2502> Okay, for the stickers.. I think we have an estimated cost..
13:52:11 <bee2502> which will increase a bit because there will be an event at Cusco too
13:52:12 <Amita> hello
13:52:20 * jwf waves to Amita
13:52:25 <MooDoo> o/ Amita
13:52:34 <Amita> hello jwf MooDoo
13:52:39 <jwf> bee2502: Is there a ticket where the stickers were being tracked / discussed for all events?
13:52:54 <Amita> jwf, yes
13:53:07 <bee2502> jwf the link is above
13:53:10 <jonatoni> https://pagure.io/fedora-diversity/issue/36
13:53:13 <jwf> Oh, it would pay to read
13:53:15 <jwf> Right, thanks
13:53:31 <bee2502> The final cost is estimated around 531 USD which includes printing + shipping
13:53:49 <bee2502> without the Cusco event..
13:54:45 <jonatoni> we need to include even Cusco event
13:54:55 <x3mboy> For Cusco 50 stickers were requested
13:55:57 <bee2502> with Cusco,it's 64 USD extra
13:56:15 <bee2502> so 595 USD total
13:56:33 <bee2502> pricing is from stickermule.com for round stickers 3" * 3"
13:56:37 <jwf> As context to the discussion about stickers, from past experiences ordering in NA, a large order is usually close to $1000 for us, but it lasts us 1-2 years
13:56:44 <jwf> * $1000 USD
13:57:11 <jwf> And that was for maybe ~7000 stickers
13:57:32 <bee2502> This is for 1050 stickers..
13:57:43 <jwf> Oh, hmm.
13:57:44 <jonatoni> btw I see here https://fedoraproject.org/wiki/Fedora_Women_Day_2017#Local_Events 10 events, but we will produce stickers only for 8 events?
13:57:54 <jwf> Could be different because of size / colors in this case
13:58:51 <bee2502> jonatoni sorry, I missed Managua.. but it is included in pricing.. so 595 USD for 9 events
13:59:28 <bee2502> jwf This is the least I could do shape wise. We can decrease the size but it might spoil our design
13:59:29 <jonatoni> what about FWD in Puno? do we know the orgenizers?
14:00:18 <bee2502> jonatoni She has not sent a mail on diversity mailing list yet
14:00:22 <jwf> bee2502: I think we should keep the size / design. If Brian would order these via StickerMule, better to play it safe since we can't get a sample before the order, at least not one that the entire team could see and still have them produced in time for the event.
14:01:33 <bee2502> jonatoni Also, the organizer is requesting budget for Puno, but I see no ticket..
14:01:52 <jwf> One thing I'm wondering about though is how many stickers each event will need… 100 stickers per event seems like a lot, especially if some of the events will have half the number of attendees
14:02:14 <Amita> +1
14:02:25 <Amita> I don't see clear info for the number of attendees
14:02:28 <jwf> The concern I have is that we order more stickers than we need and then they get lost with the organizer or don't make it to the region's box
14:02:45 <jwf> I'd like to have better attendance estimates to decide the total quantity for the order
14:03:11 <jwf> I'd rather have an exhausted supply than have too many that end up getting unused or stashed away and forgotten
14:03:41 <jonatoni> The idea is they can use the stickers for future events
14:04:07 <jonatoni> and not pay again for shipping
14:04:36 <itamarjp> jonatoni, agreed, 50 stickers like cusco asked is a too low number.
14:05:16 <bee2502> We can still ask for an estimate for organizers and send a few surplus over that number.
14:05:28 <bee2502> We do not want to be way off in our estimations.
14:05:45 <bee2502> amsharma requested the 200 stickers for India and 50 have been requested for Cusco event.
14:06:26 <bee2502> if jonatoni and Rhea can tell an estimated number of stickers.. we can have a rough idea.
14:06:45 <Southern_Gentlem> mattdm,  anyway to get the mirrorlist page somewhere temp so people stop blowing their minds
14:07:07 <bee2502> s/estimate for/estimate from
14:07:20 <jonatoni> bee2502 I requested 100 stickers I organize a lot of events at Open Labs and I cannot request stickers every time, because of shipping costs
14:07:29 <jonatoni> because*
14:07:33 <Rhea> The room can hold up to 100 people, we have extra Red Hat budget for dinner. I wouldn't go below the already agreed on 100 stickers...
14:07:37 <Amita> jonatoni, I see your point
14:07:59 <Amita> Rhea, so we need that info
14:08:05 <Amita> we are not denying
14:08:10 <Amita> we need reasoning
14:08:23 <Amita> so that we don't end up printing way too extra
14:08:28 <bee2502> ok, so that were the numbers I used for original pricing..
14:08:45 <bee2502> for India.. I had used 100 per event so 300, but I can recalculate with 200
14:09:29 <bee2502> It would be 570 USD for all events (not Puno because the organizer has not yet contacted the team)
14:09:58 <x3mboy> jonatoni, Is FAmSCo working with the idea of centralize the stickers for the whole world????
14:10:05 <x3mboy> I think this is an idea that is running
14:10:12 <jonatoni> we can produce only this stickers for example until February that ends the fiscal year
14:10:13 <jwf> One thing worth considering is that these stickers are also for a one-time event too, and we have an annual budget. Next year, we would be ordering more too.
14:10:20 <jonatoni> x3mboy not yet
14:10:42 <bee2502> for Lima and Managua, we can ask the organizers.. but the point is even if we reduce the number of stickers, the costs wont decrease in same proportion.
14:10:57 <x3mboy> jonatoni, Ok, we can talk about this later. It's an idea from latam to work this way.
14:11:06 <bee2502> It will always be more than 500 USD..
14:11:20 <jonatoni> x3mboy great, we can talk later about this
14:12:05 <Rhea> Amite i had given you everything in the budget ticket, or the stickers ticket.
14:12:05 <jwf> #link https://budget.fedoraproject.org/budget/FY18/d-i.html
14:12:11 <bee2502> The costs also include 200 extra stickers to be shipped to Brno for future use. That is 132 USD. We can skip that.
14:12:32 <Rhea> Pretty sure that I mentioned that we will have ~50 participants, that's my goal, I can fit up to 100 people into the room though if the interest is great.
14:12:50 <Rhea> I'm also busy so please excuse me if i'm missing context in this chat, I'm not reading it.
14:13:34 <bee2502> jwf Out of these, 6500 USD is for Outreachy intern.
14:13:46 <jwf> Right, which leaves us with about ~$2400
14:13:55 <jwf> But I don't think all FWD budgets are on the budget sheet either
14:14:01 <jonatoni> bee2502 what size did you check?
14:14:20 <bee2502> jonatoni 3" * 3"
14:14:28 <bee2502> round/circle stickers
14:14:44 <jonatoni> jwf all the approved budget tickets are here https://pagure.io/fedora-diversity/issue/26#comment-463933
14:15:18 <jonatoni> bee2502 I think 2" x 2" it's enough
14:15:25 <jonatoni> the same that we had for OSCAL
14:15:30 <Rhea> If you need to cut budgets, don't send extra's to brno
14:15:34 <jonatoni> 3" x 3" it's too big
14:15:48 <Rhea> 3" is huge
14:15:54 <jonatoni> bee2502 check my comment here please https://pagure.io/fedora-diversity/issue/36#comment-457673
14:16:31 <jwf> jonatoni: Does the number in that ticket include a sticker production cost?
14:16:46 <jonatoni> jwf nope
14:16:55 <jonatoni> because we don't know the amount yet
14:17:02 <bee2502> jonatoni Okay, can recalculate with 2" * 2".
14:17:16 <jonatoni> I have already done it bee2502
14:17:33 <bee2502> jwf stickermule pricing include shipping+ production
14:17:49 <Southern_Gentlem> jwf do you remember the cost per sticker for the ones famna did last year
14:18:08 <bee2502> jonatoni It wont work that way. You have to recalculate for each event separately and not 1000 stickers together.
14:18:23 <jonatoni> yep right :/
14:18:29 <jwf> After all FWD and Outreachy costs, this leaves us with approximately $1789.30 for the rest of the fiscal year. Approximately $600/$700 would leave us with ~$1000 USD for the rest of the year. I would be +1 to vote on approving the sticker production based on the current estimates as I think this is where a majority of the budget for the year will go, towards FWD. I don't see any other major spending areas before the end of the FY.
14:18:33 <jonatoni> I forgot shipping costs
14:18:50 <jwf> Southern_Gentlem: It was $999 for approximately 7k Fedora stickers from UnixStickers.
14:18:57 <bee2502> jonatoni stickermule has shipping costs..
14:19:10 <jonatoni> I know
14:19:54 <Amita> We don't need to think too much about rest of the year right now
14:20:08 <bee2502> okay, so we want to go with 2" * 2" for sure right?
14:20:12 <jwf> While budget is important and we want to make sure our spending is aligned to project goals, I think the amount planned for the stickers is sufficient, although I'm still sort of +0 on quantities, but I think we need to focus on getting an order and getting them distributed.
14:20:13 <Rhea> I know that we need to use certain sticker printers that ship to certain places, e.g. brno prefers stickermule as it is budget-wise easy, if i understand what Brian told me
14:20:13 <jonatoni> yes
14:20:16 <Amita> if there will be something on fire, we can always ask for more help
14:20:41 <Amita> guys, my event is on 15
14:20:47 <bee2502> and no extra stickers to be shipped to brno..
14:20:48 <Amita> if we want to do it
14:20:53 <Amita> then do it now
14:20:55 <bee2502> can anybody login to pagure?
14:21:00 <jonatoni> yes
14:21:34 <jwf> No, I can't login either… "discoveryfailure"
14:21:44 <Amita> same here
14:21:45 <Amita> :(
14:22:04 <MooDoo> yeah i was getting that too
14:22:04 <jwf> Amita: Right, that's also my concern about the timeline
14:22:05 <Amita> ok, I am in now
14:22:38 <jwf> So I think the current estimates are good and it's not going to leave us in a difficult place
14:22:39 <Amita> meeting time is going in to the stickers decision only
14:22:51 <Amita> I am +1 for yeah do it
14:22:56 <jwf> I think it would be best for us to either +1 or -1 what we have now
14:23:25 <Amita> yes
14:23:26 <Amita> +!
14:23:31 <Amita> +1 from me
14:23:33 <jonatoni> +1
14:23:43 <jwf> Let's get a firm proposal first
14:23:57 <jwf> bee2502: Could you type a #proposed about the sticker quantity and price for us to vote on?
14:24:09 <x3mboy> +1
14:24:29 <jonatoni> she needs to calculate it again
14:24:49 <bee2502> are these +1's for 2" * 2" ?
14:24:55 <bee2502> and no extra to brno?
14:25:14 <bee2502> or 3" * 3" and extra stickers to brno as proposed in ticket?
14:25:28 <Rhea> stickers +1?
14:25:30 <Rhea> +1
14:25:43 <bee2502> It's 424 USD.. for 2" * 2" and no extra to brno
14:26:04 <jwf> If there's no concern about the design being compromised, then sure
14:26:04 <jonatoni> what does no extra in Brno mean?
14:26:06 <Rhea> bee2502: If I get 100 I'll have *some* left that can be thrown into fedora booth for devconf or something...
14:26:13 <bee2502> but I would like to send some extra stickers to brno so that we can distribute them over the year to other places and not print them again..
14:26:47 <bee2502> jonatoni.. we were going to send some extra stickers to brno to distribute them over the year to other places and not print them again..
14:26:58 <jonatoni> +1 to do some extra
14:28:06 <bee2502> jwf.. jonatoni thinks 2" * 2" wpnt compromise sticker design.. I have not seen OSCAL stickers but I guess she knows better than me.
14:28:23 <jonatoni> jwf you have seen OSCAL stickers
14:28:36 <x3mboy> Sorry people, I need to run
14:28:44 <MooDoo> o/ l8r x3mboy
14:28:53 <x3mboy> i will catch up the logs for the FLOCK recap
14:28:57 <x3mboy> MooDoo, o/
14:29:10 <bee2502> If we add 100 extra stickers to Brno, it would still be around 490 USD..
14:29:24 <jwf> If it's the size of the circular OSCAL ones, seems small for the logo we had designed, but I'm really ready to just vote on this one way or another
14:29:32 <jwf> I don't see this sticker order making or breaking our budget for the year
14:29:47 <jwf> The cost difference is marginal between the two
14:30:02 <x3mboy> Everything related to fedoraproject.org is failing because there is a failure with a/the DNS
14:30:09 <x3mboy> DNSsec or something like that
14:30:20 <jwf> I'm about to have to leave soon so I won't have much more time
14:30:22 <x3mboy> Please take that into account for everything
14:30:35 <jwf> x3mboy: Ack, thanks! That would explain a bit then
14:30:51 <bee2502> can we approve 600 USD for stickers for all events + some extra?
14:30:59 <jonatoni> +1
14:31:03 <x3mboy> +1
14:31:22 <bee2502> #proposed  600 USD for stickers for all events + some extra?
14:31:22 <jwf> bee2502: Type out a #proposed with the amount + quantity of stickers?
14:31:22 <x3mboy> bee2502, you catch my vote just in time _D
14:31:24 <x3mboy> +1
14:31:32 <bee2502> vote now guys
14:31:37 <jonatoni> +1
14:31:40 <jwf> Ahh, great – do you know the quantity of stickers too?
14:31:47 <bee2502> jwf.. about 1000
14:31:57 <jwf> +1 from me on ~1000 for $600 USD
14:32:22 <jonatoni> bee2502 Amita you need to vote
14:32:24 <bee2502> +1
14:32:48 <jonatoni> we have 4 votes (+1) so it's approved
14:33:09 <bee2502> #approved 600 USD for ~ 1000 stickers for all FWD events + some extra
14:33:21 <bee2502> okay..
14:33:30 <bee2502> anything else related to FWD?
14:33:57 <Rhea> +
14:34:09 <Rhea> 1
14:34:14 <Rhea> sorry
14:34:27 <Rhea> I'd like to open up the "really short twitter message"
14:34:29 <bee2502> #action bee2502 will collect addresses for shipping and mail to bex, along with order details
14:34:46 <Rhea> I really can't come up with anything good for 100~ish characters for twitter
14:35:13 <Rhea> (bee2502 I think that bex knows where to find me haha...)
14:35:14 <bee2502> Rhea - We are celebrating women in Fedora and Open source! Come join us
14:35:23 <Rhea> Hum.
14:35:33 <Rhea> That is short o.o
14:35:45 <jwf> Ideally, they'd read more on your Eventbrite page. :)
14:35:52 <Rhea> yap
14:35:59 <jwf> I don't think we need to overthink it, short and sweet is good
14:36:24 * MooDoo assumes a link is also going on it?
14:38:07 <jwf> I believe so, to an Eventbrite page in Rhea's case.
14:38:19 <jwf> Do we want to do a quick Flock recap before closing?
14:38:20 * MooDoo nods
14:38:48 <bee2502> Rhea.. after that they will have link.. and can read there
14:38:48 <bee2502> okay.. x3mboy will publish a magazine post on FWD soon
14:38:49 <bee2502> #action x3mboy work on Fedora Magazine post on FWD
14:38:50 <bee2502> anything related to FWD planning guys?
14:38:58 <bee2502> chhavi will work on posters for spreading FWD word online.. so contact her for posters for your event
14:39:02 <bee2502> if there is nothing related to FWD, we can move on to FLOCK..
14:40:11 <bee2502> #topic FLOCK
14:40:24 <bee2502> #topic FLOCK updates for Diversity
14:40:43 <bee2502> jwf jonatoni chhavi amsharma can update here
14:40:48 <jwf> I can do a 5 min summary
14:40:54 <bee2502> Amita ^ sorry..
14:41:32 <Amita> can you chair me
14:41:37 <Amita> I mean add to chair
14:41:56 <bexelbie> Rhea, I need your desk number :P
14:42:02 <jwf> The Flock session was mostly focused on three things, to improve our event organization process, improve our on-boarding, and then at the very end, touch on the survey.
14:42:05 <bee2502> #chair Amita jwf
14:42:05 <zodbot> Current chairs: Amita bee2502 jonatoni jwf
14:42:18 <Amita> Rhea too
14:42:22 <jwf> For event organizing, the beginning was looking at the types of events we attend and try to have an outreach for
14:42:25 <Amita> desk number?
14:42:27 <Amita> for?
14:42:29 <bee2502> #chair Rhea
14:42:30 <zodbot> Current chairs: Amita Rhea bee2502 jonatoni jwf
14:42:33 <Amita> Are you sending stickers?
14:42:38 <bexelbie> Amita, was a joke about where to ship Rhea's stickers
14:42:55 <Amita> ah ok
14:43:01 <jwf> At the beginning, we spent some time talking / reviewing the upcoming plans for FWDs
14:43:09 <Rhea> I actually don't have a desk number. It's an empty desk, I am not here. O_O
14:43:13 <jwf> Also had some discussion about other events beyond FWD that we could try to coordinate with
14:43:29 <jwf> There was a lot of discussion about the International Day of Disabilities Awareness in December
14:43:33 <Rhea> Amita: I am sitting next to bexelbie, hence the joke.. :P
14:43:57 <Amita> how bee2502 knows about it
14:44:21 <jwf> Some people in the room thought it wasn't a great idea for us to focus on something as broad and general as "disabilities awareness" because it has multiple meanings and there are people who might have a disability but might not identify with "disabilities awareness"
14:44:27 <jwf> It's also a very broad target audience too
14:44:39 <jwf> For example, deaf / hard-of-hearing people was an example that came up during the session
14:45:48 <bee2502> jwf It's a valid point. So what do we focus on then?
14:45:51 <jwf> So instead, we figured that this event might not be a good one for us to focus on / coordinate with because it's very broad and it would be difficult for us to find a point to focus on and keep. There was the idea that we might end up creating events /for/ people, not with people. That is, the people organizing the event wouldn't actually have experience / understanding about the group
14:46:02 <jwf> But instead, we had another awesome idea come up
14:46:16 <jwf> Someone mentioned about a lot of the local meet-up communities and programs that exist around the worldl
14:46:31 <jwf> Women Who Code, PyLadies, Black Girls Code, various programming language-specific communities, etc.
14:46:50 <jwf> Often, the people organizing these meet-up communities are looking for people to give sessions or help deliver content to their community
14:46:59 <bee2502> Amita didn't know about it till now.
14:47:30 <jwf> So in our session, the idea came up… why reinvent the wheel? We could potentially reach out to other local meet-up communities that we have in our immediate area and try to work with them on delivering Fedora-specific content, instead of us having to create a custom event again during the year
14:47:43 <jwf> This would ideally save us travel budget and also other costs from organizing the event ourselves
14:47:55 <jwf> It also directly connects us to the right target audience too
14:48:10 <jwf> We don't have to go and do the work on gathering the people up ourselves when there's already existing communities doing the same thing
14:48:43 <jwf> So one way we could try to reach out and have engagement for the rest of the year is by seeking local meet-up communities and trying to deliver Fedora content there, whether it's technical or non-technical, about Fedora itself or about contributing, etc.
14:49:07 <jwf> I think that's about all we covered for the events side of the discussion, which was mostly the first half of the session
14:49:20 <jwf> After, we spent time talking about on-boarding and defining the steps of being a team member
14:49:44 <jwf> There's a lot of things that have changed since the team first started, and some of our on-boarding steps are confusing, like what does "Get bootstrapped" really mean?
14:49:51 <jwf> We identified the need to revisit our on-boarding guidelines
14:50:01 <jwf> But more of the talk was on the ways we on-board people
14:50:23 <jwf> The thing that I think came up the most was about affinity groups, like the Fedora Women community
14:50:37 <Amita> Sorry to interrupt  guys
14:50:38 <jwf> Other examples possibly being language-specific communities too
14:50:40 <bee2502> jwf I like the idea of partnering with these communities. Would we also reach out to communities in regions where we don't have much presence yet?
14:50:44 <Amita> I have to rush now
14:50:48 <Amita> it is 8:20 PM
14:50:55 <Amita> still in office, my gal is calling me up
14:51:02 <Amita> that is why I avoid late meetings
14:51:04 <jwf> Amita: Okay, no problem. See you soon! I think you know the rest of what I have to say :-)
14:51:06 <Amita> I will read logs
14:51:24 <Amita> jwf, I love the way how descriptive you are :)
14:51:32 <Amita> you recorded every bit of it in your bit
14:51:36 <Amita> jwf++
14:51:44 <Amita> catch up later
14:51:51 * Amita rushing back to home now
14:51:54 <jwf> bee2502: It depends, ideally we could try to focus on the areas immediately near us, but depends on if we have communities like this in our area. It's something that probably needs to be explored more.
14:52:11 <Rhea> PyLadies poked me about FWD and their involvement, they never got back to me when I suggested that they talk to the people organizing Python in Fedora... So.. meh And the other organization works in magical ways. I don't think that there is any nice generic girls-code type of group around me. I don't like pyladies cause it's python specific and i as game programmer have a strong opinion about the use
14:52:14 <Rhea> of this language and who/when should learn it...
14:52:39 <Rhea> Or linux-girls type of thing
14:52:49 <bee2502> Rhea Czechitas?
14:52:59 <bee2502> I hope I spelled it correctly..
14:53:08 <Rhea> Yeah they are kind of weird under the hood, from what I've seen.
14:53:13 <jwf> Rhea: Well, since you're not a Python programmer, a Python community would probably not be a good fit for you to go and talk about Fedora and Python. :) The idea is catering to existing interest areas in our team and matching it to local communities
14:53:46 <Rhea> jwf: i'm trying to say that I can't even find any local communities
14:53:50 <jwf> I think we can discuss this more deeply later on, since we're late for time and I have a few minutes before I have to leave, I'll finish the Flock recap really quick
14:54:06 <bee2502> jwf Can you continue with the affinity groups thing..
14:54:12 <jwf> Yeah—
14:54:22 <Rhea> there is like django girls and pyladies... all too specific
14:55:28 <jwf> To clarify, affinity groups are like small, interest-based groups that are more like mini communities inside of Fedora. The Fedora Women idea is the one that we've started discussion on and have some planning down for, but it could extend to language-specific groups too.
14:56:08 <jwf> The reason why these were interesting is because it's easier to create "beginner"-type of tasks around maintaining and starting these affinity groups
14:56:18 <jwf> A lot of the discussion in the session was about how to get someone started with the Diversity Team
14:56:29 <jwf> Since so many of our tickets are about really big things that are easily intimidating for a newcomer
14:57:04 <bee2502> what would a beginner task be in such a group? jwf
14:57:23 <jwf> So the affinity groups provide a way for us to connect to someone's pre-existing interest or self-identification, and then if they have an interest in doing more than just to participate in the community, they can help volunteer some time to work on smaller tasks for the affinity group
14:58:15 <bee2502> The last time we thought about revitalizing Fedora Women, there was a lot of discussion about channel moderation.
14:58:43 <jwf> bee2502: Some of the ideas I had in mind were in the style of Arch Linux Women, like hosting a mentorship / project hour, helping write content to promote the group, and find ways to engage with people outside of only a place to talk.
14:58:54 <jwf> It's something I'd like to ping meskarune about later
14:59:28 <jwf> bee2502: Right, I think it would be better for us to avoid getting lost in discussions about that and rely on the Fedora CoC + pre-existing guidelines in place to handle anything that might come up
14:59:45 <jwf> Even if it's an affinity group, Fedora CoC still applies
15:00:04 <chhavi_> Nicely summed up @jwf . How do you even remember all of it? :p
15:00:10 <chhavi_> jwf++
15:00:15 <bee2502> My other concern is will how will we engage with the group? How do we sustain the momentum? jwf
15:00:36 <jwf> chhavi_: I ask myself the same question a lot too!
15:01:04 <jwf> bee2502: I think that's something we wanted to discuss further, but I think it's doable
15:01:26 <jwf> Would require existing interest from someone in Diversity Team to help maintain
15:01:37 <bee2502> Okay, I guess we will work on this post FWD?
15:02:04 <jwf> i.e. we wouldn't start one just because we wanted to, it would be because we have someone who is familiar with the affinity group's purpose and could spend some time leading / working on it
15:02:19 <jwf> bee2502: Yeah, I think that's about right
15:02:41 <jwf> At the end, we also briefly hit on the survey with marinaz and bexelbie. There's hopefully going to be some unblocking on this all soon
15:03:01 <jwf> But I don't have much more to say on that right now
15:03:05 <bee2502> jwf How do we onboard existing Fedora contributors who are interested but not in any affinity groups?
15:03:26 <bee2502> We have a lot of FAS approvals pending :/
15:04:21 <jwf> bee2502: Hmm. We didn't go as deep into that, but there was one interesting point
15:05:00 <jwf> I can't remember who mentioned it, but trying to get people to be more specific in their introductions was one thing we thought was helpful, to understand their interest in the team and if they're doing work already in D&I elsewhere
15:05:39 <jwf> So then if we ever have a situation come up where we need someone's insight or help, we can go, "Oh, I can't help with this but I know there is someone on our list who knows a lot more about this"
15:05:56 <jwf> I think that was marinaz that brought that up
15:06:05 <bee2502> So we mail everyone with pending FAS request asking that?
15:06:21 <jwf> It better preps us to connect interested contributors to ways we can help get them started
15:06:26 <jwf> Ohhh, for the pending FAS requests
15:06:43 <Rhea> They should follow joining process
15:06:59 <jwf> I started an email rejection template for situations like that, where they haven't sent an intro or done anything in the group
15:07:05 <Rhea> if there is one - email introduction, participate, get approved fas
15:07:06 <jwf> Similar to CommOps + Marketing
15:07:13 <bee2502> Rhea joining process is what is what we are discussing
15:07:34 <bee2502> jwf.. I can open up a ticket for this.. can you post your email template?
15:07:43 <jwf> Similar to these: https://pagure.io/fedora-commops/blob/master/f/templates/fas-applications
15:08:19 <jwf> I have one mostly done for Diversity too, until Amita bonked me on the head and told me to save it for the hack session ;-)
15:08:40 <jwf> I can get that pushed by end of week
15:08:49 <bee2502> jwf Our onboarding process is not defined enough to ask them to look at it.
15:09:01 <bee2502> jwf I will open a ticket and you can link it there
15:09:10 <bee2502> Before we end
15:09:11 <jwf> bee2502: Yeah, let's do that for now since we're late
15:09:18 <bee2502> #topic Outreachy
15:09:22 * jwf needs to get ready to leave 20 minutes ago :)
15:09:37 <jwf> I'll be AFK for 5-10 minutes
15:10:17 <bee2502> #info Next outreachy round is starting in September and Fedora will hopefully be a part (budget has been approved)
15:10:40 <bee2502> we need to send out a Commblog post asking for projects from teams.
15:10:49 <bee2502> and also an email to mailing list.
15:11:00 <bee2502> bexelbie do you have anything of the sort planned?
15:12:08 * bexelbie reads
15:12:15 <bee2502> I can work on the CommBlog post.
15:12:33 <bexelbie> bee2502, re: Outreach Marina and Laura are taking point for me as I am blocked this round
15:12:43 <bexelbie> we are trying to build out a durable structure we can reuse for GSoC as well
15:13:36 <bee2502> okay, great! I will contact them to know their plans.
15:14:05 <bee2502> #info marinaz and labbott will be contacts for Fedora in Outreachy.
15:14:12 <bee2502> bexelbie++
15:14:45 <bee2502> that is all from my side, I will update the tickets accordingly.
15:14:53 <bee2502> anything else from anyone?
15:15:11 <jwf> +1 on the CommBlog post
15:16:16 <bee2502> okay. then.. ending the meeting
15:16:17 <jwf> I don't have anything else on this right now
15:16:23 <bee2502> thanks for attending.
15:16:31 <jwf> bee2502++ Thanks for chairing :)
15:16:32 <zodbot> jwf: Karma for bee2502 changed to 6 (for the f26 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
15:16:36 <bee2502> #endmeeting