14:00:53 <randomuser> #startmeeting Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings
14:00:54 <zodbot> Meeting started Mon Sep 11 14:00:53 2017 UTC.  The chair is randomuser. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:54 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:00:54 <zodbot> The meeting name has been set to 'docs_project_meeting_-_agenda:_https://fedoraproject.org/wiki/docs_project_meetings'
14:00:54 <randomuser> #meetingname Fedora Docs
14:00:54 <zodbot> The meeting name has been set to 'fedora_docs'
14:00:54 <randomuser> #topic Roll Call
14:05:39 <randomuser> I guess I'll just go through some high points then
14:06:30 <semanticdesign> maybe ....
14:07:24 <randomuser> #info limited attendance, populating meeting notes anyway
14:07:31 <randomuser> #topic Release Notes
14:07:59 <randomuser> #info F27 Beta release targeted for 19 September
14:08:07 <randomuser> #link https://fedoraproject.org/wiki/Releases/27/Schedule
14:08:31 <randomuser> #action randomuser to confirm packaged relnotes should be removed from release criteria
14:08:46 <randomuser> i think we're all on the same page about that
14:09:12 <randomuser> #info writers should help developers with release note documentation in changes
14:09:20 <randomuser> #link https://fedoraproject.org/wiki/Releases/27/ChangeSet
14:09:43 <randomuser> oh, hello Robert!
14:09:45 * rkratky coming late
14:09:57 <rkratky> randomuser, Hi there
14:10:17 * mailga thought relnotes were already removed from the release criteria......
14:10:28 <randomuser> I was just pointing out that the F27 Beta release is in a bit more than a week
14:11:48 <randomuser> I've thought that before and been wrong, mailga  :)
14:11:52 <randomuser> so, confirming
14:12:17 <mailga> ah! ok, thanks randomuser.
14:12:25 <randomuser> nothing too scary in the changeset
14:13:22 <randomuser> so, one other change comes to mind
14:13:42 <randomuser> we've been providing folks with a number of channels for communicating things that should go in the release notes
14:14:10 <randomuser> bugzilla against package or doc, a bz flag for package bugs, mailing list, irc
14:14:43 <randomuser> at this point i think we should drop the bugzilla components when instructing folks about this
14:15:32 <randomuser> meaning, I should send an email to devel@ with instructions on how to get changes documented, and not include the release-notes or fedora-release-notes bz components as options
14:16:04 <randomuser> #action randomuser to send relnotes related email to devel(-announce?)
14:16:25 <randomuser> which segues nicely into a bugzilla topic
14:16:30 <randomuser> #topic Bugzilla
14:17:02 <randomuser> #info our sources are in pagure, which has issue reporting, so we do not need to handle 'upstream' problem reports via bugzilla
14:17:31 <randomuser> #info randomuser is working on closing or converting all open bugs against the "Fedora Documentation" bz project so it can be retired
14:17:43 <randomuser> #action you should help
14:17:59 <randomuser> any thoughts or concerns on this topic?
14:20:50 <randomuser> looks like not
14:20:55 <randomuser> #topic Publishing
14:21:04 <randomuser> #info bexelbie built a new thing to publish
14:21:16 <randomuser> #link https://pagure.io/fedora-docs/docs-fp-o
14:21:46 <randomuser> #info new books to be published must be added to https://pagure.io/fedora-docs/docs-fp-o/blob/master/f/builder.sh
14:22:04 <randomuser> #action randomuser to work with bexelbie on flowchart documenting build process
14:22:40 <randomuser> ... or the closest equivalent to a flowchart that's possible with asciidoc
14:24:20 <randomuser> #info new repos should have an asciibinder friendly directory layout, like https://pagure.io/fedora-docs/system-administrators-guide/tree/master
14:25:45 <randomuser> #info translation functionality is not complete, bexelbie to report and hand off efforts as needed
14:26:18 <randomuser> any questions or points that I've missed re: publishing?
14:50:55 <randomuser> apologies, I got a call then my system locked up
14:50:58 <randomuser> #topic open floor
15:01:51 <randomuser> looks like no, ttyl everyone
15:01:55 <randomuser> #endmeeting