17:05:09 <bee2502> #startmeeting CommOps
17:05:09 <zodbot> Meeting started Wed Sep 13 17:05:09 2017 UTC.  The chair is bee2502. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:05:09 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:05:09 <zodbot> The meeting name has been set to 'commops'
17:05:09 <Rhea> o_o
17:05:31 <bee2502> #topic Roll Call
17:05:34 <Rhea> jwf|matrix: is probably laughing on me... the only one really knowing what's wrong in my head :D
17:05:39 * Rhea waves
17:05:41 <Rhea> roll call
17:05:43 <Rhea> .hello rhea
17:05:44 <zodbot> Rhea: rhea 'Radka Janek' <radka.janek@redhat.com>
17:05:45 <Rhea> hi
17:05:47 <Rhea> o_o
17:05:56 <bee2502> .hello bee2502
17:05:58 <zodbot> bee2502: bee2502 'Bhagyashree Padalkar' <bhagyashree.iitg@gmail.com>
17:06:17 <bee2502> #chair Rhea
17:06:17 <zodbot> Current chairs: Rhea bee2502
17:06:44 <bee2502> Let's wait for 5 mins for everyone to join and introduce themselves.. then we can move on.
17:07:27 * bee2502 is sure jwf|matrix is always laughing - Rhea
17:09:59 <bee2502> #info Bee |UTC+5.30 for a few more days | working on Metrics, Diversity, Outreach mainly
17:12:54 <Rhea> Well I'm not sure what happened to everyone who wanted to show up...
17:13:21 <bee2502> Me neither..
17:13:42 <bee2502> I think they will join in some time.
17:13:52 <bee2502> Let's move on till then..
17:13:58 <bee2502> #topic Announcements
17:14:48 <bee2502> #info Outreachy 2017: Mentors and ideas needed. Deadline to propose projects is September 15.
17:14:57 <bee2502> #link https://communityblog.fedoraproject.org/outreachy-2017-mentors-ideas/
17:16:13 <bee2502> # Fedora Womens Day will be celebrated this month worldwide. There are 10 meetups planned around the globe.
17:16:30 <bee2502> #link https://fedoraproject.org/wiki/Fedora_Women_Day_2017
17:16:46 <bee2502> #remove
17:17:10 <Rhea> I'm gonna have to go if nobody is coming, don't want to let others wait for me for no reason...
17:17:31 <bee2502> #undo
17:17:31 <zodbot> Removing item from minutes: <MeetBot.items.Link object at 0x1cb74ed0>
17:17:47 <bee2502> Rhea, I think they will join in a while
17:17:53 <bee2502> atleast bt0 and jwf
17:18:12 <bee2502> #info Fedora Womens Day will be celebrated this month worldwide. There are 10 meetups planned around the globe.
17:18:24 <bee2502> #link https://fedoraproject.org/wiki/Fedora_Women_Day_2017
17:21:56 * bt0 sorry, i'm here now
17:22:34 <bee2502> bt0 o/
17:22:40 <bee2502> it seems Rhea has quit
17:23:24 <bt0> yes :(
17:24:28 <bee2502> bt0 lets wait for jwf to join..
17:24:41 <bt0> ok
17:24:56 <jwf> .hello jflory7
17:24:57 <zodbot> jwf: jflory7 'Justin W. Flory' <jflory7@gmail.com>
17:24:58 <jwf> Sorry I'm late, didn't expect troubles on the public wireless…
17:25:22 <bee2502> jwf.. Rhea quit :'(
17:25:30 <bee2502> #chair bt0 jwf
17:25:30 <zodbot> Current chairs: Rhea bee2502 bt0 jwf
17:25:45 <bt0> wocool
17:25:50 <jwf> Oh, Rhea disconnected? :/
17:25:56 <bee2502> we were just doing announcements... I didnt want to start on the issues before everyone was here.
17:26:20 <bee2502> Anybody has any announcements?
17:26:30 <bee2502> If not, we can move to tickets.
17:26:34 * dzho waves, looks at the /topic and then fades back
17:26:40 <jwf> #info jflory7 still trying to work through Community Blog queue, but getting caught up still
17:27:04 <jwf> Just as an update for a lot of the people waiting on CommBlog reviews…
17:27:14 <jwf> There's a lot, I think I have 5-10 posts I need to go through soon
17:27:24 <jwf> Other than that, I don't have any other announcements.
17:27:30 * jwf waves back to dzho :-)
17:27:32 <bee2502> jwf - I am not sure if Rhea got disconnected or quit because no one was here except us two. Guess we will know soon.
17:27:50 <jwf> bee2502: Hopefully we'll pick her back up soon if she's around, maybe she had something come up IRL.
17:27:53 <bee2502> dzho o/  :)
17:27:59 <bee2502> Moving on
17:28:03 <bee2502> #topic Tickets
17:29:04 <bee2502> #info Meeting time to be rescheduled for CommOps. PLease fill the whenisgood survey if you haven't already
17:29:07 <bee2502> #link https://pagure.io/fedora-commops/issue/116
17:29:24 <bee2502> #info Link to poll : http://whenisgood.net/5cqx8hi
17:29:46 <bee2502> Hopefully, we can decide a new time before next week.
17:30:04 <jwf> I'm going to go ahead and do that now
17:30:23 <jwf> Trying to not be behind on all of the things :P
17:30:43 <jwf> #info Make sure you choose your time zone before picking times!
17:31:07 <jwf> For anyone that's not paying attention, the default is set to IST, so just be sure to adjust it per time zone when filling it out
17:31:54 <bt0> ok, I don't know if we have some tie in the times/days
17:32:01 <bee2502> Thanks for the info, jwf
17:32:13 <bee2502> bt0 skamath started the poll, so only he can see and tell.
17:32:23 <bt0> ok
17:32:30 <bee2502> I have pinged him about it. Hopefully, we will know soon.
17:32:48 <jwf> Cool, we can follow up with Sachin on that
17:33:16 <bee2502> yes, definitely.. moving on
17:34:03 <bee2502> Ticket #115 Flock commops hacksession + workshop
17:34:03 <jwf> +1
17:34:15 <bee2502> This is a ticket to track the session
17:34:26 <bee2502> #link https://pagure.io/fedora-commops/issue/115
17:34:27 <jwf> I think the last thing we need is a report / write-up of the session
17:34:29 * jwf clicks
17:34:46 <jwf> Oh, there isn't much discussion in the ticket
17:34:53 <jwf> That's alright, though
17:35:02 <bee2502> jwf skamath x3mboy and any other folks who were at CommOps hacksession, please update the ticket with info.
17:35:07 <jwf> I need to do an event report / write-up from Flock anyways, so I can take this one on myself
17:35:29 <jwf> Outside of that, I think the other thing we need to do is file new tickets for some of the things we mapped out during the session
17:35:39 <jwf> Before they get too embedded in the past and slip out of memory. :P
17:35:47 <jwf> Maybe Sachin can help with that
17:35:49 <bee2502> jwf great, you can also use last meetings logs because we had a discussion then about the session at FLOCK.
17:35:57 <jwf> bee2502: +1
17:36:18 <jwf> So, I'll action myself to update the ticket and write an event report, and ping Sachin on filing new tickets based on our discussions at Flock
17:36:33 <bee2502> jwf +1
17:36:35 <jwf> #action jwf Work on event report / summary write-up of CommOps work session at Flock for Community Blog
17:36:57 <jwf> #action jwf Update ticket #115 with current action items, ping skamath on filing new tickets
17:37:00 <jwf> <eof>
17:37:30 <bee2502> Ok.. next one
17:38:06 <bee2502> Issue #110 Fedora Appreciation week
17:38:10 <bee2502> #link https://pagure.io/fedora-commops/issue/110
17:38:27 <bee2502> #link https://pagure.io/fedora-diversity/issue/4#comment-71380
17:38:41 <bee2502> #link https://pagure.io/fedora-commops/issue/92
17:39:06 <bee2502> Are we still planning this for 2017?
17:39:37 <bt0> that ticket need update from x3mboy
17:39:45 <jwf> Ideally, yes.
17:39:55 <jwf> It came up only briefly at Flock, we didn't discuss it much there
17:40:11 <jwf> I know cprofitt was also very interested in helping drive / move this along
17:40:27 <jwf> I think we need to figure out next steps / action items to make it happen for November
17:40:38 <jwf> I don't want us to block it with too big of ideas, though
17:40:51 <jwf> I think we can do something simple and manual this year, then build off of it in later years with tooling or infrastructure
17:41:10 <jwf> For now, I think we just encourage the idea of getting your "thanks" in to other Fedorans during the week of our anniversary
17:42:02 <bee2502> jwf What bt0 was pointing out was that we had a discussion about this in meeting just after FLOCK..We are thinking a simple twitter event would do.
17:42:10 <bee2502> For 2017..
17:42:19 <jwf> Ooh, I missed that discussion then
17:42:21 <jwf> Twitter event?
17:42:35 <bee2502> We can use some hashtags and ask people to tweet their thanks using that hashtag
17:43:35 <bee2502> We can then compile a summary or even official handle of Fedora project can retweet it.. depending on if people want that (If they want to do so, they can link official Fedora account in their thanks tweet)
17:44:07 <bee2502> Twitter event -> some dates where people can thank other Fedora contributors via Twitter..
17:44:28 <jwf> Oh, you know, that might be an easyfix for the wiki wall idea we had before too
17:44:45 <jwf> Which was the idea of having people leave nice messages onto a single wiki page, either for specific contributors or for the project
17:44:58 <jwf> But the wiki has the CLA requirement now and Twitter is a much broader platform
17:45:04 <jwf> So +1 to using Twitter as a tool for this event
17:45:18 <bee2502> co-ordinating badges with this might be tough, but still doable if people can claim them somehow..
17:45:35 <jwf> #info Using Twitter as a platform for people thanking others with a hashtag; later, all tweets using the hashtag can be displayed / presented somewhere
17:45:51 <jwf> bee2502: What would the badge be for, giving thanks? How would we track it?
17:47:04 <bee2502> jwf: Wasn't the original idea with badges?
17:47:34 <jwf> bee2502: The idea we discussed with bexelbie at the Diversity FAD was building new features into Fedora Badges, where people could nominate other contributors with a badge based on one of the Four Foundations.
17:47:46 <jwf> bee2502: I don't know if we discussed a simple badge for this year, but it doesn't mean we couldn't have one
17:48:05 <jwf> We would just have to recognize it would be a manual process, so probably need a way to track / confirm participation to get the badge
17:48:11 <bee2502> I am not sure if twitter will allow us to dm people using a script.. we can direct message them a link to claim the badge.
17:49:01 <dhanesh95> .hello dhanesh95
17:49:02 <zodbot> dhanesh95: dhanesh95 'Dhanesh Bhalchandra Sabane' <dhanesh95@disroot.org>
17:49:19 <dhanesh95> jwf, bee2502: o/
17:49:25 <dhanesh95> Am I too late?
17:49:33 <bee2502> dhanesh95 o/ welcome, not much late
17:49:47 <bee2502> We are discussing the Fedora Appreciation Week.
17:50:19 <bee2502> I can look into if such an automated script is possible. If yes, do we want to do a badge this year?
17:50:24 <dhanesh95> Nice. Can you get me up to speed? :P
17:50:52 <jwf> bee2502: What is the badge being awarded for?
17:51:07 <jwf> dhanesh95: Greetings! :) Long time, no see!
17:51:46 <jwf> dhanesh95: We just started talking with Appreciation Week… mostly trying to come up with some concrete action items to pull off something this November, even informal
17:52:10 <jwf> One idea we had to replace the wiki wall was using a Twitter hashtag where anyone can say thanks to the Fedora developer community or to a specific person / contributor
17:52:33 <jwf> The idea we're talking about now is having a badge to be awarded, but trying to come up with the criteria for the badge
17:52:39 <dhanesh95> jwf: It's been a long time. Thought of jumping back in and reserving some time for Fedora.
17:52:45 <jwf> And whether we can automate it or just keep it manual.
17:53:06 <jwf> dhanesh95: Yeah, your time and energy is always appreciated in CommOps-land, even if it's just a little bit of time. :)
17:53:36 * jwf is hoping to scale back in other places and spend more focused time in CommOps, but… a discussion for another day, perhaps!
17:53:42 <bee2502> jwf : Posting a thanks tweet with our specific hashtag.
17:53:43 <dhanesh95> jwf: Interesting ideas. Does Twitter provide anything through their API which can be useful?
17:54:08 <jwf> bee2502: Okay. Specifically for Twitter instead of something general for participating in Appreciation Week?
17:54:32 <bee2502> jwf: Could the participate in the week in any other way but Twitter?
17:54:35 <jwf> bee2502: I think if we're doing it with Twitter, it will have to be manual in some capacity because of FAS accounts
17:54:57 <jwf> bee2502: Some of the other ideas were just encouraging people to send an email / say thanks on IRC to someone specific, but that's much more difficult to track
17:55:05 <jwf> I also wanted to pitch Happiness Packets as a tool we could promote for this too
17:55:12 <jwf> But again, also not easy to track because none of that is public
17:55:29 <jwf> And then we'd be going off of people's word that they participated, which is fine, but also not very sustainable…
17:55:32 <jwf> So maybe just Twitter is a good idea
17:55:46 <jwf> Because that's clearly public and visible, and is easy for us to confirm if someone said something nice on Twitter
17:56:04 <jwf> Could also keep it open to other platforms, e.g. Facebook / Google+ just so long as they use the right hashtag
17:56:13 <bee2502> jwf: We can run a script to dm those twitter with our specific hastag a link to claim the badge.Now that I am thinking though, there is no way to monitor if the tweet is good or bad.
17:56:25 <jwf> That was also my concern too
17:56:46 <bee2502> Okay.. we can skip the badge this year.
17:56:48 <jwf> Or if someone wants to be a jerk and publicly share the badge claim URL :P
17:57:01 <jwf> Well, we could have one, but it would just be completely manual, I think
17:57:14 <jwf> Maybe we can revisit the badge once we get through some other things
17:57:20 <bee2502> jwf Naah! I am expecting good response :P
17:57:28 <bt0> super :P
17:57:42 <bee2502> Millions of thanks related tweets :P
17:57:46 <jwf> ;)
17:57:49 <jwf> ++ to that
17:57:58 <jwf> Anyways, to bring it back in…
17:58:08 <jwf> Are there some action items / deliverables we want to set for the next 1-2 weeks?
17:58:27 <bee2502> So will the platform just be Twitter? or also Google+, Facebook?
17:58:50 <jwf> bee2502: We could keep it open-ended, but ideally people will need to link us to a public-facing place where we can see the post
17:59:12 <bee2502> We will need a CommBlog post for this and it will need to include our specific hastag and the possible platforms and also the dates for the week.
17:59:29 <bee2502> For dates, I think we are good with a week November..
17:59:58 <bee2502> early November before Thanksgiving and holidays.
18:00:29 <bee2502> or late October could do too but in last meeting, I think me, x3mboy and bt0 agreed on November.
18:00:29 * jwf checks release calendar
18:00:53 <jwf> #link https://fedoraproject.org/wiki/Releases/27/Schedule
18:01:23 <jwf> Hmm, so…
18:01:33 <jwf> November 6th is a Monday this year, which is also the official anniversary of Fedora
18:01:46 <jwf> I like the idea of Monday, Nov. 6 to Sunday, Nov. 12th
18:01:49 <jwf> As target dates for it this year
18:01:58 <bt0> looks fine for me
18:02:02 <bee2502> +1
18:02:04 <jwf> It's right on the heels of the release (assuming it doesn't get delayed past the rain date), but I think it will be okay
18:02:09 <bt0> +1
18:02:23 <jwf> #info Target dates this year of Monday, Nov. 6 (Fedora's anniversary) to Sunday, Nov. 12
18:02:34 <jwf> +1 to a CommBlog post too
18:02:35 <bee2502> dhanesh95 - please fill the poll for rescheduling CommOps meeting timings, if you haven't already :)
18:02:46 <jwf> I don't have the bandwidth to do it in September
18:02:48 <dhanesh95> bee2502: I did fill the poll. :)
18:03:03 <bee2502> We can target CommBlog post in mid Oct jwf
18:03:06 <dhanesh95> +1 for the dates suggested by jwf
18:03:10 <jwf> Is there anyone here that would like to try to work on a promotional "save the date!" type of post for the CommBlog?
18:03:14 <bee2502> dhanesh95++
18:03:14 <zodbot> bee2502: Karma for dhanesh95 changed to 2 (for the f26 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
18:03:25 <dhanesh95> Yay! Cookie!
18:03:26 <jwf> I'm thinking 200-400 words, doesn't have to be a long essay.
18:03:29 <dhanesh95> bee2502++
18:03:29 <zodbot> dhanesh95: Karma for bee2502 changed to 9 (for the f26 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
18:03:48 <jwf> bee2502: I like that, but also cool if we could get something short and sweet to get the date in people's calendars
18:03:54 <jwf> But not required
18:04:17 <bee2502> jwf I am thinking it will be better if we do it in early October - just so to keep the momentum it generates.
18:04:22 * jwf nods
18:04:45 <jwf> So we can revisit this at a later meeting then, once we have some other details down?
18:04:58 <bee2502> I can do it in early Oct or co-ordinate with x3mboy about it. I know he was interested in last meeting about this.
18:05:04 * jwf nods
18:05:14 <jwf> He's on vacation this week, so we can ask him next week hopefully
18:05:33 <jwf> #help Hoping for a CommBlog promotional article about Appreciation Week in early October - will revisit in a later meeting, looking for interested writers!
18:05:40 <bee2502> jwf Let's decide the hashtag and then move on..
18:05:55 <jwf> Hmm…
18:06:18 <jwf> #ThanksFedora17? #FedoraAppreciation17? #WeAreFedora17?
18:06:32 <jwf> Trying not to make it too long but still be unique…
18:06:54 * bt0 likes #WeAreFedora17
18:07:46 * jwf likes that one too… :)
18:08:08 * bee2502 likes it too,. we can post these on the ticket and ask suggestions there too.
18:08:25 <jwf> Sure, I can update the ticket.
18:08:28 <bee2502> and in next meeting we can finalize it depending on the suggestions.
18:08:29 * dhanesh95 likes #WeAreFedora17
18:08:49 <jwf> Maybe we can just commit the hashtag here now, since a lot of us here and seem to agree. :)
18:09:04 <bt0> cool +1
18:09:15 <bee2502> Haha, it's unanimous
18:09:16 <avij> my initial thought with that was that it refers to Fedora version 17, but perhaps that's just me
18:09:27 <jwf> avij: Maybe #WeAreFedora2017?
18:09:46 <jwf> avij: I hadn't thought of that, and actually, I think a lot of people would probably think the same thing
18:09:52 <avij> do as you please, I'm just a random observer and my opinion does not count :)
18:10:17 <jwf> avij: No, actually, I think that's really valid, I hadn't thought of that but I think that's because I'm biased. :P
18:10:19 <jwf> avij++
18:10:19 <zodbot> jwf: Karma for avij changed to 1 (for the f26 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
18:10:44 <dhanesh95> avij: Valid point.
18:10:50 <jwf> #agreed Will use #WeAreFedora2017 as event hashtag to promote during the Appreciation Week
18:11:24 <jwf> Anything else we want to cover for now?
18:11:28 <dhanesh95> Do we need to mention the year? Why not keep it #WeAreFedora ?
18:11:45 <jwf> dhanesh95: I included the year to keep it unique and easy for us to search through
18:11:57 <jwf> There's a lot of existing tweets using #WeAreFedora unrelated to Appreciation Week
18:12:32 <dhanesh95> How about we use the next release version? For Eg. #WeAreFedora27
18:13:12 <jwf> Maybe, that could work. I still prefer the year, but I don't want to bikeshed on this too much. We could leave it open in the ticket.
18:13:31 <dhanesh95> jwf: Roger that.
18:13:54 <jwf> I can get this discussion summarized neatly into the ticket now if we think we're all set here
18:14:42 <dhanesh95> +1
18:14:46 <bt0> +1
18:14:56 <bee2502> +!
18:14:59 <bee2502> *+1
18:15:04 <jwf> Cool, I'll get this into the ticket then :)
18:15:08 * jwf AFK's for a second
18:16:16 <bee2502> ok.. so next ticket..
18:16:58 <bee2502> Ticket #70 FOSS Student Pack
18:17:04 <bee2502> #link https://pagure.io/fedora-commops/issue/70
18:17:17 <dhanesh95> Ahh. I like this one. :P
18:18:36 <bee2502> There was discussion on this at FLOCK. I would really like us to break this into smaller steps. Additionally, we could also propose a CommOps slot for Outreachy involving this depending on if we have defined tasks and willing mentors.
18:20:16 <bee2502> Any suggestions?
18:20:37 <jwf> I think this is one skamath was stronger on than me
18:20:47 <bt0> yeah
18:20:54 <jwf> Or x3mboy for that matter too
18:20:59 <jwf> Both of whom are not here today, oops :P
18:21:26 <jwf> bee2502: I'd like to think skamath could update this ticket with current info based on Flock discussions, per the earlier action item in the Flock session ticket
18:21:40 <jwf> But it's complicated if we would want to do an Outreachy slot for this then
18:21:56 <jwf> If we wanted to do the Outreachy slot, we'd need to find someone who could be a mentor for the entire Outreachy cycle on this idea
18:23:04 <bee2502> jwf It could be a compilation of tickets, but I think the final evaluation goals need to be really defined for Outreachy proposal to work.
18:23:50 <bee2502> Also, not sure, if people have the bandwidth for being mentor for the whole program duration including application period.
18:23:52 * bt0 needs to run away, turning to the cell
18:23:57 <jwf> bee2502: I agree with finding the goals, but I'm also concerned about us finding a mentor too. I think if we could find a mentor to support the slot with a general idea of what we want to do, we could narrow it down to specific, well-defined goals.
18:24:24 <jwf> bee2502: I think it should include the application period too, I think that's the most critical part of the Outreachy cycle too
18:24:50 <jwf> bee2502: do we have any ideas on Fedorans who have the bandwidth to possibly help mentor someone on a CommOps project?
18:25:12 <jwf> I'd love to, but I know it wouldn't be fair for me to do that when my schedule is a little too volatile to be consistent
18:25:43 * mailga thinks mentoring is a delicate position, in each group he/she's involved.
18:26:22 <bee2502> We could ask in CommOps if someone would be interested in proposing a project related to CommOps.
18:26:47 <bee2502> jwf ^
18:26:52 <bee2502> mailga definitely, agreed.
18:27:14 <jwf> mailga: Agreed
18:27:21 <jwf> bee2502: Like on the mailing list?
18:27:37 <jwf> bee2502: I think it might be better if we could ping some specific people on this, so we could get an answer sooner
18:27:44 <bee2502> mailga especially since most applicants are newcomers to FOSS, and communication can really decide their FOSS participation.
18:28:03 <bee2502> jwf I was thinking Telegram channel/IRC since most people are active there.
18:28:23 <jwf> bee2502: Like #fedora or @fedora on Telegram?
18:28:37 <bee2502> jwf No, #fedora-commops..
18:28:42 <jwf> Ohh, I see
18:28:48 <mailga> bee2502: absolutely. Usually mentors have a great experience in the FOSS/Fedora projects. They're the business card of the group.
18:28:48 <bee2502> since we are going for a CommOps project
18:29:05 <jwf> bee2502: Yeah, we can do that. We could do a #help now to get it into the minutes, if you want to log it. :)
18:29:18 <bee2502> jwf +1
18:30:19 * jwf is updating last ticket still, if you want to type it :)
18:30:29 <bee2502> okay..
18:31:56 <bee2502> #help If anybody is interested in putting together a CommOps proposal for Outreachy, let's talk about it ASAP. Deadline for proposals in Sep 15.https://communityblog.fedoraproject.org/outreachy-2017-mentors-ideas/
18:32:21 <jwf> +1
18:32:41 <jwf> bee2502: I think if we can find someone interested to be a mentor, we figure out the idea based on the mentor's availability, interest, and area of experience
18:32:56 <jwf> I feel like that will shape what kind of proposal we would be able to offer
18:33:21 <bee2502> jwf Let's also post this in CommOps IRC..
18:33:25 <bee2502> and wait :)
18:33:40 <jwf> bee2502: +1 – maybe after the meeting, once commopsbot / commopswatch settle down :P
18:34:06 <bee2502> mailga++
18:34:06 <zodbot> bee2502: Karma for mailga changed to 4 (for the f26 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
18:34:09 <jwf> #action bee2502 Ask in #fedora-commops about finding mentor for CommOps-related project for upcoming Outreachy cycle after meeting
18:34:31 <bee2502> Moving on..
18:34:40 <bee2502> There are a lot of Onboarding tickets..
18:35:00 <bt0___> yeah
18:35:33 <bee2502> especially, defining an Onboarding series
18:35:35 <bee2502> #link https://pagure.io/fedora-commops/issues?tags=onboarding
18:35:53 <bee2502> if we could break down or move ahead on some of those, it would be great.
18:36:13 <bee2502> Also 25 minutes to next meeting, so we have to hurry..
18:38:14 * jwf will throw a comment onto the last ticket too
18:38:23 <jwf> Yeah, it would be nice to revisit these tickets
18:38:27 <jwf> They're some of our oldest ones
18:38:41 <bee2502> Did you have a discussion on this at FLOCK? jwf
18:38:59 <jwf> bee2502: Sadly, not really.
18:39:03 <bee2502> skamath was talking about a guide/ booklet in last meeting
18:39:09 <jwf> I wonder if we need to let some of these go or revisit based on need
18:39:17 <jwf> We had, by default, filed one for every sub-project
18:39:26 <jwf> And some sub-projects are doing better than others with on-boarding
18:39:47 <jwf> But I think we'd need a representative or liaison to each sub-project to do this effectively now
18:40:06 <jwf> I think these are things decause was able to effectively drive, but we're missing the bandwidth for them now
18:40:28 <bee2502> jwf If there is going to be a common handbook for onboarding for all projects, maybe we don't need individual tickets atm..
18:41:12 <jwf> Hmm…
18:41:19 <jwf> I think I know what skamath might have had in mnd
18:41:21 <jwf> * in mind
18:41:25 * jwf goes link-diving
18:42:04 <jwf> #link https://pagure.io/fedora-contribution-howto
18:42:18 <jwf> So, this _was_ one of the Flock discussion items, with be xel bie
18:43:00 <jwf> bee2502: We talked about getting contributor-focused / community-focused docs (that might already be wiki pages) into a Fedora Docs setup to:
18:43:09 <jwf> (1) Help make them easier to maintain / not get lost in the Great Wiki Sea
18:43:26 <jwf> (2) Give them an easier to navigate UI/UX experience than what the wiki offers
18:43:54 <jwf> I could see us having helpful information for "how to create successful on-boarding guidelines for your sub-project" as a good idea
18:44:00 <jwf> And maybe that could help us close these old tickets
18:44:05 <jwf> What do you all think?
18:45:13 <bt0___> +1
18:45:14 <bee2502> jwf I agree. I am not sure we have enough bandwidth to create an onboarding process for all teams. I am not sure it is a good idea either if CommOps does it since the team members know more about this than CommOps members.
18:45:20 <mailga> a sort of how to for dummies?
18:46:02 <bee2502> bt0 I think the an overall how-to and then bringing it to attention of all teams to work on should help. Additionally, we can create one for CommOps to serve as an example.
18:46:08 <jwf> bee2502: I feel the same way.
18:46:15 <jwf> mailga: Yeah, that's a way to put it. :-)
18:46:15 <bee2502> sorry meant to tag jwf, not bt0
18:46:43 <bt0___> :)
18:46:48 <jwf> mailga: And we want to keep it as helpful advice, even if you're not a dummy too, but maybe you haven't thought about how to on-board people into your sub-project or SIG.
18:47:03 <bee2502> jwf Another thing I feel is an issue is when teams ask why do we need an Onboarding guideline.. wont easyfix tax suffice?
18:47:05 <jwf> For groups of contributors both old and new
18:47:33 <jwf> bee2502: Oh, to clarify, did you think a howto page for each sub-project?
18:47:43 <mailga> jwf: this would be a great idea. IMO it would make things simpler than now. With a common part you can lately split things for each sub-groups; and it could be maintainated easily.
18:47:54 <jwf> \o/
18:48:14 <bee2502> jwf.. no, I was thinking one guideline and then teams can create their own.
18:48:27 * mailga want to know Mr. than, definitely!
18:49:20 <bee2502> I am also suggesting that we add why having a defined onboarding process(which is not just find and fix easyfix tagged issues) is important in the guidelines..
18:50:08 <bee2502> what do you think?
18:50:54 <jwf> To clarify, the deliverables we are looking at are…
18:51:01 <mailga> bee2502: in my opinion we should have the major part of guidelines really similar amongst groups. Who can do this better than commops? This could be a Project which someone could supervise.
18:51:07 <jwf> (1) Howto: Write your own effective on-boarding guidelines
18:51:14 <jwf> (2) Onboarding: How to join CommOps
18:51:26 <jwf> And then (2) is what we use as an example for others to try to follow?
18:52:00 <jwf> bee2502: I think the "why" is important too. Best if we can explain to folks not just how to do the thing, but also help them understand why it's a good idea and will help make their life easier. :-)
18:52:22 <jwf> mailga: +1.
18:52:44 <bee2502> mailga +1 to common,similar guidelines for all.
18:53:35 <mailga> bee2502 jwf then there are lots of wikipages (or hubs in the future) on which people can dive in.
18:53:47 * jwf nods
18:53:59 <mailga> but a guide in the beginning is absolutely due. IMO
18:54:01 <mailga> eof
18:54:31 <jwf> So, I have a proposal to make of all this, then, and we can take a vote on it…
18:54:39 <bee2502> jwf great..
18:54:59 <bee2502> afaik the CommOPs onboarding ticket is just blocked by the badge which is ready to be pushed
18:55:21 <bee2502> if you can push it jwf, it will be great
18:55:28 <jwf> bee2502: Can you dig up the link?
18:55:31 <bee2502> #link https://pagure.io/fedora-commops/issue/57
18:55:40 <bee2502> #link https://pagure.io/Fedora-Badges/issue/464#comment-436032
18:56:05 <bee2502> #undo
18:56:05 <zodbot> Removing item from minutes: <MeetBot.items.Link object at 0x149b0350>
18:56:10 <bee2502> #link https://pagure.io/Fedora-Badges/issue/464
18:56:18 <jwf> #proposed Close all tickets related to working with each sub-project on on-boarding improvements; instead, work to create (1) howto doc on creating good on-boarding guidelines for team, and (2) CommOps on-boarding guidelines in new doc site; then, writing article / share across Fedora about this, explain why, try to get sub-projects to add their own guidelines
18:56:25 <jwf> (Does this sound right?)
18:56:36 <bee2502> jwf +1
18:56:38 <dhanesh95> +1
18:57:07 <jwf> +1 from me…
18:57:15 <mailga> +1 if I can vote
18:57:22 <bee2502> and like mailga said, some of the different wikipages can be examples too
18:57:30 <bee2502> mailga, sure you can..
18:57:56 <mailga> bee2502: ++
18:58:00 <jwf> mailga: I don't know if I recognize you, I don't know if you can vote ;-)
18:58:12 * jwf teases
18:58:24 <jwf> Okay, so…
18:58:25 <jwf> Going once…
18:58:35 <jwf> Going twice…
18:58:40 <jwf> Going thrice…
18:58:45 <jwf> #agreed Close all tickets related to working with each sub-project on on-boarding improvements; instead, work to create (1) howto doc on creating good on-boarding guidelines for team, and (2) CommOps on-boarding guidelines in new doc site; then, writing article / share across Fedora about this, explain why, try to get sub-projects to add their own guidelines
18:59:02 <jwf> #action jwf Close old tickets, link to this discussion, file new one on creating new deliverables
18:59:05 <mailga> jwf: ah ah ah ah ah, that's the same sentence my wife said when I come back home after Hyannis....
18:59:05 <jwf> <eof>
18:59:19 <bee2502> jwf I can help, there are many tickets
18:59:25 <mailga> bee2502++
18:59:25 <zodbot> mailga: Karma for bee2502 changed to 10 (for the f26 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
18:59:35 <jwf> mailga: Hahahahah, until next Flock! ;-)
18:59:42 <bee2502> and btw, we need to end meeting since there is another meeting now in this channel.
18:59:49 <jwf> Oh, wow, I missed the time there
18:59:50 <mailga> jwf: sad and true... :(
18:59:56 <bee2502> cookies <3
18:59:56 <jwf> bee2502: Do you want to tag-team it? You can file a new ticket, I can close old ones?
18:59:59 <jwf> Or vice versa?
19:00:13 <bee2502> vica versa works :)
19:00:17 <jwf> #undo
19:00:17 <zodbot> Removing item from minutes: ACTION by jwf at 18:59:02 : jwf Close old tickets, link to this discussion, file new one on creating new deliverables
19:00:34 <jwf> #action bee2502 Close old on-boarding tickets, link to this meeting's discussion
19:00:53 <jwf> #action jwf File new ticket on creating new on-boarding deliverables in Fedora Docs-esque style
19:00:56 <jwf> <eof>
19:01:44 <jwf> bee2502: Do we want to jump out and head back to home base channel?
19:02:06 <bee2502> jwf, yup
19:02:10 <bee2502> will be goof
19:02:14 <bee2502> *good
19:02:18 <jwf> bee2502: The gavel is all yours ;)
19:02:22 <jwf> bee2502++ Thanks for chairing!
19:02:33 <dhanesh95> .thanks bee2502
19:02:37 <jwf> .thank bee2502
19:02:37 <zodbot> jwf thinks bee2502 is awesome and is happy they are helping! (Please don't forget to bee2502++ also)
19:02:40 <dhanesh95> .thank bee2502
19:02:41 <zodbot> dhanesh95 thinks bee2502 is awesome and is happy they are helping! (Please don't forget to bee2502++ also)
19:02:47 * jwf almost forgot that alias :)
19:02:51 <bt0___> .thank bee2502
19:02:53 <zodbot> bt0___ thinks bee2502 is awesome and is happy they are helping! (Please don't forget to bee2502++ also)
19:03:13 * dhanesh95 missed this
19:03:23 <dhanesh95> jwf++
19:03:30 <dhanesh95> bt0++
19:03:34 <dhanesh95> mailga++
19:03:34 <zodbot> dhanesh95: Karma for mailga changed to 5 (for the f26 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
19:05:01 <bee2502> Ending it then
19:05:02 <bee2502> 3..
19:05:05 <bee2502> 2..
19:05:06 <bee2502> 1..
19:05:10 <bee2502> #endmeeting