#fedora-meeting: Infrastructure (2017-09-14)

Meeting started by smooge at 18:00:26 UTC (full logs).

Meeting summary

  1. aloha (smooge, 18:00:26)
  2. New folks introductions (smooge, 18:00:39)
    1. This is a place where people who are interested in Fedora Infrastructure can introduce themselves (smooge, 18:00:40)

  3. announcements and information (smooge, 18:02:58)
    1. PHX2 Colo Trip, Dec 4th - 9th (smooge, 18:02:58)
    2. Infrastructure will be down during that trip. (smooge, 18:02:58)
    3. beta freeze still going on. (smooge, 18:02:58)
    4. Moving .stg. ips ongoing (smooge, 18:02:59)
    5. high NFS4.1 traffic solved - kevin (smooge, 18:03:00)
    6. Moving i2 download server ongoing. (smooge, 18:03:03)

  4. Sleep and why you should get lots (smooge, 18:16:38)
  5. AWX and the bright bold Future (smooge, 18:18:51)
  6. Apprentice Office Hours (smooge, 18:26:17)
    1. https://pagure.io/fedora-infrastructure/issue/6294 might also be not too bad... just some apache config change I think? (nirik, 18:28:31)

  7. Open Floor (smooge, 18:33:11)
    1. http://ostree-signed-commit-checker-fooplay.origin.dustymabe.com/ (dustymabe, 18:35:41)
    2. ACTION: nirik is going to take a note to file a ticket (smooge, 18:53:47)


Meeting ended at 18:54:28 UTC (full logs).

Action items

  1. nirik is going to take a note to file a ticket


Action items, by person

  1. nirik
    1. nirik is going to take a note to file a ticket


People present (lines said)

  1. smooge (63)
  2. nirik (36)
  3. dustymabe (25)
  4. puiterwijk (20)
  5. maxamillion (19)
  6. zodbot (11)
  7. ole88 (9)
  8. cverna (8)
  9. dgilmore (6)
  10. netcronin (5)
  11. lauratait (3)
  12. profnixer (2)
  13. marc84 (1)
  14. threebean (1)
  15. relrod (1)
  16. abadger1999 (0)
  17. pbrobinson (0)
  18. pingou (0)


Generated by MeetBot 0.1.4.