#fedora-meeting: Council (2017-09-20)

Meeting started by mattdm at 13:00:40 UTC (full logs).

Meeting summary

  1. Introductions, Welcomes (mattdm, 13:00:45)
  2. Today's Agenda (mattdm, 13:04:09)
    1. 1. Approval for Fedora internationalization group FAD in Nov, 2017 (mattdm, 13:04:15)
    2. 2. New wording for diversity advisor (mattdm, 13:04:17)
    3. 3. Should we require interview questions to be completed before the election starts? (mattdm, 13:04:19)
    4. 4. Preliminary approval of new Fedora Playground concept (logo tk) (mattdm, 13:04:21)

  3. Approval for Fedora internationalization group FAD in Nov, 2017 (mattdm, 13:04:55)
    1. https://pagure.io/Fedora-Council/tickets/issue/136 (mattdm, 13:04:57)

  4. New wording for diversity advisor (mattdm, 13:09:34)
    1. https://pagure.io/Fedora-Council/tickets/issue/137 (mattdm, 13:09:36)
    2. ACTION: mattdm rewriting for council page (mattdm, 13:26:17)

  5. Should we require interview questions to be completed before the election starts? (mattdm, 13:27:08)
    1. https://pagure.io/Fedora-Council/tickets/issue/135 (mattdm, 13:27:10)
    2. ACTION: jkurik to prepare election schedule reflecting a need for an early questionaire (jkurik, 13:47:03)
    3. https://pagure.io/Fedora-Council/tickets/issue/129 (mattdm, 13:49:04)

  6. Preliminary approval of new Fedora Playground concept (mattdm, 13:58:15)
    1. oops forgot to start the topic. scrollback for more. (mattdm, 13:58:31)
    2. https://fedoraproject.org/wiki/Fedora_requirements_for_CI_and_CD (stefw, 13:59:47)
    3. https://pagure.io/fesco/issue/1774 (stefw, 14:01:12)


Meeting ended at 14:08:21 UTC (full logs).

Action items

  1. mattdm rewriting for council page
  2. jkurik to prepare election schedule reflecting a need for an early questionaire


Action items, by person

  1. jkurik
    1. jkurik to prepare election schedule reflecting a need for an early questionaire
  2. mattdm
    1. mattdm rewriting for council page


People present (lines said)

  1. mattdm (106)
  2. bexelbie (46)
  3. jwb (41)
  4. langdon (28)
  5. jkurik (12)
  6. zodbot (10)
  7. stefw (6)
  8. smooge (3)
  9. robyduck (0)
  10. jwf (0)


Generated by MeetBot 0.1.4.