#fedora-meeting: Prioritized_bugs_and_issues

Meeting started by jkurik at 14:03:19 UTC (full logs).

Meeting summary

  1. Purpose of this meeting (jkurik, 14:03:30)
    1. The purpose of this process is to help with processing backlog of bugs and (jkurik, 14:03:36)
    2. issues found during the development, verification and use of Fedora distribution. (jkurik, 14:03:40)
    3. The main goal is to raise visibility of bugs and issues to help (jkurik, 14:03:43)
    4. contributors focus on the most important issues. (jkurik, 14:03:47)
    5. https://fedoraproject.org/wiki/Fedora_Program_Management/Prioritized_bugs_and_issues_-_the_process (jkurik, 14:03:51)
    6. Currently we have 0 proposed bugs for evaluation and 5 bugs already approved for review. (jkurik, 14:03:57)

  2. Roll Call (jkurik, 14:04:01)
  3. Review of bug #1375468: [abrt] nautilus: nautilus_window_slot_get_allow_stop(): nautilus killed by SIGSEGV (jkurik, 14:04:48)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1375468 (jkurik, 14:04:52)
    2. ACTION: jkurik to ask people to retest the bug with F27 Beta once it is released (jkurik, 14:08:48)

  4. Review of bug #1306992: PackageKit accumulate over 18GBytes of RPM packages in /var/cache/PackageKit/metadata and fill my root filesystem with unused RPM files (jkurik, 14:09:03)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1306992 (jkurik, 14:09:09)
    2. ACTION: jkurik to check the progress with Richard Hughes (jkurik, 14:13:27)

  5. Review of bug #1336435: Require all other updates to be installed before allowing to start system upgrade (jkurik, 14:13:29)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1336435 (jkurik, 14:13:34)
    2. ACTION: jkurik to check the progress with Richard Hughes (jkurik, 14:14:20)

  6. Review of bug #1385432: Dracut exhibits numerous AVC denied errors during cleanup, takes long time to power off (jkurik, 14:14:25)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1385432 (jkurik, 14:14:28)
    2. As there is some work in progress, we will punt for now and check the status at the next review (jkurik, 14:16:29)

  7. Review of bug #1366004: [abrt] setroubleshoot-server: service.py:647:_message_cb:SystemError: <built-in function isinstance> returned a result with an error set (jkurik, 14:16:40)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1366004 (jkurik, 14:16:44)
    2. ACTION: jkurik to request testing from QA team once F27 Beta is released (jkurik, 14:20:06)


Meeting ended at 14:20:29 UTC (full logs).

Action items

  1. jkurik to ask people to retest the bug with F27 Beta once it is released
  2. jkurik to check the progress with Richard Hughes
  3. jkurik to check the progress with Richard Hughes
  4. jkurik to request testing from QA team once F27 Beta is released


Action items, by person

  1. jkurik
    1. jkurik to ask people to retest the bug with F27 Beta once it is released
    2. jkurik to check the progress with Richard Hughes
    3. jkurik to check the progress with Richard Hughes
    4. jkurik to request testing from QA team once F27 Beta is released


People present (lines said)

  1. jkurik (39)
  2. mattdm (12)
  3. zodbot (5)
  4. jwf|matrix (2)
  5. sgallagh (1)
  6. dustymabe (1)
  7. mcatanzaro (0)


Generated by MeetBot 0.1.4.