#fedora-meeting: FESCO (2017-09-29)
Meeting started by jforbes at 16:00:15 UTC
(full logs).
Meeting summary
- init process (jforbes, 16:00:15)
- #1778 unprocessed orphaning from maintainer ianweller (jforbes, 16:02:20)
- AGREED: fedora-business-cards will be owned by bex
(+7,0,-0) (jforbes,
16:05:03)
- open floor (jforbes, 16:05:11)
- sgallagh has volunteered for the 13th
(jforbes,
16:07:54)
- bowlofeggs will chair next week (jforbes,
16:08:23)
Meeting ended at 16:09:36 UTC
(full logs).
Action items
- (none)
People present (lines said)
- jforbes (19)
- zodbot (12)
- sgallagh (9)
- tyll (4)
- nirik (4)
- bowlofeggs (4)
- dgilmore (4)
- kalev (3)
- jsmith (3)
- tyll_ (1)
- maxamillion (0)
Generated by MeetBot 0.1.4.