#fedora-meeting: Fedora Marketing Team (2017-10-03)

Meeting started by x3mboy at 13:08:30 UTC (full logs).

Meeting summary

  1. Agenda (x3mboy, 13:08:45)
    1. (1) Roll Call / Q&A (x3mboy, 13:08:51)
    2. (2) Announcements (x3mboy, 13:08:56)
    3. (3) Action items from last meeting (x3mboy, 13:09:01)
    4. (4) Tickets/Issues (x3mboy, 13:09:07)
    5. (5) Open Floor (x3mboy, 13:09:15)

  2. Roll Call / Q&A (x3mboy, 13:09:25)
    1. Name; Timezone; Sub-projects/Interest Areas (x3mboy, 13:09:33)
    2. Eduard Lucena; UTC-3; Marketing, Magazine, Infraestructure, Ambassadors, Social Media (x3mboy, 13:09:48)

  3. Announcements (x3mboy, 13:12:42)
    1. https://fedoraproject.org/wiki/F27_Beta_release_announcement (x3mboy, 13:13:45)
    2. https://fedoramagazine.org/fedora-27-beta-released/ (x3mboy, 13:16:14)
    3. https://fedoramagazine.org/attend-fedora-women-day-2017-event/ (x3mboy, 13:20:23)
    4. ACTION: mailga will create a ticket to discuss what we need to ask to linux magazine editors as discussed in meeting (x3mboy, 13:32:24)

  4. Action items from last meetings (x3mboy, 13:33:50)
    1. https://lists.fedoraproject.org/archives/list/marketing@lists.fedoraproject.org/thread/TQERUXSDITSUZH2RNPADAFKKWETNE46F/ (x3mboy, 13:35:37)
    2. https://pagure.io/fedora-infrastructure/issue/6397 (mizmo, 13:43:32)
    3. https://fedoraproject.org/wiki/Workstation/Workstation_PRD#Target_Audience (x3mboy, 13:44:46)
    4. ACTION: mizmo will create a ticket to discuss https://lists.fedoraproject.org/archives/list/marketing@lists.fedoraproject.org/thread/TQERUXSDITSUZH2RNPADAFKKWETNE46F/ (x3mboy, 13:53:47)

  5. Tickets (x3mboy, 13:54:38)
    1. https://pagure.io/fedora-marketing/issues?tags=meeting (x3mboy, 13:54:45)
    2. ACTION: x3mboy will ask Magazine team about the publish schedule because it's too irregular (x3mboy, 13:57:57)
    3. https://pagure.io/fedora-marketing/issue/247 (x3mboy, 13:58:30)


Meeting ended at 14:12:20 UTC (full logs).

Action items

  1. mailga will create a ticket to discuss what we need to ask to linux magazine editors as discussed in meeting
  2. mizmo will create a ticket to discuss https://lists.fedoraproject.org/archives/list/marketing@lists.fedoraproject.org/thread/TQERUXSDITSUZH2RNPADAFKKWETNE46F/
  3. x3mboy will ask Magazine team about the publish schedule because it's too irregular


Action items, by person

  1. mailga
    1. mailga will create a ticket to discuss what we need to ask to linux magazine editors as discussed in meeting
  2. mizmo
    1. mizmo will create a ticket to discuss https://lists.fedoraproject.org/archives/list/marketing@lists.fedoraproject.org/thread/TQERUXSDITSUZH2RNPADAFKKWETNE46F/
  3. x3mboy
    1. x3mboy will ask Magazine team about the publish schedule because it's too irregular


People present (lines said)

  1. x3mboy (131)
  2. mizmo (53)
  3. mailga (40)
  4. zodbot (14)
  5. bt0 (6)
  6. Rhea (5)
  7. skamath (5)
  8. robyduck (3)
  9. jsmith (1)


Generated by MeetBot 0.1.4.