#fedora-meeting: Fedora DotNet (2017-10-12)

Meeting started by Rhea at 14:02:12 UTC (full logs).

Meeting summary

  1. Agenda (Rhea, 14:02:33)
    1. https://fedoraproject.org/wiki/Meeting:DotNet_latest (Rhea, 14:02:37)
    2. (1) Roll Call (Rhea, 14:02:41)
    3. (2) Announcements (Rhea, 14:02:54)
    4. (4) Packaging progress / Open Floor discussion (Rhea, 14:03:07)

  2. Roll Call (Rhea, 14:03:15)
    1. Name; Timezone; Sub-projects/Interest Areas (Rhea, 14:03:24)
    2. ACTION: dotnet New members, make sure you introduce yourself on the DotNet mailing list [ https://fedoraproject.org/wiki/SIGs/DotNet ] (Rhea, 14:03:28)

  3. Announcements (Rhea, 14:08:39)
    1. === UWP Support for .NET Standard 2.0 === (Rhea, 14:08:53)
    2. https://blogs.msdn.microsoft.com/dotnet/2017/10/10/announcing-uwp-support-for-net-standard-2-0/ (Rhea, 14:09:00)
    3. tmds' posted D-Bus article (Rhea, 14:11:48)
    4. https://developers.redhat.com/blog/2017/09/18/connecting-net-core-d-bus/ (Rhea, 14:11:53)
    5. Running a NuGet server on OpenShift (Rhea, 14:12:15)
    6. https://developers.redhat.com/blog/2017/10/11/running-nuget-server-openshift/ (Rhea, 14:12:17)

  4. Packaging progress / Open Floor discussion (Rhea, 14:12:52)
    1. https://github.com/dotnet/core-setup/pull/3299 (Rhea, 14:14:02)


Meeting ended at 14:42:26 UTC (full logs).

Action items

  1. dotnet New members, make sure you introduce yourself on the DotNet mailing list [ https://fedoraproject.org/wiki/SIGs/DotNet ]


Action items, by person

  1. dotnet
    1. dotnet New members, make sure you introduce yourself on the DotNet mailing list [ https://fedoraproject.org/wiki/SIGs/DotNet ]


People present (lines said)

  1. Rhea (66)
  2. zodbot (14)
  3. aslice (7)
  4. axels (6)
  5. DiscordBridge (6)
  6. omajid (5)
  7. bt0 (3)
  8. pcreech (2)
  9. dotnet (0)
  10. tmds (0)


Generated by MeetBot 0.1.4.