#fedora-meeting: Magazine editorial board

Meeting started by stickster at 12:00:56 UTC (full logs).

Meeting summary

  1. Roll call (stickster, 12:00:58)
  2. Last week's numbers (stickster, 12:02:24)
    1. last week 55.9K pageviews, not shabby but hoping for more this week due to e.g. Krack post (stickster, 12:04:11)
    2. so far in Oct, > 150K page views which is also pretty commendable! (stickster, 12:04:47)

  3. Pending review (stickster, 12:12:22)
    1. https://fedoramagazine.org/wp-admin/edit.php?post_status=pending&post_type=post (stickster, 12:12:24)
    2. --- Firefox 57 --- (stickster, 12:13:01)
    3. https://fedoramagazine.org/?p=19026&preview=true (stickster, 12:13:02)
    4. ACTION: stickster edit FF57 article for Friday and do image (stickster, 12:17:18)

  4. Drafts for review (stickster, 12:17:50)
    1. https://fedoramagazine.org/wp-admin/edit.php?post_status=draft&post_type=post (stickster, 12:17:54)
    2. --- gnome settings --- (stickster, 12:18:37)
    3. https://fedoramagazine.org/?p=19054&preview=true (stickster, 12:18:46)
    4. ACTION: ryanlerch to finish writing + image for Monday publication (stickster, 12:18:56)
    5. --- hdif --- (stickster, 12:19:30)
    6. https://fedoramagazine.org/?p=18929&preview=true&preview_id=18929 (stickster, 12:19:41)
    7. --- state of fedora '17 --- (stickster, 12:20:56)
    8. https://fedoramagazine.org/?p=18563&preview=true (stickster, 12:20:58)
    9. ACTION: stickster trash the state o' fedora article (stickster, 12:22:41)

  5. Pitches for review (stickster, 12:23:22)
  6. --- openbox --- (stickster, 12:23:33)
    1. https://fedoramagazine.org/?p=18968&preview=true (stickster, 12:23:40)
    2. williamjmorenor is working on this openbox article, hoping to have for next week (stickster, 12:24:12)

  7. Pitches for review (pt 2) (stickster, 12:26:16)
    1. --- Disk space math --- (stickster, 12:26:46)
    2. https://fedoramagazine.org/?p=18311&preview=true (stickster, 12:26:48)
    3. ACTION: sadin to write up disk space math article over weekend, let editors know via list by Monday so they can do last polish and push on Wed (stickster, 12:33:24)
    4. ACTION: stickster remind wm-moreno about openbox, hope for that on Fri or a HDYF (stickster, 12:33:49)

  8. Publishing schedule (stickster, 12:34:36)
    1. AGREED: PUBLISHING: Fri Oct 19 - Firefox 57 (paul) ; Mon Oct 21 - GNOME settings (ryan) ; Wed Oct 23 - Disk space math (sadin, edit: ryan, image: ryan) ; Fri Oct 25 - openbox (paul) (stickster, 12:37:03)

  9. All other business (open floor) (stickster, 12:37:10)
    1. https://fedoramagazine.org/rust-meets-fedora/ (ryanlerch, 12:43:27)
    2. AGREED: sadin idea on getting started with Rust is approved (stickster, 12:49:32)
    3. Depending on what happens at the next weekly meeting we may or may not shift schedule, refer to list for more on that :-) (stickster, 12:50:59)


Meeting ended at 12:51:21 UTC (full logs).

Action items

  1. stickster edit FF57 article for Friday and do image
  2. ryanlerch to finish writing + image for Monday publication
  3. stickster trash the state o' fedora article
  4. sadin to write up disk space math article over weekend, let editors know via list by Monday so they can do last polish and push on Wed
  5. stickster remind wm-moreno about openbox, hope for that on Fri or a HDYF


Action items, by person

  1. ryanlerch
    1. ryanlerch to finish writing + image for Monday publication
  2. sadin
    1. sadin to write up disk space math article over weekend, let editors know via list by Monday so they can do last polish and push on Wed
  3. stickster
    1. stickster edit FF57 article for Friday and do image
    2. stickster trash the state o' fedora article
    3. stickster remind wm-moreno about openbox, hope for that on Fri or a HDYF


People present (lines said)

  1. stickster (97)
  2. ryanlerch (51)
  3. sadin (25)
  4. zodbot (7)


Generated by MeetBot 0.1.4.