13:18:01 <x3mboy> #startmeeting Fedora Marketing Team (2017-10-31)
13:18:01 <zodbot> Meeting started Tue Oct 31 13:18:01 2017 UTC.  The chair is x3mboy. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:18:01 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
13:18:01 <zodbot> The meeting name has been set to 'fedora_marketing_team_(2017-10-31)'
13:18:08 <x3mboy> #meetingname Marketing
13:18:08 <zodbot> The meeting name has been set to 'marketing'
13:18:16 <x3mboy> #topic Agenda
13:18:22 <x3mboy> #info (1) Roll Call / Q&A
13:18:28 <x3mboy> #info (2) Announcements
13:18:33 <x3mboy> #info (3) Action items from last meeting
13:18:37 <x3mboy> #info (4) Tickets/Issues
13:18:43 <x3mboy> #info (5) Open Floor
13:18:51 <x3mboy> #topic Roll Call / Q&A
13:18:57 <x3mboy> #info Name; Timezone; Sub-projects/Interest Areas
13:19:07 <x3mboy> #info Eduard Lucena; UTC-3; Marketing, Magazine, Infraestructure, Ambassadors, Social Media
13:19:55 <x3mboy> #Topic Announcements
13:20:07 <x3mboy> ==== Fedora 27 Server is NO-GO
13:20:25 <x3mboy> #link https://meetbot.fedoraproject.org/fedora-meeting-1/2017-10-19/f27-server-beta-go-no-go-meeting.2017-10-19-17.00.html
13:21:27 <x3mboy> ==== Mindshare elections are up
13:22:14 <x3mboy> #link https://lists.fedoraproject.org/archives/list/marketing@lists.fedoraproject.org/thread/IML5H3IWYJC3I7OGKGIGIGA4N77IIPOP/
13:22:27 <x3mboy> I want to discuss this in the ticket
13:22:33 <x3mboy> No other announcement
13:22:39 <x3mboy> Anyone?
13:24:26 <x3mboy> Well, it looks like I'm alone today...
13:24:38 <x3mboy> #info (3) Action items from last meeting
13:25:05 <x3mboy> [INCOMPLETE] mailga will create a ticket to discuss what we need to ask to linux magazine editors as discussed in meeting
13:25:10 <x3mboy> I will action this again
13:25:18 <x3mboy> #action mailga will create a ticket to discuss what we need to ask to linux magazine editors as discussed in meeting
13:26:00 <x3mboy> [COMPLETE] x3mboy will ping mattdm to start the podcast series (ticket #257) with his interview
13:26:27 <x3mboy> mattdm said that after F27 release we can setup this interview and launch the podcast
13:26:43 <x3mboy> Also, I create a page in my personal fp.o to publish it
13:26:59 <x3mboy> #link https://x3mboy.fedorapeople.org/podcast/
13:27:29 <x3mboy> Sorry bexelbie, I stole the doc template, but I did it just to be consistent
13:28:00 <x3mboy> [INCOMPLETE] mailga will open a ticket to take the screenshots for Fedora 27
13:28:18 <x3mboy> We have time for this, so I will re-action it
13:28:20 <x3mboy> #action mailga will open a ticket to take the screenshots for Fedora 27
13:28:36 <x3mboy> [INCOMPLETE] x3mboy will update ticket #258 to start working with the editions of the videos
13:29:13 <x3mboy> I updated the ticket, but I'm still setting up some things, I will probably record the first video tomorrow
13:29:19 <x3mboy> #action x3mboy will update ticket #258 to start working with the editions of the videos
13:29:30 <x3mboy> #info (4) Tickets/Issues
13:29:40 <x3mboy> #topic (4) Tickets/Issues
13:30:45 <x3mboy> === Ticket #255 Messaging for a take-away card
13:30:52 <x3mboy> #link https://pagure.io/fedora-marketing/issue/255
13:31:29 <x3mboy> I've updated the ticket, but there is still no answer. I will ping people in the ticket to try to take people into action
13:31:58 <x3mboy> #action x3mboy will update the ticket #255 pinging people
13:32:20 <x3mboy> === Ticket #257 Fedora Podcast Serie
13:32:32 <x3mboy> #link https://pagure.io/fedora-marketing/issue/257
13:32:51 <x3mboy> As I said before, we are putting this on hold until the F27 Release
13:33:25 <x3mboy> === Ticket #264 Mindshare Elections
13:33:41 <x3mboy> #link https://pagure.io/fedora-marketing/issue/264
13:33:51 <x3mboy> This is the most important topic today
13:34:19 <x3mboy> #topic Ticket #264 Mindshare Elections - https://pagure.io/fedora-marketing/issue/264
13:35:27 <x3mboy> I will wait until people read it. cc: bt0 mailga mizmo bexelbie mattdm robyduck ^
13:35:48 <mizmo> hi whats up
13:36:20 <x3mboy> Hi mizmo
13:36:32 <x3mboy> I was talking about the Marketing Representative in the Mindshare
13:36:38 <x3mboy> #chair mizmo
13:36:38 <zodbot> Current chairs: mizmo x3mboy
13:36:51 <mizmo> oh i dont know anything about that :(
13:36:53 <x3mboy> Do you read the email and/or the ticket about it?
13:36:58 <x3mboy> Ok, no problem
13:38:01 <x3mboy> Basically, for the next Release and beyond, FAmSCo is changing into Mindshare, that will be a new comitee that will help outreach teams to reach their target and to make the project to work as a whole
13:38:28 <mizmo> ah ok
13:38:38 <x3mboy> I have some goods ideas to it, and I really want to appoint myself as a Representative of the Marketing team
13:38:42 <mizmo> i think probably whoever is most active in the team should be the rep
13:39:13 <x3mboy> But we are a team, I can't just take the decission without tell you
13:39:34 <x3mboy> mizmo, taking that approach, it could be mailga or me
13:39:46 <mizmo> im just stating my opinion, not saying thats how it should be done. that's likely how we'll do on design team. we try to be informal about such things.
13:39:48 <x3mboy> At least for the last 2 releases we were the most active members
13:40:18 <mizmo> so maybe between the two of you, you could decide which should be or who has the time
13:41:07 <x3mboy> mizmo, thanks for your thoughts
13:41:43 <x3mboy> #action x3mboy will update ticket #264 with his proposal and a deadline of one week
13:42:12 <mailga> x3mboy: here I am, sorry but it's really a bad meeting time for me.
13:42:49 <x3mboy> mailga, I know, you usually come almost at the end of meetings. Honestly, it's bad for me too.
13:43:01 <x3mboy> We should propose a new meeting time
13:43:17 <mailga> x3mboy: true I didn't opened the two ticket yet, maybe tomorrow I'll be able to open them.
13:43:41 <x3mboy> mailga, ok, no problem, I just put the action for the logs...
13:43:45 <mailga> x3mboy: yes, I really need to change the meeting time.
13:43:52 <mailga> x3mboy: +1
13:44:26 <x3mboy> mailga, talking about Mindshare, I want to take the Marketing spot in the Comitee, but as I said, that should be a team's decission
13:45:20 <x3mboy> So, being you and me the most active in the team, I was waiting for your comments and ask you if you want to apply for the Spot
13:45:47 <mailga> about mindshare... Of course I'll followed the mindshare from the beginning with robyduck so I can be in. But when the initial things are settled, I would step down to give the opportunity to another team member to be elected.
13:46:09 <mailga> s/I'll/I've
13:46:38 <mailga> the problem is that we are two/three people in the group atm....
13:47:27 <x3mboy> Basically we are 4: you, mizmo, bt0 and me. bt0 is on vacations, mizmo said it should be between us, and I was waiting for you
13:47:34 <x3mboy> So, It's up to us
13:48:25 <mailga> :-D It would be awesome if you're able to be the mktg representative....
13:48:45 <x3mboy> Right now, I'm in my best moment to be part of it, I have time, I have will and I have full commitment
13:48:54 <mailga> I think mizmo has the same problem with design.
13:49:16 <mizmo> i have no time :)
13:49:19 <x3mboy> So, vote for me :D
13:49:23 <mailga> well for me is a +1 for you in the mindshare.
13:49:32 <x3mboy> :D
13:49:33 <mizmo> Xx3mboy +1
13:49:39 <x3mboy> Cool!
13:49:43 <x3mboy> +1 for me
13:49:57 <mailga> +1
13:50:13 <x3mboy> We have 3 +1's, so It's settled
13:50:31 <x3mboy> #agreed x3mboy will be the representative of Marketing in Mindshare
13:50:40 <mailga> x3mboy: of course if you need help, count on me 'cause I know how it starded.
13:50:49 <x3mboy> Thanks guys, I will do my best for the team and for the project
13:51:03 <x3mboy> For sure, I know you are there, and the others too
13:51:04 <x3mboy> :D
13:51:12 <x3mboy> Thanks a lot for trust in me
13:51:14 <x3mboy> :D
13:51:37 <x3mboy> 9 minutes of Open Floor
13:51:59 <x3mboy> #topic Open Floor
13:52:39 <x3mboy> As you know, right now, I'm working hard in 2 projects: podcast series and youtube series
13:53:13 <x3mboy> Podcasts will be posted in my fp.o, but for the YouTube videos, I don't know how to post videos in the account
13:53:23 <x3mboy> Also, I would like to post the videos in the vimeo account
13:53:46 <x3mboy> Do you have any idea on who holds that accounts?
13:54:08 * mizmo doesnt :(
13:54:23 <mailga> me too...
13:54:48 <x3mboy> Ok, maybe I should ask to jwf
13:54:55 <mailga> I think jwf  is aware of it.
13:55:20 <x3mboy> #action x3mboy will ask jwf about Youtube/Vimeo accounts
13:55:33 <x3mboy> Well, if you have something else to share
13:55:34 * mailga is thinking about to keep the various accounts under a mkyg umbrella....
13:55:40 <mailga> only a question. I was guessing about the different release days in which the fedora versions could be released. Do we have to think about differente release announce?
13:56:19 <x3mboy> mailga, I was thinking in just one, but creating awareness about other releases dates
13:56:53 <x3mboy> I mean, the main announcement normally is about the Workstation Release, no?
13:58:35 <mailga> x3mboy: there were the three first version merged in one announce, until they move forward at the same time. But now I think we should condiser the Workstation one.
13:58:57 <mailga> s/first/main
14:00:08 <mailga> x3mboy: I'll open also a ticket for discussing also this problem.
14:00:19 <x3mboy> mailga, agreed
14:00:23 <mailga> it's time to go.... :-D
14:00:28 <x3mboy> Bye
14:00:32 <x3mboy> Thanks for coming
14:00:40 <x3mboy> I will close after action that to you
14:00:50 <mailga> x3mboy mizmo thank you so much.
14:01:02 <x3mboy> #action mailga will open a ticket to discuss about the Release Announcement
14:01:25 <x3mboy> #endmeeting