#fedora-meeting: Fedora QA meeting

Meeting started by adamw at 16:00:40 UTC (full logs).

Meeting summary

  1. Roll Call (adamw, 16:00:51)
  2. Previous meeting follow-up (adamw, 16:06:34)
    1. "adamw to create separate blocker/fe tracking bugs for Server and update appropriate pages" - that's all done, we have server beta and final blocker tracker bugs and the tracking wiki page is updated (adamw, 16:07:13)

  3. Fedora 27 status (adamw, 16:08:56)
    1. there is now an RC-1.6 compose, which we hope should be the final one. a validation event was not yet created for some reason, adamw will fix that (adamw, 16:11:31)
    2. ACTION: adamw to create RC-1.6 validation event, investigate why automatic creation failed (adamw, 16:11:41)
    3. we failed go/no-go last week due to a messy situation involving bash, we are aiming to definitely get it done this week (adamw, 16:13:44)
    4. Modular Server is finally at the point of having a testable compose available, aiming possibly to sign off on Beta this week (adamw, 16:14:10)

  4. Fedora 27 Modular Server validation test approach planning (adamw, 16:17:41)
    1. we now have an allegedly-testable Modular Server compose: https://kojipkgs.fedoraproject.org/compose/Fedora-Modular-27-20171105.n.3/ (adamw, 16:18:03)
    2. plan for Modular Server formal validation testing is to co-ordinate it via email / IRC, as adding a second 'stream' of wiki validation events has complex issues. most tests are covered by openQA in any case. (adamw, 16:35:40)
    3. we are still working on tests for the sysadmin tools for working with modules (adamw, 16:36:14)
    4. ACTION: sumantro to complete the module test cases, ask for help if needed (adamw, 16:36:25)

  5. Open floor (adamw, 16:43:28)
    1. https://fedoraproject.org/wiki/Classroom (coremodule, 16:45:41)
    2. sumantro and coremodule are running a Fedora Classroom session on Fedora QA tomorrow: https://fedoramagazine.org/fedora-classroom-session-fedora-qa-101/ - come help out if you can (adamw, 16:47:17)


Meeting ended at 13:36:34 UTC (full logs).

Action items

  1. adamw to create RC-1.6 validation event, investigate why automatic creation failed
  2. sumantro to complete the module test cases, ask for help if needed


Action items, by person

  1. adamw
    1. adamw to create RC-1.6 validation event, investigate why automatic creation failed
  2. sumantro
    1. sumantro to complete the module test cases, ask for help if needed


People present (lines said)

  1. adamw (83)
  2. kparal (35)
  3. x3mboy (14)
  4. sumantro (13)
  5. Kohane (11)
  6. zodbot (9)
  7. puiterwijk (8)
  8. coremodule (6)
  9. mizmo (4)
  10. tflink (2)
  11. mkolman (2)
  12. skamath (2)
  13. siddharthvipul1 (1)


Generated by MeetBot 0.1.4.