#fedora-meeting: APAC Ambassador's bi-weekly meeting 16 Nov 2017
Meeting started by pjp at 11:30:23 UTC
(full logs).
Meeting summary
- Roll Call (pjp, 11:30:42)
- New APAC Storyteller -> https://pagure.io/ambassadors-apac/issue/282 (pjp, 11:42:18)
- ACTION: sumantrom[m]
to discuss about APAC storyteller role in the FAmSCo meeting
(skamath,
11:48:53)
- https://pagure.io/ambassadors-apac/issue/282
(skamath,
11:51:41)
- IDEA: Call for new APAC
storytellers in the mailing list and then decide on the
candidate (skamath,
11:56:33)
- ACTION: sumantrom[m]
Call for new APAC storytellers in the mailing list and then decide
on the candidate (skamath,
11:59:09)
- https://pagure.io/ambassadors-apac/issue/282
(skamath,
12:01:04)
- Open Floor (pjp, 12:03:09)
- -> https://ethercalc.org/f27 (pjp,
12:05:00)
Meeting ended at 12:18:24 UTC
(full logs).
Action items
- sumantrom[m] to discuss about APAC storyteller role in the FAmSCo meeting
- sumantrom[m] Call for new APAC storytellers in the mailing list and then decide on the candidate
Action items, by person
- sumantrom
- sumantrom[m] to discuss about APAC storyteller role in the FAmSCo meeting
- sumantrom[m] Call for new APAC storytellers in the mailing list and then decide on the candidate
- sumantrom[m]
- sumantrom[m] to discuss about APAC storyteller role in the FAmSCo meeting
- sumantrom[m] Call for new APAC storytellers in the mailing list and then decide on the candidate
People present (lines said)
- skamath (66)
- pjp (57)
- Amita (50)
- sumantrom[m] (16)
- zodbot (14)
- zerng07_ (13)
- jonatoni|m (7)
- sumantrom (1)
- paragan (1)
- sumukher (1)
- jonatoni (1)
Generated by MeetBot 0.1.4.