16:01:20 <adamw> #startmeeting Fedora QA meeting
16:01:20 <zodbot> Meeting started Mon Dec  4 16:01:20 2017 UTC.  The chair is adamw. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:01:20 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:01:20 <zodbot> The meeting name has been set to 'fedora_qa_meeting'
16:01:24 <adamw> #meetingname fedora-qa
16:01:24 <zodbot> The meeting name has been set to 'fedora-qa'
16:01:28 <adamw> #topic Roll Call
16:01:30 <adamw> ahoyhoy folks
16:01:36 <adamw> how's everyone doing today?
16:01:50 * sumantro is here
16:01:59 * pschindl is here
16:02:15 * coremodule is here, doing well, another good week!
16:02:28 <sumantro> hi adamw pschindl coremodule o/
16:03:27 <coremodule> Good morning sumantro
16:03:34 * siddharthvipul1 is here
16:03:51 <siddharthvipul1> Morning everyone
16:04:29 <sumantro> Good morning coremodule :)
16:04:30 <tflink> morning
16:04:45 <adamw> did my meeting announcement email actually make it out?
16:04:55 <tflink> I saw it
16:04:59 <coremodule> I saw it too
16:05:23 <sumantro> I saw it too
16:05:42 <sumantro> kparal replied to it as well
16:05:55 <adamw> jeez, that guy
16:05:55 <adamw> :P
16:06:52 * satellit listening
16:07:13 <adamw> 'errands'
16:08:22 <sumantro> :P
16:08:25 * adamw wonders if these errands are at lokal
16:08:35 <adamw> alrighty, well then, let's go
16:08:41 <adamw> #topic Previous meeting follow-up
16:09:13 <adamw> "sumantro to set up Retrospective page for Fedora 27, send out requests for feedback"
16:09:17 <adamw> how'd that go?
16:10:09 <sumantro> sent out the restropection email and page
16:10:23 <adamw> excellent
16:10:26 <adamw> any feedback coming in yet?
16:10:32 <sumantro> I haven't checked what was posted in that
16:11:12 * sumantro is searching ....
16:11:40 <adamw> #info F27 Retrospective page is up at https://fedoraproject.org/wiki/Fedora_27_QA_Retrospective
16:11:49 <adamw> #info please send your feedback on how the F27 cycle went!
16:13:14 <sumantro> pwhalen did give us feedback :)
16:13:40 <adamw> thanks pwhalen!
16:13:54 <adamw> now everyone else do it too
16:14:51 <coremodule> Haha, can do
16:14:52 <pwhalen> sumantro, not yet, I accidentally erased a bunch then put it back
16:15:02 <adamw> oh haha
16:15:06 <adamw> well, now you're committed
16:15:08 <adamw> :P
16:15:11 <pwhalen> heh :)
16:15:17 <sumantro> :P
16:15:19 <adamw> #info "adamw and kparal to update common bugs page" - we've done that, might be a few more bugs need to go on it, though.
16:15:57 <adamw> #info "adamw to create F29 blocker trackers" - that's done too, see https://fedoraproject.org/wiki/BugZappers/HouseKeeping/Trackers
16:16:11 <adamw> "adamw to grant sumantro necessary powers to create milestones in pagure"
16:16:17 <adamw> so I looked, and you should *have* rights, sumantro
16:16:26 <adamw> one of the admins of fedora-qa project is the 'fedora-qa' group, and you're in that
16:16:45 <adamw> you should be able to go to https://pagure.io/fedora-qa/settings and create milestones in the 'Roadmap' section
16:16:58 <sumantro> yes I can , thanks adamw :)
16:17:56 <adamw> great
16:18:17 <adamw> #info "adamw to grant sumantro necessary powers to create milestones in pagure" - he actually had the rights already, just needed to see where to use them
16:18:29 <adamw> so i guess we'll move this one to next week:
16:18:37 <adamw> #action sumantro to create f28 milestones in pagure (and close old tickets/milestones as appropriate)
16:18:52 <adamw> #info "sumantro to act as co-ordinator for F28 test day cycle" - he's off and running with that
16:19:02 <adamw> "coremodule to put together Heroes of Fedora posts for F27 cycle" - how's that going, coremodule?
16:20:18 <sumantro> I think he has put together and is waiting for review and publishing
16:20:49 <coremodule> Yes! Just waiting for review and publishing at this point...
16:22:02 <adamw> awesome
16:22:21 <adamw> #info "coremodule to put together Heroes of Fedora posts for F27 cycle" - this is done and waiting for review by the Magazine editors
16:22:24 <adamw> magazine, right?
16:22:37 <sumantro> nopes community blog
16:23:15 <coremodule> Nothing in magazine, in the community blog.
16:23:19 <adamw> doh
16:23:20 <adamw> #undo
16:23:20 <zodbot> Removing item from minutes: INFO by adamw at 16:22:21 : "coremodule to put together Heroes of Fedora posts for F27 cycle" - this is done and waiting for review by the Magazine editors
16:23:34 <adamw> #info "coremodule to put together Heroes of Fedora posts for F27 cycle" - this is done and waiting for review by the community blog editors
16:23:38 <adamw> we have too many things
16:23:38 <adamw> :P
16:24:21 <coremodule> Haha... :P
16:24:56 <adamw> alright, any other follow-ups?
16:26:31 <adamw> #topic Fedora 27 Modular Server cancellation
16:26:37 <adamw> sorry, call of nature - i'll brb
16:32:30 <adamw> i'm baaaaack
16:32:54 <adamw> alrighty, so, to keep people up to speed - as the topic says, the F27 modular server release is cancelled
16:33:02 <adamw> this means we don't need to worry about validation of it etc. any more
16:33:34 <adamw> there won't be any more validation events, blocker review, go/no-go etc. discussions for it any more.
16:34:09 <adamw> instead, we're likely going to 'release' the F27 non-modular Server deliverables, which basically means sending out an announcement and updating getfedora.org to point to them.
16:34:20 <adamw> there will be a go/no-go meeting to sign off on that plan this thursday.
16:37:10 <adamw> any other questions on that?
16:37:11 <coremodule> So far, who is in on this plan?
16:38:26 <adamw> anyone who was at the server SIG and council meetings where it was decided
16:38:57 <coremodule> gotcha
16:41:26 <adamw> alrighty then
16:42:02 <adamw> #topic Fedora 28 status / planning
16:42:40 <adamw> so, as a follow-up from the previous topic, I believe the current modularity plan is to improve the compose process such that modular and non-modular bits can be done in the same compose
16:42:53 <adamw> then we would have Modular Server bits in the regular F28 composes, no need for a separate compose stream
16:45:41 <adamw> #info current aim is to enhance compose process to include Modular components in regular composes
16:46:52 <adamw> #info the F28 schedule is approved and up at https://fedoraproject.org/wiki/Releases/28/Schedule , detailed schedule is not yet up
16:47:24 <adamw> hmm, actually, i think that schedule may be a bit outdated
16:48:28 <adamw> #info as of two days again, FESCo voted to make the Beta freeze three weeks long: https://pagure.io/fesco/issue/1790
16:48:42 <adamw> so I think the Beta freeze date should be 2018-03-06
16:49:22 <adamw> so, the key dates for our f28 ramp up are going to be 2018-02-20 (branch point) and 2018-03-06 (bodhi activation point and beta freeze)
16:50:16 <adamw> till then, we have a bit of time to maybe work on some other things
16:50:25 <adamw> any other thoughts / questions on f28?
16:51:38 <sumantro> nothing from my side :)
16:52:28 * satellit https://bugzilla.redhat.com/show_bug.cgi?id=1519042  minor soas bug
16:52:57 <adamw> thanks satellit
16:53:03 * satellit listed as FE
16:55:49 <adamw> alrighty then
16:55:57 <adamw> #topic Test Day status
16:56:05 <adamw> so, i know we had the kernel test day
16:56:10 <adamw> how'd that go, sumantro? what else is in the works?
16:57:41 <sumantro> with 50 testers around the globe, it went really well
16:57:50 <adamw> awesome!
16:57:57 <adamw> were the kernel devs happy? get some useful info?
16:58:00 <sumantro> I will send out the report and test day retrospection
16:58:14 * sumantro will ping jforbes to know this feedback
16:58:44 <jforbes> Yes, very happy, great turnout
16:59:13 <sumantro> adamw, we got the feedback right away . Thanks jforbes :)
16:59:27 <adamw> yay
16:59:29 <jforbes> sumantro: thanks for your help with the test day :)
16:59:58 <adamw> #info Kernel 4.14 test day went off well with 50+ testers, kernel team was pleased with the event too (thanks jforbes) - https://fedoraproject.org/wiki/Test_Day:2017-11-30_Kernel_4.14_Test_Day
17:00:07 <sumantro> jforbes, welcome :)
17:00:25 <adamw> i guess it'd be nice to track the results somehow for the record - bugs filed, or something
17:00:45 <sumantro> adamw, already on it will be out in couple of hours :)
17:00:50 <adamw> awesome
17:01:23 <adamw> quickly, as we're over time - what else is coming up?
17:01:28 <coremodule> There's a plan for a cloud test day here sometime after the first of the year, that will get set up in stone sometime soon
17:01:46 <coremodule> Need to talk with the cloud guys on Wednesday
17:01:46 <sumantro> python to follow :)
17:03:01 <sumantro> TCP wrappers and sugar will be done post mass rebuild /close to beta
17:03:18 <adamw> #info coremodule is working on planning a cloud test day for the new year
17:03:27 <adamw> #info sumantro is working on python, TCP wrappers and sugar test days
17:03:39 <adamw> thanks, guys
17:03:43 <adamw> #topic Open floor
17:03:48 <adamw> so very quickly, anyone have anything urgent?
17:03:55 <tflink> nothing from me
17:03:55 <sumantro> np adamw :)
17:04:01 <coremodule> Nothing here!
17:04:09 <sumantro> Fedora Classroom 102 on 2017-12-13
17:04:22 <sumantro> coremodule and me will be doing it!
17:04:37 <coremodule> ^^^
17:04:49 <sumantro> https://fedoraproject.org/wiki/Classroom
17:06:42 <adamw> #info coremodule and sumantro will run a Fedora QA 102 "Classroom" class on 2017-12-13 - https://fedoraproject.org/wiki/Classroom
17:06:44 <adamw> alrighty
17:06:48 <adamw> thanks for that, too
17:06:54 * adamw sets fuse
17:06:58 <adamw> thanks for coming, everyone!
17:07:23 <sumantro> adamw, thanks for hosting! :)
17:07:31 <coremodule> Thanks for hosting adamw
17:08:46 <adamw> #endmeeting