20:01:06 <jonatoni> #startmeeting EMEA ambassadors 2017-12-06
20:01:06 <zodbot> Meeting started Wed Dec  6 20:01:06 2017 UTC.  The chair is jonatoni. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:01:06 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
20:01:06 <zodbot> The meeting name has been set to 'emea_ambassadors_2017-12-06'
20:01:16 <jonatoni> #meetingname emea_ambassadors
20:01:16 <zodbot> The meeting name has been set to 'emea_ambassadors'
20:01:25 <marianab[m]> .fas marianab
20:01:25 <zodbot> marianab[m]: marianab 'Mariana Balla' <marianaballa848@gmail.com>
20:01:30 <jonatoni> Hello everyone and welcome to another regular meeting for the EMEA region. Please note the meeting protocol is in order: https://fedoraproject.org/wiki/How_to_use_IRC#Meeting_Protocol - Use ‘!’ to ask for permission to speak, or ‘?’ to ask a question. End with ‘eof’.
20:01:43 <jonatoni> #topic Roll Call
20:01:48 <jonatoni> .hello2
20:01:49 <zodbot> jonatoni: jonatoni 'Jona Azizaj' <jonaazizaj@gmail.com>
20:01:50 <marianab[m]> Hey 🅰
20:02:23 <Kohane> How do you make that bold A ?
20:04:13 <DiscordBridge> <Rhea> Hi there, i'm here through this cute bot cause I don't have access to irc right now.
20:04:17 <jonatoni> Let's wait even a bit to see if more people will join
20:04:27 <jonatoni> Hi Rhea :)
20:04:49 <Rathann> good evening folks
20:05:24 <jonatoni> hey Rathann
20:05:45 <jonatoni> okay moving to the next topic
20:05:48 <jonatoni> #topic Announcements
20:06:04 <jonatoni> #info Autumn Elections 2017: Voting period for Council and Mindshare is open, you can vote until December 18th, 2017 when the voting ends at 23:59:00 UTC.
20:06:13 <jonatoni> #link https://admin.fedoraproject.org/voting/about/mindshare-autumn-2017
20:06:19 <jonatoni> #link https://admin.fedoraproject.org/voting/about/council-autumn-2017
20:06:29 <jonatoni> #info HackMIT 2017 Event report
20:06:36 <jonatoni> #link https://communityblog.fedoraproject.org/fedora-returns-hackmit-2017/
20:06:43 <jonatoni> #info LISA17 Event Report
20:06:51 <jonatoni> #link https://communityblog.fedoraproject.org/lisa17-event-report/
20:06:58 <jonatoni> #info Fedora 25 End Of Life
20:07:08 <jonatoni> #link https://fedoramagazine.org/fedora-25-end-life/
20:07:09 <mitzie> .fas mitzie
20:07:10 <zodbot> mitzie: mitzie 'Zacharias Mitzelos' <mitzie@mitzelos.com>
20:07:17 <jonatoni> Any other announcements?
20:07:21 <jonatoni> hello mitzie :)
20:07:29 <Kohane> Hi mitzie
20:09:17 <jonatoni> okay, if we don't have other announcements we can move on
20:09:28 <jonatoni> #topic Requests
20:09:35 <jonatoni> #link https://pagure.io/ambassadors-emea/funding_requests/issues
20:09:43 <jonatoni> #link https://pagure.io/fedora-budget
20:09:50 <jonatoni> #link https://budget.fedoraproject.org/budget/FY18/emea.html
20:09:59 * jonatoni checks for new requests
20:10:19 <jonatoni> #info Ticket #34, Funding for Fedora Release Party in Dubai
20:10:26 <jonatoni> #link https://pagure.io/ambassadors-emea/funding_requests/issue/34
20:10:44 <jonatoni> Has anyone checked this ticket?
20:11:10 <Kohane> Nope. I saw it in the ML but nothing else.
20:11:16 <mitzie> Hmm, no
20:11:36 <Rathann> there's almost no information there
20:11:51 <Rathann> no event wiki page mentioned
20:11:55 <jonatoni> I have replied to Dominic because we don't have enough information at his ticket
20:12:18 <Kohane> Give me a second to read, please
20:12:21 <DiscordBridge> <Rhea> Did they open wiki?
20:12:27 <mitzie> It's risky to give him money to produce t-shirts
20:12:28 <DiscordBridge> <Rhea> Didn't respond in the ticket
20:12:34 <jonatoni> nope Rhea
20:12:52 <mitzie> We can ship him the thsirts, but still it's something that is not very easy if he is not an ambassador
20:13:13 <jonatoni> that's why I told him to give more information
20:13:39 <mitzie> For example we don't know if he will sell the t-shirts later :P
20:13:54 <jonatoni> once he will update the ticket we can review it again
20:14:47 <jonatoni> moving to the next ticket
20:14:59 <jonatoni> #info Ticket #35, Funding request for FOSDEM 2018
20:15:01 <Kohane> Sorry I had to login in Pagure
20:15:07 <jonatoni> #link https://pagure.io/ambassadors-emea/funding_requests/issue/35
20:15:15 <jonatoni> Please review the ticket
20:17:03 <DiscordBridge> <Rhea> This ticket amount covers only one way trip, does Amita have trip home covered?
20:17:04 <mitzie> I'm +1
20:17:28 <jonatoni> Rhea I think yes
20:17:31 <mitzie> She says my airtickets
20:17:32 <jonatoni> +1 from me too
20:17:40 <mitzie> It seems so
20:17:58 <DiscordBridge> <Rhea> +1 either way
20:18:19 <marianab[m]> +1
20:18:27 <Kohane> Yes, from the amount it might be only from Prague.
20:18:30 <Kohane> +1
20:18:39 <Rathann> +1
20:18:40 <DiscordBridge> <Rhea> If it's really just one way then it's like... train to prague 10$ and flight 80$
20:18:45 <Kohane> A travel from India would be far more expensive
20:18:49 <jonatoni> #agreed Ticket 35 Approved
20:19:30 <jonatoni> #info Ticket #36, Funding request for FOSDEM 2018
20:19:38 <jonatoni> #link https://pagure.io/ambassadors-emea/funding_requests/issue/36
20:19:49 <jonatoni> tonight we have a lot of FOSDEM tickets ;)
20:20:00 <jonatoni> Please review the ticket
20:20:18 <jonatoni> +1 from me
20:20:53 <Kohane> Give me a moment, please, I'm reading...
20:20:59 <jonatoni> yes, sure Kohane
20:22:51 * Kohane done with reading
20:23:04 <mitzie> DiscordBridge please ask only for travel costs
20:23:11 <mitzie> I will request accommodation for all of us
20:23:43 <jonatoni> so we can vote only for travel expenses
20:23:58 <mitzie> We will stay in the same hotel to reduce costs (and also expect to share a room with another person - of the same gender of course)
20:24:41 <jonatoni> +1 for the travel expenses
20:25:30 <Kohane> +1 for travel expenses too
20:25:34 <mitzie> +1
20:26:02 <jonatoni> ping the others, please check the ticket and vote
20:27:03 <mitzie> ping Rathann
20:27:35 <lupinix> .hello2
20:27:36 <zodbot> lupinix: lupinix 'Christian Dersch' <lupinix.fedora@gmail.com>
20:27:40 <lupinix> good evening everyone
20:27:45 <jonatoni> hello lupinix
20:27:46 <lupinix> sorry for being late
20:27:59 <jonatoni> ping Rathann marianab[m]
20:28:17 <jonatoni> lupinix please review ticket #36
20:28:49 <lupinix> looks good to me
20:28:50 <lupinix> +1
20:28:57 <jonatoni> one more vote
20:30:18 <jonatoni> Rathann marianab[m]
20:31:12 <jonatoni> rsc
20:31:18 <Kohane> Are they still online?
20:31:47 <lupinix> yay, shiny netsplit :(
20:32:04 <rsc> Sorry, I am in an emergency call at work.
20:32:24 <Rathann> sorry, I ended up on the wrong side of the net split
20:32:32 <Rathann> +1 to ticket #36
20:32:40 <jonatoni> yayy, 5 votes
20:32:51 <jonatoni> #agreed Ticket 36 Approved, only travel expenses
20:33:05 <jonatoni> moving to the next ticket
20:33:08 <Kohane> It took a while....
20:33:11 <jonatoni> #info Ticket #37, Funding request for FOSDEM 2018
20:33:18 <jonatoni> #link https://pagure.io/ambassadors-emea/funding_requests/issue/37
20:33:26 <jonatoni> Please review the ticket
20:33:30 <Rathann> +1
20:33:30 <DiscordBridge> <Rhea> Sorry I dropped out...
20:34:01 <DiscordBridge> <Rhea> Did I miss anything? :<
20:34:04 <lupinix> +1
20:34:06 <DiscordBridge> <Rhea> +1 on #37
20:34:17 <jonatoni> Rhea, your ticket is approved, only the travel expenses because Zach will open another ticket for accommodation for all of us
20:34:25 <Kohane> +1
20:34:55 <mitzie> +1
20:35:06 <jonatoni> thanks guys :)
20:35:18 <jonatoni> #agreed Ticket 37 Approved
20:35:25 * Kohane pats jonatoni in the shoulder
20:35:48 <jonatoni> we don't have more ticket for tonight
20:35:57 <DiscordBridge> <Rhea> Well I may or may not be able to share a room with a stranger. The colledge times are long forgotten for me
20:36:05 <jonatoni> for those who want to attend FOSDEM please open a ticket
20:36:09 <Kohane> Oh, jonatoni I have something for later on.
20:36:23 * jonatoni kohane \o
20:36:48 <jonatoni> Rhea we will talk with Zach about that
20:37:17 <jonatoni> okay, moving on
20:37:20 <jonatoni> #topic Ambassadors Schedule
20:37:34 <jonatoni> #link https://fedorapeople.org/groups/schedule/f-27/f-27-ambassadors-tasks.html
20:37:50 <jonatoni> pending things are only RP and event reports
20:38:07 <jonatoni> For the next release F28
20:38:10 <jonatoni> #link https://fedorapeople.org/groups/schedule/f-28/f-28-ambassadors-tasks.html
20:38:17 <jonatoni> #link https://fedoraproject.org/wiki/Releases/28/Schedule
20:38:26 <jonatoni> Any questions regarding the schedule?
20:38:35 <mitzie> DiscordBridge You can choose one of the other female Ambassadors to share a room with
20:38:38 <Rathann> in F27 schedule, the "end" date for Fedora 27 Release (first line) looks wrong
20:38:43 <mitzie> that have an approved ticket
20:38:44 <mitzie> eof
20:39:11 <Rathann> i.e. why is it 2018-12-19 and not 2017-12-19?
20:39:12 <Rathann> eof
20:40:08 <jonatoni> not sure who can edit it, mitzie do you have any information?
20:40:10 <Kohane> Where?
20:40:36 <jonatoni> Kohane: https://fedorapeople.org/groups/schedule/f-27/f-27-ambassadors-tasks.html
20:40:48 <Kohane> I don't see any 19-12
20:40:51 <Kohane> Oh
20:41:00 <Kohane> I'm looking at the wrong site
20:41:02 <Kohane> Sorry
20:42:22 <Kohane> Rathann maybe because it includes Server?
20:42:35 <Kohane> It's not released yet.
20:43:05 <Kohane> The GO/NO-GO meeting for server is tomorrow, if I'm not wrong.
20:43:16 <jonatoni> ah yes, I think you are right Kohane
20:43:33 <Rathann> I suspect there's a typo in the data source
20:43:36 <Rathann> never mind for now
20:43:46 <jonatoni> okay, moving on
20:43:57 <jonatoni> any other questions?
20:44:05 <Kohane> Not from my side
20:44:10 <lupinix> no
20:44:41 <jonatoni> #topic Events
20:45:00 <jonatoni> Any events happening near you? Would you like to report from some event that you've been to?
20:46:20 <Kohane> I haven't been in any even, so nothing from my side
20:47:04 <lupinix> nothing here, too
20:47:13 * Rathann neither
20:47:21 <jonatoni> me neither
21:47:31 <DiscordBridge> <Rhea> nop
21:47:38 <jonatoni> Kohane and me are waiting to go at 34C3 end of December
21:47:51 <jonatoni> and still waiting for the swag :P
21:48:08 <Kohane> Oh!
21:48:11 <Kohane> I have news
21:48:12 <jonatoni> #topic Action items from previous meetings
21:48:19 <jonatoni> yes Kohane
21:48:45 <Kohane> Swag was sent today and most likely will reach my door next Monday.
21:49:23 <jonatoni> oh, thanks god :)
21:49:43 <Kohane> Yes, Kveta apologised for her lack of reply
21:50:19 <jonatoni> from the previous meeting the pending item was to write on ML to change meeting time
21:50:25 <jonatoni> I have done it :P
21:50:35 <Kohane> Yeah, I saw the email
21:50:39 <jonatoni> so moving to the next topic
21:50:49 <jonatoni> #topic Open Floor
21:50:59 <jonatoni> Anything goes here.
21:51:11 <DiscordBridge> <Rhea> meeting time?
21:51:16 <jonatoni> yes
21:51:22 <jonatoni> I'm trying to find the ticket :P
21:51:25 <DiscordBridge> <Rhea> Can we do something to improve it somehow.. get moar people?
21:51:40 <Kohane> That would be the idea, yes
21:51:51 <jonatoni> https://pagure.io/ambassadors-emea/tasks/issue/6
21:52:38 <Kohane> Yes, that's the one
21:53:15 <jonatoni> the best time slots are (CET/UTC+1 time zone):
21:53:17 <jonatoni> Tuesday, 20:00
21:53:17 <lupinix> from the results i'd prefer the tuesday one
21:53:23 <jonatoni> Thursday, 20:00
21:53:30 <jonatoni> Thursday, 21:00
21:53:35 <jonatoni> lupinix me too
21:53:44 <DiscordBridge> <Rhea> +1
21:53:50 <Kohane> It
21:54:09 <DiscordBridge> <Rhea> I already have 4 meetings on thursday afternoon... sounds like enough for one day
21:54:40 <Kohane> It's still late for me, but there are more chances for me to attend a Tuesday at 20:00 hr, than anything late.
21:54:44 <jonatoni> are we okay with Tuesday, 20:00?
21:54:53 <jonatoni> I'm +1 for this one
21:54:55 <lupinix> +1
21:55:42 <DiscordBridge> <Rhea> I'll try to show up more often, being a bit earlier helps, but i'm kinda worried thatit may be too early sometimes 😄
21:56:52 <jonatoni> since most of us agree for this option then let's change our meetings on Tuesday now
21:57:04 <Kohane> okay
21:57:33 <jonatoni> #agreed New meeting time: Tuesday 20:00 CET
21:57:58 <jonatoni> Any particular topic you want to discuss?
21:58:07 <lupinix> nothing else here
21:58:10 <jonatoni> we have only 2 minutes left
21:58:15 <Kohane> Not that I remember.
21:58:38 <x3mboy> !
21:58:44 <x3mboy> Sorry, I'm not from EMEA
21:58:49 <x3mboy> But just a quick thing
21:58:51 <jonatoni> yes x3mboy
21:58:53 <Kohane> Hi x3mboy
21:59:04 <x3mboy> From Marketing, we are trying to keep all people updated
21:59:23 <Kohane> Yes?
21:59:25 <x3mboy> The link is down due to maintenance, but https://fedoraproject.org/wiki/Marketing_collateral it's being updated
22:00:03 <jonatoni> thanks x3mboy for the update
22:00:05 <x3mboy> For example, Cheat Cubes are being produced here: https://pagure.io/fedora-cheat-cubes
22:00:26 <Kohane> Oh, neat
22:00:37 <x3mboy> And you shouldn't download the one in that page (it's outdated with yum commands and other old stuff)
22:00:42 <x3mboy> Please take it into account
22:00:44 <x3mboy> EOM
22:00:52 <jonatoni> thank you
22:01:01 <lupinix> x3mboy++
22:01:08 <jonatoni> x3mboy++
22:01:31 <x3mboy> Oh no cookies
22:01:32 <jonatoni> thanks all for coming, see you in two weeks
22:01:35 <Kohane> x3mboy++
22:01:36 <jonatoni> on tuesday now :P
22:01:41 <x3mboy> zodbot is down, probably due maintenance
22:01:42 <lupinix> no zodbot here
22:01:52 <lupinix> good night everyone
22:01:52 <x3mboy> zodbot is down, probably due to the maintenance
22:01:57 <Kohane> Sorry x3mboy no cookies today
22:01:58 <jonatoni> #endmeeting
22:02:04 <Kohane> Good night, see you
22:02:12 <jonatoni> oh, I cannot end the meeting :/
22:02:35 <DiscordBridge> <Rhea> jonatoni: just clarifying, the meeting is still every other week right?
22:02:45 <DiscordBridge> <Rhea> So not next Tuesday, but the one after...
22:02:50 <jonatoni> yes
22:02:52 <jonatoni> exactly
22:03:19 <x3mboy> See you guys, and sorry for interrupting your meeting
22:03:24 <x3mboy> ;)
22:03:33 <jonatoni> #endmeeting