06:33:10 <paragan> #startmeeting i18n
06:33:10 <zodbot> Meeting started Wed Dec  6 06:33:10 2017 UTC.  The chair is paragan. Information about MeetBot at http://wiki.debian.org/MeetBot.
06:33:10 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
06:33:10 <zodbot> The meeting name has been set to 'i18n'
06:33:10 <paragan> #meetingname i18n
06:33:10 <zodbot> The meeting name has been set to 'i18n'
06:33:11 <paragan> #topic agenda and roll call
06:33:11 <paragan> #link https://fedoraproject.org/wiki/I18N/Meetings/2017-12-06
06:33:25 <suanand> hi..
06:33:28 <epico> hi
06:33:43 <tagoh> hi
06:33:50 <bhavin192> hi
06:33:59 <mfabian>06:34:28 <paragan> Hi all
06:34:37 <fujiwarat1> hi
06:34:46 <paragan> #chair suanand epico tagoh bhavin192 mfabian fujiwarat1
06:34:46 <zodbot> Current chairs: bhavin192 epico fujiwarat1 mfabian paragan suanand tagoh
06:35:21 <paragan> Let's start
06:35:33 <paragan> we are meeting after almost one month now.
06:36:12 <paragan> Fedora 27 has been released and we had our FAD last month
06:36:35 <paragan> both went very well ;-)
06:37:00 <paragan> now we are going for Fedora 28 development
06:37:22 <paragan> so let's check quickly the upcoming schedule milestones
06:37:42 <paragan> #topic Upcoming schedule
06:37:42 <paragan> #info      2017-11-14 Fedora 27 Release
06:37:42 <paragan> #info      2018-01-09 Change Checkpoint: Proposal submission deadline (System Wide Changes)
06:37:42 <paragan> #info      2018-01-09 Change Checkpoint: Proposal submission deadline (Changes requiring mass rebuild)
06:37:42 <paragan> #info      2018-01-30 Change Checkpoint: Proposal submission deadline (Self Contained Changes)
06:37:43 <paragan> #info      2018-01-31 Mass Rebuild
06:38:14 <paragan> #info the current schedule is at https://fedoraproject.org/wiki/Releases/28/Schedule
06:39:42 <paragan> let's discuss about F28 in next agenda item tickets
06:40:01 <paragan> looks like this is not that short schedule so we have time to work on things we need to get in Fedora 28
06:40:35 <paragan> #topic Outstanding issue
06:40:39 <juhp> Okay, but not so long until the submission deadlines
06:41:03 <paragan> right
06:41:43 <paragan> #info #72: Proposal - I18n FAD in 2017
06:41:44 <paragan> #link https://pagure.io/i18n/issue/72
06:42:00 <paragan> well this is not now outstanding issue
06:42:43 <paragan> so we had FAD last month and it went well as per we decided
06:43:13 <paragan> we had good number of attendee's from i18n development and quality engineering side.
06:44:04 <paragan> we discussed on different topics of i18n like locales, input methods, fonts, rendering and its quality assurance
06:44:43 <paragan> few of the people have already blogged about this FAD event and rest will soon post their event reports
06:45:39 <paragan> We were happy that we got QE people with us to discuss on quality issues for i18n packages.
06:45:56 <juhp> Yes
06:46:35 <paragan> we discussed on the further development we are planning for upcoming Fedora 28 release
06:47:24 <paragan> we got few things to develop for Fedora 28 and hopefully they will get converted as Fedora 28 or Fedora 29 Changes
06:48:04 <paragan> so lets keep working on those tasks that we got as outcome of this FAD
06:50:07 <paragan> #info if anybody want to know the outcome of this FAD then we have it documented in this document https://docs.google.com/document/d/1-CCH2pR76MHAjzMJT1vsFsFDR7MCBkrXyGjuuK04LNE
06:50:45 <paragan> Feel free to go though it and if you got any comment please email us on Fedora i18n mailing list
06:51:33 <paragan> I think that is the update for i18n FAD
06:51:49 <paragan> I think I will close this ticket now.
06:52:28 <juhp> Thanks
06:53:12 <paragan> #topic No assignee issues
06:53:12 <paragan> #info #86: Fedora 27 release party/event during i18n FAD at Pune
06:53:51 <paragan> This is done during i18n FAD
06:54:11 <paragan> the event is owned by Pravin so I will assign the ticket to him first
06:56:34 <paragan> I updated the ticket and asked pravins to provide update on that ticket
06:57:06 <paragan> #action pravins to provide F27 release party update on this #86 ticket and then we can close this ticket.
06:57:59 <paragan> Let's move
06:58:22 <paragan> I will just re-order the tickets from agenda item to have them sequentially discussed
06:58:55 <paragan> #info #83: Tracker for Fedora 28 Changes
06:58:55 <paragan> #link https://pagure.io/i18n/issue/83
06:59:31 <paragan> #chair
06:59:31 <zodbot> Current chairs: bhavin192 epico fujiwarat1 mfabian paragan suanand tagoh
06:59:49 <paragan> anyone has already submitted any change for Fedora 28?
07:00:00 <paragan> or anyone is planning to do so soon?
07:02:29 <juhp> I think we have plans from the FAD
07:03:37 <paragan> yes we do have them :)
07:03:50 <mfabian> I think I should submit a change  for Fedora 28 for the improvements in the glibc locals (syncing with CLDR and improving the collation of various locales).
07:04:49 <juhp> great
07:08:11 <paragan> okay so I request if someone submits a Change then add the link of that Change to this ticket
07:08:49 <paragan> let's move to next ticket
07:09:14 <smaitra> hi
07:09:28 <paragan> #chair juhp smaitra
07:09:28 <zodbot> Current chairs: bhavin192 epico fujiwarat1 juhp mfabian paragan smaitra suanand tagoh
07:09:31 <paragan> #info #85: Docs Beats for Fedora 28
07:09:31 <paragan> #link https://pagure.io/i18n/issue/85
07:10:00 <paragan> I have created this placeholder ticket so we will remember to create documentation for Fedora 28
07:10:10 <paragan> nothing more to discuss for this ticket for now
07:10:11 * pravins here now :)
07:10:56 <juhp> paragan: I think good if people could post their intentions to propose a Change even already now - then we can track
07:11:14 <juhp> paragan: thanks
07:11:27 <paragan> right
07:12:11 <paragan> #info #79: Fedora 25 Bug triaging
07:12:11 <paragan> #link https://pagure.io/i18n/issue/79
07:12:56 <paragan> I can see we still have 28 bugs
07:13:08 <paragan> check on agenda page for bug statistics
07:13:29 <paragan> good if corresponding package owners can triage their bugs
07:14:28 <paragan> I think all of them already got F25 EOL notice on 16th Nov
07:14:46 <paragan> I guess only one week should have remained for actual EOL of F25
07:17:15 <paragan> Let's move to next ticket
07:17:34 <paragan> #info #84: Fedora 26 Bug triaging
07:17:34 <paragan> #link https://pagure.io/i18n/issue/84
07:19:11 <paragan> Same thing here
07:19:38 <paragan> let's keep triaging the bugs and either fix them or move them to rawhide
07:20:22 <mfabian> paragan: Could you add  a bugzilla link to  https://pagure.io/i18n/issue/84 ?
07:21:23 <mfabian> https://bugzilla.redhat.com/buglist.cgi?bug_status=NEW&bug_status=ASSIGNED&bug_status=POST&bug_status=MODIFIED&bug_status=ON_DEV&bug_status=ON_QA&f1=OP&f2=assigned_to&f3=cc&f5=keywords&f6=CP&j1=OR&list_id=8190247&o2=substring&o3=substring&o5=substring&product=Fedora&query_format=advanced&v2=i18n-bugs%40lists.fedoraproject.org&v3=i18n-bugs%40lists.fedoraproject.org&v5=i18n&version=26
07:22:51 <paragan> mfabian, sure I will add it
07:23:54 <paragan> mfabian, done its https://da.gd/sFmG
07:25:53 <paragan> let's move to next ticket
07:26:16 <paragan> I think I missed this one ticket related to F28
07:26:17 <paragan> #info #82: Fedora 28 i18n test day
07:26:17 <paragan> #link https://pagure.io/i18n/issue/82
07:26:32 <paragan> we need to think on some date for Fedora 28 i18n test day
07:26:45 <paragan> QA people are already ready to help us with this :)
07:27:15 <paragan> I don't want we to decide today only but keep thinking on this and hopefully we can decide in next meeting?
07:28:53 <paragan> Let's move to the last ticket
07:28:59 <paragan> #info #78: package Liberation Classic Font in Fedora
07:29:00 <paragan> #link https://pagure.io/i18n/issue/78
07:29:09 <paragan> this is pending from sometime now
07:30:00 <juhp> Yeah problem is noone is currently looking after liberation fonts I think
07:30:50 <paragan> okay no problem
07:30:59 <paragan> hopefully we will get someone soon to work on this
07:32:10 <juhp> I think there is no upstream release yet?
07:33:44 <paragan> #topic Open Floor
07:33:56 <paragan> juhp, need to check
07:34:10 <paragan> anyone got any other issues to discuss in this meeting?
07:34:17 <juhp> yeah, I can't see one anyway
07:34:54 <paragan> ok
07:34:59 <juhp> Is it better to have one ticket per Change?
07:38:08 <paragan> maybe we can have
07:38:33 <paragan> maybe change owner can create a ticket also
07:40:51 <paragan> if nothing more to discuss then let's close the meeting
07:41:16 <paragan> thanks who came to this meeting
07:41:37 <paragan> #endmeeting