14:13:51 <x3mboy> #startmeeting Fedora Marketing Team (2017-12-12)
14:13:51 <zodbot> Meeting started Tue Dec 12 14:13:51 2017 UTC.  The chair is x3mboy. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:13:51 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:13:51 <zodbot> The meeting name has been set to 'fedora_marketing_team_(2017-12-12)'
14:13:57 <x3mboy> #meetingname Marketing
14:13:57 <zodbot> The meeting name has been set to 'marketing'
14:14:03 <x3mboy> #topic Agenda
14:14:08 <x3mboy> #info (1) Roll Call / Q&A
14:14:13 <x3mboy> #info (2) Announcements
14:14:17 <x3mboy> #info (3) Action items from last meeting
14:14:21 <x3mboy> #info (4) Tickets/Issues
14:14:26 <x3mboy> #info (5) Open Floor
14:14:33 <x3mboy> #topic Roll Call / Q&A
14:14:36 <x3mboy> #info Name; Timezone; Sub-projects/Interest Areas
14:14:42 <x3mboy> #info Eduard Lucena; UTC-3; Marketing, Magazine, Infraestructure, Ambassadors, Social Media
14:14:46 <x3mboy> .fas x3mboy
14:14:46 <zodbot> x3mboy: x3mboy 'Eduard Lucena' <eduardlucena@gmail.com>
14:14:56 <bt0> #info Alberto Rodriguez S; UTC-6CommOps (Metrics, Community engagement), DotNet (Testing), Infrastructure(Apprentice), Markerting ,Ambassadors
14:15:04 <bt0> .fas bt0dotninja
14:15:05 <zodbot> bt0: bt0dotninja 'Alberto Rodriguez Sanchez' <hotgalan@gmail.com>
14:15:21 <bt0> hi o/
14:16:07 <x3mboy> #chair bt0
14:16:07 <zodbot> Current chairs: bt0 x3mboy
14:16:11 <x3mboy> Hi man!
14:16:22 <x3mboy> #topic Announcements
14:16:41 <x3mboy> #info === "Holiday Reminder" from Fedora Infrastructure team ===
14:16:47 <x3mboy> #link https://lists.fedoraproject.org/archives/list/infrastructure@lists.fedoraproject.org/thread/AKOJYPA2O4GVGHTY6JJJQP3O4GCT33YX
14:17:23 <x3mboy> #info Many people won't be around as often in the next few weeks. Please take this into account when filing a ticket with the Infra team
14:18:26 <x3mboy> #info Marketing assets gets updated: Cheat Cube
14:18:39 <Southern_Gentlem> most teams people will not be around for the holidays
14:18:39 <x3mboy> #link https://pagure.io/fedora-cheat-cubes/issues
14:19:20 <x3mboy> Southern_Gentlem, yes, we need to be aware of that, and also take some rest for ourselves
14:19:25 <bt0> so true ... Southern_Gentlem++
14:19:39 <x3mboy> We notice in Latam that Cheat Cube was outdated, but it wasn't true
14:19:59 <Southern_Gentlem> ok time for my yearly request
14:20:14 <x3mboy> The problem there was that we were taking the wiki as reference. The current cube is in the Pagure linked above
14:20:47 <bt0> we still need update the wiki?
14:20:55 <Southern_Gentlem> years ago we had brochures from SXSW event which listed programs to use for music, digial publishing  photograghy etc
14:21:15 <Southern_Gentlem> so the wiki has in error
14:21:40 <x3mboy> #link https://fedoraproject.org/wiki/Marketing_collateral
14:21:44 <x3mboy> The wiki is outdated
14:21:46 <Southern_Gentlem> it would be nice to have brochures like that again
14:22:01 <Southern_Gentlem> x3mboy,  wiki is easy to fix
14:22:16 <x3mboy> If we need some material we need to ask for it
14:22:27 <x3mboy> Southern_Gentlem, I fixed it for the cheat cube
14:22:41 <x3mboy> But there are a lot of material there that is outdated
14:23:15 <x3mboy> For example, the Poster Designs are from F14
14:23:25 <Southern_Gentlem> so as an ambassador what marketing materials are available
14:24:05 <Southern_Gentlem> well x3mboy  i think if you want a poster design you are suppose to go through the design team
14:24:25 <x3mboy> Southern_Gentlem, Yes, the idea is to go with the Design team
14:24:58 <bt0> the brochures sounds great, maybe we will check if (1) exists some pagure repo with the material or/and (2) update it, are common use cases than we need to have documented
14:25:20 <Southern_Gentlem> bt0,  they existed way before pagure or git
14:25:36 <x3mboy> Generic material, or long-term material will be requested/stored for us. I'm planning to have a space in the wiki (for now) to place updated material. But I need to integrate this talk with the design team
14:25:52 <Southern_Gentlem> mizmo and ruth would most likely know the location of the files
14:26:01 <x3mboy> e.g.: Release Party posters are always in the Design team pagure
14:26:32 <Southern_Gentlem> x3mboy,  i see no issue in a link on the wiki pointing at that location
14:26:45 <x3mboy> Southern_Gentlem, that's part of the plan
14:27:09 <x3mboy> The problem/issue is that a lot of Ambassadors are looking for material in the wiki, and not in Pagure
14:27:09 <Southern_Gentlem> :)
14:27:14 <bt0> yeah i steal the poster from somebody in boston
14:27:31 <x3mboy> That's why wiki needs to be updated putting links to the pagure repos
14:27:40 <x3mboy> With the actual location of the files
14:27:42 <Southern_Gentlem> x3mboy,  alot of the older ambassadors (like me) need to be pagure trained as they say
14:28:11 <x3mboy> Well, I've been learning by hitting my head in the wall
14:28:12 <x3mboy> :D
14:28:21 <bt0> that is a good ticket update content and reach the ambassador mailing list with the changes
14:28:47 <x3mboy> Ok, I will action you with that task. Is it ok?
14:29:30 <bt0> yes
14:30:37 <x3mboy> #action bt0 will file a ticket to update content and reach the ambassador mailing list with the changes
14:31:38 <bt0> cool
14:31:50 <Southern_Gentlem> btw https://fedoraproject.org/wiki/Design/SXSW_Materials#Graphic_Designer
14:31:50 <x3mboy> Ok, moving on
14:32:19 <x3mboy> #topic Action items from last meeting
14:32:41 <Southern_Gentlem> https://fedoraproject.org/wiki/Design/SXSW_Materials#Brochures
14:33:02 <x3mboy> [INCOMPLETE] x3mboy will sent an email to the ML to talk about #247
14:33:05 <Southern_Gentlem> thats the type of things i am referring to
14:33:13 <x3mboy> #action x3mboy will sent an email to the ML to talk about #247
14:33:43 <x3mboy> Southern_Gentlem, I'm opening a ticket with the Design team to locate the newer/latest designed material
14:34:00 <x3mboy> We probably will update the wiki pages with links to the material
14:34:18 <x3mboy> [COMPLETE] x3mboy will ping people in the ticket to vote about the acceptance of the take-away card
14:34:32 <x3mboy> #action x3mboy will ping people again in the ticket to vote about the acceptance of the take-away card
14:34:48 <x3mboy> [IN PROGRESS] x3mboy will move with the Podcast series
14:34:59 <x3mboy> #action x3mboy will continue with the Podcast series
14:35:20 <x3mboy> [INCOMPLETE] x3mboy will check if #267 have an email in the ML and it will either revive the discussion or sent the discussion depending on if the thread exist or not
14:35:46 <x3mboy> This will depends on Mindshare. I will keep this open, or probably open a Mindshare ticket
14:36:33 <x3mboy> #action x3mboy will follow up the #267 and check if it's Mindshare material
14:37:07 <x3mboy> #topic Tickets/Issues
14:37:12 <x3mboy> #link https://pagure.io/fedora-marketing/issues?status=Open&search_pattern=&tags=meeting
14:37:20 <x3mboy> === #247 Change to Changes (idea)
14:37:28 <x3mboy> #link https://pagure.io/fedora-marketing/issue/247
14:37:39 <x3mboy> Well, I already re-action that item to myself
14:38:04 <x3mboy> Also, bt0, can you send an email to Ambassadors ML requesting feedback about this?
14:38:14 <bt0> yeah, let me do
14:38:19 <bt0> it
14:38:27 <Southern_Gentlem> x3mboy,  yes new cubes would be nice as well
14:38:50 <x3mboy> #action bt0 will ask Ambassadors for feedback about #267
14:39:21 <x3mboy> Southern_Gentlem, do you mean new design?
14:39:28 <x3mboy> Or updated commands?
14:39:44 <x3mboy> Because commands are updated
14:40:24 <x3mboy> === #255 Messaging for a take-away card
14:40:29 <x3mboy> Already re-actioned
14:40:36 <x3mboy> === #257 Fedora Podcast Serie
14:41:13 <x3mboy> I'm continuing this task. Next step it's to send and email to mattdm asking him for time
14:42:02 <bt0> cool
14:42:06 <x3mboy> === #263 Fedora events page for the general public
14:42:13 <x3mboy> bt0, this one is yours
14:42:33 <x3mboy> Any feedback?
14:42:34 <bt0> yes, i need retake it
14:42:43 <x3mboy> #link https://pagure.io/fedora-marketing/issue/263
14:42:51 * bt0 is writing on his to-do list
14:43:04 <bt0> not really
14:43:09 <x3mboy> #action bt0 will retake #263
14:43:40 <x3mboy> === #265 Fedora release announcement in the future
14:43:54 <x3mboy> #link https://pagure.io/fedora-marketing/issue/263
14:44:14 <x3mboy> This is still waiting for feedback
14:44:18 <mizmo> Xx3mboyb bt0 this is our repo of swag assets https://pagure.io/designassets
14:44:39 <x3mboy> mizmo, hi! Thanks!
14:44:55 <x3mboy> Southern_Gentlem, look at the link https://pagure.io/designassets
14:45:05 <x3mboy> #link https://pagure.io/designassets
14:46:07 <x3mboy> mizmo, how updated is that repo?
14:46:43 <mizmo> x3mboy: its a couple of years old, the intention is to have solid, general, reusable assets, not event or team specific stuff in it
14:47:54 <mizmo> x3mboy: there is a long history of attempts at such asset management in fedora. we tried the wiki a long time ago, it functionally doesnt work well at all, is difficult to keep updated
14:47:55 <x3mboy> mizmo, that's the idea, to have generic material
14:48:22 <x3mboy> mizmo, I know, wikis are not intended for that
14:48:26 <mizmo> x3mboy: then we tried sparkleshare / git.... i dont know if its the best either, we probably need some kind of CMS but doubt we'll ever set up one so i think using git via pagure is the best way, its just the repo gets large and you can't just check out the one thing you want
14:48:33 <x3mboy> mizmo, But it's a great starting point to have a repo
14:48:37 <mizmo> but using pagure ui you can use file browser
14:48:51 <mizmo> downside is ther isn't a lot of guidance around it but we could maybe use the README for the repo to help wiht that
14:49:07 <x3mboy> We can file tickets there and work with it
14:49:13 <x3mboy> mizmo, I can help there
14:49:27 <mizmo> i dont know if id use that ticket queue it's not monitored / triaged
14:49:31 <mizmo> design team queue is better i think
14:49:44 <mizmo> x3mboy: your help would be greatly appreciated :)!!!
14:50:05 <x3mboy> mizmo, I'm not a designer, or a heavy/expert git user, but for basics I can help
14:50:07 <x3mboy> mizmo, :D
14:50:33 <x3mboy> mizmo, ok, let me think in a general idea, and I will share it in the ML
14:51:02 <mizmo> sounds good!
14:51:12 <x3mboy> mizmo, and for helping with git, well, just ping me about what kind of guidance/help you need and let's move from there
14:51:28 <x3mboy> Moving on
14:51:50 <x3mboy> === #267 Fedora marketing task - Feature profiles - do we keep this task?
14:51:55 <mizmo> x3mboy: its not a git issue per se, it's more i think generating documentation in the pagure read me (or a docs.pagure.org doc) to pint to the assets
14:52:05 <x3mboy> This was move it to Mindshare
14:52:18 <bt0> maybe they can fill a ticket with the design and we can push the file in the repo
14:52:31 <x3mboy> mizmo, oh ok, I see
14:52:56 <x3mboy> Pagure README it's markdown, it shouldn't be hard
14:54:11 <x3mboy> === #268 Fedora 27 - one page release notes - duplicates of the Fedora Magazine "What's new"?
14:55:33 <bt0> tas far i remember the general idea of the one page release notes is be a reference for ambassadors
14:55:50 <bt0> s/tas/As/
14:55:59 <x3mboy> Last comment was that this asset was created with the intention of having an easy-printed version of Release Note to Ambassadors to use in events. Maybe we can keep the "What's new in Workstation" article for that asset
14:56:40 <x3mboy> bt0 can you update that ticket asking mailga if the "What's new in Workstation" article is enough?
14:56:51 <x3mboy> If it's enough, then we can close that ticket
14:56:56 <bt0> yeah
14:57:34 <x3mboy> #action bt0 will ask if the "What's new in Workstation" article is enoguh to cover this item
14:57:40 <Southern_Gentlem> well the ambassadors are going to have a computer running fedora which has the release notes in firefox
14:58:31 <x3mboy> Southern_Gentlem, that's good but not enough, people in events are not going to pass one by one to the booth and read the release note in the demo laptop
14:59:29 <x3mboy> === #270 Marketing task - Hooking the public magazines - question for editors.
15:00:50 <x3mboy> Last comment in this ticket wasn't too good in terms that in printed editions, past tries didn't go well
15:01:00 <x3mboy> I think we need to rethink this
15:01:36 <x3mboy> I will quit the meeting tag in this ticket and we need to give it a little mind on how to work this in a more effective way
15:01:59 <x3mboy> That's all for tickets
15:02:15 <x3mboy> #topic Open Floor
15:02:43 <x3mboy> We have no time, but if anyone wants to comment something or share something
15:02:51 <x3mboy> mizmo, bt0, Southern_Gentlem
15:03:23 <x3mboy> I just want to congratulate bt0 as He was recently promoted to Ambassador
15:04:04 <x3mboy> One more in Mexico. His help here with marketing and with commops is really appreciated
15:04:32 <x3mboy> Well, Closing in 5
15:04:38 <x3mboy> 4
15:04:42 <x3mboy> 3
15:04:46 <x3mboy> 2
15:04:51 <x3mboy> 1
15:04:59 <x3mboy> #endmeeting