14:01:09 <mattdm> #startmeeting Council (2017-12-20)
14:01:09 <zodbot> Meeting started Wed Dec 20 14:01:09 2017 UTC.  The chair is mattdm. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:09 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:01:09 <zodbot> The meeting name has been set to 'council_(2017-12-20)'
14:01:10 <mattdm> #meetingname council
14:01:10 <zodbot> The meeting name has been set to 'council'
14:01:12 <mattdm> #chair mattdm jkurik jwb langdon robyduck bexelbie dperpeet
14:01:12 <zodbot> Current chairs: bexelbie dperpeet jkurik jwb langdon mattdm robyduck
14:01:14 <mattdm> #topic Introductions, Welcomes
14:01:21 <bexelbie> .hello bex
14:01:21 <mattdm> good morning and afternoon, everyone!
14:01:21 <zodbot> bexelbie: bex 'Brian (bex) Exelbierd' <bex@pobox.com>
14:01:55 <bexelbie> o/
14:02:14 <mattdm> I wonder who else we have
14:03:14 <mattdm> we effectively need 3 to get anything done
14:03:46 <bexelbie> ...
14:03:51 <bexelbie> jkurik is out for sure
14:04:01 <orc_fedo> mattdm: I thot this was just 'open topics' meeting today
14:04:03 <bexelbie> jwb has a competing call so we may be able to delay a bit for him
14:04:10 <mattdm> dominik is too -- he just had a baby
14:04:22 <mattdm> orc_fedo: It is, but we may need some binding votes on stuff before the holidays
14:04:31 <mattdm> bexelbie: do you have that emea funding ticket handy?
14:04:40 * bexelbie goes for the number
14:04:59 <mattdm> okay that already has upvotes.
14:05:05 <bexelbie> https://pagure.io/Fedora-Council/tickets/issue/163
14:05:08 <mattdm> pin that thought :)
14:05:26 <mattdm> #topic Today's agenda
14:05:35 <mattdm> #info finalize EMEA funding ticket
14:06:00 <mattdm> #info finalize diversity team member
14:06:24 <bexelbie> was about to say that one
14:06:48 <mattdm> I think both of those are formalities
14:07:08 <bexelbie> I believe so given last week's discussion and the votes in the tickets
14:07:41 <mattdm> anything else?
14:07:49 <mattdm> #info quick modularity update
14:08:09 <mattdm> AFAIK langdon is playing Legend of Zelda all week
14:08:12 <bexelbie> one ec
14:08:13 <bexelbie> sec
14:08:45 <bexelbie> nothing else from me
14:08:54 <bexelbie> good to see langdon solving a puzzle :P
14:09:52 <mattdm> #info council election questions
14:09:59 <mattdm> That should keep us busy for the rest of the meeting :)
14:10:06 <mattdm> #topic Finalize emea funding
14:10:21 <mattdm> #link https://pagure.io/Fedora-Council/tickets/issue/163
14:11:25 <mattdm> #agreed has 4 +1s and on -1s. Approved!
14:11:32 <mattdm> that was quick.
14:11:55 <mattdm> #topic Finalize Diversity membership plan
14:12:03 <bexelbie> :D
14:12:05 <mattdm> #link https://pagure.io/Fedora-Council/tickets/issue/157
14:12:36 <mattdm> #agreed this is approved
14:12:39 <mattdm> #chair Amita
14:12:39 <zodbot> Current chairs: Amita bexelbie dperpeet jkurik jwb langdon mattdm robyduck
14:13:01 <mattdm> #action [someone] we need to publicise this
14:13:07 <Amita> hello
14:13:14 <mattdm> Amita: welcome to the council :)
14:13:21 <Amita> thanks mattdm :)
14:13:26 <mattdm> we need a community blog article
14:13:33 <mattdm> #action mattdm to update Council membership docs
14:13:34 <Amita> .hello amsharma
14:13:34 <bexelbie> I'll report back on #163 ... I believe Amita should report on #157 :)
14:13:35 <zodbot> Amita: amsharma 'Amita Sharma' <amsharma@redhat.com>
14:14:18 <mattdm> Amita: want to write a quick article for commblog introducing the rotating membership plan -- and introducing yourself for people who don't know you?
14:14:29 <Amita> mattdm, sure
14:14:42 <jwb> sorry, in a meeting right now.  i can read scrollback when i'm off
14:15:16 <mattdm> jwb: so far we've just been rubber-stamping already approved thigns :)
14:15:25 * jwb nods
14:15:29 <mattdm> Amita: cool. let me know when it's ready and I'll tweet about it and stuff
14:15:48 <Amita> #action Amita to write article for commblog about https://pagure.io/Fedora-Council/tickets/issue/157
14:15:49 <mattdm> next topic, then...
14:15:51 <OriginCode> Sub-groups are anywhere...
14:16:04 <Amita> mattdm, sure, thanks
14:16:07 <mattdm> OriginCode: what's that?
14:16:17 <OriginCode> mattdm: #fedora-*
14:16:40 <mattdm> OriginCode: yes, sometimes. Right now we are having the weekly Fedora Council meeting here.
14:16:45 <OriginCode> Sry for disturbing.
14:16:56 <mattdm> #topic Elections questions
14:17:02 <mattdm> #link https://pagure.io/Fedora-Council/tickets/issue/160
14:17:26 <mattdm> We (me, at least) promised to come up with three questions by the end of the year
14:17:43 <mattdm> for council
14:17:46 <mattdm> and for mindshare
14:18:02 <mattdm> and to make sure FESCo has theirs
14:18:12 <mattdm> do we want to do that *right now*?
14:18:18 <bexelbie> FESCo did there, as far as I know
14:18:23 * bexelbie has an email to review on that
14:18:26 <mattdm> bexelbie: do you have a link?
14:18:34 <bexelbie> for their's or ours?
14:19:11 <bexelbie> Fesco: https://pagure.io/fesco/issue/1805
14:19:48 <mattdm> okay those seem fine
14:20:00 <bexelbie> Mindshare: https://pagure.io/Fedora-Council/tickets/issue/161
14:20:06 <bexelbie> Council: https://pagure.io/Fedora-Council/tickets/issue/160
14:20:12 <mattdm> For the council, my general thoughts are:
14:20:22 <mattdm> 1. Who are you and what have you done?
14:20:30 <mattdm> 2. What do you want to do? What's your agenda?
14:20:35 <mattdm> 3. Wildcard!
14:20:42 <mattdm> but phrased better than that :)
14:20:53 <Amita> Just a thought, we can/should ask questions at the end of the term too of each person like what they have accomplished and what they think went good/bad, like a retrospective thing..maybe
14:21:02 <orc_fedo> mattdm: How and Why are the obvious additions
14:21:13 <mattdm> orc_fedo: and where? :)
14:21:28 <orc_fedo> Where and When self answer
14:21:38 <mattdm> Amita: that's a good idea
14:22:09 <orc_fedo> mattdm: fwiw, I have never received instructions on how to stage content at the Community Blog
14:22:13 <mattdm> I think the exit interview is a task to throw at the program manager (jkurik)
14:22:17 <bexelbie> so, from the questionare, #1, #2 and ??
14:22:20 <orc_fedo> ... and had asked for such
14:23:24 <bexelbie> What about #1, #5, #4?
14:23:28 <mattdm> orc_fedo: https://communityblog.fedoraproject.org/writing-community-blog-article/ ?
14:23:32 <bexelbie> What is your background in Fedora? What have you worked on and what are you doing now?
14:23:37 <bexelbie> What are your future plans? Is there anything you can consider a "Mission Statement" as a candidate?
14:23:40 <mattdm> bexelbie: I think 5 and 2 combine
14:23:41 <bexelbie> What are your interests and experience outside of Fedora? What of those things will help you in this role?
14:24:33 <mattdm> and, sure, that's good for the wildcard
14:24:41 <mattdm> #9 also combines into #1
14:24:45 <bexelbie> so these three?
14:25:22 <mattdm> 6-8 are basically push-poll versions of "what are you going to accomplish"
14:25:39 <mattdm> and 3 is a job interview stereotype :)
14:26:22 <bexelbie> Sounds like want to use the three I identified?
14:26:26 <mattdm> bexelbie: yeah.
14:26:39 <mattdm> I'll write them into the ticket
14:26:52 <mattdm> with some combination from the other ones
14:27:01 <mattdm> and then we can nitpick if we like
14:27:07 <mattdm> What about mindshare?
14:27:09 <bexelbie> ok
14:27:26 <bexelbie> robyduck, proposed questions for mindshare, I think we should get other members to vote/suggest in the ticket
14:27:39 <mattdm> Dog is crying. Away from the keyboard for about 2 minutes -- go on without me
14:28:32 <Amita> may be looking at new hair cut
14:28:59 <orc_fedo> mattdm: as to commblog, when updating profile, I get and intercept and a redirect to a useless page ... perhaps it works for older posters, but ... http://gallery.herrold.com/stuff/commblog-profile-update.png
14:29:24 <orc_fedo> an*
14:29:36 <bexelbie> orc_fedo, sounds like you need to open a ticket with Fedora Infrastructure
14:29:52 <bexelbie> that should be working.  I had a similar issue with the Jenkins instance and they had to "kick" something
14:30:38 <orc_fedo> bexelbie: as it impacts election timing and flow, I raise it heree as well
14:31:01 <bexelbie> orc_fedo, we are changing the process for submitting interviews to avoid problems like this
14:31:24 <orc_fedo> bexelbie: I was bitten by it last round
14:31:30 * langdon just turned up..
14:31:33 <bexelbie> interviews are going to be collected in a private pagure repo to minimize who has early ability to see them to address a concern about hte commblog editors potentially seeing them early
14:31:38 <langdon> completely lost track of time
14:31:46 <bexelbie> they will be posted by jkurik and me and we are both able to post
14:31:55 <langdon> .hello2 langdon
14:31:56 <zodbot> langdon: langdon 'Langdon White' <langdon@redhat.com>
14:32:11 <bexelbie> orc_fedo, this change should prevent blockers like this that are random but affect things
14:32:23 <orc_fedo> bexelbie: and doco of that on the three candidate statements pages, and testing need to happen as well
14:32:39 <mattdm> orc_fedo: yeah that makes sense.
14:32:43 <bexelbie> orc_fedo, yes
14:32:48 <bexelbie> would you be willing to be a tester?
14:33:00 <orc_fedo> bexelbie: as I shall stand for election here, I will be
14:33:11 <mattdm> welcome langdon. I already explained that you were playing zelda
14:33:18 <bexelbie> cool - can you drop me an email and I'll reply with the test location as soon as I have it prepped
14:33:19 <langdon> ha.. too true
14:33:52 <bexelbie> orc_fedo, ^^
14:34:09 <bexelbie> I hope you don't mind answering questions about 1990s American Pop Music - as that will be what I use for the test :D
14:35:38 <mattdm> ok so anyone *not* like robyduck's questions in https://pagure.io/Fedora-Council/tickets/issue/161 ?
14:35:50 * mattdm gonna mark that as approved
14:36:06 <orc_fedo> bexelbie: Bill Halley and his Comets -- I had the 33 LP
14:36:21 <orc_fedo> oh -- you said 90's not 50s
14:37:00 <bexelbie> orc_fedo, I'll meet you partway - all questions will be drawn from the amazing 1990 best hits collection, The Immaculate Collection
14:37:11 <bexelbie> 1990 released, goes back to 1983 with songs
14:37:25 <bexelbie> mattdm, I answered in ticket :D
14:37:41 <mattdm> yeah. langdon? Amita?
14:37:47 <Amita> hmm
14:37:49 * langdon openning link
14:38:36 <Amita> they are to the point
14:38:39 <Amita> and looks  good
14:39:14 <Amita> do we need the mention of "fedora mission" somewhere?
14:39:32 <mattdm> Amita: for mindshare or for the council?
14:39:37 <langdon> i think the mindshare ones are "fine" .. im a little dicey on some of the wording..  but i think the intent is ok... however, it does not include anything about "past experience" like the interviews have in the past.. but that isn't "required" more a "note in case of oversight"
14:39:38 <Amita> impact on fedora mission
14:39:50 <Amita> for https://pagure.io/Fedora-Council/tickets/issue/161, for mindshare
14:39:52 <orc_fedo> bexelbie: fair warning -- I just looked and my music shuffler has 38,267 songs with a non-repeating run length of 102.5 days
14:40:14 <langdon> re: council, current proposal is #1, #5, #4?
14:40:25 <mattdm> Amita: ah, so: What are your thoughts on the impact (as an individual,as a Mindshare group, and on the Fedora mission overall) that the group will have?
14:40:36 <mattdm> langdon: I'm writing something in the ticket
14:41:36 * langdon notes 31,415 would be a better number of songs :)
14:41:53 <Amita> mattdm, it should be as group
14:42:16 <Amita> What are your thoughts on the impact (as an individual and then as a Mindshare group) that the group will have on "Fedora Mission Statement"
14:42:25 <mattdm> ah I seel.
14:42:26 <mattdm> see.
14:42:36 <mattdm> well, on the mission itself, not on the statement. :)
14:42:47 <Amita> yeah right :P
14:43:01 <langdon> so ... is that question, "could have" or "will have"? like a plan for the term? or a comment on the overall idea of the group?
14:43:31 <mattdm> langdon: yeah I see your point there. Suggest phrasing?
14:43:43 <langdon> mattdm: depends on which it is ;)
14:44:07 <langdon> i am not sure if it is a mistake or if it is "correct" which would mean it is "a plan for the term"
14:44:20 <langdon> is robyduck here?
14:44:24 <bexelbie> given that this is a new group, I think that should be left open for interpretation by the canddiates
14:45:25 <Amita> +1 on that
14:45:36 <Amita> let them be creative :)
14:47:00 <mattdm> I can se that too :)
14:47:33 <mattdm> I'm gonna drop Amita's suggestion in the ticket and call this good, unless anyone objects. because lookit the time :)
14:48:11 <Amita> thanks
14:48:14 <mattdm> I also put council question suggestions in that ticket, but would like help with the wording because I feel like it's not, like, friendly enough.
14:48:40 <mattdm> I'd like these to be a bit more "writing prompts" and less interrogation
14:49:20 <langdon> i can help a bit with wording now that i understand the intent a bit better
14:49:21 <Amita> like "specific *task*"
14:49:27 <Amita> I agree
14:49:30 <langdon> but it might not be in the next hour
14:49:58 <mattdm> as long as it's by the end of the year
14:49:59 <bexelbie> They are due Jan 2
14:50:02 <mattdm> technically we have until...
14:50:04 <mattdm> what bex said
14:50:07 <bexelbie> as Jan and I have to post them on that day
14:50:11 <bexelbie> so really Jan 1
14:50:19 <langdon> i meant "today" vs "in the hour" :)
14:50:30 <mattdm> I just know for sure that I will not be thinking about them on vacation with my family
14:50:40 <Amita> :D
14:50:57 <mattdm> Okay, so let's move on to the final topic....
14:51:05 <mattdm> #topic Relaunching the Modularity objective
14:51:16 <mattdm> I had hoped to have a proposed Objective at this point
14:51:23 <mattdm> but, we do not :)
14:51:53 <mattdm> That's because we spent a lot of time writing the new actual plan instead
14:52:00 <mattdm> #link https://communityblog.fedoraproject.org/modularity-dead-long-live-modularity/
14:53:00 <bexelbie> I believe we should still see that turned into a proposal with dates, people, rep, etc.
14:53:15 <mattdm> bexelbie: yes. and a logic model :)
14:53:22 <langdon> well.. there was also figuring out the architecture and testing it.. as well as reviewing a competing proposal :/
14:53:33 <langdon> meh on model :) .. agree on the rest..
14:53:37 <orc_fedo> bexelbie: do you have a pagure comblog fork to file my willingness to test in?
14:53:42 <langdon> just havemt had the chance to write it
14:54:03 <bexelbie> I'd like to see the model too
14:54:05 <mattdm> langdon: what's your schedule the first week of january?
14:54:09 <bexelbie> orc_fedo, no - please just email me
14:55:11 <langdon> mattdm: nothing specific.. may be out on the 2nd.. but flxible
14:55:38 <mattdm> langdon: Okay, let's try to get it done that week and accepted by the council the next week....
14:55:47 <mattdm> so we have certainty for FOSDEM :)
14:56:00 <langdon> sounds good..
14:56:10 <langdon> i may take a stab at some of it before that though
14:56:20 <langdon> ill use some shared doc mechanism
14:56:24 <mattdm> that's even better
14:56:48 <mattdm> I'll be around some of the time, too.
14:56:57 * mattdm needs to put vacation info in fedocal
14:57:06 <mattdm> #topic Anything else?
14:58:00 <Amita> I want to talk about - Defining policy for room sharing or single room booking for being more inclusive with the help of council
14:58:11 <Amita> I included this as Diversity Team Goals - From Jan, 2017 to Jan, 2018
14:58:19 <Amita> #link https://pagure.io/fedora-diversity/issue/48
14:58:49 <Amita> but if council wants to work on this independently
14:59:02 <Amita> I will remove this one
14:59:10 <Amita> mattdm, bexelbie thoughts?
14:59:30 <bexelbie> I believe this should be worked at the council level with input from Diversity via your role on the Council
14:59:48 <mattdm> yeah, that makes sense.
15:00:07 <mattdm> As I understand it, the immediate issue that brought this up is handled.
15:00:14 <bexelbie> yes, it is.
15:00:29 <mattdm> I think we *should* have a policy that is inclusive and welcoming
15:00:37 <mattdm> but it's not on fire right now...
15:00:45 <mattdm> so let's make it something to handle in the new year
15:00:53 <mattdm> Amita: does that sound good to you?
15:01:00 <Amita> yes, I agree
15:01:14 <mattdm> ok cool.
15:01:16 <Amita> so I let council work on this one and remove from our goals
15:01:16 <langdon> +1 for what its worth
15:01:31 <Amita> and will work with council on the council ticket for this one
15:01:43 <Amita> am I on right track?
15:01:45 <langdon> oh wait,.. no.. i thought diversity would make a proposal and council would vote to enact, no?
15:01:47 <mattdm> and just as a note: is that diversity ticket goals ending this coming january, or is that meant to be january 2019?
15:02:15 <Amita> mattdm, good catch :)
15:02:17 <bexelbie> langdon, there are some points of intersection of this that make it better for the council to work with Diversity (and other groups) input
15:02:37 <Amita> atleast 10 people saw this and noone could raise that error
15:02:39 <Amita> :P
15:02:44 <Amita> mattdm, I will correct that
15:02:47 <Amita> thanks
15:02:51 <mattdm> :) time goes fast!
15:03:02 <bexelbie> I just thought Diversity was going to be fast :)
15:03:24 <langdon> bexelbie: ohh sure.. ok..
15:03:31 <mattdm> okay, let's wrap this meeting up? I have a tiny puppy I have to attend to :)
15:03:44 <langdon> jeesh .. they still have 11 *days*!
15:04:22 * langdon has to shop for ingredients for {diary, egg, gluten, nut}-free fried chicken..
15:05:12 <mattdm> okay, thanks everyone
15:05:18 <Amita> thanks
15:05:21 <Amita> bye
15:05:22 <langdon> smallest's *9* yo birthday today
15:05:27 <langdon> bye all !
15:05:36 <mattdm> langdon: happy kid birthday!
15:05:37 <Amita> congratulations langdon :)
15:05:40 <mattdm> #endmeeting