#fedora-meeting: Council (2018-02-07)

Meeting started by mattdm at 14:00:25 UTC (full logs).

Meeting summary

  1. Introductions, Welcomes (mattdm, 14:00:30)
  2. Agenda (mattdm, 14:05:17)
    1. CI Objective Update from Dominik (mattdm, 14:06:45)
    2. Modularity Objective Update from Langdon (mattdm, 14:06:52)
    3. Jan has an announcement (mattdm, 14:07:00)
    4. zh community domain (mattdm, 14:07:06)
    5. microphone for marketing (and, how to make marketing not need to come to us for small expenses) (mattdm, 14:07:25)
    6. upcoming fads and hackfests (mattdm, 14:07:32)
    7. other FY18 budget stuff (mattdm, 14:07:42)
    8. possible F19 budget stuff (mattdm, 14:07:48)

  3. CI Objective Update (mattdm, 14:09:23)
    1. https://fedoraproject.org/wiki/Objectives/Continuous_Integration_and_Delivery_of_Fedora_Atomic_Host (mattdm, 14:09:46)
    2. https://paste.fedoraproject.org/paste/FPRO7qPb3tUki6n8Da7P-A (dperpeet, 14:11:00)
    3. (mattdm, 14:16:44)
    4. https://lists.fedoraproject.org/archives/list/devel-announce@lists.fedoraproject.org/message/MCCT4MBLKVYADXYQLWYR3NHQTEDYOSJX/ (dperpeet, 14:16:49)
    5. https://pagure.io/fedora-ci/AtomicCi/ (dperpeet, 14:24:13)
    6. if you have trouble with the CI, file an issue at the above link (mattdm, 14:24:25)

  4. Modularity update (mattdm, 14:24:44)
    1. https://docs.pagure.org/modularity/ (bexelbie, 14:30:36)

  5. Jan Kurik is moving on to middleware... (mattdm, 14:34:26)
    1. We're looking for the next Fedora Program Manager (mattdm, 14:34:45)

  6. zh community domain (mattdm, 14:39:27)
    1. https://pagure.io/Fedora-Council/tickets/issue/166 (mattdm, 14:39:32)

  7. Microphone for marketing (mattdm, 14:41:37)
    1. https://pagure.io/Fedora-Council/tickets/issue/179 (mattdm, 14:41:42)
    2. ACTION: bexelbie to handle the ticket :) (mattdm, 14:46:04)

  8. Upcoming FADs and Hackfests (mattdm, 14:47:25)
  9. Council FAD (mattdm, 14:53:31)


Meeting ended at 15:01:24 UTC (full logs).

Action items

  1. bexelbie to handle the ticket :)


Action items, by person

  1. bexelbie
    1. bexelbie to handle the ticket :)


People present (lines said)

  1. mattdm (145)
  2. bexelbie (52)
  3. dperpeet (49)
  4. langdon (35)
  5. jwb_ (19)
  6. zodbot (13)
  7. Amita (10)
  8. nb (10)
  9. jkurik (6)
  10. bowlofeggs (3)
  11. sgallagh (3)
  12. pingou (2)
  13. pbrobinson (1)
  14. robyduck (0)
  15. jwb (0)
  16. dgilmore (0)


Generated by MeetBot 0.1.4.