13:19:18 <Amita> #startmeeting Fedora Diversity Team - 2018 Feb 9
13:19:18 <zodbot> Meeting started Fri Feb  9 13:19:18 2018 UTC.  The chair is Amita. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:19:18 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
13:19:18 <zodbot> The meeting name has been set to 'fedora_diversity_team_-_2018_feb_9'
13:19:30 <Amita> #meetingname diversity
13:19:30 <zodbot> The meeting name has been set to 'diversity'
13:19:38 <Amita> #topic Roll Call
13:19:43 <Amita> .hello amsharma
13:19:43 <jwf> .hello jflory7
13:19:44 <zodbot> Amita: amsharma 'Amita Sharma' <amsharma@redhat.com>
13:19:47 <zodbot> jwf: jflory7 'Justin W. Flory' <jflory7@gmail.com>
13:20:04 <Amita> #chair amsharma jwf bee2502 jonatoni x3mboy bexelbie
13:20:04 <zodbot> Current chairs: Amita amsharma bee2502 bexelbie jonatoni jwf x3mboy
13:20:10 <jonatoni> .hello2
13:20:19 <x3mboy> .hello2
13:20:22 <zodbot> jonatoni: jonatoni 'Jona Azizaj' <jonaazizaj@gmail.com>
13:20:28 <zodbot> x3mboy: x3mboy 'Eduard Lucena' <eduardlucena@gmail.com>
13:21:04 <Amita> #topic Announcements and news
13:21:39 <Amita> #info funding for outreachy intern is approved
13:21:57 <Amita> #link https://pagure.io/fedora-diversity/issue/47
13:21:59 <jwf> πŸŽ‰πŸŽ‰
13:22:09 <Amita> #link https://pagure.io/Fedora-Council/tickets/issue/184
13:22:17 * skamath is lurking
13:22:58 * jwf waves at the back corner of the room
13:23:08 * jonatoni says hello to her minion skamath :P
13:23:37 * jonatoni waves back at jwf
13:23:52 <jwf> πŸ˜‚πŸ˜‚ No escaping!
13:23:53 <Amita> #info one of the finalists for women in Open Source award
13:24:04 <Amita> is jonatoni
13:24:07 <Amita> πŸŽ‰πŸŽ‰
13:24:14 <jwf> jonatoni++
13:24:21 <Amita> vote by vote by Feb. 21
13:24:26 <skamath> jwf, jonatoni ṍ/
13:24:40 <jonatoni> 😍😍
13:24:42 <Amita> #link https://www.redhat.com/en/about/women-in-open-source?sc_cid=701f20000019TNDAA2
13:25:14 <Amita> so jonatoni is on her way becoming next level of Queen
13:25:16 <x3mboy> jwf: o/
13:25:19 <Amita> all the best jonatoni
13:25:19 <x3mboy> Amita: o/
13:25:23 <x3mboy> jonatoni: o/
13:25:23 <Amita> hello x3mboy
13:25:25 <x3mboy> :D
13:25:28 <jwf> Woop woop!
13:25:30 <Amita> #chair skamath
13:25:30 <zodbot> Current chairs: Amita amsharma bee2502 bexelbie jonatoni jwf skamath x3mboy
13:25:32 <jwf> !
13:25:37 <Amita> yes please jwb
13:25:40 <Amita> jwf
13:25:41 <x3mboy> skamath: o/
13:25:48 <skamath> Amita, Don't think I am part of the team yet but thanks.
13:26:00 <skamath> The chair is comfortable :)
13:26:02 <jwf> #info "Expenses and Reimbursements through the end of the year"
13:26:06 <skamath> Hi x3mboy ṍ/
13:26:07 <jwf> #link https://lists.fedoraproject.org/archives/list/diversity@lists.fedoraproject.org/thread/4JRT6C32IYP5PG5JFXARX4MFI2CCAWZT/
13:26:10 <jonatoni> thanks Amita :)
13:26:16 <Amita> thanks for that jwf
13:26:30 <jwf> #info The end of the fiscal year is approaching, so all expenses and budgeting need to be taken care of by 15 Feb
13:26:34 <jwf> i.e. next week
13:26:36 <Amita> yes so if you have anything pending for Reimbursements, please do so
13:26:55 <Amita> else it will be counted as your contribution in Fedora
13:27:23 <Amita> ok..may be bad joke
13:27:27 <jwf> lolol.
13:27:55 <Amita> jwf thanks :P
13:28:06 <Amita> anyone any other announcements ?
13:28:18 <jwf> Oh, wait!
13:28:20 <jwf> Actually one more
13:28:24 <Amita> yes please
13:28:32 <jwf> #info "Call for Outreachy mentors for Summer 2018"
13:28:39 <jwf> #link https://communityblog.fedoraproject.org/outreachy-mentors-summer-2018/
13:28:40 <Amita> yupp
13:29:07 <jwf> #info Fedora is looking for Outreachy mentors for Summer 2018! See the CommBlog for more info on how to participate as a mentor.
13:29:30 <Amita> February 12, 2018 last date?
13:30:19 <Amita> do we have few applications by now
13:30:23 <Amita> any idea about it?
13:30:53 <jwf> It looks like Feb. 12 is the deadline to know if you want to pitch a project, since interns can begin applying then.
13:31:27 <jwf> #link https://pagure.io/mentored-projects/issues
13:31:42 <jwf> Doesn't look like any ideas are proposed yet for Outreachy specifically
13:32:18 <Amita> ok
13:32:35 <Amita> hope to get more by next week
13:32:52 <Amita> can we move on to tickets, or do we have more news?
13:33:05 <jwf> +1 tickets
13:33:16 <Amita> col
13:33:17 <Amita> cool
13:33:21 <skamath> The GSoC project ideas are here : https://docs.fedoraproject.org/mentored-projects/gsoc/2018/ideas.html
13:33:33 * Amita clicks
13:33:37 <skamath> It might make sense to ask the mentors to ask if they can be extended for outreachy
13:33:52 <jwf> bee2502 and jonatoni could consider their GSoC project with Happiness Packets as an Outreachy one too
13:34:11 <skamath> Even this one : https://docs.fedoraproject.org/mentored-projects/gsoc/2018/ideas.html#improve-fedora-android-app-ui-ux-research-and-design
13:34:27 <Amita> aha nice
13:34:42 <skamath> We can move this to Outreachy if required.
13:34:52 <skamath> a2batic will be the mentor :)
13:35:00 <skamath> a2batic++
13:35:00 <zodbot> skamath: Karma for a2batic changed to 1 (for the f27 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
13:35:20 <Amita> right, we can ask her if she wants to do it under Outreachy
13:35:32 <Amita> ok, moving on for now
13:35:36 <Amita> #topic Tickets
13:35:38 <jonatoni> jwf yep I agree
13:35:50 <a2batic> skamath, Amita jwf Hi o/
13:35:58 <Amita> hi a2batic
13:36:00 <skamath> Perfect timing :)
13:36:12 * jwf waves to a2batic
13:36:21 <skamath> a2batic, Are you okay with moving the UX project under Outreachy?
13:36:22 <Amita> #link https://pagure.io/fedora-diversity/issue/50
13:36:34 <Amita> Rails Girls Summer of Code
13:36:47 <a2batic> skamath, the UI one ?
13:36:49 <jwf> Yep, we need to decide on this one today
13:36:53 <a2batic> or the backend too ?
13:36:59 <Amita> $1000 USD Bronze sponsorship package
13:37:05 <Amita> looks good to me
13:37:08 <Amita> I did +1 for that
13:37:14 <skamath> a2batic, pming
13:37:17 <Amita> others, do you want to vote quickly
13:37:32 <jwf> #link https://budget.fedoraproject.org/budget/FY18/d-i.html
13:37:38 <vyaspranjal33> +1
13:37:43 <jwf> I thought about if we could apply this to anything else, but I'm coming up short
13:38:02 <Amita> jwf, not that in near future
13:38:09 <jonatoni> I did +1 too
13:38:12 <jwf> Since it's not enough to fund an Outreachy cycle and we're short on time
13:38:18 <Amita> right
13:38:26 <jwf> So, +1 to bronze package
13:38:40 <Amita> I think we have enough +1s here
13:38:45 <Amita> or not?
13:39:05 <Amita> jonatoni, can you do +1 for bronze package?
13:39:08 <jwf> I think following a lazy consensus model works best
13:39:13 <Amita> as we have that much budget to spend
13:39:18 <jwf> We have three +1s and no -1s, and the ticket has been open for a few weeks
13:39:32 <jwf> Amita: Would you want to file a Council ticket to move forward with this funding?
13:39:36 <Amita> let's leave a comment to progress there
13:39:42 <Amita> jwf, sure
13:39:42 <jonatoni> we have 4 +1 at the ticket
13:39:43 <jonatoni> yep +1
13:39:59 <Amita> #action Amita will open a council ticket for https://pagure.io/fedora-diversity/issue/50
13:40:06 <jwf> \o/
13:40:06 <x3mboy> Wait for my +1
13:40:15 <Amita> x3mboy, lol
13:40:18 <Amita> that was cute
13:40:34 <x3mboy> Done
13:40:35 <x3mboy> _D
13:40:37 <x3mboy> :D
13:40:45 <jwf> x3mboy: πŸ˜‚
13:41:28 <jwf> #agreed Moving forward with the bronze sponsorship tier for RGSoC in Summer 2018; Amita to file a Council ticket to request funding from budget
13:41:41 <jwf> Next ticket?
13:41:41 <Amita> ok, moving ahead
13:42:01 <Amita> #link https://pagure.io/fedora-diversity/issue/48
13:42:07 <Amita> Diversity Team Goals - From Jan, 2018 to Jan, 2019
13:42:28 <Amita> I think this can be better fit under Diversity FAD - 2018
13:43:02 <Amita> will get to both of these later
13:43:07 <Amita> first let's discuss
13:43:11 <Amita> #link https://pagure.io/fedora-diversity/issue/31
13:43:17 <Amita> Flock, 2017 Video for and from Diversity team
13:43:18 <jwf> I think all of the goals listed in the ticket are valid for targeting at a FAD
13:43:22 <Amita> chhavi_, hello
13:43:26 <Amita> #chair chhavi_
13:43:27 <zodbot> Current chairs: Amita amsharma bee2502 bexelbie chhavi_ jonatoni jwf skamath x3mboy
13:43:42 <Amita> where are we in video making
13:44:18 <x3mboy> I'm waiting for the final version to work on subs
13:44:22 <x3mboy> Both Eng and Spa
13:44:25 <x3mboy> :D
13:44:31 <jwf> Ooh, I haven't seen v2 yet
13:44:44 <jwf> From the ticket, looks like chhavi_ is waiting for any new feedback
13:44:49 <jwf> I'll give it a watch now
13:45:38 <jonatoni> I need to do the same
13:45:43 <Amita> link to new one?
13:47:07 <jwf> https://youtu.be/TfPifs3-yBY
13:47:24 <x3mboy> #link https://www.youtube.com/watch?v=TfPifs3-yBY
13:47:30 <Amita> https://youtu.be/TfPifs3-yBY
13:47:34 <Amita> ok got it
13:47:36 <Amita> cool
13:47:39 <Amita> will have a look soon
13:47:48 <Amita> I think the last feedback from bexelbie was ..
13:48:30 <Amita> chhavi_, I feel like the sound is very harsh and loud - it may be my ears though, I'd like other people's opinions
13:48:58 <Amita> so #action for everyone to listen to video https://youtu.be/TfPifs3-yBY and leave your comments please
13:49:05 <Amita> cool, moving on
13:49:23 <Amita> may I.. move to next ticket?
13:49:29 <jwf> Yeah, better to leave comments in the ticket, I think
13:49:30 <Amita> anyone has to say something?
13:49:34 <Amita> nice
13:49:39 <jwf> I'll do it after the meeting, I should have watched before meeting
13:49:47 <x3mboy> Not now, comments in tickets will be better
13:49:50 <Amita> #link https://pagure.io/fedora-diversity/issue/56
13:50:24 <vyaspranjal33> let me know when open floor arrive
13:50:47 <chhavi_> Hii everyone :)
13:50:52 <Amita> hi ChanServ
13:50:54 <Amita> hi chhavi_
13:51:11 <Amita> so we have some related tickets which falls under the agenda of the FAD
13:51:35 <Amita> Diversity FAD - 2018 - Diversity Team Goals - From Jan, 2018 to Jan, 2019 and Fedora event specific requests to be considered in order to make our events more diverse and inclusive
13:51:43 <Amita> #link https://pagure.io/fedora-diversity/issue/54
13:51:44 <Amita> and
13:51:54 <Amita> #link https://pagure.io/fedora-diversity/issue/48
13:52:07 <Amita> we have an etherpad -
13:52:10 <Amita> #link  https://etherpad.persephone.cloud/p/diversity-fad-2018
13:53:03 <jwf> Looking at what we have so far…
13:54:13 <jwf> I see our best short-term work to identify tickets we already have filed that we want to scope into the FAD. Then, to build on top of what bee2502 started in the Etherpad with coming up with a few goals and explaining what the impact of those goals are for the FAD.
13:54:42 <Amita> ok, made some quick edits
13:54:55 <jwf> For the CommOps FAD planning, it helped me the most to choose 3-4 critical tasks to focus on, and then select some of them as "primary" (i.e. must be done) and "secondary" (things we want to do, but won't be a problem if we don't get time to them).
13:55:18 <Amita> makes sense
13:55:24 <jwf> I'm short for bandwidth for this next week, but I can help draft a formal proposal when needed. But the planning work doesn't have to block on me
13:55:43 <Amita> I make the final proposal sson
13:55:46 <Amita> for review
13:56:02 <jwf> From my POV, I'm okay with someone else taking an executive decision on what we should focus on at the FAD, and then I can provide feedback on what's selected.
13:56:26 <Amita> yupp
13:56:28 <jwf> I'd rather have a proposal for us to all discuss than to spend a lot of time figuring out what we want to focus on, if that makes sense.
13:56:36 <jwf> I think a written draft will help us move forward faster
13:56:41 <jwf> Cool then
13:56:46 <Amita> +1
13:56:49 <jwf> Do we want to set a deadline of any kind for next week?
13:57:15 <Amita> next week is not possible may be. I will try my best
13:57:24 <jwf> Next meeting then?
13:57:29 <Amita> someone need to help me with budget estimation
13:57:38 <jonatoni> +1
13:57:38 <jwf> Amita: I wouldn't worry about budget yet
13:57:58 <Amita> so proposal does not need a rough estimation?
13:57:59 <jwf> I would focus on the goals and what we want to accomplish – I think that's the hardest part and it blocks everything else for the FAD planning
13:58:13 <jwf> Amita: Eventually, but I don't think we need to focus on it just yet
13:58:20 <Amita> ok
13:58:27 <Amita> I will start working on a wiki page
13:58:29 <bee_> .hello bee2502
13:58:30 <zodbot> bee_: bee2502 'Bhagyashree Padalkar' <bhagyashree.iitg@gmail.com>
13:58:38 * jwf waves to bee_
13:58:39 <jonatoni> yeah I agree
13:58:45 <Amita> and will take some help from bee2502 and jonatoni , whoever have time next week
13:58:49 <jwf> Amita: Even if you use bee_'s Etherpad, that will be fine for now
13:58:57 <jwf> So then we can all edit and share feedback
13:59:01 <jwf> But wiki page can also work
13:59:10 <jonatoni> we can think about budget after having finished the goals
13:59:14 <bee_> are we discussing FAD?
13:59:18 <Amita> yes bee2502
13:59:19 <jwf> jonatoni: Right!
13:59:21 <Amita> bee_,
13:59:27 <Amita> ok
13:59:38 <bee_> jonatoni : I have put some goals in etherpad - do share your comments
13:59:49 <Amita> bee_, yupp that link is shared
13:59:53 <Amita> thanks for doing it
14:00:00 <Amita> bee_++
14:00:02 <bee_> Amita great!
14:00:15 <Amita> you mean - Amita the great?
14:00:17 * bee_ waves to jwf
14:00:32 <Amita> another bad joke
14:00:35 <Amita> moving on
14:00:38 <jonatoni> yes bee_
14:00:42 <jonatoni> :D
14:00:47 <Amita> I am opening floor now, if nothing else to add here
14:01:02 <jwf> :D
14:01:03 <Amita> #action amita to work on a wiki page for FAD along with bee2502 and jonatoni
14:02:02 <bee_> Was the tentative time discussed for FAD?
14:02:12 <jonatoni> not yet
14:03:02 <skamath> Amita is offline.
14:03:08 <bee_> My classes start around mid April or anytime in April would be good for me. Also, it would give us time to implement things by  upcoming FLOCK if we do it early.
14:03:40 <jonatoni> April works for me too
14:03:42 <jonatoni> jwf Amita?
14:03:58 <jwf> We mentioned Rochester as a possible location – if in April and Rochester, that would work well for me. Otherwise, mid-May is better for me
14:04:33 <x3mboy> Sadly I couldn't attend this year. Or at least no if I want to attend to FLOCK
14:04:35 <jwf> It's harder for me to travel as much in April.
14:04:58 <jwf> x3mboy: Hey, we'll get you out for something soon enough. :D
14:05:00 <bee_> x3mboy - even if it's in North America?
14:05:21 <x3mboy> bee_: If it's in NA it would be worse
14:05:33 <jonatoni> :/
14:05:48 <Amita_> ok I am here
14:05:50 <Amita_> x3mboy, share your address
14:05:52 <Amita_> we will do FAD there
14:05:54 <Amita_> :D
14:05:57 <x3mboy> But I'm saying it because I will attend to Mindshare FAD and FLOCK, exhausting my job vacation days
14:06:07 <x3mboy> Sure, come to Chile
14:06:08 <x3mboy> _D
14:06:10 <x3mboy> :D
14:06:14 <Amita_> hehe
14:06:20 <Amita_> one day ..sure
14:06:34 <bee_> Amita, we were discussing the possible time.
14:06:38 <jonatoni> x3mboy: visa?
14:07:00 <x3mboy> jonatoni: visa to?
14:07:04 <Amita> bee_, I think May starting week?
14:07:18 <Amita> which works for everyone
14:07:26 <Amita> but all that comes after goals
14:07:32 <bee_> Amita .. this was disucssion we had.
14:07:43 <bee_> <bee_> My classes start around mid April or anytime in April would be good for me. Also, it would give us time to implement things by  upcoming FLOCK if we do it early. [15:03] <jonatoni> April works for me too [15:03] <jonatoni> jwf Amita? [15:03] == bconoboy [~blc@c-73-42-116-14.hsd1.nm.comcast.net] has joined #fedora-meeting [15:03] <jwf> We mentioned Rochester as a possible location – if in April and Rochester, that would
14:08:01 <bee_> better for me
14:08:09 <jonatoni> x3mboy: I mean it is hard to have a visa for NA?
14:08:10 <Amita> ok then April
14:08:36 <bee_> Amita - if I know earlier, then I can plan my coursework better i.e. talk to profs/ work for leave etc.
14:08:49 <Amita> makes sense
14:09:23 <Amita> mine will be little difficult
14:09:34 <Amita> but I would not untill late
14:09:39 <jonatoni> yep
14:09:43 <bee_> x3mboy we can have a mini work meeting at FLOCK too :)
14:09:44 <Amita> so whatever team decides
14:10:06 <Amita> April - 1st week
14:10:19 <x3mboy> jonatoni: for me, yes. I'm from Venezuela, my country doesn't have the best relationship with USA, also all my family are inmigrant in different countries, so normally they deny us the visa because they think I will migrate there
14:10:24 <x3mboy> bee_: Sure!
14:10:25 <Amita> if you all are not planning to make me april fool
14:10:41 <jwf> x3mboy: Oh, I didn't know you were originally from Venezuela. TIL.
14:10:49 <jwf> Amita: ;-)
14:10:54 <Amita> x3mboy, news for me
14:11:03 <jwf> Tentatively, April sounds like it can work, but then we really have to move fast on the planning
14:11:16 <Amita> right
14:11:26 <Amita> time is moving fast
14:11:27 <bee_> Amita we can discuss this in next meeting too. As long as I know around March, it will be okay...
14:11:32 <jwf> Can some of you tag-team the goals + impact in the Etherpad by next week?
14:11:48 <Amita> I will try
14:11:50 <jwf> Having that done will make everything easier for us to discuss and focus in on the other logistics
14:11:59 <Amita> right
14:12:04 <Amita> are we in openfloor?
14:12:07 <Amita> or not yet?
14:12:09 <jwf> Amita: I don't think you have to do it alone, but maybe we can plan a 1 hr "hack session" for the FAD next week?
14:12:17 <jwf> FAD office hours? :P
14:12:30 <jwf> Amita: Meeting topic still says tickets for me
14:12:32 <jwf> We could switch
14:12:39 <Amita> #topic openfloor
14:12:44 <bee_> I have exams  this month - so I cant but I will review/ comment.
14:13:04 * bee_ is under too much exam stress
14:13:39 <jonatoni> same for me as bee_
14:13:41 <Amita> all the best for exams
14:14:08 <jonatoni> :/
14:14:09 <Amita> so u all will be busy
14:14:20 <Amita> how we gonna do 1 hr session?
14:14:21 <jwf> Okay, Amita, I can try to help out next week
14:14:29 <Amita> will be great
14:14:33 <Amita> thanks jwf
14:14:39 <jwf> We can plan it and let anyone else jump in too
14:14:49 <Amita> sounds good
14:14:51 <jwf> For my benefit though, it would help to have a scheduled 1hr meeting to work on it
14:15:09 <jwf> Next question is, who wakes up early and who goes to bed late? :P
14:15:13 <Amita> and we have so much common time between our days and nights
14:15:19 <jwf> lolol!
14:15:29 <x3mboy> jwf: both of them are me
14:15:40 <jonatoni> jwf hahahaha :P
14:15:44 <jwf> Amita: Actually, we can discuss this in #fedora-diversity after the meeting, to find a time
14:15:46 <x3mboy> I'm sleeping 3 or 4 hours dauly
14:15:51 <x3mboy> daily*
14:15:51 <jwf> Is there anything else for the meeting?
14:15:57 <Amita> not really
14:16:00 <Amita> x3mboy, 0_0
14:16:07 <Amita> nothing from me now
14:16:09 <Amita> anyone?
14:16:09 <jwf> x3mboy: πŸ™ˆ
14:16:20 <x3mboy> Not for me
14:16:21 <x3mboy> :D
14:16:31 <Amita> closing time then
14:16:36 <Amita> in 3
14:16:39 <jwf> x3mboy: That was me a year or two back in Fedora, and then sleep came knocking at my door after a while :P
14:16:40 <Amita> 2
14:16:43 <jwf> Nothing else from me!
14:16:52 <Amita> 1
14:16:56 <Amita> #endmeeting