#fedora-meeting: FESCO (2018-02-23)
Meeting started by nirik at 15:08:16 UTC
(full logs).
Meeting summary
- init process (nirik, 15:08:17)
- #1714 Fedora 26 spins process was missed (nirik, 15:10:25)
- https://pagure.io/fesco/issue/1714
(nirik,
15:10:26)
- https://fedoraproject.org/wiki/Astronomy_Spin
has an owner section, do the others? (bowlofeggs,
15:21:15)
- AGREED: FESco will
create the pages and asking on devel and spins lists to populate it
and require testing at beta to stay in. (+5,0,0) (nirik,
15:25:58)
- #1845 389-ds-base and freeipa on 32 bit arches (nirik, 15:26:09)
- https://pagure.io/fesco/issue/1845
(nirik,
15:26:09)
- AGREED: Ask the GCC
team to try to help find the source of the corruption. Post to the
-devel list to let people know the situation. Revisit in two weeks.
(+5,0,0) (nirik,
15:34:43)
- ACTION: bowlofeggs to
mail devel and gcc maintainers to make them aware of the
converstation in bugs. (nirik,
15:40:17)
- #1846 F28 approved Changes not in MODIFIED status (considered as not testable) (nirik, 15:40:42)
- https://pagure.io/fesco/issue/1846
(nirik,
15:40:42)
- AGREED: changes
wishing to defer to f29 can do so now, the rest we revisit next week
for response or testable. (+5,0,0) (nirik,
15:47:01)
- #1847 Request Permission to Retire w/o Responsive Maintainer (nirik, 15:47:21)
- https://pagure.io/fesco/issue/1847
(nirik,
15:47:21)
- AGREED: proceed
immediately with retiring xchat-ruby, and open the procedure on
fedora-devel for nonresponisve maintainer (+5,0,0) (nirik,
15:50:27)
- ACTION: zbyszek to
retire xchat-ruby and start non responsive process for
developer. (nirik,
15:52:58)
- #1848 Request to Authorize Removal of Blender Source Tarballs from Incorrect Place in Repository (nirik, 15:53:05)
- https://pagure.io/fesco/issue/1848
(nirik,
15:53:05)
- AGREED: defer this
another week for more discussion. (+5,0,0) (nirik,
15:57:17)
- next weeks chair (nirik, 15:57:22)
- zbyszek to chair next week (nirik,
15:59:30)
- Open Floor (nirik, 15:59:34)
Meeting ended at 16:04:50 UTC
(full logs).
Action items
- bowlofeggs to mail devel and gcc maintainers to make them aware of the converstation in bugs.
- zbyszek to retire xchat-ruby and start non responsive process for developer.
Action items, by person
- bowlofeggs
- bowlofeggs to mail devel and gcc maintainers to make them aware of the converstation in bugs.
- zbyszek
- zbyszek to retire xchat-ruby and start non responsive process for developer.
People present (lines said)
- nirik (86)
- bowlofeggs (40)
- zbyszek (30)
- jsmith (26)
- jwb (22)
- zodbot (13)
- tyll (0)
- sgallagh (0)
- maxamillion (0)
- dgilmore (0)
Generated by MeetBot 0.1.4.