19:01:30 <jonatoni> #startmeeting EMEA ambassadors 2018-03-13
19:01:30 <zodbot> Meeting started Tue Mar 13 19:01:30 2018 UTC.  The chair is jonatoni. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:01:30 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
19:01:30 <zodbot> The meeting name has been set to 'emea_ambassadors_2018-03-13'
19:03:30 <jonatoni> #meetingname emea_ambassadors
19:03:30 <zodbot> The meeting name has been set to 'emea_ambassadors'
19:04:56 * nmilosev 's wifi is awful
19:05:04 <jonatoni> sorry guys, I'm having some problems
19:05:08 * jonatoni nmilosev me too
19:05:25 <taquilla_> no problem
19:06:33 <jonatoni> give 2 minutes please
19:06:38 <taquilla_> ok
19:06:43 <taquilla_> .fas taquilla
19:06:44 <zodbot> taquilla_: diegoestrada 'Diego Estrada' <itdiegoestrada@gmail.com>
19:06:49 <nmilosev> .fas nmilosev
19:06:51 <zodbot> nmilosev: nmilosev 'Nemanja Milosevic' <nmilosevnm@gmail.com>
19:07:59 <jonatoni> #chair nmilosev
19:07:59 <zodbot> Current chairs: jonatoni nmilosev
19:08:03 <jonatoni> #topic Roll Call
19:08:08 <jonatoni> .hello2
19:08:09 <zodbot> jonatoni: jonatoni 'Jona Azizaj' <jonaazizaj@gmail.com>
19:09:12 <alciregi> .hello2
19:09:13 <zodbot> alciregi: alciregi 'Alessio Ciregia' <alciregi@gmail.com>
19:09:30 <jonatoni> Hello everyone and happy Welcome to another regular meeting for the EMEA region. Please note the meeting protocol is in order: https://fedoraproject.org/wiki/How_to_use_IRC#Meeting_Protocol - Use ‘!’ to ask for permission to speak, or ‘?’ to ask a question. End with ‘eof’.
19:09:32 <jonatoni> #topic Announcements
19:09:33 <jonatoni> #info Test Days: Internationalization (i18n) features for Fedora 28 2018-03-13
19:09:36 <jonatoni> #link https://communityblog.fedoraproject.org/test-days-internationalization-i18n-features-fedora-28-2018-03-13/
19:09:37 * jonatoni says hello to alciregi
19:09:48 <jonatoni> #info The Fedora Marketing Team is proud to announce the Fedora Podcast
19:09:56 <jonatoni> #info Episode #1: Matthew Miller (FPL) talks about the Fedora Project, the Fedora community and other related topics
19:10:30 <jonatoni> #link https://fedoramagazine.org/listen-new-fedora-podcast/
19:11:01 <jonatoni> x3mboy++
19:11:05 <jonatoni> #info Episode #2: Ambassadors: The face of Fedora – Interview with Jona Azizaj
19:11:06 <jonatoni> #link https://fedoramagazine.org/fedora-podcast-episode-002-is-out/
19:11:07 <jonatoni> #info Continuous integration in Fedora
19:11:09 <jonatoni> #link https://fedoramagazine.org/continuous-integration-fedora/
19:11:19 <jonatoni> Any other announcements?
19:14:01 <jonatoni> hmm okay, moving to the next topic
19:14:02 <jonatoni> #topic Requests
19:14:03 <jonatoni> #link https://pagure.io/ambassadors-emea/funding_requests/issues
19:14:05 <jonatoni> #link https://pagure.io/fedora-budget
19:14:07 <jonatoni> #link https://budget.fedoraproject.org/budget/FY18/emea.html
19:14:08 * jonatoni checks for new requests
19:15:28 <jonatoni> we have two budget tickets for swag
19:15:30 <jonatoni> since we are not enough people to vote I think it's better to vote in the ticket
19:15:35 <jonatoni> #action please everyone vote on pending budget tickets
19:15:52 <nmilosev> jonatoni, we don't vote on swag tickets?
19:16:59 <jonatoni> they require budget to produce swag
19:17:00 <jonatoni> that's why we need to vote
19:17:03 <jonatoni> when they need only swag, we don't vote
19:17:27 <nmilosev> Oh I see
19:18:33 <jonatoni> any other question? or we can move on
19:20:01 <jonatoni> #topic Ambassadors Schedule
19:20:02 <jonatoni> #link https://fedorapeople.org/groups/schedule/f-28/f-28-ambassadors-tasks.html
19:20:03 <jonatoni> #link https://fedoraproject.org/wiki/Releases/28/Schedule
19:20:06 <jonatoni> Any questions regarding the schedule?
19:21:30 <jonatoni> #topic Events
19:21:31 <jonatoni> Any events happening near you? Would you like to report from some event that you've been to?
19:22:44 <taquilla_> none events near me, but i offer to collaborate
19:23:03 <jonatoni> #topic Open Floor
19:23:05 <jonatoni> nmilosev taquilla_ do you think we should change the meeting time?
19:23:41 <taquilla_> not for me
19:23:51 <nmilosev> not sure :(
19:23:57 <taquilla_> why?
19:24:05 <taquilla_> champios league?
19:24:29 <jonatoni> the meetings are very quiet lately, just a few people attend them
19:24:54 <taquilla_> yes
19:25:01 <nmilosev> taquilla_, not many ambassadors come
19:25:46 <taquilla_> i think many ambassadors are whithout activity
19:25:53 <nmilosev> Yes
19:26:04 <jonatoni> meetings are kind of update what ambassadors have done, events that they are organizing/attending and important announcement for them to be updated
19:26:05 <nmilosev> jonatoni, we don't even have that many tickets anymore
19:26:05 <jonatoni> but it is not useful when we have only three people attending the meeting
19:26:29 <nmilosev> I couldn't write in the events section, we have a release party on Saturday :)
19:26:38 <nmilosev> (4 months late)
19:26:47 <nmilosev> but better late than never I guess :/
19:27:00 <jonatoni> nmilosev yes :/ even the tickets we have we don't have enough people to vote
19:27:31 <jonatoni> nmilosev oh that's great :)
19:27:33 <jonatoni> yeah, and don't worry to save FAS usernames to award the badge :)
19:27:35 <jonatoni> s/worry/forget
19:27:35 <taquilla_> what is the minimun?
19:27:57 <jonatoni> to organize a release party?
19:27:58 <nmilosev> jonatoni, any chance for a generated link?
19:29:01 <jonatoni> nmilosev yeah I can help you with it
19:29:26 <nmilosev> When you have time just email me the link :)
19:29:32 <nmilosev> We did it like that last time
19:30:22 <alciregi> low ambassadors activity is a reason why Mindshare was born, right?
19:30:32 <jonatoni> awesome :D
19:30:33 <jonatoni> if I forget please ping me
19:31:08 <nmilosev> sure thing
19:32:00 <jonatoni> alciregi, yeah to improve ambassadors activity and help them
19:33:30 <jonatoni> If that is all I will be ending the meeting in two (2) minutes.
19:34:16 <nmilosev> See you jonatoni alciregi taquilla_
19:34:24 <nmilosev> Thanks for chairing jonatoni++
19:34:32 <taquilla_> see you, good night
19:34:46 <alciregi> bye
19:35:00 <jonatoni> thanks for coming nmilosev alciregi taquilla_
19:35:02 <jonatoni> #endmeeting