12:00:15 <stickster> #startmeeting Magazine editorial board
12:00:15 <zodbot> Meeting started Wed Mar 14 12:00:15 2018 UTC.  The chair is stickster. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:00:15 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
12:00:15 <zodbot> The meeting name has been set to 'magazine_editorial_board'
12:00:16 <stickster> #meetingname magazine
12:00:16 <zodbot> The meeting name has been set to 'magazine'
12:00:17 <stickster> #topic Roll call
12:00:18 <stickster> .hello pfrields
12:00:19 <zodbot> stickster: pfrields 'Paul W. Frields' <stickster@gmail.com>
12:00:24 <ryanlerch> .hello ryanlerch
12:00:29 <zodbot> ryanlerch: ryanlerch 'Ryan Lerch' <rlerch@redhat.com>
12:00:30 <stickster> #chair ryanlerch cverna
12:00:30 <zodbot> Current chairs: cverna ryanlerch stickster
12:01:34 <stickster> #topic Last week's stats
12:01:53 <pingou> drum rolling
12:02:03 <stickster> #info Week of March 5: 59,418 pageviews -- a little down from previous week :-( but not terribly so
12:02:33 <stickster> One standout -- cverna, your article on mypy was very popular last week!
12:02:50 <cverna> \o/ I did some twittering :)
12:04:02 <cverna> to get some python related retweet and it seems that it worked
12:04:12 <ryanlerch> cverna: woah -- congrats!
12:04:45 <stickster> nice!
12:05:35 <stickster> #topic Drafts to review
12:06:01 <stickster> Let's concentrate on new stuff... gnokii is still working on his hypersonic series actively and didn't want to publish until he was done with his 3
12:06:30 <stickster> #info --- Update on Meltdown & Spectre ---
12:06:32 <stickster> #link https://fedoramagazine.org/?p=20470&preview=1&_ppp=887e8e9817
12:06:37 <stickster> neat, this is from jforbes :-)
12:07:27 <stickster> I think this is a finished draft, but we can double check with him today. If so, we could publish this tomorrow or Friday
12:07:44 <ryanlerch> i can do a featured imgage for this one
12:07:49 <cverna> cool
12:08:10 <stickster> ryanlerch: nice! that would be great. It needs some editing work (a lot of "we") but I can likely do that either tonight or tomorrow
12:08:15 <ryanlerch> it looks pretty solid other than maybe a heading or two, and some links to other posts on the FM maybe
12:08:48 <stickster> yeah, would be good to link internally to our other meltdown articles
12:09:05 <ryanlerch> i can edit this one up for friday for sure
12:09:23 <stickster> ryanlerch: oh cool, if you want to take it I won't argue :-D
12:09:25 <ryanlerch> i can do it towrrow, then get jforbes to sign off on the edits
12:09:37 <ryanlerch> and aim for a friday publish
12:09:55 <stickster> #action ryanlerch edit meltdown article, check edits w/ jforbes, do image, and publish Fri Mar-16
12:10:21 <stickster> #info --- podcast 003 ---
12:10:23 <stickster> #link https://fedoramagazine.org/?p=20518&preview=1&_ppp=be506f1e17
12:11:05 <ryanlerch> any idea when x3mboy is going to publish this one?
12:11:16 <ryanlerch> the podcast itself i mean
12:11:26 <ryanlerch> i can do the featured image for this too
12:11:35 <stickster> Yeah, I think this is *not* ready to go but simply placeholding for the episode to be ready... we can ask x3mboy to put this in 'pending review' status when ready
12:11:59 <ryanlerch> side note -- these might be good to put in a series once we have 3
12:12:33 <stickster> ryanlerch: Yeah, good call on that
12:13:09 <stickster> ryanlerch: I believe x3mboy got a new mic and that might call for a fun shout in the social media ("now with improved sound!") :-)
12:13:48 <ryanlerch> stickster: nice! good idea
12:14:06 <ryanlerch> IIRC, x3mboy releases these on Fridays
12:14:45 <ryanlerch> might be worth pushing the meltdown post to monday, and have this one for friday?
12:14:56 <stickster> ryanlerch: exactly what I was thinking
12:15:03 <stickster> (if he's ready day after tomorrow)
12:16:50 <ryanlerch> okies, i can work around both contingincies here anyway
12:17:01 <stickster> awesome
12:17:02 <cverna> last one was publish on a Monday and first one on Friday
12:17:04 <ryanlerch> i.e.if the podcast is not ready by friday
12:17:07 <stickster> #nick x3mboy
12:17:19 <cverna> so we could do episode 3 on Wednesday :D
12:17:37 <stickster> #action x3mboy notify us magazine folks if/when he's ready with episode 003, and we can switch publishing accordingly
12:17:40 <ryanlerch> cverna: the podcast was actually published on a friday, we just didnt post the magazine post til monday ;)
12:18:01 <cverna> ryanlerch: oh :P then lets plan it for Friday :)
12:18:04 <stickster> #action ryanlerch do featured image (should be quick!) for podcast 003 episode, and put all 3 in a series when published
12:18:08 <ryanlerch> since we already had a post published for the friday :D
12:18:19 <stickster> That might have been my fault
12:18:35 <stickster> rather, if it was somebody's fault, it was very likely mine
12:18:56 <stickster> #info --- Python 3.7 ---
12:19:02 <ryanlerch> stickster: put the blame on me, i was sitting two seats away from x3mboy at the time ;D
12:19:20 <stickster> #link https://fedoramagazine.org/?p=20531&preview=1&_ppp=896d9ea8bb
12:19:22 <stickster> lol
12:19:41 <stickster> mhroncok and pviktori just provided this -- we talked about it in email and I see they contributed a draft
12:20:07 <stickster> mhroncok++ pviktori++ (and also for doing some modification based on our discussion!)
12:20:07 <zodbot> stickster: Karma for churchyard changed to 5 (for the f27 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
12:20:10 <zodbot> stickster: Karma for pviktori changed to 2 (for the f27 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
12:20:31 <stickster> COOKIE PARTY Y'ALL
12:20:42 <ryanlerch> mhroncok++
12:20:42 <zodbot> ryanlerch: Karma for churchyard changed to 6 (for the f27 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
12:20:48 <ryanlerch> pviktori++
12:20:49 <zodbot> ryanlerch: Karma for pviktori changed to 3 (for the f27 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
12:20:49 <cverna> mhroncok++ pviktori++
12:20:51 <zodbot> cverna: Karma for churchyard changed to 7 (for the f27 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
12:20:54 <zodbot> cverna: Karma for pviktori changed to 4 (for the f27 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
12:20:58 <cverna> :)
12:21:29 <ryanlerch> this one is a +1 from me! love this kind of content!
12:21:47 * stickster can take editing chair on this one, and schedule for next Wednesday Mar-21
12:22:38 <stickster> #action stickster edit py3.7 article and schedule for Wed Mar-21
12:22:49 <stickster> #undo
12:22:49 <zodbot> Removing item from minutes: ACTION by stickster at 12:22:38 : stickster edit py3.7 article and schedule for Wed Mar-21
12:22:52 <ryanlerch> sounds good stickster!
12:22:54 <stickster> #action stickster edit py3.7 article, do image, and schedule for Wed Mar-21
12:23:23 <stickster> ryanlerch: I tried to use your nice new "dark transparent band" trick with a couple images I did while you were gone
12:23:40 <cverna> stickster: did you managed to get the code highlighting plugin to work ?
12:23:41 <ryanlerch> stickster: i saw, and i like!
12:23:42 <stickster> probably not as well executed but seemed to work OK enough
12:23:53 <cverna> that might be a good opportunity to test it
12:24:18 <stickster> cverna: Let's finish up here and we can talk about that (and also meeting schedule)
12:24:26 <stickster> I think that's it for drafts
12:24:27 <cverna> stickster: ok
12:24:39 <stickster> #topic Pitches to review
12:25:36 <stickster> #info unfortunately, looks like nothing new here :-(
12:26:06 <stickster> Let's brainstorm a bit after we get into AOB
12:26:32 <stickster> #topic Plugin status
12:26:33 <cverna> I have a python diy pitch
12:26:37 <stickster> cverna: nice!
12:26:45 <cverna> I keep it for later
12:26:48 <cverna> :)
12:27:21 <stickster> ryanlerch: Do you have an idea how we get a new plugin installed and retained? Is that via Ansible playbook?
12:27:55 <ryanlerch> stickster: sadly, i do not.
12:28:13 <ryanlerch> my SOP here is usually to ask patrick
12:29:54 <mhroncok> stickster, ryanlerch, cverna: thanks :)
12:30:56 <stickster> no problem mhroncok
12:31:05 * stickster just reviewed the playbook for hints and found none
12:31:13 <cverna> I don't see much in ansible
12:31:26 <cverna> yes just like stickster :)
12:32:02 <stickster> cverna: I did install the codecolorer plugin and it's there in /var/www/html/wp-content/plugins, but it doesn't show up in the dashboad.
12:32:20 <stickster> Could be due to varnish front end? Maybe that needs some kick to pick up change.s
12:32:25 <stickster> wow, my typing is bad today.
12:33:41 <stickster> puiterwijk: ^ any ideas? (Maybe we need to write an SOP for this stuff so we can refer back to it later.)
12:33:48 * puiterwijk reads back
12:34:03 <puiterwijk> I will give varnish a kick in a few.
12:34:14 <puiterwijk> I guess it might be that, if not, I'll try to figure out what is
12:34:25 <puiterwijk> Just need to deal with some other fun
12:34:29 <stickster> puiterwijk: it's not urgent
12:34:34 <stickster> demote as necessary ;-)
12:34:37 <puiterwijk> Yeah, that's what I figured :)
12:34:40 <stickster> OK, moving on then...
12:35:08 <stickster> #agreed puiterwijk will see if he can help out, we'll check back on this next week
12:35:12 <stickster> #topic Meeting time
12:36:20 <stickster> So I had a number of comments come via IRC and elsewhere about meeting time... we have other participants who'd like to be here but can't do our timeslot. They're aware of the fact that Ryan is also UTC+10 (right?) and we need to pick something he can make
12:37:06 <ryanlerch> stickster: now you all are on DST, we can push it later in the morning your time
12:37:28 <ryanlerch> yeah, im always UTC+10
12:37:40 <stickster> ryanlerch: I think the kicker was that lots of people are at their jobs by then, and we might need to consider night in my TZ
12:37:55 <stickster> that makes it harder for Europe but maybe we can split the middle
12:38:39 <stickster> unfortunately 8pm here == 2am there :-( but a reasonable 10am your time currently
12:38:59 <stickster> Nothing's going to be perfect
12:39:29 <ryanlerch> 6am my time is ~9pm in europe (i think)
12:39:35 <stickster> I think we should do a whenisgood.net where we have an entire 24 hour block open, and go from there
12:40:33 <cverna> TZ are hard to manage
12:40:50 <stickster> yeah, they're not fun... and of course we have to factor in time needed to help with family things
12:41:03 <cverna> I don't mind staying late, but yeah 2 am is a little bit too late :)
12:41:08 <stickster> agreed!
12:41:20 <stickster> #idea stickster put up a whenisgood.net, inform the entire list and IRC multiple times, and we check it next meeting
12:41:25 <ryanlerch> early morning meetings are ok for me (as long as they are on IRC :) )
12:41:36 <stickster> lol, right
12:42:05 <ryanlerch> otherwise my daredevil daughter would make herself heard
12:42:06 <stickster> what I want to look for in responses is those people who can't make meetings now, but would if we changed the time to something else
12:42:33 <stickster> keeping in mind if we lose editors, it might be counterproductive
12:43:33 <ryanlerch> stickster: sounds good to me
12:45:37 * cverna is happy to see that he is not the only one with a daredevil daughter
12:46:19 <cverna> let's do this whenisgood and see what results we have
12:46:45 <stickster> OK
12:47:01 <stickster> #action stickster put up a whenisgood.net, inform the entire list and IRC multiple times, and will check it for next meeting
12:47:08 <stickster> #topic All other business
12:49:42 <stickster> OK, not sure I have anything for this topic :-D
12:49:58 <stickster> also, having a discussion with daughter over text makes the meeting difficult :-D
12:50:11 <ryanlerch> :)
12:50:24 <ryanlerch> yeah, i'm =! to this resoloutoion to the meeting time
12:51:34 <cverna> =! == +1 :D
12:51:52 <stickster> OK then. Oh, publishing schedule!
12:52:55 <stickster> #proposed #agreed PUBLISHING SCHEDULE: Fri Mar-16: Podcast 003 (ryanlerch) -- Mon Mar-19: Meltdown/Spectre (ryanlerch) -- Wed Mar-21: Python 3.7 (stickster) -- Fri Mar-23: TBD
12:53:18 <ryanlerch> +1
12:53:58 <stickster> #agreed PUBLISHING SCHEDULE: Fri Mar-16: Podcast 003 (ryanlerch) -- Mon Mar-19: Meltdown/Spectre (ryanlerch) -- Wed Mar-21: Python 3.7 (stickster) -- Fri Mar-23: TBD
12:54:09 <cverna> +1
12:54:11 <stickster> cverna: what's your idea for an article?
12:54:41 <stickster> #info --- brainstorm of ideas ---
12:54:54 <cverna> So I wanted to do an article on how to write a web service that receive github's webhook notification
12:55:25 <stickster> that sounds neat for developers, +1 from me
12:55:42 <stickster> #idea How to use musicbrainz info in a script
12:55:48 <cverna> so it can be use to automate things and send message. I think I could have a second article to explain how to deploy it in openshift
12:57:21 <stickster> I had an idea for turning that musicbrainz article into a second article on automatically tagging music
12:57:35 <stickster> I use a script to burn CDs automatically... it's not perfect but it works most of the time.
12:57:43 <stickster> er, not burn, rip.
12:58:02 * cverna was thinking do people still burn CDs :P
12:58:05 <stickster> You know, CDs, those SHINY DISCS THAT MUSIC COMES ON. For old people.
12:58:15 <stickster> I still buy them
12:58:23 <cverna> +1 for the idea
12:58:32 <pingou> cverna: https://github.com/pypingou/dump_server ?
12:58:34 <ryanlerch> +1 for both ideas
12:58:39 <stickster> I guess most young folks don't, they'd rather just pirate stuff from the internet so musicians and songwriters can't get paid anymore
12:58:48 <pingou> stickster: are these the thing you put on trees to chase birds away?
12:58:49 * stickster shakes cane and yells at people to get off the lawn
12:58:55 <cverna> pingou: thanks for the work :)
12:59:28 <stickster> All right, I'll work on drafts at some point for mine, maybe this weekend
12:59:41 <stickster> I need to run to another meeting, thanks for coming cverna ryanlerch pingou !
12:59:53 <stickster> also welcome back ryanlerch  ;-)
12:59:55 <cverna> thanks stickster
12:59:59 <ryanlerch> stickster: thanks for chairing!
13:00:03 <stickster> #endmeeting