#fedora-meeting: FESCO (2018-03-16)

Meeting started by jsmith at 15:01:14 UTC (full logs).

Meeting summary

  1. init process (jsmith, 15:01:14)
  2. #1745 F28 System Wide Change: Switch OpenLDAP from NSS to OpenSSL (jsmith, 15:02:47)
    1. https://pagure.io/fesco/issue/1745 (jsmith, 15:02:47)
    2. AGREED: move on (jsmith, 15:03:35)

  3. #1820 Adjust/Drop/Document batched updates policy (jsmith, 15:03:48)
    1. https://pagure.io/fesco/issue/1820 (jsmith, 15:03:48)
    2. ACTION: bowlofeggs will talk to QA about batching (bowlofeggs, 15:17:34)
    3. ACTION: kalev to share his ideas on batching in the ticket (jsmith, 15:18:44)
    4. AGREED: Continue the discussion on the mailing list and ticket this week. Try to identify concrete goals and concrete plans to get us there. (jsmith, 15:21:15)

  4. #1853 F29 System Wide Change: Enable dbus-broker (jsmith, 15:21:33)
    1. https://pagure.io/fesco/issue/1853 (jsmith, 15:21:33)
    2. AGREED: (+1:7,+0:0,-1:0) Accept the dbus-broker change for F29, with the caveat that the team should coordinate with FreeIP to ensure they don't break custodia/oddjob/SSSD-info pipe stuff (jsmith, 15:31:41)

  5. #1858 Proposed Fedora 29 schedule (jsmith, 15:31:58)
    1. https://pagure.io/fesco/issue/1858 (jsmith, 15:31:58)
    2. AGREED: (+1:5,+0:0,-1:1) FESCo accepts the F29 schedule. (jsmith, 15:43:06)

  6. #1861 F28 Changes not in ON_QA status (jsmith, 15:43:44)
    1. https://pagure.io/fesco/issue/1861 (jsmith, 15:43:44)
    2. AGREED: (+1:6,+0:0,-1:0) Kerberos in Python modernization - ask change owner to update change with what will be shipped in f28 and file last changes in f29 change (jsmith, 15:48:30)
    3. critera are in https://bugzilla.redhat.com/show_bug.cgi?id=1537253#c6 (zbyszek, 16:26:08)
    4. AGREED: The critieria posted in comments 6 and 7 at https://bugzilla.redhat.com/show_bug.cgi?id=1537253 are required for modularity (+8, 0, -0) (bowlofeggs, 16:30:55)
    5. ACTION: sgallagh will inform QA (the proposals are in the BZ already) (bowlofeggs, 16:31:25)
    6. https://bugzilla.redhat.com/show_bug.cgi?id=1537261#c5 (nirik, 16:32:37)
    7. ACCEPTED: we let nirik work some koji magic to try get the cloud imegas done, by next week we ask that ksinny has updated the change to reflect reality and punt the rest to f29 (+8, 0, -0) (bowlofeggs, 16:41:53)
    8. ACTION: nirik will perform wonders with koji to attempt to get cloud images done (bowlofeggs, 16:42:18)

  7. #1862 Fedora 28 Beta status, schedule risk (bowlofeggs, 16:42:46)
    1. AGREED: FESCo acknowledges the risk and closes the ticket (+8, 0, -0) (bowlofeggs, 16:48:12)

  8. #1863 F29 Self Contained Change: OpenLDAP: Drop MozNSS Compatibility Layer (bowlofeggs, 16:48:26)
    1. AGREED: #1863 is approved (+9, 0, -0) (bowlofeggs, 16:51:19)

  9. Next week's chair (jsmith, 16:51:59)
    1. AGREED: tyll to chair next week's meeting (jsmith, 16:53:48)

  10. Open Floor (jsmith, 16:53:54)
  11. #1859 Review of release blocking deliverables for F28 (jsmith, 16:54:35)
    1. https://pagure.io/fesco/issue/1859 (jsmith, 16:54:35)

  12. Open Floor (jsmith, 16:56:04)


Meeting ended at 17:05:08 UTC (full logs).

Action items

  1. bowlofeggs will talk to QA about batching
  2. kalev to share his ideas on batching in the ticket
  3. sgallagh will inform QA (the proposals are in the BZ already)
  4. nirik will perform wonders with koji to attempt to get cloud images done


Action items, by person

  1. bowlofeggs
    1. bowlofeggs will talk to QA about batching
  2. kalev
    1. kalev to share his ideas on batching in the ticket
  3. nirik
    1. nirik will perform wonders with koji to attempt to get cloud images done
  4. sgallagh
    1. sgallagh will inform QA (the proposals are in the BZ already)


People present (lines said)

  1. bowlofeggs (162)
  2. jsmith (119)
  3. sgallagh (101)
  4. nirik (75)
  5. zbyszek (68)
  6. jwb (37)
  7. maxamillion (34)
  8. tyll (32)
  9. dgilmore (32)
  10. zodbot (22)
  11. kalev (13)
  12. pingou (3)
  13. pwhalen (2)
  14. orc_fedo (1)


Generated by MeetBot 0.1.4.