02:00:24 <juggler[m]> #startmeeting FAmNA West - 2018-03-19
02:00:24 <zodbot> Meeting started Tue Mar 20 02:00:24 2018 UTC.  The chair is juggler[m]. Information about MeetBot at http://wiki.debian.org/MeetBot.
02:00:24 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
02:00:24 <zodbot> The meeting name has been set to 'famna_west_-_2018-03-19'
02:00:49 <juggler[m]> #meetingname FAmNA West
02:00:49 <zodbot> The meeting name has been set to 'famna_west'
02:00:53 <juggler[m]> #chair juggler
02:00:53 <zodbot> Current chairs: juggler juggler[m]
02:00:59 <award3535> evening
02:01:13 <juggler[m]> #chair award3535
02:01:13 <zodbot> Current chairs: award3535 juggler juggler[m]
02:01:17 <juggler[m]> evening award3535!
02:02:03 <juggler[m]> #topic === FAmNA Roll Call ===
02:02:13 <juggler[m]> .hello juggler
02:02:14 <zodbot> juggler[m]: juggler 'Jagdish Prajapati' <prajapatijagdish22@gmail.com>
02:02:23 <juggler[m]> oops ... try that again
02:02:27 <juggler[m]> .hello lajuggler
02:02:28 <zodbot> juggler[m]: lajuggler 'Perry Rivera' <juggler1@gmail.com>
02:03:15 <award3535> juggler we may not have too many show up tonight
02:03:51 <juggler[m]> is there an event I've missed?
02:04:42 <juggler[m]> or is the theory that they'll all be showing up for the East meeting?? :)
02:04:54 <award3535> no, and I dont know...
02:05:20 <juggler[m]> well, we'll hang out for a few more, I guess.
02:05:40 <juggler[m]> I do have some shop to talk with you, if you have a few moments...
02:05:40 <award3535> ok...
02:05:48 <award3535> sure
02:06:20 <juggler[m]> The SCaLE16x report is drafting here: https://communityblog.fedoraproject.org/?p=5414&preview=1&_ppp=108120f9df
02:06:48 <juggler[m]> And my newly filed reimbursement request is here: https://pagure.io/ambassadors-na/requests/issue/447
02:07:03 <award3535> yes I checked it out, just havent really read it yet, but will soon
02:07:22 <juggler[m]> no worries...it's hot off the press
02:07:37 <award3535> juggler, also update the wiki page with totals and report link
02:07:57 <juggler[m]> oh yeah....thanks!!
02:08:34 <award3535> also, I noticed that paradoxguitarist showed up correct
02:09:09 <juggler[m]> well, he didn't show up to the event, but he did the handoff of the eventbox to Scott (thus, Day Zero)
02:09:45 <award3535> you may want to remove his name off the report for attendance
02:10:19 <juggler[m]> should I excise bex as well?
02:10:29 <award3535> was bex there?
02:10:32 <juggler[m]> I included them since they had ancillary help in the event
02:10:42 <juggler[m]> not as far as I know
02:11:40 <award3535> You can list them as helping but you should list only those who really worked the booth, since the reimbursement is directly linked to the report
02:12:23 <juggler[m]> ok, will do
02:12:38 <juggler[m]> #action lajuggler List bex and Paradox as helping in the SCaLE16x report
02:13:05 <juggler[m]> #topic === Announcements ===
02:13:11 <juggler[m]> Any announcements?
02:13:26 <award3535> I have one
02:13:35 <juggler[m]> go for it
02:14:44 <award3535> #info ambassadors should become members of the mindshare mailing list to keep up to date with changes to the program
02:15:27 <juggler[m]> will that be a recommendation or a requirement?
02:15:50 <award3535> recommendation
02:15:57 <award3535> stand by for link
02:16:35 <juggler[m]> perhas add that link as an action or info or well
02:16:38 <award3535> mindshare@lists.fedoraproject.org
02:17:01 <award3535> #eof
02:18:15 <juggler[m]> my mini-announcement from SCaLE16x is that these things called PopSockets are hot and worth investigating as potential swag for future events
02:18:31 <juggler[m]> I think I included a link to them on the report somewhere
02:19:17 <award3535> I will take closer look at the report soon
02:20:00 <award3535> and I will also ensure that I can reimburse you for the event (waiting for ok to spend money on the card)
02:20:15 <juggler[m]> if you see jwf, I could definitely use his help in figuring out how to fix the pictures/captions on my blogpost
02:20:46 <award3535> also acosta needs to submit his report and reimbursement ticket
02:21:57 <juggler[m]> #action acosta Reminder to submit report and reimbursement ticket
02:23:56 <award3535> juggler, I think that we should call the meeting, because there is no one else here
02:24:32 <juggler[m]> sounds good to me. I wanna start my evening. ;)
02:24:49 <juggler[m]> #endmeeting