13:07:52 <jwf> #startmeeting Fedora Diversity (2018-03-23)
13:07:52 <zodbot> Meeting started Fri Mar 23 13:07:52 2018 UTC.  The chair is jwf. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:07:52 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
13:07:52 <zodbot> The meeting name has been set to 'fedora_diversity_(2018-03-23)'
13:07:59 <jwf> #meetingname diversity
13:07:59 <zodbot> The meeting name has been set to 'diversity'
13:08:03 <jwf> #topic Agenda
13:08:11 <jwf> #link https://infinote.fedoraproject.org/cgit/infinote/tree/meeting-templates/fedora-diversity-meeting-next
13:08:11 <jwf> #info (1) Roll call / Q&A
13:08:11 <jwf> #info (2) Announcements
13:08:11 <jwf> #info (3) Action items from last meeting
13:08:11 <jwf> #info (4) Tickets
13:08:13 <jwf> #info (5) Open floor
13:08:20 <jwf> #topic Roll call / Q&A
13:08:24 <x3mboy> .hello2
13:08:26 <jwf> If this is your first time at a Diversity meeting, please introduce yourself to everyone and say hello! If anyone has any questions before we get started with the rest of the agenda, now is also a good time to ask.
13:08:27 <zodbot> x3mboy: x3mboy 'Eduard Lucena' <eduardlucena@gmail.com>
13:08:29 <jwf> .hello jflory7
13:08:30 <zodbot> jwf: jflory7 'Justin W. Flory' <jflory7@gmail.com>
13:08:34 <jwf> #chair x3mboy
13:08:34 <zodbot> Current chairs: jwf x3mboy
13:08:39 <jonatoni> .hello2
13:08:39 * jwf waves
13:08:40 <zodbot> jonatoni: jonatoni 'Jona Azizaj' <jonaazizaj@gmail.com>
13:08:43 <jwf> #chair jonatoni
13:08:43 <zodbot> Current chairs: jonatoni jwf x3mboy
13:10:56 <bee__> .hello bee2502
13:10:57 <zodbot> bee__: bee2502 'Bhagyashree Padalkar' <bhagyashree.iitg@gmail.com>
13:11:07 <jwf> #chair bee__
13:11:07 <zodbot> Current chairs: bee__ jonatoni jwf x3mboy
13:12:29 <jonatoni> hello jwf x3mboy bee2502 :)
13:12:57 * jwf waves
13:13:23 <jwf> We can probably move ahead and others can chime in later as they arrive
13:13:24 * bee__ is having a rough day
13:13:30 <bee__> o.
13:13:32 <bee__> o/
13:14:39 <x3mboy> o/
13:14:53 <jwf> :-( Hope things get a little better. At least you have the weekend ahead.
13:14:54 <jwf> #topic Announcements
13:15:04 <x3mboy> !
13:15:12 <jwf> x3mboy: Go for it!
13:15:40 <x3mboy> I'm working in the translation of the 2017 Year In A Review
13:15:47 <x3mboy> #link https://etherpad.gnome.org/p/Fedora_Diversity__2017_Year_in_Review
13:16:38 <bee__> x3mboy++
13:16:49 <x3mboy> It should be ready today
13:17:30 <jwf> x3mboy: A translated copy would be nice, but in the last meeting, I think we decided we aren't sure what to do with this content yet. We could host it somewhere temporarily and link to it in the report, but it would be good to figure out how to make translated content sustainable and a part of the CommBlog.
13:17:50 <jwf> It was something we decided against on the Magazine, but I think it makes more sense to find a way to make it work on the CommBlog, if possible
13:20:17 <jwf> x3mboy: Let's revisit at open floor
13:20:25 <jwf> x3mboy: Do you also want to throw out the Mindshare report?
13:20:35 <x3mboy> Oh sure
13:21:19 <x3mboy> Mindshare Committee had published their First Report
13:21:22 <x3mboy> #link https://communityblog.fedoraproject.org/mindshare-monthly-report-fad-first-actions/
13:21:36 <x3mboy> It was written by me
13:21:49 <x3mboy> But it reflects part of the work we did in the FAD
13:22:53 <nb> .hello2
13:22:54 <zodbot> nb: nb 'Nick Bebout' <nb@nb.zone>
13:23:17 <x3mboy> nb, hello man!
13:23:23 * jwf waves to nb
13:23:27 <jwf> #chair nb
13:23:27 <zodbot> Current chairs: bee__ jonatoni jwf nb x3mboy
13:23:34 <jwf> x3mboy++ Thanks for your work on this.
13:23:37 <jwf> Any other announcements?
13:25:22 <x3mboy> Not for me
13:25:47 <jwf> None for me yet too. This week was a little more full than I anticipated :P
13:25:53 <jwf> #topic Action items from last meeting
13:26:23 <jwf> #link https://meetbot.fedoraproject.org/teams/diversity/diversity.2018-03-16-13.30.html
13:26:28 <jwf> #info How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action if needed. If no status, we'll try to get a quick update and move forward.
13:26:58 <jwf> #info === [IN PROGRESS] "jwf Upload video to YouTube by Monday, March 19, 2018" ===
13:27:16 <jwf> I'm still working with chhavi_ on getting the source video. We had a hiccup with sharing the large file and trying to find a way for me to get a copy
13:27:34 <jwf> So I'll re-action until next time, hoping we can figure it out in this next week
13:27:36 <x3mboy> FTP!
13:27:48 <jwf> #action jwf Work with chhavi_ on getting video source to upload to YouTube
13:28:10 <jwf> #info === [INCOMPLETE] "jwf Prepare draft of primary / secondary goals, impact from larger pad of team goals, prepare in format for a potential FAD proposal" ===
13:28:27 <jwf> I slipped on this one. I didn't have as much bandwidth as I hoped, but this weekend is looking a little better
13:28:35 <jwf> Sorry to have slipped on this one
13:28:44 <jwf> #action jwf Prepare draft of primary / secondary goals, impact from larger pad of team goals, prepare in format for a potential FAD proposal
13:29:13 <jwf> #info === [COMPLETE] "Cast vote for proposed wiki page restructuring in #24: https://pagure.io/fedora-diversity/issue/24#comment-499296" ===
13:29:30 <bee__> we have only 2 votes so far
13:29:48 <jwf> bee__: I think we approved it and decided to move ahead with the Docs plan too?
13:29:53 <jwf> #link https://pagure.io/fedora-diversity/issue/61
13:30:17 <jwf> I think the changes make sense and we can begin working on them for the wiki
13:30:27 <jonatoni> sorry I forgot to vote, will do it now
13:30:29 <jwf> Then, with help from x3mboy, we can migrate over to the Docs site
13:30:45 <x3mboy> Yay!
13:31:16 <bee__> jonatoni great jwf yes, if everyone agrees with changes :) in last meeting, I think the docs plan was approved but we decided to vote on changes
13:31:57 <jonatoni> yes, you are right, we said that we will vote at the ticket
13:32:14 <jonatoni> it was an action item for this, I think
13:33:47 <bee__> anyway jonatoni if you agree, we have 3 votes and we can do the changes
13:33:49 <bee__> and move on
13:33:57 <bee__> and me(so 4?)
13:34:37 <jwf> bee__: I am +1 to go ahead and start making our wiki more accurate sooner than later. :-)
13:34:51 <x3mboy> +1
13:34:55 <jonatoni> yes Bee, I voted
13:35:38 <jwf> #info === [IN PROGRESS] "Cast vote for sticker request from Rhea in #59: https://pagure.io/fedora-diversity/issue/59" ===
13:35:46 <bee__> great!
13:35:56 <jwf> I was waiting for more info in the ticket, but I see new comments there
13:36:04 <jwf> I will re-action this one again
13:36:13 <bee__> its a private ticket..
13:36:24 <jwf> #action diversity-team Cast vote for sticker request in #59: https://pagure.io/fedora-diversity/issue/59
13:36:35 <jwf> bee__: Oh… I don't know why it is private.
13:36:52 <jwf> As far as I know, no private information is in the ticket
13:36:57 <jwf> I'll look closer soon
13:36:58 <bee__> anyway, depending on how many stickers rhea needs, we can approve 500 or 1000 stickers
13:37:07 <jwf> #topic Tickets
13:37:12 <bee__> because we have OSCAL FWD FLOCK
13:37:12 <jwf> #link https://pagure.io/fedora-diversity/issues?status=Open&tags=meeting
13:37:33 <x3mboy> Sorry guys, I was called to a work meeting, I will read the logs later
13:37:35 <jwf> bee__: +1. I saw bexelbie mentioned the central shipping option and I think that would be best, for other events around the world
13:37:39 <jwf> x3mboy: Okay, no problem, see you!
13:37:49 <jwf> Could someone else take lead on the tickets for a bit?
13:37:56 <jonatoni> I agree with Bee
13:38:00 <jonatoni> x3mboy bye :)
13:38:01 <jwf> Trying to follow along with work meeting and this meeting at same time
13:38:27 <bee__> I can jump in..
13:39:30 <bee__> #info Diversity Team Goals
13:39:34 <bee__> #link https://pagure.io/fedora-diversity/issue/48
13:40:16 <bee__> We really need to get a broad overview of our goals for 2018
13:41:06 <bee__> The way I see it.. we should identify our top 3 goals on which we can focus on for the year with utmost priority
13:42:02 <bee__> We can obviously do other things, but this is more like a plan to move one step forward from where we are now in areas related to those 3 goals
13:42:13 <jwf> I like the idea of FWD and Fedora classroom sessions as two goals
13:42:26 * jonatoni will be back in 3 minutes
13:42:42 <bee__> I would suggest event related inclusion as one, FWD as other
13:43:08 <jwf> Yeah, I think targeting events is another good focus area without pulling us too thin
13:43:40 <jwf> I think these three areas are within reach for the team over the next year and we can space them out over time
13:43:44 <bee__> yes, especially with planned initiatives..
13:44:06 <bee__> jwf regarding classrooms, what would be our goal with Fedora classrooms?\
13:44:24 <bee__> I see them as a way to get out our work to the community but not as a goal.
13:44:46 <Rhea> hi
13:44:48 <Rhea> > Either way, let's keep these stickers in our main swag inventory and draw them out as needed.
13:44:50 <Rhea> Long story short: -1 (long one later)
13:45:03 <Rhea> (in the ticket)
13:46:38 <bee__> Rhea looking to read the reason..
13:46:42 <bee__> jwf ?
13:47:08 <jwf> bee__: I think it would be a cool idea to expand on some of our ideas of workshops to target D&I, like a Flock proposal workshop or how to make X more inclusive (we mentioned FADs before, but could be other things)
13:47:19 <jwf> I see it as different from FWD and event-related tasks
13:48:08 <bee__> jwf that makes sense, I forgot the discussion in ticket. I was thinking about the immediate session
13:48:27 <bee__> but anyway, we can do it through Fedora Classrooms or some other medium
13:48:36 * jonatoni is back :P
13:48:42 <bee__> but +1 for resources, guidelines and workshops
13:49:33 <Rhea> bee__: TLDR (i'm in a meeting atm so cant go into detail) I am standalone unit and want nothing to do with the rest of Fedora in the sense
13:49:51 <Rhea> I do not sit in the office anywhere near Brian and the "swag storage"
13:50:05 <jwf> bee__: +1. I think between these three things, we can focus our time and effort in these areas
13:50:09 <Rhea> etc
13:50:31 <bexelbie> Physical proximity to swag storage is not a requirement to use stickers.
13:50:46 <jwf> Rhea: True, but there are other people around the world who are also not near Brian and swag storage too. We need to be considerate of others who may make the same requests in the future.
13:50:49 <bexelbie> I am -1 in principal to sending swag out to people to use as they see fit who do not align themselves with the project.  I'd like to understand htat more
13:51:05 <Rhea> I am minus one to not having my own swag.
13:51:33 <Rhea> I don't want to go thorough the trouble for every conference several times a month
13:51:45 <bexelbie> But the swag belongs to the project, not to you personally
13:51:56 <bexelbie> and you identified three conferences, not 36
13:52:10 <Rhea> And I dedicate my personal time and resources to the project..
13:52:20 <bexelbie> As we all do
13:52:58 <bexelbie> Also, there is no reason to believe that you couldn't ask for the month's needs at once
13:53:12 <bexelbie> but holding them out of use range for 3 quarters with no strong plan seems wasteful
13:53:16 <bexelbie> and very blocking
13:54:00 <Rhea> Show me one person who does more than me (and is not you)
13:54:07 <Rhea> In terms of FW
13:54:20 <bexelbie> I don't understand how this is relevant to blocking the use of resources
13:54:49 <Rhea> Who will teach students and lead "pyladies"
13:55:12 <Rhea> (not pyladies, read that as a placeholder)
13:55:22 <bexelbie> various contributors around the world, I am not aware of either of those being unique activities for which you are the sole person in the universe
13:55:29 <Rhea> I need it in stock, my own stock, for my own events, several times a month.
13:55:57 <bexelbie> If you're not interested in coordinating your activities with the project or allowing hte project ot know what you are going to do why should the project fund them?
13:56:00 * pingou confused
13:56:27 <bee__> Rhea everybody does depending on their time and resources and we appreciate every small thing. This is not a competition for swag.
13:59:01 <Rhea> I am not interested in coordinating my activities with the project, other than requesting stuff up front and reporting back after the fact via blog...
13:59:16 <Rhea> Imagine you having to request swag 3x a month from 4 different entities.
13:59:21 <Rhea> Wouldn't it be excessive?
13:59:32 <bexelbie> since that isn't being proposed here, I am not going to discuss it
13:59:32 <pingou> just do one request for all 4?
14:00:10 <bexelbie> Rhea, you have made your position clear.  I think unless you have something to add the Diversity group can decide what to print and where to store it
14:03:42 <bee__> Rhea you can request swag together for events even a bit in future along with the current one, if you can tell us what they are and confirm your attendance there. However, just storing swag for a possibility and in turn, not allowing others who have an immediate event to get that swag doesnt make sense.
14:04:54 <bee__> anyway, let's move on to Diversity Team goals..
14:05:12 <bee__> Here are the proposed 3
14:06:07 <Amita> hello
14:06:13 <bee__> 1. FWD 2. Making Fedora Events more inclusive 3. Fedora Classroom sessions/Resources/Workshops related to diversity and inclusion for contributors and teams
14:06:17 <Amita> sorry for being late, was in office meetinh
14:06:19 <Amita> meeting
14:06:33 <bee__> Amita we were just discussing team goals
14:06:43 <Rhea> bee__: An event for girls came up at the end of April. I was invited to it. I often am to random events. Requesting something from Fedora takes much longer than the time I often have.
14:07:26 <bee__> jonatoni u wanted to add anything to these three goals?
14:07:54 <jwf> +1 bee__
14:08:04 <jonatoni> +1 bee2502
14:08:48 <bee__> Amita still here?
14:09:21 <Amita> yes
14:09:23 <Amita> +1
14:09:53 <Amita> I have put them all mostly , so yeah I am +1 ofcourse :)
14:10:04 <nb> I think we should only send Rhea the amount of stickers that she needs for the events that she has currently planned
14:10:11 <nb> -1 to just sending large amounts to use "in the future"
14:10:19 <nb> we don't do that on any of our other projects (ambassadors, etc)
14:10:44 <nb> and I am troubled by her comment that she "I am not interested in coordinating my activities with the project"
14:10:53 <Rhea> I need stickers for 3 events, weekly workshops, organized meetup in a few months, and a teaching organization similar to pyladies.
14:11:05 <Rhea> I will NOT be requesting everything per-event basis.
14:11:26 <Amita> I think this discussion can take place in ticket please
14:11:29 <Rhea> Take that as my request, as written in the ticket, approve or not.
14:12:01 <Amita> and let's just vote +1 or -1 here, rest of the concerns can be raised in ticket
14:12:01 <nb> fine, -1
14:12:09 <Amita> thanks nb
14:12:30 <Amita> everyone else, done with voting?
14:12:37 <Amita> I am +1 for this request
14:12:47 <bexelbie> I believe we need clarity on what this vote is for
14:12:49 <bee__> for rhea's stickers?
14:12:53 <Amita> yes
14:12:57 <bexelbie> I think some people are voting for stickers and others for something else
14:13:06 <Amita> ok..
14:13:09 <nb> bexelbie, voting to send Rhea 500 stickers for her to use for whatever events she wants
14:13:15 <nb> since she doesn't want to coordinate with Fedora
14:13:25 <bee__> the earlier votes i.e. jwf and jonatoni were for team goals
14:13:37 <bexelbie> ahh, that was where I got lost bee__ .. .thank you
14:13:37 <nb> oh
14:13:41 <Rhea> Oh nb I am coordinating, just not 3x a month.
14:13:52 <Rhea> Once a quarter is a lot of overhead too...
14:13:54 <jwf> We were discussing the team goals before
14:14:01 <jwf> For the next year
14:14:03 <nb> Rhea, once a quarter would be reasonable IMHO
14:14:04 <Amita> let's go by topic please
14:14:07 <Rhea> It's a LOT of work and time spent to get the stciekrs done
14:14:19 <bexelbie> if we go ahead and do a mass print the bulk of the work is done
14:14:27 <bexelbie> then it's just following the groups rules for swag usage
14:14:34 <bexelbie> there are lots of low overhead patterns for that in Fedora
14:14:40 <nb> Rhea, yes, to get them printed, but to request them to be sent to you is not much work
14:14:42 <bexelbie> even used by people who do multiple events per quarter
14:14:50 <jwf> I'm sorry, but I have to jump out of this meeting for another
14:16:01 <Amita> ok...just a sec guys
14:16:11 <Amita> who is the chairing the meeting?
14:16:22 <Amita> bee2502, is it you?
14:16:43 <bee__> #chair Amita
14:16:43 <zodbot> Current chairs: Amita bee__ jonatoni jwf nb x3mboy
14:16:50 <bee__> it was jwf before
14:16:54 <Amita> ok..
14:17:04 <Amita> May I proceed as chair?
14:17:10 <bee__> yes go on
14:17:13 <Amita> thanks
14:17:24 <Amita> #topic Rhea's requested stickers
14:17:35 <Amita> #action everyone please vote +1 and -1
14:17:41 <bee__> #link https://pagure.io/fedora-diversity/issue/59
14:17:46 <Amita> let's do it quickly and moveon to the goals
14:17:57 <pingou> Amita: please announce the proposal being voted on
14:18:02 <Amita> concerns and more discussion can go in the ticket
14:18:05 <pingou> (makes it easier)
14:18:11 <Amita> pingou, sure, thanks
14:18:44 <Amita> Proposal - Funding request for FW stickers - I'm asking RH for 500 RH stickers for 2018 events, these three included and possibly others later... so an equal number of Fedora Women stickers would be cool.
14:18:49 <Amita> THis is from Rhea
14:19:25 <Amita> Lets vote now please
14:19:26 <bee__> pingou Rhea is requesting 500 Fedora Women Stickers for events, her planned use if for 150 and rest for future storage. The suggestion from bex is we should keep these stickers with our sticker inventory together so ambassadors can get it with their swag request
14:19:40 <nb> -1 to 500, +1 to 150
14:19:51 * nb doesn't think we should send someone 3x what they have plans to use
14:20:00 <nb> if she wants more in the future, she can request more
14:20:04 <bexelbie> I suggest we vote to produce 500 or however many stickers
14:20:12 <nb> but yes, we should produce 500 (or more)
14:20:14 <bexelbie> and then secondarily allocate some to Rhea
14:20:24 <nb> bexelbie, yes, i agree
14:20:25 <pingou> bee__: as I'm reading the proposal, I'm seeing a request for 1000 stickers (500 RH + 500 Fedora Women stickers)
14:20:33 <bexelbie> as Rhea's request spanned 3 quarters, iirc
14:20:39 <nb> pingou, we don't control, nor fund, RH stickers
14:20:44 <bexelbie> pingou, the request is confusingly written
14:20:44 <pingou> k
14:20:48 <bexelbie> this is only for 500 FW stickers
14:20:54 <bexelbie> the others are in other requests
14:20:56 <bexelbie> in other groups
14:21:04 <bexelbie> or in the case of hte RH stickers, to RH
14:21:25 <jonatoni> I agree with bex, +1
14:21:27 * nb suggests to produce 1000 stickers?
14:21:30 <nb> perhaps?
14:21:37 <nb> and give Rhea the 150 that she has plans to use?
14:21:46 <bexelbie> so let's write a proper proposal
14:21:58 <bexelbie> #proposed Produce 1000 2" round FW stickers to be warehoused for events this year
14:21:59 <Rhea> I plan to use 500
14:22:22 <Rhea> I'm going to three events in April:
14:22:24 <Rhea> Talking at OpenSchool - Red Hat organized event targeting high school students (and therefor a lot of girls)
14:22:26 <Rhea> Talking at OpenHouse - Red Hat organized event targeting university students and professionals
14:22:28 <Rhea> Code girls - Local event for high school girls where some other RedHatters participate, it's about talking to girls about our experiences, showing them our work, etc...
14:22:29 <Amita> I agree with bex too +1
14:22:30 <Rhea> Further my near-future activities will include:
14:22:32 <Rhea> Weekly or bi-weekly worshops for high school students (aiming to catch the interest of the girls without positive discrimination)
14:22:34 <Rhea> Local meetup or two during summer
14:22:36 <Rhea> Start an organization similar to pyladies
14:23:34 <Rhea> I am strongly minus one to the overhead I will have to go through to get funded stickers per-event, or to get them sent per-event, or to have to struggle to meet with Brian to get them from him per-event.
14:23:43 <bee__> Rhea okay, lets have two proposals - first lets vote on proposed sticker production and then another proposal for their distribution for your events okay?
14:23:45 <Rhea> This overhead is large.
14:23:51 <Rhea> Insanely large.
14:24:06 <bexelbie> #proposed Produce 1000 2" round FW stickers to be warehoused for events this year
14:24:10 <nb> +1
14:24:18 <Amita> +1
14:24:22 <bee__> +1
14:24:24 <nb> Rhea, we aren't even suggesting per-event, perhaps per quarter
14:24:26 <jonatoni> +1
14:24:31 <nb> all you have to do is file a ticket, and you will be sent stickers
14:24:36 <Rhea> 150 per quarter... is ... per-event
14:24:57 <Rhea> 150 won't be good enough for one lecture at a school in a room of 400 people.
14:25:00 <Rhea> For example.
14:25:14 <nb> ok, then send you more if that is what is needed
14:25:19 * nb thought someone mentioned 150
14:25:21 <Rhea> I need more, because some events will cost me 20 stickers, while others 200.
14:25:24 * nb must have been wrong
14:25:42 <Rhea> And I need the freedom to simply decide how many I need this time around...
14:25:49 <Rhea> And I do not want the above mentioned overhead.
14:26:15 <Rhea> And to not mention that I would end up with a few stickers leftovers plus still have to go get more cause it won't be enough, so they'd end up being at two locations.
14:26:53 <bee__> nb:  Rhea commented in the ticket that :  I'm asking for 500 because it's high enough to last much longer than these three events, realistically I don't expect more than 150 to disappear next month.
14:27:00 <Rhea> I don't see a sinlge benefit of them not being in my hands
14:27:23 <Amita> ok.. this is the final proposal from the discussion
14:27:24 <Amita> #proposed allocate 150 stickers to Rhea for her events this quarter.  She should write blog posts and report back on them results
14:27:42 <bee__> anyway, so we have 4 votes on producing 1000 stickets so it is approved.
14:27:48 <Amita> right
14:27:49 <bee__> Amita she is asking for 500
14:27:57 <bexelbie> bee__, over 3 quarters
14:28:00 <nb> Rhea, We do not generally allocate people large amounts more than what they have immediate plans for.  It's not much overhead to ask for more if you want more. That is how we operate.
14:28:03 <Amita> bee__, but noone agrees for one go
14:28:06 <Rhea> bee__: realistically I want that buffer because I am not clairvoyant and won't be able to tell what's the attendence and interest at an event before I go there.
14:28:24 <nb> Rhea, none of us are. but that is how we have operated for years, with ambassadors and with other teams
14:28:28 <nb> we make our best estimate
14:28:36 <nb> but we don't send large amounts more than we think will be needed
14:28:42 <nb> if you need more, than we send you more
14:28:46 <nb> Amita, +1 to oyur proposal
14:28:50 <Rhea> "that is how we operated for years" is not how we have to operate. Different use-case requries different approach.
14:29:05 <Rhea> We're not British conservative governmet
14:29:13 <nb> yes, but our decision is not dictated by the wishes of the requester
14:29:22 <nb> requests may be approved with modifications
14:29:55 <Amita> team decides -  allocate 150 stickers to Rhea for her events this quarter.  She should write blog posts and report back on them results
14:30:01 <Rhea> So we're working on the "let's her treat as random dummie when she wants something, and lets her treat as redhatter with responsibility when we want something from her."
14:30:04 <jwf> Rhea: You also said you want nothing to do with the rest of Fedora which makes your request harder to understand what you plan to do
14:30:06 <Amita> anyone have any other views on this ^^
14:30:16 <nb> Rhea, Working with Red Hat means nothing to us, we treat everyone the same
14:30:22 <bexelbie> In general we should be able to estimate things based on our knowledge of events.  If we don't know enough to estimate it can be a red flag for not really being ready.
14:30:31 <nb> Rhea, our decision would be the same even if you don't work for Red Hat
14:30:49 <Rhea> nb it means a lot when i have to submit expense reports to red hat instead of receiving money for my expenses...
14:31:07 <pingou> expense reports to RH vs expense report to Fedora
14:31:07 <nb> Amita, I would add "If Rhea runs out of stickers we may give her more before the end of the quarter"
14:31:07 <Amita> I really need to leave guys...
14:31:12 <Rhea> (Red Hat owes me a thousand dollars I insanely need.)
14:31:15 <pingou> not entirely sure I see the difference
14:31:26 <nb> Rhea, yes, but it doesn't affect our decision with regards to how much stuff we send people
14:31:38 <Amita> I am sorry, but this conversation should really take place in the ticket offline
14:31:40 <Rhea> pingou: big one to fiddle with oracle for two weeks and wait for money for three months
14:31:42 <bee__> I like nb's addition to Amita's proposal
14:31:54 <Amita> meetings are not meant to discuss this in a LONG way
14:32:04 <Amita> we really have short time
14:32:07 <bexelbie> Rhea, your issues with an internal RH system should be discussed with your manager and the appropriate RH department.  Fedora is not involved in that
14:32:13 <Amita> and we have plenty of thisngs to discuss
14:33:11 <Amita> I am sorry but I put a hard stop on this conversation here being a chair, and move it to next meeting (till then put all your votes and concerns in the ticket itslef), thanks
14:33:17 <Amita> moving on to the next topic
14:33:27 <Amita> #Topic - Team Goals
14:33:45 <bee__> Amita thanks
14:33:55 <Amita> yw bee__
14:34:30 <bee__> Amita we have 3 +1's on goals
14:34:38 <Amita> #link https://pagure.io/fedora-diversity/issue/48
14:34:50 <bee__> and +1 from me.. so they are approved.
14:35:00 <Amita> Great
14:35:08 <Amita> so the summary of goals
14:35:29 <Amita> Outreachy Summer 2018
14:35:39 <Amita> 2. Fedora Women Day
14:35:46 <Amita> 3. Fedora Diversity Team Presence in Flock, 2018
14:35:53 <Amita> 4. At least one more new diversity event, which we would like to introduce or Do on bigger scale like FWD - Ticket (TBD)
14:36:07 <Amita> Total 4
14:36:13 <bee__> Amita, we decided to narrow this down to 3 main goals..
14:36:15 <bee__> 1. FWD 2. Making Fedora Events more inclusive 3. Fedora Classroom sessions/Resources/Workshops related to diversity and inclusion for contributors and teams
14:36:26 <bee__> and we have +1 from jonatoni, jwf and me on this
14:36:35 <Amita> cool
14:36:40 <Amita> let me put them in ticket
14:37:01 <Amita> but yeah
14:37:09 <Amita> we need to have something in for flock too :)
14:37:11 <bee__> We definitely need to define our FWD goal in more depth.. it cannot just be Have more events..
14:37:27 <Amita> bee__, ofcourse, we need a ticket for that
14:37:36 <Amita> anyone have something in mind?
14:38:02 <bee__> Amita yes, to me, goals are something in which area we make progress.. atleast one step forward from where we were last year
14:38:17 <bee__> doesnt mean we have to ignore other tasks like FLOCK
14:38:26 <jwf> Earlier when we were discussing, we were discussing focus areas of what we want to do as a team
14:38:27 <bee__> Amita I have a etherpad for FWD
14:38:44 <jwf> Flock is a part of what we do but isn't a goal of its own, if that makes sense. It's a place for us to share the things we're doing with the community
14:38:46 <Amita> bee__, I mean which one more event we want to target - does anyone have something in mind?
14:39:01 <jwf> These three areas were something we thought we could realistically focus on and accomplish
14:39:39 <x3mboy> I'm back
14:39:52 <bee__> Amita: Does it have to be an event? I think focusing on D and I in Fedora events is a huge goal in itself.
14:40:03 <jwf> And an amendment to #2 was not only Fedora events, but events that Fedora participates in, e.g. trying to help encourage Ambassador participation at events we have not normally gone to
14:40:04 <bee__> s/goal/initiative
14:40:09 <Rhea> Consider these as goals: https://pagure.io/fedora-diversity/issue/58
14:40:21 <jwf> It needs more discussion and focus, but I think these three things are in scope
14:40:24 <bee__> jwf +1
14:40:39 <Amita> 2. Making Fedora Events more inclusive
14:40:52 <Amita> how we can elaborate it more into actions?
14:41:02 <x3mboy> !
14:41:07 <Amita> yes x3mboy please
14:41:16 <jwf> Amita: Good question, but I don't have attention to discuss it now in the meeting
14:41:17 <x3mboy> e.g.: Use or having sing-language translators
14:41:41 <Amita> right x3mboy
14:41:49 <Amita> so that way I can think of it more doable
14:41:50 <jwf> Also, please be mindful FESCo has their meeting here in 18 minutes too
14:42:14 <Amita> jwf, right :) I know...but we need to know a bit about it to do a +1
14:42:24 <jonatoni> I agree with jwf
14:42:25 <jonatoni> we cannot discuss this now
14:42:27 <Amita> so now that x3mboy helped with an example
14:42:39 <bee__> Amita: It's mainly related to our discussion in this ticket https://pagure.io/fedora-diversity/issue/54
14:42:52 <jwf> I think it's too early to rubber stamp it with votes. I think we need to expand on the idea first
14:43:02 <Amita> I agree
14:43:15 <bee__> +1 jwf, we can vote on individual things as we move forward
14:43:27 <Amita> we need to discuss and see the details before doing a final +1
14:43:36 <Amita> for now , they look good to me
14:43:43 <x3mboy> +1 to expand it more
14:43:49 <Amita> and we can keep them open for more discussion
14:44:17 <Amita> bee__, ahh https://pagure.io/fedora-diversity/issue/54 - How I forgot :P
14:44:19 <Amita> cool thanks
14:44:20 <Amita> +1
14:44:47 <Amita> updated - https://pagure.io/fedora-diversity/issue/48
14:44:51 * jwf has to go for real this time, logging out
14:44:53 <Amita> with these 3 final goals
14:44:56 <jwf> Will read minutes for anything else I miss!
14:45:03 <Amita> jwf, thanks
14:45:24 <Amita> ok, so anything else..or we can move to openfloor guys?
14:45:26 <bee__> I think we need a hack session if we need to define anything further in depth
14:45:33 <bee__> meetings are not enough
14:45:35 <Amita> bee__, yes +1
14:45:47 <Amita> goals are something we need to define is depth
14:45:53 <Amita> as we need to work for a year on them
14:45:54 <bee__> Lets move to Open floor and discuss about hacksession
14:46:07 <Amita> #topic OpenFloor
14:46:19 <Amita> ok guys..please carryon
14:46:26 <bee__> for hacksession, jonatoni suggested tmrw
14:46:44 <Amita> I need to leave its 8:30 PM (child waiting at home and security guy is asking my name :P)
14:47:01 <Amita> bee__, I can be there depending on time
14:47:05 <bee__> since Goals are something we need to define soon, we are already in March end
14:47:08 <Amita> bye..and thanks
14:47:11 <Amita> +1 bee__
14:47:18 <bee__> Amita what time r u free
14:47:19 <jonatoni> bye Amita :)
14:47:25 <Amita> bye dear
14:47:32 <Amita> I am free during day time
14:47:40 <bee__> I will create a whenisgood poll
14:47:50 <Amita> that will be helpful
14:47:53 <Amita> thanks
14:47:55 <bee__> and I request you to fill it today
14:48:05 <Amita> that is a hard request
14:48:10 <Amita> but I will do it
14:48:12 <Amita> in the night
14:48:14 <Amita> :)
14:48:26 <Amita> For now real bye (like jwf)
14:48:28 <Amita> :D
14:48:29 <jonatoni> make an action for this bee__ :P so everyone can fill our the whenisgood pool
14:48:35 <Amita> yupp
14:48:41 <jonatoni> see you tomorrow Amita
14:48:55 <bee__> #action Everyone fill whenisgood poll for hacksession today
14:49:55 <jonatoni> #info we plan to do the hacksession tomorrow
14:49:57 <jonatoni> bee__ do you have something else to discuss?
14:51:00 <bee__> no
14:51:12 <bee__> jee2dnw
14:51:25 <jonatoni> if not we really need to close the meeting, we started at 2, and now it is almost 4 :P
14:51:27 <jonatoni> x3mboy or others, do you have something else to add?
14:51:41 <x3mboy> Yes, a quick question
14:51:42 <bee__> #link http://whenisgood.net/e8tqtq5
14:51:48 <jonatoni> x3mboy, yes
14:51:48 <bee__> for whenisgood poll
14:51:54 <x3mboy> We are going to use the translation of the Year In a Review?
14:52:17 <x3mboy> I mean, I will finish it today, but I want to know how it will be used
14:52:24 <jonatoni> bee2502 thanks
14:52:26 <x3mboy> https://etherpad.gnome.org/p/Fedora_Diversity__2017_Year_in_Review
14:52:55 <jonatoni> x3mboy, for this time we decided to skip it
14:52:57 <jonatoni> but we can open a ticket to have some brainstorming about this
14:53:05 <jonatoni> x3mboy: oh, from the last meeting I remember that we said that we will not translate it
14:53:06 <x3mboy> Ok
14:53:15 <x3mboy> I missed that
14:53:17 <x3mboy> Sorry
14:53:21 <bee__> #link http://whenisgood.net/e8tqtq5/results/jee2dnw
14:53:33 <bee__> #info for poll reuslts
14:54:24 <jonatoni> x3mboy, since you have done it one idea would be to post it on your blog, and we can link it at the english article
14:54:25 <jonatoni> at the end
14:54:41 <bee__> I like this suggestion
14:54:44 <bee__> +1 jonatoni
14:54:45 <x3mboy> Ok, cool!
14:54:52 <x3mboy> I will do it that way
14:54:52 <x3mboy> :D
14:55:00 <bee__> jonatoni or the beginning :P
14:55:37 <bee__> i am going to go now too
14:55:55 <jonatoni> yeah bee__ :P
14:55:56 <jonatoni> agree :)
14:56:04 <jonatoni> bee__ bye :)
14:56:14 <jonatoni> thanks x3mboy
14:56:17 <jonatoni> x3mboy++
14:57:23 <jonatoni> anything else?
14:57:25 <jonatoni> #endmeeting