12:35:29 <jsmith> #startmeeting Mindshare
12:35:29 <zodbot> Meeting started Mon Apr  2 12:35:29 2018 UTC.  The chair is jsmith. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:35:29 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
12:35:29 <zodbot> The meeting name has been set to 'mindshare'
12:35:44 <jsmith> #chair  jwf jsmith mleonova[m]  nb robyduck x3mboy mleonova
12:35:44 <zodbot> Current chairs: jsmith jwf mleonova mleonova[m] nb robyduck x3mboy
12:36:01 * jwf waves
12:36:14 <jsmith> #startup process
12:36:17 <jsmith> .hello jsmith
12:36:18 <zodbot> jsmith: jsmith 'Jared Smith' <jsmith.fedora@gmail.com>
12:36:51 <jwf> .hello jflory7
12:36:52 <zodbot> jwf: jflory7 'Justin W. Flory' <jflory7@gmail.com>
12:37:32 <jsmith> Appears to be a very small crew this week... but let's get started.
12:37:46 <jwf> I think the post-holiday meetings are always hard. :-)
12:37:54 <jwf> And early mornings on this side of the ocean…
12:38:14 <jsmith> #topic Open Tickets
12:38:20 <jsmith> Let's run through open tickets
12:38:38 <jsmith> #3:  [On Hold] Building feature profiles for promoting Fedora releases
12:38:49 <jsmith> I think this one is still on hold... any concerns?
12:39:00 * jwf opening ticket
12:39:17 <jwf> Oh, yeah, agreed
12:39:23 <x3mlinux> .hello2
12:39:23 <jwf> Still blocked on the Ambassadors discussion
12:39:23 <zodbot> x3mlinux: Sorry, but you don't exist
12:39:24 <jsmith> Perfect, moving on...
12:39:30 * jwf waves to x3mlinux
12:39:36 <x3mlinux> .hello x3mboy
12:39:37 <zodbot> x3mlinux: x3mboy 'Eduard Lucena' <eduardlucena@gmail.com>
12:39:38 <jsmith> #chair x3mlinux
12:39:38 <zodbot> Current chairs: jsmith jwf mleonova mleonova[m] nb robyduck x3mboy x3mlinux
12:39:51 <jsmith> Ticket #5 update ambassadors conduct document, put in new docs site
12:40:07 <jsmith> I think this one is also on hold, pending my Ambassadors "discussion kickoff" email
12:40:24 * x3mlinux apologize, he is here partially
12:40:44 <jsmith> x3mlinux: It's all good -- we're happy to have you participate as much (or as little) as you're able.
12:40:48 <jwf> Yeah, I think the discussion we need to have before porting is evaluating the value of the document or making any changes to what is there too
12:40:50 <x3mlinux> I was hit by a car last week
12:40:55 <jwf> So, probably easier post-email
12:40:58 <jsmith> x3mlinux: Seriously?!?
12:41:00 <jwf> x3mlinux: Dude!!
12:41:03 <x3mlinux> Yes
12:41:09 <jsmith> x3mlinux: Are you OK?
12:41:15 <jwf> x3mlinux: Are you alright?
12:41:19 <x3mlinux> Arm, leg and obe rib
12:41:30 <x3mlinux> Now in aj
12:41:34 <x3mlinux> Ok*
12:41:59 * jsmith prays for a speedy and complete recovery for x3mlinux
12:42:13 <x3mlinux> .thank jsmith
12:42:15 <zodbot> x3mlinux thinks jsmith is awesome and is happy they are helping! (Please don't forget to jsmith++ also)
12:42:20 <jwf> x3mlinux: Ouch… :-( Glad it isn't critical, but getting hit by a car is still getting hit by a car. Hoping for a quick and full recovery for you too Eduard
12:42:33 <x3mlinux> Thanks
12:42:47 <jsmith> Ok, in the interest of time, let's move on to the next ticket
12:42:48 <x3mlinux> I missed the podcast publishing
12:42:53 <x3mlinux> Ok
12:42:54 <jsmith> #8 Write draft "ambassadors plan" email for review
12:42:58 <jwf> x3mlinux: I think you have a valid excuse :P
12:43:01 <jwf> jsmith: +1
12:43:22 <jwf> (Oh, and I do have an update for #6 too if we swing back to it later)
12:43:24 <jsmith> OK, this one is totally my fault -- I didn't finish writing it up last week, due to ${DAYJOB} and ${GRADSCHOOL}
12:43:42 <jsmith> jwf: Sure :-) We'll swing back after we finish this ticket
12:43:44 <jwf> Life happens.
12:43:50 <jwf> jsmith: Is there any help you need on the draft?
12:43:57 <jsmith> I haven't seen much editing of what *is* written on the draft
12:44:01 <jwf> bexelbie mentioned a draft in the ticket, but I don't know if I remember where the draft is living
12:44:05 <jsmith> jwf: Yes, this is me asking for help :-)
12:44:13 <jsmith> Draft is at http://etherpad.osuosl.org/fedora-ambassadors-draft
12:44:45 <jsmith> I need help with both making sure I cover all the applicable topics, as well as fleshing out the wording on all of the various sub-topics
12:44:52 <jsmith> Feel free to dive in and help as you're able.
12:45:00 <jsmith> I'd like to get it published before our next meeting.
12:45:05 <jsmith> EOF
12:45:40 <jwf> jsmith: Okay. It is on my list.
12:45:49 <jwf> To confirm, only the Ambassadors mailing list, right?
12:45:52 <x3mlinux> On my list too
12:46:32 <jsmith> jwf: That's my understanding...
12:46:50 <jsmith> But I'd be happy to be corrected if we find a need to cross-post to another list
12:46:53 <x3mlinux> Maybe Mindshare list too
12:47:15 <jsmith> I'll likely post it there for final revew before sending it to the Ambassadors list.
12:47:21 <jsmith> But haven't decided for sure
12:47:27 <jwf> jsmith: Cool, no problem. Wanted to make sure I knew the audience for the email
12:47:39 <jwf> #nick mindshare
12:47:53 <jwf> #action mindshare Review and edit jsmith's email announcement for the Ambassadors list before next meeting
12:47:54 <jsmith> The primary audience is current ambassadors, via the ambassadors mailing list.
12:48:02 <jwf> #link http://etherpad.osuosl.org/fedora-ambassadors-draft
12:48:10 <jsmith> OK, let's go back to ticket #6
12:48:16 <jsmith> jwf had an update there.
12:48:20 <jwf> Yes!
12:48:33 <jwf> #link https://pagure.io/mindshare/issue/6
12:48:35 * jsmith obviously can't count, and somehow skipped item 6
12:48:50 <jwf> bt0 put in a lot of work this weekend on doing some research into other programs across the open source world and found some interesting trends
12:49:13 <jwf> #link https://pagure.io/fedora-commops/issue/145#comment-502925
12:49:29 <jwf> You'll see a lot of programs, but the overall generalization seems to be an increased focus on local communities
12:49:36 <jwf> Which was affirming based on our discussions at the FAD
12:49:43 <jwf> But lots of other info there in that comment too
12:49:46 <jwf> .thank bt0
12:49:46 <zodbot> jwf thinks bt0 is awesome and is happy they are helping! (Please don't forget to bt0++ also)
12:50:29 <jsmith> Fantastic!
12:50:32 <jsmith> Great work...
12:50:52 * x3mlinux will read it later
12:50:58 <jsmith> Looks like some great material to review
12:51:02 <x3mlinux> bt0++
12:51:03 <jwf> I think this will suffice for the research
12:51:15 <jsmith> If there's nothing else on this ticket, let's move on to the next:
12:51:17 <jsmith> #9 Mindshare Design issues
12:51:21 <jwf> I mostly wanted to know if we still wanted more or not. I think I will relocate the info in the CommOps ticket to Mindshare, and then close the CommOps ticket
12:51:35 * jwf goes to #9
12:52:01 <jsmith> Committee Badge has approved artwork, just needs to be pushed
12:52:10 <x3mlinux> +1 to move it to Mindshare
12:52:11 <jwf> I can help push that today too
12:52:18 <jwf> I also think mleonova[m] wanted feedback on the logo:
12:52:19 <jwf> https://pagure.io/design/issue/580#comment-499617
12:52:31 <jsmith> Yes...
12:52:32 <jwf> I mentioned it in Telegram, but I will comment on the ticket too
12:53:13 <jsmith> I just had a sudden idea for the logo....
12:53:18 <x3mlinux> I feel slow, using only one hand
12:53:21 <jsmith> ... but I'll mention it in the ticket.
12:53:28 <jsmith> x3mlinux: It's all good :-)
12:53:59 <jwf> x3mlinux: Take it easy, no rush :-)
12:54:26 <jwf> I'll see if I can get the badge rule file written and pushed before 13:30 UTC
12:55:26 <x3mlinux> That will be great
12:55:51 <jsmith> Ok, on to the next ticket:
12:55:53 <jsmith> #12 Explain the two mailing lists (mindshare and mindshare-announce)
12:56:03 <jsmith> I think this one is "awaiting triage" state...
12:56:21 <x3mlinux> That one is mine
12:56:49 <x3mlinux> I need to explain why 2 lists and wait for voting
12:56:50 <jsmith> #action x3mlinux to continue to work on the explanation of the two mailing lists, for our docs/website
12:57:02 <jsmith> x3mlinux: Sounds great!
12:57:17 <jsmith> #13 Standard footer for fedora websites and webapps
12:57:24 <jsmith> I think this one is on robyduck's plate
12:57:41 <jsmith> Any further discussion needed before moving to the next ticket?
12:57:57 <x3mlinux> Nothing from me
12:58:06 <jwf> Nothing from me either
12:58:19 <jsmith> #14 Replace Docker with Container
12:58:33 <jsmith> This is a new ticket, that will likely require some coodination between marketing, docs, websites, etc.
12:58:48 <jwf> It's a change that makes sense to me, but yes, coordination required to make it happen
12:58:59 <jsmith> As I understand it, the idea is to replace most (if not all) of our uses of "Docker" with a more generic "container", as there are many container engines now
12:59:13 <jsmith> (And thanks to the OCI, they should hopefully be compatible)
12:59:19 <jwf> \o/
12:59:21 <jwf> oci++
12:59:50 <jsmith> Not sure there's a lot for us to do at this point, except help communicate this to the various other groups we help with (such as docs and marketing)
12:59:53 <x3mlinux> Ok, I have no idea
12:59:59 <jsmith> #action jsmith to bring this up in the next docs meeting
13:00:04 <x3mlinux> I will review it later
13:00:13 <jsmith> x3mlinux: Thanks...
13:00:47 <jsmith> I think that's all of the tickets.
13:01:04 <jsmith> #topic Next Week's Chair
13:01:17 <jsmith> jwf: Do you mind taking chair next week?
13:01:38 <jsmith> jwf: Or should we nominate bexelbie in his absence?
13:01:39 <jwf> jsmith: I should have bandwidth, if bexelbie is not back.
13:01:45 <x3mlinux> +1 to jwf
13:01:48 <jwf> Let's assume bexelbie, but if not, I can drive
13:01:55 <jsmith> #action bexelbie to chair, with jwf as backup
13:01:59 <jsmith> Done...
13:02:02 <jsmith> #topic Open Floor
13:02:06 <jsmith> Anything for the open floor?
13:02:07 <jwf> I have one thing :-)
13:02:11 <jsmith> jwf: Go ahead!
13:02:14 <jwf> What do we name the Mindshare Committee badge??
13:02:23 <jwf> I was going to do 'Mindshare Committee Member', but…
13:02:26 <jwf> It's not witty :P
13:02:40 <jwf> I was trying to think of something clever
13:02:40 <jsmith> jwf: Great Minds Think Differently
13:02:54 <x3mlinux> 'Cross-Team player'
13:03:04 <jsmith> jwf: It's a Shared Brain Thing
13:03:12 <jsmith> Oooh, I like the "Cross-Team Player" idea...
13:03:24 <jwf> I could go for x3mlinux or jsmith's second one :-)
13:03:28 <jsmith> jwf: "A Meeting of the Minds"
13:03:31 <jwf> Ooohhhhh
13:03:41 <jwf> I love that one, because an alliteration
13:04:00 <x3mlinux> That sounds better
13:04:01 <jwf> +1 Meeting of the Minds :D
13:04:07 <x3mlinux> +1
13:04:15 <jwf> And since it is only the three of us here, then this is the vote that is passed :P
13:04:20 * jsmith isn't user others would appreciate the humor in "Scatterbrained"
13:04:30 <jsmith> Sounds good -- "A Meeting of the Minds" it is
13:04:41 <jwf> jsmith: Hahah, yeah, witty but probably not translated well. :-)
13:04:45 <jsmith> #action jwf to push the badge with the name "A Meeting of the Minds"
13:04:48 * jwf goes to continue on with the badge pushing
13:04:58 <jsmith> OK, anything else for the open floor?
13:05:07 <jsmith> If not, I'll start the countdown timer.
13:05:35 <jwf> Countdown, initiate!
13:05:36 <jsmith> Thanks everyone for your participation, and we'll follow up on IRC/email/etc. during the week
13:05:39 <jsmith> 3...
13:06:02 <jsmith> 2...
13:06:20 <jsmith> 1...
13:08:09 <jsmith> #endmeeting