#fedora-meeting: Fedora QA Meeting

Meeting started by adamw at 15:01:28 UTC (full logs).

Meeting summary

  1. Roll call (adamw, 15:01:38)
  2. Previous meeting follow-up (adamw, 15:09:53)
    1. "sgallagh and sumantrom to schedule and organize Modularity test day" - event is planned for tomorrow (2018-04-10), please join in! sumantro and the modularity team will be there to help with testing. (adamw, 15:16:02)
    2. "adamw to update Common Bugs for Beta" - the version of adamw otherwise known as 'kparal' did a great job on this, go team =) (adamw, 15:16:27)
    3. https://pagure.io/fedora-qa/issue/549 is filed and I will update it post 17th which is freeze :) (sumantro, 15:21:39)
    4. "sumantrom to schedule an onboarding call soon" - ticket is filed https://pagure.io/fedora-qa/issue/549 , sumantro will start organizing the event after the 17th (adamw, 15:22:35)

  3. Criteria proposals (adamw, 15:25:06)
    1. criteria proposal 1: Server role upgrade coverage - https://lists.fedoraproject.org/archives/list/server@lists.fedoraproject.org/message/ZFDPWXVMRMV5H3ONPGHFFB5PK4A2H3TF/ (adamw, 15:29:07)
    2. criteria proposal 2: ISO image size - https://lists.fedoraproject.org/archives/list/test@lists.fedoraproject.org/message/NEXM7VO27CYSMMKFOKWNGMTTWVF4MM43/ (adamw, 15:29:12)
    3. https://fedoraproject.org/w/index.php?title=QA:Testcase_Mediakit_ISO_Size&oldid=160156 (adamw, 15:40:33)
    4. seems to be general agreement to the proposed criteria, some concerns that the size criterion should be more related to DVD media size, kparal will ask blocking image SIGs to consider setting their target size to that size (adamw, 15:48:20)

  4. Fedora 28 status (adamw, 15:48:24)
    1. ACTION: kparal to check in with blocking image SIGs on changing their target image size to DVD media size (adamw, 15:49:05)
    2. many test days are coming up, see https://apps.fedoraproject.org/calendar/list/QA/?subject=Test+Day (adamw, 15:57:10)

  5. Open floor (adamw, 15:57:14)


Meeting ended at 16:04:40 UTC (full logs).

Action items

  1. kparal to check in with blocking image SIGs on changing their target image size to DVD media size


Action items, by person

  1. kparal
    1. kparal to check in with blocking image SIGs on changing their target image size to DVD media size


People present (lines said)

  1. adamw (106)
  2. kparal (27)
  3. lruzicka (26)
  4. sumantro (21)
  5. sgallagh (10)
  6. zodbot (10)
  7. tflink (9)
  8. satellit (4)
  9. coremodule (3)
  10. nb (1)
  11. pschindl (1)


Generated by MeetBot 0.1.4.