13:04:52 <x3mboy> #startmeeting Fedora Marketing Meeting (2018-05-08)
13:04:52 <zodbot> Meeting started Tue May  8 13:04:52 2018 UTC.
13:04:52 <zodbot> This meeting is logged and archived in a public location.
13:04:52 <zodbot> The chair is x3mboy. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:04:52 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
13:04:52 <zodbot> The meeting name has been set to 'fedora_marketing_meeting_(2018-05-08)'
13:05:44 <x3mboy> #meetingname marketing
13:05:44 <zodbot> The meeting name has been set to 'marketing'
13:05:51 <x3mboy> #topic Agenda
13:05:56 <x3mboy> #info (1) Roll call / Q&A
13:06:01 <x3mboy> #info (2) Announcements
13:06:05 <x3mboy> #info (3) Action items from last meeting
13:06:09 <x3mboy> #info (4) Tickets
13:06:14 <x3mboy> #info (5) Open floor
13:06:19 <x3mboy> #topic Roll call / Q&A
13:06:23 <x3mboy> #info Name; Timezone; Sub-projects/Interest Areas
13:06:30 <x3mboy> #action Marketing New members, make sure you introduce yourself on the Marketing mailing list [ https://fedoraproject.org/wiki/Marketing ]
13:06:32 <bt0_> .fas bt0dotninja
13:06:33 <zodbot> bt0_: bt0dotninja 'Alberto Rodriguez Sanchez' <hotgalan@gmail.com>
13:06:44 <x3mboy> #info If this is your first time at a Marketing meeting, feel free to introduce yourself to everyone and say hello! If anyone has any questions before we get started with the rest of the agenda, now is also a good time to ask.
13:07:11 <x3mboy> #info Eduard Lucena; UTC-3; CommOps, Ambassadors, Mindshare
13:07:16 <x3mboy> .fasinfo x3mboy
13:07:17 <zodbot> x3mboy: User: x3mboy, Name: Eduard Lucena, email: eduardlucena@gmail.com, Creation: 2011-11-28, IRC Nick: x3mboy, Timezone: America/Santiago, Locale: en, GPG key ID: DCDC2FFE, Status: active
13:07:20 <zodbot> x3mboy: Approved Groups: fedorabugs docs fedora-socialmedia mindshare @marketing fi-apprentice commops diversity-team fedora-cl magazine ambassadors cla_fpca cla_done
13:07:22 <x3mboy> bt0_, o/
13:07:26 <x3mboy> Thanks for coming
13:07:51 <bt0_> #info Alberto Rodríguez Sánchez; UTC-5; CommOps, Marketing; Infra; dotNet; Ambassadors
13:08:35 <bt0_> hi x3mboy
13:09:22 <x3mboy> I will move fast, since there is no much to do.
13:09:29 <x3mboy> But we need to do some work
13:09:35 <x3mboy> #topic Announcements
13:09:40 <bt0_> ok
13:09:58 <x3mboy> #info === "x3mboy's Podcast is going good" ===
13:10:19 <bt0_> \o/
13:10:34 <x3mboy> I had an interview with duffy and it was nice. Also, next week will be the D&I recording session
13:11:06 <x3mboy> This week I will release a solo about marketing, but I will be recording using Jitsi, so anyone can just jump in
13:11:07 <bt0_> awesome, the statistics??
13:11:35 <x3mboy> It will be hard because I will need to do the transcript by myself, but I think I will be able to do a short one
13:12:27 <x3mboy> bt0_, I will wrote a CommBlog Post with the stats
13:12:32 <x3mboy> Sorry that I missed out
13:13:05 <bt0_> it will be awesome
13:13:10 <x3mboy> But I'm managing around 800 downloads per episode
13:14:22 <x3mboy> No more announcements from my side
13:15:03 <x3mboy> Oh lie!
13:15:19 <bt0_> jeje
13:15:24 <x3mboy> #info === bt0_ and x3mboy get permissions on the YouTube Channel ===
13:15:36 <bt0_> ohhhh
13:15:38 <x3mboy> With great powers came great responsabilities
13:15:47 <bt0_> it's to much power
13:16:14 <x3mboy> My main idea is to continue working with ticket #258
13:16:47 <x3mboy> bcotton is not here now, but I think I will record the first demo about the I <3 Fedora
13:17:02 <x3mboy> "I am Fedora"*
13:17:09 <x3mboy> #link https://fedoraproject.org/wiki/User:Bcotton/I_Am_Fedora
13:18:13 <x3mboy> Now moving on
13:18:35 <x3mboy> #topic Action items from last meeting
13:19:06 <x3mboy> #info [ONGOING] Marketing New members, make sure you introduce yourself on the Marketing mailing list [ https://fedoraproject.org/wiki/Marketing ]
13:19:47 <x3mboy> #info [COMPLETE] bt0 will document ticket #222 with the new approach
13:19:54 <x3mboy> bt0++
13:20:15 <bt0_> :)
13:20:24 <x3mboy> We will discuss this on ticket triage ;)
13:20:44 <x3mboy> #info [INCOMPLETE] x3mboy will bring the Editorial topic to the magazine team
13:21:04 <x3mboy> I need to understand new timing for Magazine meetings, I'm really lost about it
13:21:16 <x3mboy> And this weekend my TZ will change to UTC-4
13:21:20 <x3mboy> So it will be worse for me
13:22:00 <x3mboy> #action x3mboy will bring the Editorial topic to the magazine team
13:22:08 <x3mboy> I will keep this task until it's comepleted
13:22:32 <bt0_> ok
13:23:40 <x3mboy> #action Marketing New members, make sure you introduce yourself on the Marketing mailing list [ https://fedoraproject.org/wiki/Marketing ]
13:24:15 <x3mboy> #topic Tickets
13:24:37 <x3mboy> We have 16 tickets open
13:24:46 <x3mboy> We still need to work cleaning that up a little bit
13:24:49 <bt0_> are a lot
13:25:21 <x3mboy> #info Ticket #273 F28 Talking Points
13:25:28 <x3mboy> #topic Ticket #273 F28 Talking Points
13:25:55 <x3mboy> This can be closed, since the release is out, and most people fill their TPs
13:26:10 <x3mboy> I'm really glad that people is doing it by themselves and not relaying on us
13:26:20 <x3mboy> A great example is the atomic WG
13:26:31 <bt0_> yeah
13:26:55 <bt0_> we only create the wiki page
13:27:19 <x3mboy> And we will continue doing it
13:27:39 <x3mboy> The next step will be to publish the TP's wiki page in the Ambassador's ML
13:27:46 * bt0_ agree
13:27:47 <x3mboy> Last time you did that bt0_
13:27:51 <x3mboy> You want to do it again?
13:27:57 <x3mboy> Do you*
13:27:58 <bt0_> yeah
13:28:00 <x3mboy> Ok
13:28:24 <x3mboy> #action bt0_ bt0 will sent an email to the Amby's ML with the TP's wiki page
13:28:54 <x3mboy> Please focus your email in remembering ambassadors that they need to know what's new and awesome to use that in their conferences
13:29:21 <x3mboy> #topic Ticket #274 Fedora 28 - Screenshots page
13:29:24 <x3mboy> #info Ticket #274 Fedora 28 - Screenshots page
13:29:37 <x3mboy> I have all the screenshors, but the upload is being too painful
13:29:49 <bt0_> I know
13:29:55 <x3mboy> #link https://pagure.io/fedora-marketing/issue/274
13:30:18 <x3mboy> #link https://fedoraproject.org/wiki/F28_screenshots_library
13:30:26 <x3mboy> I will finish uploading my ones today
13:30:28 <bt0_> I have the py classroom and science images
13:30:35 <x3mboy> And maybe I will take some others
13:30:47 <x3mboy> Cool
13:30:59 <x3mboy> I will take LXQt
13:31:10 <x3mboy> And LXDE
13:31:22 <x3mboy> Can you take SOAS?
13:31:52 <bt0_> ohhh soas, fine it's a little ISO, I can do it
13:31:57 <x3mboy> #action bt0_ x3mboy finish the Screenshots this week
13:32:00 <x3mboy> ;)
13:32:08 <x3mboy> Not to put pressure, but putting presure
13:32:10 <x3mboy> ;)
13:32:55 <x3mboy> 2 more tickets to finish this up
13:33:24 <x3mboy> #topic Ticket #222 Publicizing "Fedora affiliates" (or groups using Fedora)
13:33:29 <x3mboy> #info Ticket #222 Publicizing "Fedora affiliates" (or groups using Fedora)
13:33:39 <x3mboy> bt0_, You did a great job
13:33:59 <bt0_> the idea is just different
13:34:14 <x3mboy> I think, it's for the best that you start at your campus
13:34:33 <x3mboy> With the UAM
13:35:07 <bt0_> sure
13:35:44 <x3mboy> But for making this a series we need to do 2 stuff: 1. Contact Magazine guys and propose the idea (pitch) 2. HAve at least the first 2 articles ready to create the serie
13:36:41 <bt0_> umm, you know another organization than use Fedora?
13:37:10 <x3mboy> As organization, no
13:37:19 <x3mboy> I use Fedora for work, but it's a personal choice
13:38:13 <x3mboy> Do you need some help with that?
13:38:18 <x3mboy> I can try to do some research
13:38:39 <x3mboy> e.g. You can reach Julita Inca (yulytas)
13:38:52 <bt0_> yeah some research will be fine
13:39:02 <x3mboy> I'm pretty sure that she probably have a lab with Fedora
13:39:11 <x3mboy> In Lima, Peru
13:39:23 <bt0_> ohh, yulytas Right
13:40:12 <x3mboy> Ok, so next step are: Magazine stuff, research and complete the ticket with the questions to ask to the affiliates
13:40:15 <x3mboy> Am I right?
13:40:58 <bt0_> yes
13:41:15 <x3mboy> Ok, let's move then
13:41:33 <x3mboy> #topic Ticket #258 YouTube videos in the Official account
13:41:37 <x3mboy> #info Ticket #258 YouTube videos in the Official account
13:41:45 <x3mboy> #link https://pagure.io/fedora-marketing/issue/258
13:42:23 <x3mboy> Well, as I said, we struggle a little bit to get the permissions to use the YouTube account, so now it's time to use that wisely
13:42:46 <bt0_> or...
13:43:03 <bt0_> no, yeah use it wisely
13:43:09 <x3mboy> xD
13:43:11 <x3mboy> LOL
13:43:22 <x3mboy> The first idea we had was to do a series, inspired in the HDYF from the magazine, where people can tell a little story based on why they consider themselve part of Fedora
13:43:44 <x3mboy> #link https://fedoraproject.org/wiki/User:Bcotton/I_Am_Fedora
13:44:48 <x3mboy> I will create a first example in my channel, after discuss that video for a week, we can start a serie and publicize it in the CommBlog
13:44:54 <x3mboy> wdyt?
13:45:04 <bt0_> +1
13:45:44 <bt0_> another content will be tutorials (from the magazine)
13:46:01 <x3mboy> bt0_, sure, another one could be interviews
13:46:24 <x3mboy> But we are like 3 people working here, so let's not overwork, since it's not the only thing we do
13:46:43 <x3mboy> Let's start slow and if we gain some track, we can move to other material
13:46:46 <bt0_> right
13:47:07 <x3mboy> #action x3mboy will record a sample to "I am Fedora" video series
13:47:19 <x3mboy> #agreed discuss the sample video for a week
13:47:44 <x3mboy> Well, there are more tickets, but are stalled
13:47:52 <x3mboy> What should we do with those?
13:48:28 <bt0_> ummm
13:49:08 <bt0_> sorry the mobile connection
13:49:14 <x3mboy> No problem
13:49:15 <x3mboy> Can we take half and half, comment them, give them a week and discuss them next week?
13:49:24 <x3mboy> #topic other tickets
13:49:28 <bt0_> sounds great
13:50:25 <x3mboy> 10 tickets without blocked ones and ongoing ones
13:51:24 <bt0_> well 5 and 5
13:51:46 <x3mboy> Numbers: #247 #247 #255 #263 #265 #271 #268 #270 #262 #261
13:51:58 <x3mboy> Numbers: #247 #248 #255 #263 #265 #271 #268 #270 #262 #261
13:52:08 <x3mboy> Sorry I duplicate one
13:52:22 <x3mboy> I will take the last 5 and you the first 5?
13:52:39 <bt0_> it's fine
13:52:42 <x3mboy> #action x3mboy will take tickets #247 #248 #255 #263 #265
13:52:55 <x3mboy> #action bt0_ will take tickets #271 #268 #270 #262 #261
13:53:05 <x3mboy> #topic Open Floor
13:53:19 <x3mboy> We need to help @duckfern to join
13:53:29 <x3mboy> He is having issues with IRC
13:53:34 <bt0_> Amit  is here?
13:53:44 <x3mboy> Not here, in mktg
13:53:50 <x3mboy> #fedora-mktg
13:54:00 <bt0_> or over telegram
13:54:08 <x3mboy> I think over telegram
13:54:11 <x3mboy> So, I think we are moving slow, but steady
13:54:18 <x3mboy> We need to contiue like that
13:54:28 <bt0_> sure :)
13:54:49 <x3mboy> Oh, and we have 2 new things: 1 Modularity is out! we need to publicize that more. Maybe create a sort of campaign
13:55:29 <x3mboy> 2 Team SilverBlue is out. With the arise of Atomic Workstation, the Team SilverBlue was created and now we need to let people to know about it
13:55:46 <bt0_> OMG
13:56:41 <bt0_> you know more about modularity so let me take care of silverblue
13:56:45 <x3mboy> #link https://community.teamsilverblue.org/
13:56:58 <x3mboy> #link https://fedoramagazine.org/modularity-fedora-28-server-edition/
13:57:07 <x3mboy> Sure, so let's take this and work on
13:57:28 <x3mboy> #action bt0_ will help team silverblue to create a campaign to publicize it
13:57:52 <x3mboy> #action x3mboy will work with Modularity team to help them publicize their work
13:58:00 <x3mboy> So, nothing else from my end
13:58:11 <x3mboy> If you want to add anything else
13:59:20 <bt0_> no, nothing
13:59:25 <x3mboy> bt0_, xD
13:59:27 <x3mboy> With lag
13:59:29 <x3mboy> LOL
13:59:33 <x3mboy> Ok, so let's close
13:59:37 <x3mboy> #endmeeting